<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
              <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Man killed while working around excavator | CTV Kitchener News </title>
      <meta name="description" content="One man is dead following what police are describing as an industrial accident west of Listowel." />
          <meta name="news_keywords" content="nash aitchison, lucknow news, molesworth news, listowel news, line 86, line 86 police, amberley road, amberley road police" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-06-01">            <link rel="canonical" href="https://kitchener.ctvnews.ca/man-killed-while-working-around-excavator-1.3955781" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/man-killed-while-working-around-excavator-1.3955781"/>
                            
                      <meta itemprop="description" content="One man is dead following what police are describing as an industrial accident west of Listowel." />
                        <meta itemprop="name" content="Man killed while working around excavator" />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/man-killed-while-working-around-excavator-1.3955781" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Man killed while working around excavator" />
          <meta property="og:description" content="One man is dead following what police are describing as an industrial accident west of Listowel." />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/man-killed-while-working-around-excavator-1.3955781" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Man killed while working around excavator" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/man-killed-while-working-around-excavator-1.3955781" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="One man is dead following what police are describing as an industrial accident west of Listowel." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-06-01T15:56:00-04:00"> 
            
            <script>
        var gigTitle = "Man killed while working around excavator";
        var gigDesc = "One man is dead following what police are describing as an industrial accident west of Listowel.";
        var gigURL = "https://kitchener.ctvnews.ca/man-killed-while-working-around-excavator-1.3955781"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/guelph"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594885"   >In Your Backyard</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594896"   >Quick Fix At Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/elections"   >Ontario Election 2018</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_72928781527690511 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_72928781527690511, .banner .breakingNews div.content-wrapper h2.BNID_72928781527690511 a {color: white;}
    .breakingnewsTag h2.BNID_72928781527690511 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_72928781527690511">
      <div class="breakingnewsTag"><h2 class="TagText BNID_72928781527690511"> WATCH LIVE 24/7</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_72928781527690511 mobi">
                                                    	                <a  href="/ctv-peregrine-falcon-cam-eggs-expected-to-hatch-within-days-1.2313835"  title="CTV Peregrine Falcon Cam: Eggs expected to hatch within days" >Eggs to start hatching any day now on CTV Peregrine Falcon Cam</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                  


<script>
    var iMaxHeight = 120;
</script>





    <div class='small-rotator bottom-border' id='pager-top'>
            <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator__2138146751_7_519996" style="visibility: hidden">
                                              
    
      
        
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_1">
                <script>
                    if ((carousel7_519996__2138146751_1).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_1).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1408242"   ><div class='vid'>false</div><img title='Driver hurt in Cambridge crash' height='84' alt='Driver hurt in Cambridge crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955322.1527870707!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1408242"   >Driver hurt in Cambridge crash</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_2">
                <script>
                    if ((carousel7_519996__2138146751_2).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_2).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1408273"   ><div class='vid'>false</div><img title='4 falcon chicks almost ready to hatch' height='84' alt='4 falcon chicks almost ready to hatch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955346.1527871453!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1408273"   >4 falcon chicks almost ready to hatch</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_3">
                <script>
                    if ((carousel7_519996__2138146751_3).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_3).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1408249"   ><div class='vid'>false</div><img title='Pride flag raised at WRDSB HQ' height='84' alt='Pride flag raised at WRDSB HQ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955333.1527871088!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1408249"   >Pride flag raised at WRDSB HQ</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_4">
                <script>
                    if ((carousel7_519996__2138146751_4).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_4).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1408225"   ><div class='vid'>false</div><img title='Horwath targets Ford as Wynne takes aim at Trump' height='84' alt='Horwath targets Ford as Wynne takes aim at Trump' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955316.1527870427!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1408225"   >Horwath targets Ford as Wynne takes aim at Trump</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_5">
                <script>
                    if ((carousel7_519996__2138146751_5).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_5).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407888"   ><div class='vid'>false</div><img title='Peace Day' height='84' alt='Peace Day' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954836.1527850387!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407888"   >Students take in Peace Day in Paris</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_6">
                <script>
                    if ((carousel7_519996__2138146751_6).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_6).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407625"   ><div class='vid'>false</div><img title='Wayne Millard&#39;s girlfriend testifies at trial' height='84' alt='Wayne Millard&#39;s girlfriend testifies at trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954334.1527806296!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407625"   >Wayne Millard's girlfriend testifies at trial</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_7">
                <script>
                    if ((carousel7_519996__2138146751_7).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_7).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407634"   ><div class='vid'>false</div><img title='Fife apologizes for comment about Doug Ford' height='84' alt='Fife apologizes for comment about Doug Ford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954294.1527805401!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407634"   >Fife apologizes for comment about Doug Ford</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_8">
                <script>
                    if ((carousel7_519996__2138146751_8).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_8).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407622"   ><div class='vid'>false</div><img title='Pharmacist offers naloxone kits door-to-door' height='84' alt='Pharmacist offers naloxone kits door-to-door' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954282.1527805119!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407622"   >Pharmacist offers naloxone kits door-to-door</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_9">
                <script>
                    if ((carousel7_519996__2138146751_9).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_9).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407687"   ><div class='vid'>false</div><img title='Playground designed based on students’ wishes' height='84' alt='Playground designed based on students’ wishes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954414.1527808161!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407687"   >Playground designed based on students’ wishes</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_10">
                <script>
                    if ((carousel7_519996__2138146751_10).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_10).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407683"   ><div class='vid'>false</div><img title='Bingemans opening construction-themed attraction' height='84' alt='Bingemans opening construction-themed attraction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954397.1527807584!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407683"   >Bingemans opening construction-themed attraction</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_11">
                <script>
                    if ((carousel7_519996__2138146751_11).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_11).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3954275"   ><div class='vid'>false</div><img title='How local robots are making a difference' height='84' alt='How local robots are making a difference' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954273.1527804930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3954275"   >Stories of 'tech for good' at True North</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_12">
                <script>
                    if ((carousel7_519996__2138146751_12).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_12).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407685"   ><div class='vid'>false</div><img title='Unitron Global changing its name' height='84' alt='Unitron Global changing its name' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954399.1527807661!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407685"   >Unitron Global changing its name</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_13">
                <script>
                    if ((carousel7_519996__2138146751_13).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_13).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407637"   ><div class='vid'>false</div><img title='A tale of two Harrises in Kitchener-Conestoga' height='84' alt='A tale of two Harrises in Kitchener-Conestoga' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954339.1527806392!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407637"   >A tale of two Harrises in Kitchener-Conestoga</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_14">
                <script>
                    if ((carousel7_519996__2138146751_14).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_14).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407621"   ><div class='vid'>false</div><img title='Tesla 3 arrives in Waterloo Region' height='84' alt='Tesla 3 arrives in Waterloo Region' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954284.1527805163!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407621"   >Tesla 3 arrives in Waterloo Region</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_15">
                <script>
                    if ((carousel7_519996__2138146751_15).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_15).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407578"   ><div class='vid'>false</div><img title='Cloudy but dry conditions expected Friday' height='84' alt='Cloudy but dry conditions expected Friday' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954146.1527800767!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407578"   >Cloudy but dry conditions expected Friday</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_16">
                <script>
                    if ((carousel7_519996__2138146751_16).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_16).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407528"   ><div class='vid'>false</div><img title='Extended: 15-minute storm in 60 seconds' height='84' alt='Extended: 15-minute storm in 60 seconds' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954038.1527796547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407528"   >Extended: 15-minute storm in 60 seconds</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_17">
                <script>
                    if ((carousel7_519996__2138146751_17).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_17).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406996"   ><div class='vid'>false</div><img title='Fife criticized for comment on Ford&#39;s weight' height='84' alt='Fife criticized for comment on Ford&#39;s weight' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953653.1527784179!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406996"   >Fife criticized for comment on Ford's weight</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_18">
                <script>
                    if ((carousel7_519996__2138146751_18).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_18).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406991"   ><div class='vid'>false</div><img title='2 sought in relation to theft of tourist&#39;s car' height='84' alt='2 sought in relation to theft of tourist&#39;s car' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953644.1527783915!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406991"   >2 sought in relation to theft of tourist's car</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_19">
                <script>
                    if ((carousel7_519996__2138146751_19).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_19).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1407015"   ><div class='vid'>false</div><img title='Questions surround door-to-door naloxone delivery' height='84' alt='Questions surround door-to-door naloxone delivery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953673.1527784918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1407015"   >Questions surround door-to-door naloxone delivery</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_20">
                <script>
                    if ((carousel7_519996__2138146751_20).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_20).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406989"   ><div class='vid'>false</div><img title='Testimony starts at third Millard murder trial' height='84' alt='Testimony starts at third Millard murder trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953645.1527784002!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406989"   >Testimony starts at third Millard murder trial</a>
        </h2>
                        		<div class="airClip">Air Date: May 31, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_21">
                <script>
                    if ((carousel7_519996__2138146751_21).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_21).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406329"   ><div class='vid'>false</div><img title='11-year-old animation prodigy wins major award' height='84' alt='An image from &#39;The Water Bottle&#39;s Adventure&#39; by Robbie Macartney.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952489.1527737722!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406329"   >11-year-old animation prodigy wins major award</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_22">
                <script>
                    if ((carousel7_519996__2138146751_22).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_22).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406359"   ><div class='vid'>false</div><img title='PCs propose to prohibit in-class cellphone use' height='84' alt='PCs propose to prohibit in-class cellphone use' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952557.1527720204!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406359"   >PCs propose to prohibit in-class cellphone use</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_23">
                <script>
                    if ((carousel7_519996__2138146751_23).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_23).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406331"   ><div class='vid'>false</div><img title='Where the parties stand on childcare costs' height='84' alt='Where the parties stand on childcare costs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952496.1527719104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406331"   >Where the parties stand on childcare costs</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_24">
                <script>
                    if ((carousel7_519996__2138146751_24).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_24).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406333"   ><div class='vid'>false</div><img title='Using technology to improve the world' height='84' alt='Using technology to improve the world' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952492.1527719058!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406333"   >Using technology to improve the world</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_25">
                <script>
                    if ((carousel7_519996__2138146751_25).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_25).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406398"   ><div class='vid'>false</div><img title='Female students exposed to trades and tech' height='84' alt='Female students exposed to trades and tech' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952602.1527721126!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406398"   >Female students exposed to trades and tech</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_26">
                <script>
                    if ((carousel7_519996__2138146751_26).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_26).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406356"   ><div class='vid'>false</div><img title='Westmount tennis fundraiser growing fast' height='84' alt='Westmount tennis fundraiser growing fast' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952527.1527719708!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406356"   >Westmount tennis fundraiser growing fast</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_27">
                <script>
                    if ((carousel7_519996__2138146751_27).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_27).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406327"   ><div class='vid'>false</div><img title='How will the PCs pay for their platform promises?' height='84' alt='How will the PCs pay for their platform promises?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952484.1527718952!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406327"   >How will the PCs pay for their platform promises?</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_28">
                <script>
                    if ((carousel7_519996__2138146751_28).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_28).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406347"   ><div class='vid'>false</div><img title='Dellen Millard&#39;s third murder trial about to begin' height='84' alt='Dellen Millard&#39;s third murder trial about to begin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952547.1527720014!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406347"   >Dellen Millard's third murder trial about to begin</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_29">
                <script>
                    if ((carousel7_519996__2138146751_29).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_29).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406351"   ><div class='vid'>false</div><img title='4 arrested over alleged Chandler-Mowat crimes' height='84' alt='4 arrested over alleged Chandler-Mowat crimes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952553.1527720118!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406351"   >4 arrested over alleged Chandler-Mowat crimes</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_30">
                <script>
                    if ((carousel7_519996__2138146751_30).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_30).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1406262"   ><div class='vid'>false</div><img title='Sunny streak coming to an end' height='84' alt='Sunny streak coming to an end' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3952325.1527713653!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1406262"   >Sunny streak coming to an end</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_31">
                <script>
                    if ((carousel7_519996__2138146751_31).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_31).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405902"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Nicole Lampa: The trial of a ' height='84' alt='From CTV Kitchener’s Nicole Lampa: The trial of a ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951820.1527698250!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405902"   >Trial for couple accused of fundraiser fraud</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_32">
                <script>
                    if ((carousel7_519996__2138146751_32).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_32).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405912"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Heather Senoran: Using techno' height='84' alt='From CTV Kitchener’s Heather Senoran: Using techno' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951833.1527698557!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405912"   >True North: Conference explores 'tech for good'</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_33">
                <script>
                    if ((carousel7_519996__2138146751_33).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_33).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405887"   ><div class='vid'>false</div><img title='Doug Ford on campaign trail' height='84' alt='Doug Ford speaks to the media in the kitchen of Bill and Linda Reid in Reeces Corners, Ont. on Wednesday, May 30, 2018. THE CANADIAN PRESS/ Geoff Robins' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951807.1527697979!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405887"   >Horwath, Ford head to southwestern Ontario</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_34">
                <script>
                    if ((carousel7_519996__2138146751_34).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_34).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405903"   ><div class='vid'>false</div><img title='From CTV Kitchener: Joshua Boyle will learn Friday' height='84' alt='From CTV Kitchener: Joshua Boyle will learn Friday' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951826.1527698349!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405903"   >Boyle bail hearing decision coming Friday</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_35">
                <script>
                    if ((carousel7_519996__2138146751_35).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_35).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405562"   ><div class='vid'>false</div><img title='The Preston Springs Hotel' height='84' alt='The 130-year-old building has a number of broken windows and has been vandalized.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951221.1527673512!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405562"   >Owner of Preston Springs site told to clean up</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_519996__2138146751_36">
                <script>
                    if ((carousel7_519996__2138146751_36).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_519996__2138146751_36).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1405568"   ><div class='vid'>false</div><img title='Rainbow Crossing' height='84' alt='The city of Kitchener has rolled out a rainbow crosswalk at Gaukel and Joseph Streets.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3951229.1527675165!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1405568"   >Rainbow crosswalk unveiled in Kitchener</a>
        </h2>
                        		<div class="airClip">Air Date: May 30, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                       
  </ul>
  
  </div>
<script type="text/javascript">
    var mySlider;
    jQuery(document).ready(function() {
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
            mySlider = $('#rotator__2138146751_7_519996').bxSlider({
              
              
              
              
                              minSlides: 1,
                slideWidth:145,
                onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                    getCarouselSlide7_519996__2138146751("7.519996", "rotator__2138146751_7_519996", newIndex+1, "7_519996__2138146751");
                },
                moveSlides: 6,
              infiniteLoop:true,hideControlOnEnd: false,
                maxSlides: 6,
                                prevText: 'Previous'
                          });

            $('#rotator__2138146751_7_519996').css("visibility", "visible");
                        $('.bx-wrapper').addClass("loop");
          
        });

        // get first slide
        getCarouselSlide7_519996__2138146751("7.519996", "rotator__2138146751_7_519996", 1, "7_519996__2138146751");
    });


    function getCarouselSlide7_519996__2138146751(path, containingDiv, pageNum, carouselUniqueId) {

        if ( loadedPageNum7_519996__2138146751.indexOf(pageNum) != -1 ){
            // slide already loaded, no need to do anything
        } else {
            // slide not loaded yet, load it.
            if (path != null) {

                //var carouselId = path.replace(/\./g, "_");

                var maxItemsPerPage = 6;
                var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
                var endIndex = startIndex + maxItemsPerPage;

                if ( endIndex > 36 ) {
                    endIndex = 36;
                }

                // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
                var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";

                if (pageNum != null) {
                    targetPath = targetPath + "&pageNum=" + pageNum;
                }

                // unique carousel id
                targetPath = targetPath + "&carouselUniqueId=7_519996__2138146751";

                // teaser image deriv and img width
                targetPath = targetPath + "&imgDeriv=landscape";
                targetPath = targetPath + "&imgWidth=150";
                targetPath = targetPath + "&teaserHeadlineType=overlay";

                targetPath = targetPath + "&isAjax=true";

                jQuery.ajax({
                    url : targetPath,
                    success : function(data) {

                        //alert(data);  
                        //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);

                        if ( (endIndex - startIndex) < maxItemsPerPage ) {
                            startIndex = endIndex - maxItemsPerPage;
                            if ( startIndex < 0 ) {
                                startIndex = 0;
                            }
                        }

                        for ( k = startIndex; k < endIndex ; k ++ ){
                            var carouselIndex = k + 1; // carousel index is 1-based

                            //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                            if("true" == "true"){
                                $("li.bx-clone #carousel7_519996__2138146751_"+carouselIndex).html($(data).find("#carousel7_519996__2138146751_"+carouselIndex).html());
                                $("li #carousel7_519996__2138146751_"+carouselIndex).html($(data).find("#carousel7_519996__2138146751_"+carouselIndex).html());
                            }else{
                                $("#carousel7_519996__2138146751_"+carouselIndex).html($(data).find("#carousel7_519996__2138146751_"+carouselIndex).html());
                            }

                        }

                        // flag this page has been loaded
                        loadedPageNum7_519996__2138146751.push(pageNum);

                    }
                });
            }
        }
    }

    // keep track of which carousel page has been loaded.  If loaded, no need to load again.
    var loadedPageNum7_519996__2138146751 = new Array();




</script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Man killed while working around excavator</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='OPP generic' height='348' alt='OPP generic' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>(Terry Kelly / CTV Kitchener)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Kitchener</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, June 1, 2018 3:56PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	One man is dead following what police are describing as an industrial accident west of Listowel.</p>
<p>
	Huron County OPP say the incident brought emergency crews to a business on Amberley Road near Molesworth Thursday afternoon.</p>
<p>
	A 28-year-old man was pronounced dead at the scene. He has been identified as Nash Aitchison, a Lucknow resident.</p>
<p>
	According to police, Aitchison was working with a crew of people using an excavator to place pillars around a well. One of the pillars slipped out of its sling and hit Aitchison, killing him.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1407683"   ><div class='videoIcon'>false</div><img title='Bingemans opening construction-themed attraction' height='109' alt='Bingemans opening construction-themed attraction' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3954397.1527807584!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1407683"   >Bingemans opening construction-themed attraction</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 31, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1407528"   ><div class='videoIcon'>false</div><img title='Extended: 15-minute storm in 60 seconds' height='109' alt='Extended: 15-minute storm in 60 seconds' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3954038.1527796547!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1407528"   >Extended: 15-minute storm in 60 seconds</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 31, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1408242"   ><div class='videoIcon'>false</div><img title='Driver hurt in Cambridge crash' height='109' alt='Driver hurt in Cambridge crash' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3955322.1527870707!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1408242"   >Driver hurt in Cambridge crash</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955492"   ><div class='videoIcon'>false</div><img title='Parents look to evict son' height='109' alt='Michael Rotondo, left, sits during an eviction proceeding in Syracuse, N.Y., brought by his parents, Mark and Christina, of Camillus. (Douglass Dowty /The Syracuse Newspapers via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3941254.1527070599!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955492"   >Evicted son finally moves out from parents' basement</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954923"   ><div class='videoIcon'>false</div><img title='Caught on Camera: Cockatoo blocks traffic cam ' height='109' alt='Caught on Camera: Cockatoo blocks traffic cam ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3954924.1527856475!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954923"   >Caught on Camera: Cockatoo blocks traffic cam in Australia</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.2978615"   ><div class='videoIcon'>false</div><img title='&#39;Adrift&#39;' height='109' alt='This image released by STXfilms shows Shailene Woodley in a scene from "Adrift." (STXfilms via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3955157.1527864546!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.2978615"   >Movie Reviews: 'Adrift', 'First Reformed' and more </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/serious-crash-leaves-1-person-hurt-1.3955239"   ><img title='Cambridge crash' height='168' alt='One person was injured in a two-vehicle collision at Hespeler and Maple Grove roads in Cambridge on Friday, June 1, 2018. (Tory Galick / CTV Kitchener)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3955240.1527867239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/serious-crash-leaves-1-person-hurt-1.3955239"   >Serious crash leaves 1 person hurt</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        One person was taken to hospital Friday following a two-vehicle crash in northwest Cambridge.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/guelph/escaped-lioness-cub-tracked-down-by-police-1.3955801"   ><img title='Lioness cub' height='84' alt='This lioness cub was spotted at the side of Highway 6 in the Kenilworth area and later returned to its owner by police. (Wellington County OPP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955803.1527884364!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/guelph/escaped-lioness-cub-tracked-down-by-police-1.3955801"   >Escaped lioness cub tracked down by police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/man-wanted-over-parole-breach-may-be-in-kitchener-1.3955576"   ><img title='Nathan Barrett' height='84' alt='Nathan Barrett is shown in this photograph provided by the Ontario Provincial Police.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955577.1527879094!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-wanted-over-parole-breach-may-be-in-kitchener-1.3955576"   >Man wanted over parole breach may be in Kitchener</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/van-collides-with-house-driver-charged-1.3955261"   ><img title='Stratford collision' height='84' alt='The damage after a van collided with a house in Stratford. (Stratford Police)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955264.1527868695!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/van-collides-with-house-driver-charged-1.3955261"   >Van collides with house; driver charged</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Kitchener");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515965_26">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515965_26" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515965_26" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515965_26" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515965_26" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://kitchener.ctvnews.ca/local-weather"   >View complete forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="https://www.facebook.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="//kitchener.ctvnews.ca/rss/Kitchener"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="//kitchener.ctvnews.ca/contact-us"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/they-do-not-trust-doug-ford-as-far-as-they-can-throw-him-which-wouldn-t-be-too-far-fife-receives-backlash-for-comment-1.3954940"   ><img title='Fife' height='76' style='width:89px;height:50px;' alt='Catherine Fife made a comment about Doug Ford’s weight Wednesday night.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3954942.1527857812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/they-do-not-trust-doug-ford-as-far-as-they-can-throw-him-which-wouldn-t-be-too-far-fife-receives-backlash-for-comment-1.3954940"   >‘They do not trust Doug Ford as far as they can throw him, which wouldn't be too far’: Fife receives backlash for comment</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/consumers-over-the-moon-as-tesla-model-3-arrives-1.3954268"   ><img title='Tesla Model 3' height='76' style='width:89px;height:50px;' alt='A view from inside the Tesla Model 3.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3954290.1527805326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/consumers-over-the-moon-as-tesla-model-3-arrives-1.3954268"   >Consumers over the moon as Tesla Model 3 arrives</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/serious-crash-leaves-1-person-hurt-1.3955239"   ><img title='Cambridge crash' height='76' style='width:89px;height:50px;' alt='One person was injured in a two-vehicle collision at Hespeler and Maple Grove roads in Cambridge on Friday, June 1, 2018. (Tory Galick / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3955240.1527867239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/serious-crash-leaves-1-person-hurt-1.3955239"   >Serious crash leaves 1 person hurt</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/questions-over-harris-ouster-continue-but-will-voters-care-1.3954240"   ><img title='Mike Harris Jr.' height='76' style='width:89px;height:50px;' alt='Mike Harris Jr. speaks with CTV News on Thursday, May 31, 2018.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3954244.1527804082!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/questions-over-harris-ouster-continue-but-will-voters-care-1.3954240"   >Questions over Harris ouster continue, but will voters care?</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/wanted-man-has-ties-to-areas-around-kitchener-guelph-stratford-1.3950227"   ><img title='Dustin Lunz' height='76' style='width:89px;height:50px;' alt='Dustin Lunz is wanted on a Canada-wide warrant for an alleged parole breach. (OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3950236.1527614811!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/wanted-man-has-ties-to-areas-around-kitchener-guelph-stratford-1.3950227"   >Wanted man has ties to areas around Kitchener, Guelph, Stratford</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/guelph/sexual-assault-reported-at-guelph-business-police-say-1.3955170"   ><img title='Guelph police car' height='76' style='width:89px;height:50px;' alt='Guelph police car' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1825582.1527865157!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/guelph/sexual-assault-reported-at-guelph-business-police-say-1.3955170"   >Sexual assault reported at Guelph business, police say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/van-collides-with-house-driver-charged-1.3955261"   ><img title='Stratford collision' height='76' style='width:89px;height:50px;' alt='The damage after a van collided with a house in Stratford. (Stratford Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3955264.1527868695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/van-collides-with-house-driver-charged-1.3955261"   >Van collides with house; driver charged</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/father-runs-into-burning-house-to-save-infant-1.3953615"   ><img title='Fire Generic' height='76' style='width:89px;height:50px;' alt='Fire Generic' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2650818.1447152703!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/father-runs-into-burning-house-to-save-infant-1.3953615"   >Father runs into burning house to save infant</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2415"></div><script src="//api.flyertown.ca/2415/8b0b860665132048/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955118"   ><div class='vid'>false</div><img title='Extended: Trump slams Canada, Mexico' height='169' alt='Extended: Trump slams Canada, Mexico' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3955658.1527880372!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955118"   >Trump slams NAFTA, wants separate deals with Canada, Mexico</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955207"   ><div class='vid'>false</div><img title='CTV News Channel: Tariff decision &#39;misguided&#39;' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Tariff decision &#39;misguided&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955200.1527866133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955207"   >Not how you 'treat your best friend': Former U.S. ambassador</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954497"   ><div class='vid'>false</div><img title='Ontario election' height='84' style='width:148px;height:83px;' alt='Ontario election' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955312.1527870231!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954497"   >Polling shows tight race between the NDP and PC parties</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955348"   ><div class='vid'>false</div><img title='First Nations team targeted with racist taunts' height='84' style='width:148px;height:83px;' alt='First Nations team targeted with racist taunts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955349.1527871631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955348"   >First Nations team targeted with racist taunts in Que.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954662"   ><div class='vid'>false</div><img title='Orca freed from fishing gear &#39;thanks&#39; rescuers ' height='84' style='width:148px;height:83px;' alt='Orca freed from fishing gear &#39;thanks&#39; rescuers ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954633.1527817165!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3954662"   >Caught on cam: Freed orca 'thanks' rescuers in B.C.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/man-charged-with-impersonating-police-officer-sexual-assault-using-a-taser-1.3954935"   ><img title='Suspect in custody after terrifying incident' height='84' alt='Police stand near a home on Jesmond Avenue in Richmond, B.C. on Wednesday, May 30, 2018. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953437.1527777896!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/man-charged-with-impersonating-police-officer-sexual-assault-using-a-taser-1.3954935"   >Man charged with impersonating police officer, sexual assault using a Taser</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/b-c-girl-dies-after-hair-catches-fire-at-backyard-firepit-1.3954786"  title="B.C. girl dies after hair catches fire at backyard firepit" >B.C. girl dies after hair catches fire at backyard firepit</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/toronto-police-to-provide-update-on-murder-of-tech-company-ceo-1.3955701"  title="Toronto police to provide update on murder of tech company CEO" >Toronto police to provide update on murder of tech company CEO</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/first-lady-to-hang-back-on-trump-s-camp-david-weekend-1.3955180"   ><img title='Melania Trump' height='84' alt='First lady Melania Trump speaks on her initiatives during an event in the Rose Garden of the White House, Monday, May 7, 2018, in Washington.  (AP Photo/Susan Walsh)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920289.1525792209!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/first-lady-to-hang-back-on-trump-s-camp-david-weekend-1.3955180"   >First lady to hang back on Trump's Camp David weekend</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-s-tariffs-are-illegal-and-a-mistake-french-president-emmanuel-macron-1.3954994"  title="Trump's tariffs are illegal and a 'mistake': French President Emmanuel Macron" >Trump's tariffs are illegal and a 'mistake': French President Emmanuel Macron</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/sheriff-couple-left-2-boys-in-car-to-get-marriage-licence-1.3955003"  title="Sheriff: Couple left 2 boys in car to get marriage licence" >Sheriff: Couple left 2 boys in car to get marriage licence</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/trump-blasts-samantha-bee-s-horrible-language-about-ivanka-1.3954880"   ><img title='Samantha Bee' height='84' alt='FILE - In this May 24, 2018 file photo, Samantha Bee, host of "Full Frontal with Samantha Bee," poses at an Emmy For Your Consideration screening of the television talk show at the Writers Guild Theatre in Beverly Hills, Calif. (Photo by Chris Pizzello/Invision/AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3953889.1527791612!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/trump-blasts-samantha-bee-s-horrible-language-about-ivanka-1.3954880"   >Trump blasts Samantha Bee's 'horrible language' about Ivanka</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/lawsuit-makes-new-rape-allegation-against-harvey-weinstein-1.3955547"  title="Lawsuit makes new rape allegation against Harvey Weinstein" >Lawsuit makes new rape allegation against Harvey Weinstein</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/spotify-backtracks-on-anti-hate-policy-following-criticism-1.3955562"  title="Spotify backtracks on anti-hate policy following criticism" >Spotify backtracks on anti-hate policy following criticism</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/un-health-agency-backs-away-from-call-to-tax-sugary-drinks-1.3954857"   ><img title='Sugar' height='84' alt='New WHO guidelines recommend significantly slashing sugar intake. (Loris Eichenberger / shutterstock.com)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2263499.1425483157!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/un-health-agency-backs-away-from-call-to-tax-sugary-drinks-1.3954857"   >UN health agency backs away from call to tax sugary drinks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/florida-woman-gets-7-years-for-forcing-surrogate-pregnancy-1.3955021"  title="Florida woman gets 7 years for forcing surrogate pregnancy" >Florida woman gets 7 years for forcing surrogate pregnancy</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/nearly-700-get-ebola-vaccine-in-congo-more-cases-possible-1.3954893"  title="Nearly 700 get Ebola vaccine in Congo; more cases possible" >Nearly 700 get Ebola vaccine in Congo; more cases possible</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trade-war-trump-blasts-canada-on-twitter-1.3954972"   ><img title='trump' height='84' alt='U.S. President Donald Trump speaks during an event on tax policy in the Rose Garden of the White House, Thursday, April 12, 2018, in Washington. (AP Photo/Susan Walsh)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3884375.1523647666!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trade-war-trump-blasts-canada-on-twitter-1.3954972"   >Trade war? Trump blasts Canada on Twitter </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/trump-s-absurd-tariffs-central-to-morneau-s-event-for-already-embattled-g7-1.3954721"  title="Trump's 'absurd' tariffs central to Morneau's event for already embattled G7" >Trump's 'absurd' tariffs central to Morneau's event for already embattled G7</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/bloc-members-start-voting-on-martine-ouellet-s-leadership-1.3955650"  title="Bloc members start voting on Martine Ouellet's leadership" >Bloc members start voting on Martine Ouellet's leadership</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/apple-set-to-preview-updates-for-iphones-siri-and-more-1.3955370"   ><img title='Apple preview' height='84' alt='Apple is expected to preview new capabilities for its Siri digital assistant and showcase other upcoming software features to help build anticipation for the next iPhones.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955371.1527872029!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/apple-set-to-preview-updates-for-iphones-siri-and-more-1.3955370"   >Apple set to preview updates for iPhones, Siri and more</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/facebook-kills-trending-topics-tests-breaking-news-label-1.3955186"  title="Facebook kills 'trending' topics, tests breaking news label" >Facebook kills 'trending' topics, tests breaking news label</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/polar-bears-can-t-catch-enough-seals-to-stay-fed-study-1.3786480"  title="Polar bears can't catch enough seals to stay fed: study" >Polar bears can't catch enough seals to stay fed: study</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/nafta-talks-face-uphill-battle-as-mexico-canada-carry-on-after-tariffs-1.3954788"   ><img title='NAFTA' height='84' alt='The national flags of Canada, from left, the U.S. and Mexico, are lit by stage lights before a news conference, at the start of North American Free Trade Agreement renegotiation in Washington D.C. on Aug. 16, 2017. (AP / Jacquelyn Martin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3629917.1527840941!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/nafta-talks-face-uphill-battle-as-mexico-canada-carry-on-after-tariffs-1.3954788"   >NAFTA talks face uphill battle as Mexico, Canada carry on after tariffs</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-stock-market-edges-up-while-u-s-stocks-surge-higher-loonie-down-1.3954756"  title="Toronto stock market edges up, while U.S. stocks surge higher; loonie down" >Toronto stock market edges up, while U.S. stocks surge higher; loonie down</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/what-ottawa-s-import-tariffs-on-u-s-goods-means-for-orange-juice-and-american-whiskey-1.3955681"  title="What Ottawa's import tariffs on U.S. goods means for orange juice and American whiskey" >What Ottawa's import tariffs on U.S. goods means for orange juice and American whiskey</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/honda-faulty-takata-air-bag-kills-seventh-person-in-malaysia-1.3954855"   ><img title='Takata ' height='84' alt='The North American headquarters of automotive parts supplier Takata in Auburn Hills, Mich. on Oct. 22, 2014. (AP / Carlos Osorio)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2664094.1488176443!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/honda-faulty-takata-air-bag-kills-seventh-person-in-malaysia-1.3954855"   >Honda: Faulty Takata air bag kills seventh person in Malaysia</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/fiat-chrysler-unveils-plan-to-make-more-electrified-cars-1.3955092"  title="Fiat Chrysler unveils plan to make more electrified cars" >Fiat Chrysler unveils plan to make more electrified cars</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/marchionne-lays-out-fiat-chrysler-plan-in-grand-finale-1.3954846"  title="Marchionne lays out Fiat Chrysler plan in grand finale" >Marchionne lays out Fiat Chrysler plan in grand finale</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/ottawa-senators-exec-accused-of-touching-lewd-comments-to-driver-1.3955256"   ><img title='Ottawa Senators Assistant GM Randy Lee' height='84' alt='In this Aug. 24 2017, file photo, Ottawa Senators Assistant General Manager Randy Lee gestures while speaking at a memorial service for former coach and general manager of the Senators, Bryan Murray, at the Canadian Tire Centre in Ottawa. (Justin Tang/The Canadian Press via AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955250.1527867495!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/ottawa-senators-exec-accused-of-touching-lewd-comments-to-driver-1.3955256"   >Ottawa Senators exec accused of touching, lewd comments to driver</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/brooke-henderson-withdraws-from-u-s-women-s-open-for-personal-reasons-1.3954969"  title="Brooke Henderson withdraws from U.S. Women's Open for personal reasons" >Brooke Henderson withdraws from U.S. Women's Open for personal reasons</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/first-nations-hockey-team-subjected-to-racist-chants-at-youth-tournament-1.3955412"  title="First Nations hockey team subjected to racist chants at youth tournament" >First Nations hockey team subjected to racist chants at youth tournament</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/puppy-yoga-it-s-a-thing-at-this-ottawa-area-studio-1.3954433"   ><img title='puppies' height='84' alt='Puppies interact with participants at a puppy yoga class in Kanata, Ont. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3954440.1527809055!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/puppy-yoga-it-s-a-thing-at-this-ottawa-area-studio-1.3954433"   >Puppy yoga? It's a thing at this Ottawa-area studio </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/u-s-preacher-says-god-told-him-he-needs-a-54m-private-jet-1.3953213"  title="U.S. preacher says God told him he needs a $54M private jet " >U.S. preacher says God told him he needs a $54M private jet </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/sip-and-ship-tourists-can-now-send-distillery-whiskey-home-1.3955415"  title="Sip and ship: Tourists can now send distillery whiskey home" >Sip and ship: Tourists can now send distillery whiskey home</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955672"   ><div class='vid'>false</div><img title='IUD' height='84' alt='IUD' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3955695.1527881492!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955672"   >IUDs endorsed as most reliable contraceptive</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955770"  title="Manager says Indigenous hockey team faced racist taunts" >Manager says Indigenous hockey team faced racist taunts</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3955783"  title="Grieving mother wants more psychological help for paramedics" >Grieving mother wants more psychological help for paramedics</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/flash-flooding-in-maryland-1.3948562"   ><div class='gal'>&nbsp;</div><img title='98_Maryland_Flooding.jpg' height='84' alt='A car that was swept into the riverbank rests just off Main Street in flood-ravaged Ellicott City, Md., Monday, May 28, 2018. (AP Photo/David McFadden)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3948602.1527532008!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/flash-flooding-in-maryland-1.3948562"   >Flash flooding in Maryland </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/billboard-music-awards-janet-jackson-honoured-1.3938689"  title="Billboard Music Awards: Janet Jackson honoured" >Billboard Music Awards: Janet Jackson honoured</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/kensington-palace-releases-official-royal-wedding-portraits-1.3937097"  title="Kensington Palace releases official royal wedding portraits" >Kensington Palace releases official royal wedding portraits</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__2138146517" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__2138146517" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__2138146517').hide();
					$('#divLogOut-7_489985_1423585512__2138146517').show();
				}else {
					$('#divLogIn-7_489985_1423585512__2138146517').show();
					$('#divLogOut-7_489985_1423585512__2138146517').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-3"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3955781&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Kitchener",
						"story",
						"www",
						"Kitchener",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Man killed while working around excavator");
                                    });
      </script>
       </body>
</html>