<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425"/>
						<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Police looking to identify person caught on camera in relation to camera theft | CTV News Kitchener </title>
      <meta name="description" content="Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras." />
        <meta name="keywords" content="kitchener news, Waterloo, Cambridge, Guelph,  news, ctv news, ctvnews, breaking news, news update, online exclusive, canada, canadian, local news, canadian news, television, ctv, tv, ckco" />
        <meta name="news_keywords" content="Wellington County OPP, Kenilworth, theft in Wellington, identify man for theft, rural robbery, trail cameras stolen" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2019/10/15/1_4638425.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-10-15">              
                      <meta itemprop="description" content="Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras." />
                        <meta itemprop="name" content="Police looking to identify person caught on camera in relation to camera theft" />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Police looking to identify person caught on camera in relation to camera theft" />
          <meta property="og:description" content="Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras." />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Police looking to identify person caught on camera in relation to camera theft" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Chris Thomson" />
      <meta property="article:author" content="Chris Thomson" />
    <meta itemprop="headline" content="Police looking to identify person caught on camera in relation to camera theft"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-15T09:29:00-04:00"> 
  <meta itemprop="datePublished" content="2019-10-15T09:29:00-04:00">
          
            <script>
        var gigTitle = "Police looking to identify person caught on camera in relation to camera theft";
        var gigDesc = "Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras.";
        var gigURL = "https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Police looking to identify person caught on camera in relation to camera theft",
      "description" : "Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras.",
      "author" : {
            	      		"name" : "Chris Thomson",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425",
        	  		  			"datePublished": "2019-10-15T09:29:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://kitchener.ctvnews.ca/video?clipId=104056">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-weather"  title="Local Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/guelph"  title="Guelph" >Guelph</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/mynews"  title="MyNews" >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147261"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147286"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1152039"   >News at Noon Guests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2772135"   >Guelph News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147277"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147281"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147292"   >Financial Fix</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3594885"   >In Your Backyard</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147274"   >Local Hero</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2780275"   >On the Roster</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3594896"   >Quick Fix At Five</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.737"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://thepledgetoendbullying.ca/"   >The Pledge</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.739"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.740"  title="Bios" >Bios</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                                                                                        









  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1290028241_7_519996" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804908"   ><div class='vid'>false</div><img title='Region&#39;s first CTS site opens in Kitchener' height='84' alt='Region&#39;s first CTS site opens in Kitchener' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639534.1571178847!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804908"   >Region's first CTS site opens in Kitchener</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804902"   ><div class='vid'>false</div><img title='OSSTF gears up for strike vote' height='84' alt='OSSTF gears up for strike vote' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639506.1571178439!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804902"   >OSSTF gears up for strike vote</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804915"   ><div class='vid'>false</div><img title='Perth-Wellington hit with election sign vandalism' height='84' alt='Perth-Wellington hit with election sign vandalism' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639538.1571178912!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804915"   >Perth-Wellington hit with election sign vandalism</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804909"   ><div class='vid'>false</div><img title='Active weather on its way, temps to stay low' height='84' alt='Active weather on its way, temps to stay low' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639544.1571179024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804909"   >Active weather on its way, temps to stay low</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804613"   ><div class='vid'>false</div><img title='From CTV Kitchener&#39;s Heather Senoran: A federal el' height='84' alt='From CTV Kitchener&#39;s Heather Senoran: A federal el' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638921.1571158843!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804613"   >Election candidate claims signs stolen, vandalized</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804607"   ><div class='vid'>false</div><img title='From CTV Kitchener&#39;s Stephanie Villella: Waterloo ' height='84' alt='From CTV Kitchener&#39;s Stephanie Villella: Waterloo ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638916.1571158712!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804607"   >Kitchener CTS opens downtown</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804567"   ><div class='vid'>false</div><img title='Report detailing LRT&#39;s start to be released' height='84' alt='Report detailing LRT&#39;s start to be released' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638840.1571157116!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804567"   >Report detailing LRT's start to be released</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804635"   ><div class='vid'>false</div><img title='From CTV Kitchener&#39;s Rosie Del Campo: Take a trip ' height='84' alt='From CTV Kitchener&#39;s Rosie Del Campo: Take a trip ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638964.1571159621!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804635"   >Judy Scott Welden cooks up grilled cheese</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?playlistId=1.4637645"   ><div class='vid'>false</div><img title='Thanksgiving Day Parade 2019' height='84' alt='Thanksgiving Day Parade 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637655.1571074464!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?playlistId=1.4637645"   >KW Oktoberfest Thanksgiving Day Parade 2019</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804311"   ><div class='vid'>false</div><img title='Trudeau Oktoberfest' height='84' alt='Trudeau Oktoberfest' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638243.1571137266!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804311"   >Trudeau makes second campaign stop in region</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804312"   ><div class='vid'>false</div><img title='Bong Guy Trudeau' height='84' alt='Bong Guy Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638242.1571137205!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804312"   >'Bong Guy' subdued at Trudeau campaign stop</a>

        </h2>
                        		<div class="airClip">Air Date: October 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804139"   ><div class='vid'>false</div><img title='Woman using hearse for donation drive' height='84' alt='Woman using hearse for donation drive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637896.1571092108!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804139"   >Woman using hearse for donation drive</a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804142"   ><div class='vid'>false</div><img title='Temperatures below seasonal ' height='84' alt='Temperatures below seasonal ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637908.1571092523!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804142"   >Temperatures below seasonal </a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804144"   ><div class='vid'>false</div><img title='Thousands come out for Thanksgiving Day parade' height='84' alt='Thousands come out for Thanksgiving Day parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637913.1571092797!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804144"   >Thousands come out for Thanksgiving Day parade</a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804064"   ><div class='vid'>false</div><img title='Teenage OHL player striding towards making NHL' height='84' alt='Teenage OHL player striding towards making NHL' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637771.1571085283!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804064"   >Teenage OHL player striding towards making NHL</a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803691"   ><div class='vid'>false</div><img title='Advanced polling in the region ' height='84' alt='Advanced polling in the region ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637046.1571004658!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803691"   >Advanced polling in the region </a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803692"   ><div class='vid'>false</div><img title='Pet food bank opens in Waterloo' height='84' alt='Pet food bank opens in Waterloo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637052.1571005071!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803692"   >Pet food bank opens in Waterloo</a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803695"   ><div class='vid'>false</div><img title='Region could face some frost ' height='84' alt='Region could face some frost ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637054.1571005139!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803695"   >Region could face some frost </a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803697"   ><div class='vid'>false</div><img title='Annual Oktoberfest slo-pitch tournament  ' height='84' alt='Annual Oktoberfest slo-pitch tournament  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637057.1571005198!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803697"   >Annual Oktoberfest slo-pitch tournament  </a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803366"   ><div class='vid'>false</div><img title='Police calling graffiti in Guelph a sign of hate ' height='84' alt='Police calling graffiti in Guelph a sign of hate ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636311.1570919169!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803366"   >Police calling graffiti in Guelph a sign of hate </a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803391"   ><div class='vid'>false</div><img title='Oktoberfest activities underway' height='84' alt='Oktoberfest activities underway' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636363.1570921064!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803391"   >Oktoberfest activities underway</a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803403"   ><div class='vid'>false</div><img title='Group helps everyone enjoy Thanksgiving feast' height='84' alt='Group helps everyone enjoy Thanksgiving feast' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636369.1570921699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803403"   >Group helps everyone enjoy Thanksgiving feast</a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803401"   ><div class='vid'>false</div><img title='Thanksgiving weekend forecast ' height='84' alt='Thanksgiving weekend forecast ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636368.1570921661!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803401"   >Thanksgiving weekend forecast </a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803362"   ><div class='vid'>false</div><img title='New house comes with new neighbours' height='84' alt='New house comes with new neighbours' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636344.1570920119!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803362"   >New house comes with new neighbours</a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802969"   ><div class='vid'>false</div><img title='oktoberfest kitchener waterloo keg tap 2019' height='84' alt='Tapping the first keg at Oktoberfest 2019 in downtown Kitchener. (Oct. 22, 2019)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635457.1570833160!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802969"   >Celebrating the start of K-W Oktoberfest</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802961"   ><div class='vid'>false</div><img title='wx' height='85' alt='wx' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635390.1570831984!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802961"   >Chance of rain, cooler temps on Saturday</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802964"   ><div class='vid'>false</div><img title='Shooting suspects still at large' height='84' alt='Shooting suspects still at large' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635411.1570832344!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802964"   >Shooting suspects still at large</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802972"   ><div class='vid'>false</div><img title='Lighthearted campaign with a serious message' height='84' alt='Lighthearted campaign with a serious message' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635412.1570832370!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802972"   >Lighthearted campaign with a serious message</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803009"   ><div class='vid'>false</div><img title='Weed grower harvests his first cannabis crop' height='84' alt='Weed grower harvests his first cannabis crop' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635486.1570833609!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803009"   >Weed grower harvests his first cannabis crop</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802997"   ><div class='vid'>false</div><img title='Quarterback proposes after Warriors game' height='84' alt='Quarterback proposes after Warriors game' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635462.1570833181!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802997"   >Quarterback proposes after Warriors game</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802966"   ><div class='vid'>false</div><img title='Bogenshuetzen archery oktoberfest archer' height='84' alt='A competitor at the Bogenshuetzen archery competition at Oktoberfest. (Oct. 11, 2019)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635450.1570833049!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802966"   >Archers aiming for Oktoberfest competition trophy</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802642"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Stephanie Villella: Police ar' height='84' alt='From CTV Kitchener’s Stephanie Villella: Police ar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4634703.1570811327!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802642"   >Man shot in downtown Brantford</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802644"   ><div class='vid'>false</div><img title='From CTV Kitchener&#39;s Natalie Van Rooy: Police say ' height='84' alt='From CTV Kitchener&#39;s Natalie Van Rooy: Police say ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4634700.1570811241!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802644"   >Medical emergency at Kitchener hotel</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802722"   ><div class='vid'>false</div><img title='Turkey tips for your Thanksgiving dinner' height='84' alt='Turkey tips for your Thanksgiving dinner' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4634818.1570813748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802722"   >Turkey tips for your Thanksgiving dinner</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802794"   ><div class='vid'>false</div><img title='Fall leaves' height='84' alt='Fall leaves' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3125336.1477059744!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802794"   >Weekend getaways in Grey County</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_1290028241_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802049"   ><div class='vid'>false</div><img title='BRYBECK CHOPIN KITCHENER' height='84' alt='BRYBECK CHOPIN KITCHENER' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499803.1562640334!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802049"   >Man accused of sex assault of kids dies</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1290028241_7_519996').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519996_1290028241("7.519996", "rotator_1290028241_7_519996", newIndex+1, "7_519996_1290028241");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1290028241_7_519996').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519996_1290028241("7.519996", "rotator_1290028241_7_519996", 1, "7_519996_1290028241");
  });
  
  
  function getCarouselSlide7_519996_1290028241(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519996_1290028241.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519996_1290028241";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519996_1290028241_"+carouselIndex).html($(data).find("#carousel7_519996_1290028241_"+carouselIndex).html());
                  $("li #carousel7_519996_1290028241_"+carouselIndex).html($(data).find("#carousel7_519996_1290028241_"+carouselIndex).html());
                }else{
                  $("#carousel7_519996_1290028241_"+carouselIndex).html($(data).find("#carousel7_519996_1290028241_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519996_1290028241.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519996_1290028241 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Police looking to identify person caught on camera in relation to camera theft</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='camera theft' height='349' alt='camera theft' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Wellington County OPP are looking to identify a person caught on camera in relation to camera theft. (Oct. 15, 2019)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            Chris Thomson, CTV Kitchener		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Tuesday, October 15, 2019 9:29AM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	KITCHENER - Wellington County OPP are hoping to identify a person in a photo captured by a trail camera following the reported theft of three other trail cameras.</p>
<p>
	Police were told that the three cameras were taken from a trail on a private property near Kenilworth between Oct. 6-14.</p>
<p>
	A fourth trail camera captured the photo of a person police are now looking to identify. They say they were on the property during the time that the cameras were stolen.</p>
<p>
	Anyone with information is asked to call Wellington County OPP.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Chris Thomson';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1804312"   ><div class='videoIcon'>false</div><img title='Bong Guy Trudeau' height='109' alt='Bong Guy Trudeau' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4638242.1571137205!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1804312"   >'Bong Guy' subdued at Trudeau campaign stop</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 15, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1803989"   ><div class='videoIcon'>false</div><img title='Thanksgiving Day Parade 2019' height='109' alt='Thanksgiving Day Parade 2019' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4637655.1571074464!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1803989"   >KW Oktoberfest Thanksgiving Day Parade - Part 1</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 14, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1803401"   ><div class='videoIcon'>false</div><img title='Thanksgiving weekend forecast ' height='109' alt='Thanksgiving weekend forecast ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4636368.1570921661!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?clipId=1803401"   >Thanksgiving weekend forecast </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 12, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639329"   ><div class='videoIcon'>false</div><img title='First at Five – October 15' height='109' alt='First at Five – October 15' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4639316.1571172619!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639329"   >Building a net zero home to reduce their carbon footprint</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638977"   ><div class='videoIcon'>false</div><img title='Mars' height='109' alt='This image released by NASA&#39;s Jet Propulsion Laboratory was taken by the Mars Exploration Rover Spirit April 13, 2006.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.1282837.1434231672!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638977"   >Former NASA scientist claims life found on Mars 40 years ago</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4636017"   ><div class='videoIcon'>false</div><img title=' &#39;Serial stowaway&#39; arrested for trying to sneak on' height='109' alt=' &#39;Serial stowaway&#39; arrested for trying to sneak on' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4639264.1571169910!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4636017"   >'Serial stowaway' arrested for trying to sneak onto flight </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                
    
        <a   href="https://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/lrt-numbers-encouraging-but-payment-problems-linger-1.4639439"   ><img title='LRT vehicle generic' height='168' alt='An LRT vehicle seen outside of Grand River Hospital on April 25, 2019. (Chase Banger / CTV Kitchener)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4395084.1556217300!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/lrt-numbers-encouraging-but-payment-problems-linger-1.4639439"   >LRT numbers encouraging but payment problems linger</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Boarding numbers are in for the LRT's first three months of paid service and it appears that more people are taking public transit.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://kitchener.ctvnews.ca/cambridge-councillor-former-police-officer-frank-monteiro-passes-away-1.4638915"   ><img title='Frank Monteiro' height='84' alt='Frank Monteiro seen in this photo from the City of Cambridge website.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638917.1571158797!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/cambridge-councillor-former-police-officer-frank-monteiro-passes-away-1.4638915"   >Cambridge councillor, former police officer Frank Monteiro passes away</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://kitchener.ctvnews.ca/bong-guy-interrupts-justin-trudeau-s-cambridge-campaign-stop-1.4638796"   ><img title='&#39;Return my bong&#39;' height='85' alt='A man protests outside the Kitchener courthouse on Tuesday, Aug. 29, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3567233.1504037454!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/bong-guy-interrupts-justin-trudeau-s-cambridge-campaign-stop-1.4638796"   >'Bong guy' interrupts Justin Trudeau's Cambridge campaign stop</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://kitchener.ctvnews.ca/schools-placed-in-hold-and-secure-after-apparent-stabbing-1.4638882"   ><img title='WRPS' height='84' alt='(Dan Lauckner / CTV Kitchener)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/schools-placed-in-hold-and-secure-after-apparent-stabbing-1.4638882"   >Schools placed in hold-and-secure after apparent stabbing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV Kitchener");
	            	            	            Tracking.setValue(33,"Chris Thomson");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    <br/>

  
  
  
    <br/>

  
  
  
    

<div class='weather-frame'>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729642 = 'https://beta.ctvnews.ca/weatherProjecter.43_452*-80_493.Kitchener.html';
      var iframeWidth_7729642 = '300' + 'px';
      var iframeHeight_7729642 = '75' + 'px';
      var iframeScrolling_7729642 = 'no';
      var iframeStyle_7729642 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729642);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729642);
          el.attr("scrolling", iframeScrolling_7729642);
          el.attr("src", iframeSrc_7729642);
          el.attr("width", iframeWidth_7729642);
          el.attr("height", iframeHeight_7729642);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729642" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.43_452*-80_493.Kitchener.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://kitchener.ctvnews.ca/local-weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="https://www.facebook.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="//kitchener.ctvnews.ca/rss/Kitchener"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="//kitchener.ctvnews.ca/contact-us"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/schools-placed-in-hold-and-secure-after-apparent-stabbing-1.4638882"   ><img title='WRPS' height='76' style='width:89px;height:50px;' alt='(Dan Lauckner / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/schools-placed-in-hold-and-secure-after-apparent-stabbing-1.4638882"   >Schools placed in hold-and-secure after apparent stabbing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/bong-guy-interrupts-justin-trudeau-s-cambridge-campaign-stop-1.4638796"   ><img title='&#39;Return my bong&#39;' height='76' style='width:89px;height:50px;' alt='A man protests outside the Kitchener courthouse on Tuesday, Aug. 29, 2017.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3567233.1504037454!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/bong-guy-interrupts-justin-trudeau-s-cambridge-campaign-stop-1.4638796"   >'Bong guy' interrupts Justin Trudeau's Cambridge campaign stop</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/cambridge-councillor-former-police-officer-frank-monteiro-passes-away-1.4638915"   ><img title='Frank Monteiro' height='76' style='width:89px;height:50px;' alt='Frank Monteiro seen in this photo from the City of Cambridge website.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4638917.1571158797!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/cambridge-councillor-former-police-officer-frank-monteiro-passes-away-1.4638915"   >Cambridge councillor, former police officer Frank Monteiro passes away</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425"   ><img title='camera theft' height='76' style='width:89px;height:50px;' alt='Wellington County OPP are looking to identify a person caught on camera in relation to camera theft. (Oct. 15, 2019)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4638438.1571146086!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/police-looking-to-identify-person-caught-on-camera-in-relation-to-camera-theft-1.4638425"   >Police looking to identify person caught on camera in relation to camera theft</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/liberal-leader-justin-trudeau-makes-stop-in-waterloo-region-1.4637838"   ><img title='Trudeau makes stop in region ' height='77' style='width:89px;height:50px;' alt='Liberal Leader Justin Trudeau made a stop in Waterloo Region on Monday, Oct. 14, 2019. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4637885.1571091802!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/liberal-leader-justin-trudeau-makes-stop-in-waterloo-region-1.4637838"   >Liberal Leader Justin Trudeau makes stop in Waterloo Region</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/kitchener-man-arrested-for-drug-trafficking-charges-1.4637615"   ><img title='Hanover Police Service ' height='76' style='width:89px;height:50px;' alt='The Hanover Police Service seized a quantity of cannabis and cocaine. (@ChiefKnoll / Twitter) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4637618.1571072450!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/kitchener-man-arrested-for-drug-trafficking-charges-1.4637615"   >Kitchener man arrested for drug trafficking charges</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/police-investigating-robbery-in-kitchener-1.4637703"   ><img title='WRPS generic' height='76' style='width:89px;height:50px;' alt='A Waterloo Regional Police cruiser is seen in Kitchener on Monday, Aug. 24, 2015.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2531287.1440455329!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/police-investigating-robbery-in-kitchener-1.4637703"   >Police investigating robbery in Kitchener </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://kitchener.ctvnews.ca/two-hamilton-teens-facing-weapons-charges-after-high-school-incident-1.4638633"   ><img title='Hamilton Police' height='76' style='width:89px;height:50px;' alt='A Hamilton police cruiser is featured in this file photo. (Andrew Collins)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3408299.1494470035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://kitchener.ctvnews.ca/two-hamilton-teens-facing-weapons-charges-after-high-school-incident-1.4638633"   >Two Hamilton teens facing weapons charges after high school incident</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639440"   ><div class='vid'>false</div><img title='Trudeau delivers remarks in Halifax, N.S.' height='169' alt='Trudeau delivers remarks in Halifax, N.S.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4639560.1571179260!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639440"   >LIVE NOW: Trudeau delivers remarks in Halifax, N.S.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638110"   ><div class='vid'>false</div><img title='Lisa LaFlamme riding a horse' height='84' style='width:148px;height:83px;' alt='Lisa LaFlamme riding a horse' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638111.1571139380!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638110"   >Aggravations in Alberta as voters feel they're being ignored</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638685"   ><div class='vid'>false</div><img title='Martin on possible NDP-Liberal coalition ' height='84' style='width:148px;height:83px;' alt='Martin on possible NDP-Liberal coalition ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638678.1571152327!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638685"   >Don Martin on the possibility of an NDP-Liberal coalition</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638397"   ><div class='vid'>false</div><img title='Bong Guy Trudeau' height='84' style='width:148px;height:83px;' alt='Bong Guy Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638242.1571137205!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638397"   >Protester in thong suit subdued at Trudeau stop in Ont.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639408"   ><div class='vid'>false</div><img title='LIVE: Aerials of refinery fire in California ' height='84' style='width:148px;height:83px;' alt='LIVE: Aerials of refinery fire in California ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639409.1571175517!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639408"   >WATCH LIVE: Aerials of refinery fire in Rodeo, California</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/ontario-quebec-will-bear-brunt-of-stormy-weather-accuweather-winter-forecast-1.4639136"   ><img title='Snow' height='84' alt='A pedestrian crosses a snow-covered street in Edmonton Alberta Wednesday November 7, 2012. Environment Canada has issued a snowfall warning for the Capital Region. THE CANADIAN PRESS/Jason Franson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4608396.1569354560!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/ontario-quebec-will-bear-brunt-of-stormy-weather-accuweather-winter-forecast-1.4639136"   >Ontario, Quebec will bear brunt of stormy weather: AccuWeather winter forecast</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/study-co-authored-by-halifax-biologist-suggests-cargo-ships-dumping-plastic-litter-1.4638580"  title="Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter" >Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/they-need-much-more-eugene-levy-urges-ford-gov-t-to-restore-autism-funding-1.4638527"  title="'They need much more': Eugene Levy urges Ford gov't to restore autism funding" >'They need much more': Eugene Levy urges Ford gov't to restore autism funding</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   ><img title='Michoacan state police' height='84' alt='Charred trucks that belong to the Michoacan state police stand on the roadside after they were attacked in El Aguaje, Mexico, Monday, Oct. 14, 2019. At least 13 police officers were killed and nine others injured in the ambush. (AP Photo/Armando Solis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638279.1571139609!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   >13 dead after gunmen ambush police convoy in Mexico</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/democrats-weigh-formal-impeachment-vote-as-probe-quickens-1.4638415"  title="Democrats weigh formal impeachment vote as probe quickens" >Democrats weigh formal impeachment vote as probe quickens</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/homeless-man-denied-access-to-tokyo-typhoon-shelter-1.4638305"  title="Homeless man denied access to Tokyo typhoon shelter" >Homeless man denied access to Tokyo typhoon shelter</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   ><img title='Jennifer Aniston in L.A. in 2018' height='84' alt='Jennifer Aniston at TCL Chinese Theatre in Los Angeles, on Dec. 6, 2018. (Photo by Richard Shotwell / Invision / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639027.1571160764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   >Jennifer Aniston joins Instagram with help from some 'Friends'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/fans-celebrities-mourn-death-of-k-pop-star-sulli-1.4638191"  title="Fans, celebrities mourn death of K-pop star Sulli" >Fans, celebrities mourn death of K-pop star Sulli</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/ap-exclusive-julie-andrews-reflects-on-her-hollywood-years-1.4638791"  title="AP Exclusive: Julie Andrews reflects on her Hollywood years" >AP Exclusive: Julie Andrews reflects on her Hollywood years</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   ><img title='Alberta opioid lawsuit announcement' height='85' alt='Alberta Health Minister Tyler Shandro, Associate Minister of Health and Addictions Jason Luan and Justice Minister Doug Schweitzer appear at a news conference announcing the lawsuit.
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638752.1571154304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   >Alberta joins lawsuit against pharmaceutical companies over opioid crisis</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/france-passes-bill-legalizing-ivf-for-lesbians-single-women-1.4638558"  title="France passes bill legalizing IVF for lesbians, single women" >France passes bill legalizing IVF for lesbians, single women</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/third-of-young-children-undernourished-or-overweight-unicef-1.4638188"  title="Third of young children undernourished or overweight: UNICEF" >Third of young children undernourished or overweight: UNICEF</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   ><img title='Trudeau' height='84' alt='Federal Liberal leader Justin Trudeau holds up the party platform at a rally in Ottawa on Friday October 11, 2019. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639451.1571176843!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/trudeau-s-liberals-have-best-platform-on-gun-control-activists-say-1.4639444"   >Trudeau's Liberals have best platform on gun control, activists say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/terminally-ill-teen-urges-canadians-to-vote-after-casting-her-first-ballot-1.4639351"  title="Terminally ill teen urges Canadians to vote after casting her first ballot" >Terminally ill teen urges Canadians to vote after casting her first ballot</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/advance-polls-see-4-7-million-voters-setting-new-record-1.4639325"  title="Advance polls see 4.7 million voters, setting new record" >Advance polls see 4.7 million voters, setting new record</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   ><img title='Pixel buds at Google in Mountain View, Calif.' height='84' alt='Ivy Ross holds Pixel buds at Google in Mountain View, Calif., on Sept. 24, 2019. (Jeff Chiu / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638733.1571153965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   >Google debuts Pixel 4 phone, wireless earbuds with AI</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/20-ancient-wooden-coffins-uncovered-in-egypt-1.4638498"  title="20 ancient wooden coffins uncovered in Egypt" >20 ancient wooden coffins uncovered in Egypt</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/owl-killings-spur-moral-questions-about-human-intervention-1.4638365"  title="Owl killings spur moral questions about human intervention" >Owl killings spur moral questions about human intervention</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   ><img title='Huawei' height='84' alt='In this May 20, 2019, photo, a woman adjusts the glasses of a man outside a Huawei store in Beijing. (AP Photo/Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4458458.1560080369!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   >Huawei lashes out at Estonia for 'unfounded' security claims</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/imf-downgrades-world-economic-outlook-2019-estimate-for-canada-unchanged-1.4638467"  title="IMF downgrades world economic outlook; 2019 estimate for Canada unchanged" >IMF downgrades world economic outlook; 2019 estimate for Canada unchanged</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/home-sales-in-september-up-15-5-per-cent-from-year-ago-crea-1.4638456"  title="Home sales in September up 15.5 per cent from year ago: CREA" >Home sales in September up 15.5 per cent from year ago: CREA</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   ><img title='Union members picket outside a GM facility' height='84' alt='Union members picket outside a General Motors facility in Langhorne, Pa., on Sept. 16, 2019. (Matt Rourke / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638670.1571152248!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   >GM CEO joins talks; deal to end strike may be near</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/boeing-and-porsche-team-up-to-develop-flying-electric-car-1.4634101"  title="Boeing and Porsche team up to develop flying electric car" >Boeing and Porsche team up to develop flying electric car</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/blaney-beats-newman-in-photo-finish-at-talladega-to-advance-in-playoffs-1.4638171"  title="Blaney beats Newman in photo finish at Talladega to advance in playoffs" >Blaney beats Newman in photo finish at Talladega to advance in playoffs</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   ><img title='Bulgarian fans' height='84' alt='Bulgarian fans leave the stadium during the Euro 2020 group A qualifying soccer match between Bulgaria and England, at the Vasil Levski national stadium, in Sofia, Bulgaria, Monday, Oct. 14, 2019. (AP Photo/Vadim Ghirda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638267.1571139020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   >Bulgaria football chief resigns after England players suffer racist abuse</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/u-s-women-s-hockey-team-welcomes-canada-for-week-long-event-1.4639237"  title="U.S. women's hockey team welcomes Canada for week-long event" >U.S. women's hockey team welcomes Canada for week-long event</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/first-female-coach-in-whl-history-hits-the-ice-in-moose-jaw-1.4637981"  title="First female coach in WHL history hits the ice in Moose Jaw" >First female coach in WHL history hits the ice in Moose Jaw</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   ><img title='Costco chicken' height='84' alt='Rotisserie chickens from Costco can be seen in this image.  (David P. Morris/Bloomberg/Getty)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635003.1570818997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   >Five things to know about Costco's US$4.99 rotisserie chickens</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/panera-defends-mac-and-cheese-after-video-reveals-it-s-cooked-in-a-bag-1.4638245"  title="Panera defends mac and cheese after video reveals it's cooked in a bag" >Panera defends mac and cheese after video reveals it's cooked in a bag</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/giant-pumpkin-weighing-nearly-1-ton-sets-california-record-1.4638306"  title="Giant pumpkin weighing nearly 1 ton sets California record" >Giant pumpkin weighing nearly 1 ton sets California record</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4632954"   ><div class='vid'>false</div><img title='Elxn wrap' height='84' alt='Elxn wrap' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4610229.1569439672!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4632954"   >Elxn43: Interprovincial trade and abortion clinic funding</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4639009"  title="Ambush in Mexico leaves 13 police officers dead " >Ambush in Mexico leaves 13 police officers dead </a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://kitchener.ctvnews.ca/video?playlistId=1.4638869"  title="UBC student's invention help's disabled brother move again" >UBC student's invention help's disabled brother move again</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   ><div class='gal'>&nbsp;</div><img title='Prince William and his wife Kate' height='84' alt='Prince William and his wife Kate arrive in a traditionally painted motorized rickshaw to attend a reception in Islamabad, Pakistan, Tuesday, Oct. 15, 2019. (AP Photo/B.K. Bangash)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638994.1571160210!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   >Duke and Duchess of Cambridge tour Pakistan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/deadly-wildfires-in-southern-california-1.4636751"  title="Deadly wildfires in Southern California" >Deadly wildfires in Southern California</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/turkey-s-military-offensive-against-syria-1.4634711"  title="Turkey's military offensive against Syria" >Turkey's military offensive against Syria</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1290028459" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1290028459" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1290028459').hide();
					$('#divLogOut-7_489985_1423585512_1290028459').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1290028459').show();
					$('#divLogOut-7_489985_1423585512_1290028459').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Kitchener, Kitchener';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4638425&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "kitchener",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Police looking to identify person caught on camera in relation to camera theft");
                                    });
      </script>
       </body>
</html>