
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="327478883970745"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Vandalism and break-in at downtown Kitchener business leaves owner frustrated | CTV News</title>
    

    
        <meta name="description" content="The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted."/>
    
    <link rel="canonical" href="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2022/4/25/1_5875893.amp.html"/>

    <meta itemprop="name" content="Vandalism and break-in at downtown Kitchener business leaves owner frustrated"/>
    <meta itemprop="description" content="The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted."/>
    <meta itemprop="url" content="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vandalism and break-in at downtown Kitchener business leaves owner frustrated"/>
    <meta property="og:description" content="The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted."/>
    <meta property="og:url" content="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png"/>
    <meta property="og:site_name" content="Kitchener"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vandalism and break-in at downtown Kitchener business leaves owner frustrated"/>
    <meta name="twitter:url" content="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted."/>
    <meta name="twitter:site" content="@CTVKitchener"/>
    <meta name="twitter:creator" content="@CTVKitchener"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png"/>

    <meta itemprop="headline" content="Vandalism and break-in at downtown Kitchener business leaves owner frustrated"/>
    <meta itemprop="datePublished" content="2022-04-25T19:55:45.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-25T19:55:45.000-04:00"/>
    <meta property="article:published_time" content="2022-04-25T19:55:45.000-04:00"/>
    <meta property="article:section" content="Kitchener"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vandalism and break-in at downtown Kitchener business leaves owner frustrated",
    "description": "The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"NewsMediaOrganization"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png",
    "height": 392,
    "width": 700
    },
    "mainEntityOfPage":"https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893",
    "datePublished": "2022-04-25T19:55:45.000-04:00",
    "dateModified": "2022-04-25T19:55:45.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Vandalism and break-in at downtown Kitchener business leaves owner frustrated";
              articleDetails = {
                "author": "",
                "title": articleTitle,
                "id": "1.5875893"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "kitchener",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/kitchener/2022/4/25/vandalism-and-break-in-at-downtown-kitchener-business-leaves-own">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-header__local--city__link">KITCHENER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="CTV News Guelph" aria-label="CTV News Guelph">CTV News Guelph</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147261" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147277" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.3523126" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147281" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1807092" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.740" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.739" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvkitchener" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVKitchener" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvkitchener/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-kitchener-banners-1.5084363" public-url="https://kitchener.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://kitchener.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Kitchener</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vandalism and break-in at downtown Kitchener business leaves owner frustrated</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png&#34;,&#34;title&#34;:&#34;Kitchener business frustrated by rash of crime&#34;,&#34;axisId&#34;:&#34;2429330&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png" video-player-configs="ctvkitchener-jwt/autoplay-off.json" video-player-on-configs="ctvkitchener-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 25, 2022 7:55 p.m. EST" fallback-updated-date="April 25, 2022 7:55 p.m. EST" published-date="Mon Apr 25 19:55:45 EDT 2022" updated-date="Mon Apr 25 19:55:45 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vandalism and break-in at downtown Kitchener business leaves owner frustrated" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> The owner of a yoga studio at the corner of Duke Street and Victoria Street in Kitchener says she’s had to call police and repair companies three times in the past three weeks because her business has been repeatedly targeted.</p> <p> Jade Billo of Big Bliss Yoga is one of a handful of business owners in the north end of downtown Kitchener who say they’ve noticed a recent increase in crime.</p> <p> Billo said it’s left her feeling frustrated and scared in a neighbourhood she once loved.</p> <p> “Rocks being thrown through our window has happened to us twice now,” she said.</p> <p> In a third incident overnight Thursday into Friday, she says someone broke into the studio, damaging the locks and stealing cash.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/4/25/door-1-5875898-1650930918822.png" alt=""><span>Plywood cover the door at Big Bliss Yoga in downtown Kitchener. (CTV Kitchener)</span></p> <p> Billo said it’s particularly frustrating because the fitness industry was so hard hit by the pandemic.</p> <p> “We are open now, we keep trying to build everything back up, but we keep having crime, we keep having people break in and break our windows,” she said.</p> <p> Billo said she grew up in Kitchener and opened her business here four years ago because she loves the downtown core, but recently she feels like the atmosphere of the neighbourhood has changed.</p> <p> She also said she’s noticed increased harassment on the street.</p> <p> “People are approaching our clients in the parking lot,” she said. “We have young women coming here. We have young women working here. It’s scary, it’s frustrating. It’s really hard to climb yourself out of the pandemic and all the things we just experienced when you’re dealing with that on top of everything else, it’s a lot.”</p> <p> Police confirm they are searching for a suspect described as white, in his mid 20s with a thin build. Anyone with information is asked to call police or Crime Stoppers.</p> <p> Another business next door to Big Bliss also recently had its windows smashed.</p> <p> The owner did not want to speak to CTV News on camera, but said she’s also called police regarding the vandalism and is hoping more can be done to protect recovering businesses in downtown Kitchener.</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/jade-billo-1-5875895-1650930588038.png&#34;,&#34;description&#34;:&#34;Jade Billo, owner of Big Bliss Yoga in Kitchener, appears during an interview with CTV News. &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/report-error-1.4706260&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Chair flies out of pickup, strikes police vehicle&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428560&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874810.1650893299!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Vermont State Police shared the footage of a chair flying out of the bed of a pickup truck, striking a police vehicle in South Burlington.&#34;},{&#34;videoTitle&#34;:&#34;Can this Waterloo prof beat Roll Up To Win twice?&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2427832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872723.1650664823!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A local professor may have cracked the Roll Up To Win code a second time. Jeff Pickel repo&#34;},{&#34;videoTitle&#34;:&#34;Man shot by police in Cambridge&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873690.1650754223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener Colton Wiens: The SIU is investigating after a 22-year-old man was shot by Waterloo Regional Police on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Homicide investigation in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875150.1650905984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating after the body of a female was found in a Kitchener home. Spencer Turcotte reports.&#34;},{&#34;videoTitle&#34;:&#34;Linesman from Drayton, Ont. celebrated by NHL&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2427485&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871233.1650582852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NHL linesman Scott Cherrey now has 1,000 games under his belt and a storied career behind him. Krista Sharpe reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at 11:30 for Sunday, April 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2422651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Video of assault in Brampton surfaces online&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2429312&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875720.1650926313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Peel police say a video purported to show a violent assault outside a Brampton bowling alley is part of their investigation.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Sunday, April 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2422667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;Rain to close out the weekend&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874371.1650840584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: We got a little taste of summer on Sunday, but what will the rest of the week be like? Tyler Kelaher has a preview.&#34;},{&#34;videoTitle&#34;:&#34;SIU investigate shooting in Cambridge&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875144.1650905755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s police watchdog is investigating after a man was shot by police during a wellness check in Cambridge. Tyler Kelaher reports.&#34;},{&#34;videoTitle&#34;:&#34;MP calls for investigation into Victoria mansion&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2426362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869865.1650509995!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the world tries to put more pressure on Russian oligarchs by seizing their assets, a Vancouver Island mansion is now under scrutiny.&#34;},{&#34;videoTitle&#34;:&#34;Waterloo artist on her unique sculptural beadwork&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873489.1650740673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: Sharl Smith, a Waterloo-based artist, shows us some of her intricate pieces created with glass beads.&#34;},{&#34;videoTitle&#34;:&#34;Olympic hopefuls show off their skills&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874358.1650839924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Colton Wiens: An event was held in Guelph this weekend to find Canada’s next Olympic athletes.&#34;},{&#34;videoTitle&#34;:&#34;Woman found dead in Kitchener home&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2429302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875736.1650926006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man has been charged with 2nd-degree murder after the body of a woman was found inside a Kitchener home. Spencer Turcotte reports.&#34;},{&#34;videoTitle&#34;:&#34;U.S. man gets in crash, then runs away&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428212&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873936.1650805962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. man ran away from his vehicle after getting in a car crash, abandoning his child as he fled from authorities.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Noon for Monday, April 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2425106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Noon&#34;},{&#34;videoTitle&#34;:&#34;Stratford students champion eco-friendly fashion&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2427838&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872951.1650669968!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An event at a Stratford high school hopes to encourage eco-friendly fashion habits. Krista Sharpe reports.&#34;},{&#34;videoTitle&#34;:&#34;How to see the Lyrid meteor shower&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2427827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872901.1650668500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stargazers can catch a glimpse of a rare celestial event Friday night. Heather Senoran explains how.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 community update&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2427732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872624.1650661453!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dr. Matthew Tenenbaum with Wellington-Dufferin-Guelph Public Health weighs in on school absenteeism rates, masking and what to expect next.&#34;},{&#34;videoTitle&#34;:&#34;Enjoying the summer-like weather&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2428371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874334.1650839427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Tyler Kelaher: People in Waterloo Region and Guelph were making the most of the summer-like weather on Sunday.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man arrested for 2nd-degree murder after woman found dead in Kitchener home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:20:01 EDT 2022" data-published-date=" Sun Apr 24 22:40:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man arrested for 2nd-degree murder after woman found dead in Kitchener home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:20:01 EDT 2022" data-published-date=" Sun Apr 24 22:40:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/man-arrested-for-2nd-degree-murder-after-woman-found-dead-in-kitchener-home-1.5874569" title="Man arrested for 2nd-degree murder after woman found dead in Kitchener home" class="c-list__item__link">
                        Man arrested for 2nd-degree murder after woman found dead in Kitchener home
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/man-arrested-for-2nd-degree-murder-after-woman-found-dead-in-kitchener-home-1.5874569" title="Man arrested for 2nd-degree murder after woman found dead in Kitchener home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875004.1650900818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A police car is seen at a townhouse complex on Green Valley Drive in Kitchener on April 25, 2022. (Chris Thomson/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vandalism and break-in at downtown Kitchener business leaves owner frustrated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:55:45 EDT 2022" data-published-date=" Mon Apr 25 19:55:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vandalism and break-in at downtown Kitchener business leaves owner frustrated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:55:45 EDT 2022" data-published-date=" Mon Apr 25 19:55:45 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893" title="Vandalism and break-in at downtown Kitchener business leaves owner frustrated" class="c-list__item__link">
                        Vandalism and break-in at downtown Kitchener business leaves owner frustrated
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/vandalism-and-break-in-at-downtown-kitchener-business-leaves-owner-frustrated-1.5875893" title="Vandalism and break-in at downtown Kitchener business leaves owner frustrated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875895.1650930530!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Jade Billo, owner of Big Bliss Yoga in Kitchener, appears during an interview with CTV News."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Site of Kitchener homeless encampment slated for redevelopment: Region of Waterloo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:28:20 EDT 2022" data-published-date=" Mon Apr 25 19:28:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Site of Kitchener homeless encampment slated for redevelopment: Region of Waterloo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:28:20 EDT 2022" data-published-date=" Mon Apr 25 19:28:20 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/site-of-kitchener-homeless-encampment-slated-for-redevelopment-region-of-waterloo-1.5875849" title="Site of Kitchener homeless encampment slated for redevelopment: Region of Waterloo" class="c-list__item__link">
                        Site of Kitchener homeless encampment slated for redevelopment: Region of Waterloo
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/site-of-kitchener-homeless-encampment-slated-for-redevelopment-region-of-waterloo-1.5875849" title="Site of Kitchener homeless encampment slated for redevelopment: Region of Waterloo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5872207.1650929054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Custodians at Waterloo region schools understaffed and overworked: unions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:22:06 EDT 2022" data-published-date=" Mon Apr 25 17:10:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Custodians at Waterloo region schools understaffed and overworked: unions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:22:06 EDT 2022" data-published-date=" Mon Apr 25 17:10:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/custodians-at-waterloo-region-schools-understaffed-and-overworked-unions-1.5875538" title="Custodians at Waterloo region schools understaffed and overworked: unions" class="c-list__item__link">
                        Custodians at Waterloo region schools understaffed and overworked: unions
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/custodians-at-waterloo-region-schools-understaffed-and-overworked-unions-1.5875538" title="Custodians at Waterloo region schools understaffed and overworked: unions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5042759.1595973426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A custodian cleans a teacher&#39;s desk in a classroom at Brubaker Elementary School, Wednesday, July 8, 2020, in Des Moines, Iowa. (AP Photo/Charlie Neibergall)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Investigation continues after police shoot man in Cambridge during wellness check" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 13:03:58 EDT 2022" data-published-date=" Sun Apr 24 18:44:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Investigation continues after police shoot man in Cambridge during wellness check" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 13:03:58 EDT 2022" data-published-date=" Sun Apr 24 18:44:03 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/investigation-continues-after-police-shoot-man-in-cambridge-during-wellness-check-1.5874337" title="Investigation continues after police shoot man in Cambridge during wellness check" class="c-list__item__link">
                        Investigation continues after police shoot man in Cambridge during wellness check
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/investigation-continues-after-police-shoot-man-in-cambridge-during-wellness-check-1.5874337" title="Investigation continues after police shoot man in Cambridge during wellness check" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5874341.1650839879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Waterloo Regional Police at the scene of an officer-involved shooting in Cambridge. (Apr. 23, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police arrest two men after gunfire report in Kitchener" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 20:15:28 EDT 2022" data-published-date=" Mon Apr 25 20:15:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police arrest two men after gunfire report in Kitchener" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 20:15:28 EDT 2022" data-published-date=" Mon Apr 25 20:15:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-arrest-two-men-after-gunfire-report-in-kitchener-1.5875914" title="Police arrest two men after gunfire report in Kitchener" class="c-list__item__link">
                        Police arrest two men after gunfire report in Kitchener
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-arrest-two-men-after-gunfire-report-in-kitchener-1.5875914" title="Police arrest two men after gunfire report in Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5434620.1621442014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Guelph business owners charged with arson" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 12:21:26 EDT 2022" data-published-date=" Mon Apr 25 12:14:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Guelph business owners charged with arson" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 12:21:26 EDT 2022" data-published-date=" Mon Apr 25 12:14:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-business-owners-charged-with-arson-1.5875067" title="Guelph business owners charged with arson" class="c-list__item__link">
                        Guelph business owners charged with arson
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-business-owners-charged-with-arson-1.5875067" title="Guelph business owners charged with arson" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875074.1650903548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="739 Woolwich Street. (Krista Sharpe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Search ends for plane that went missing after taking off from Delhi, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 24 19:27:14 EDT 2022" data-published-date=" Sun Apr 24 15:54:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Search ends for plane that went missing after taking off from Delhi, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 24 19:27:14 EDT 2022" data-published-date=" Sun Apr 24 15:54:33 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/search-ends-for-plane-that-went-missing-after-taking-off-from-delhi-ont-1.5874153" title="Search ends for plane that went missing after taking off from Delhi, Ont." class="c-list__item__link">
                        Search ends for plane that went missing after taking off from Delhi, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/search-ends-for-plane-that-went-missing-after-taking-off-from-delhi-ont-1.5874153" title="Search ends for plane that went missing after taking off from Delhi, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5867110.1650842799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Woman found dead in Kitchener home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875736.1650926006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man has been charged with 2nd-degree murder after the body of a woman was found inside a Kitchener home. Spencer Turcotte reports.&#34;},{&#34;videoTitle&#34;:&#34;Snow could return Wednesday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875861.1650929344!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;After some unsettled weather Tuesday, colder temperatures and even perhaps flurries return Wednesday. Shannon Bradbury has your forecast.&#34;},{&#34;videoTitle&#34;:&#34;Future of Kitchener encampment in question&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875739.1650926079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Region of Waterloo says it plans to develop the site of a homeless encampment as part of a new transit hub. Tyler Kelaher reports.&#34;},{&#34;videoTitle&#34;:&#34;Unions say custodians short-staffed at K-W schools&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875758.1650926514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The unions representing custodians at local schools say it’s become near impossible to keep things clean. Heather Senoran reports.&#34;},{&#34;videoTitle&#34;:&#34;Video of assault in Brampton surfaces online&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429312&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875720.1650926313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Peel police say a video purported to show a violent assault outside a Brampton bowling alley is part of their investigation.&#34;},{&#34;videoTitle&#34;:&#34;Local charities shift approach to fundraising&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875863.1650929408!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Some charities are shifting to smaller more focused campaigns, and a new fund plans to help. Krista Simpson reports.&#34;},{&#34;videoTitle&#34;:&#34;Homicide investigation in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875150.1650905984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating after the body of a female was found in a Kitchener home. Spencer Turcotte reports.&#34;},{&#34;videoTitle&#34;:&#34;Chair flies out of pickup, strikes police vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428560&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874810.1650893299!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Vermont State Police shared the footage of a chair flying out of the bed of a pickup truck, striking a police vehicle in South Burlington.&#34;},{&#34;videoTitle&#34;:&#34;MP calls for investigation into Victoria mansion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2426362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869865.1650509995!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the world tries to put more pressure on Russian oligarchs by seizing their assets, a Vancouver Island mansion is now under scrutiny.&#34;},{&#34;videoTitle&#34;:&#34;SIU investigate shooting in Cambridge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875144.1650905755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s police watchdog is investigating after a man was shot by police during a wellness check in Cambridge. Tyler Kelaher reports.&#34;},{&#34;videoTitle&#34;:&#34;Rain to close out the weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874371.1650840584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: We got a little taste of summer on Sunday, but what will the rest of the week be like? Tyler Kelaher has a preview.&#34;},{&#34;videoTitle&#34;:&#34;Enjoying the summer-like weather&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874334.1650839427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Tyler Kelaher: People in Waterloo Region and Guelph were making the most of the summer-like weather on Sunday.&#34;},{&#34;videoTitle&#34;:&#34;Olympic hopefuls show off their skills&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874358.1650839924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Colton Wiens: An event was held in Guelph this weekend to find Canada’s next Olympic athletes.&#34;},{&#34;videoTitle&#34;:&#34;Search called off for missing plane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874339.1650839492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: The search for missing plane has been called off, 10 days after it went missing in northern Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Tamil community rings in new year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2428292&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874018.1650816529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: Waterloo Region\u0027s Tamil community gathered for the first time in two years to ring in the new year.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date=" Mon Apr 25 04:45:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date=" Mon Apr 25 04:45:42 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/national-inquiry-called-into-trudeau-s-use-of-emergencies-act-to-end-freedom-convoy-1.5874628" title="National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A national inquiry into the federal government&#39;s use of the Emergencies Act to bring an end to the &#39;Freedom Convoy&#39; trucker protests and blockades has been launched, with a mandate to examine the circumstances that led to the use of the Act, and the measures taken through it to deal with the emergency situation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/national-inquiry-called-into-trudeau-s-use-of-emergencies-act-to-end-freedom-convoy-1.5874628" title="National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875126.1650905322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police, including riot control officers and an armoured vehicle, continue to take action to put an end to a protest, which started in opposition to mandatory COVID-19 vaccine mandates and grew into a broader anti-government demonstration and occupation, in Ottawa, Saturday, Feb. 19, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date="Mon Apr 25 04:45:42 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date=" Sun Apr 24 20:50:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date=" Sun Apr 24 20:50:37 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/interim-police-chief-to-rolling-thunder-convoy-you-will-be-held-accountable-1.5874476" title="Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__link">
                        Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s interim police chief is telling the organizers and participants of the planned &#39;Rolling Thunder&#39; event this weekend that they will be held accountable for their actions.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/interim-police-chief-to-rolling-thunder-convoy-you-will-be-held-accountable-1.5874476" title="Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date="Sun Apr 24 20:50:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Elon Musk has an agreement to acquire Twitter for about US$44B" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:48:06 EDT 2022" data-published-date=" Mon Apr 25 08:02:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Elon Musk has an agreement to acquire Twitter for about US$44B" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:48:06 EDT 2022" data-published-date=" Mon Apr 25 08:02:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/elon-musk-has-an-agreement-to-acquire-twitter-for-about-us-44b-1.5874673" title="Elon Musk has an agreement to acquire Twitter for about US$44B" class="c-list__item__link">
                        Elon Musk has an agreement to acquire Twitter for about US$44B
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Billionaire Elon Musk has reached an agreement to acquire Twitter for approximately US$44 billion, the company said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/elon-musk-has-an-agreement-to-acquire-twitter-for-about-us-44b-1.5874673" title="Elon Musk has an agreement to acquire Twitter for about US$44B" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:48:06 EDT 2022" data-published-date="Mon Apr 25 08:02:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date=" Mon Apr 25 16:03:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date=" Mon Apr 25 16:03:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/student-stabbed-at-central-alberta-high-school-16-year-old-arrested-rcmp-1.5875461" title="Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__link">
                        Student stabbed at central Alberta high school, 16-year-old arrested: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 16-year-old is in custody after a boy of the same age was stabbed at a central Alberta high school on Monday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/student-stabbed-at-central-alberta-high-school-16-year-old-arrested-rcmp-1.5875461" title="Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date="Mon Apr 25 16:03:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">CTV NEWS IN UKRAINE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">CTV NEWS IN UKRAINE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/signs-of-absolute-devastation-and-destruction-in-ukraine-as-russia-s-assault-continues-1.5875586" title="Signs of &#39;absolute devastation and destruction&#39; in Ukraine as Russia&#39;s assault continues" class="c-list__item__link">
                        Signs of &#39;absolute devastation and destruction&#39; in Ukraine as Russia&#39;s assault continues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While many of the images of Russia&#39;s invasion of Ukraine focus on the destruction in Mariupol and the east, there are signs of devastation throughout the country, including around the areas around Kyiv.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/signs-of-absolute-devastation-and-destruction-in-ukraine-as-russia-s-assault-continues-1.5875586" title="Signs of &#39;absolute devastation and destruction&#39; in Ukraine as Russia&#39;s assault continues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:36:16 EDT 2022" data-published-date="Mon Apr 25 17:36:16 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Experts advise Canadians to consider personal risk before getting 4th COVID vaccine dose" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 10:23:04 EDT 2022" data-published-date=" Thu Apr 21 11:06:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Experts advise Canadians to consider personal risk before getting 4th COVID vaccine dose" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 10:23:04 EDT 2022" data-published-date=" Thu Apr 21 11:06:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/experts-advise-canadians-to-consider-personal-risk-before-getting-4th-covid-vaccine-dose-1.5870273" title="Experts advise Canadians to consider personal risk before getting 4th COVID vaccine dose" class="c-list__item__link">
                        Experts advise Canadians to consider personal risk before getting 4th COVID vaccine dose
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s National Advisory Committee on Immunization is strongly advising the country&#39;s oldest residents to get their second booster dose of the COVID-19 vaccine, but those who were recently infected may be left wondering how long to wait before getting their fourth jab. Here&#39;s what experts recommend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/experts-advise-canadians-to-consider-personal-risk-before-getting-4th-covid-vaccine-dose-1.5870273" title="Experts advise Canadians to consider personal risk before getting 4th COVID vaccine dose" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 10:23:04 EDT 2022" data-published-date="Thu Apr 21 11:06:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Key interest rate could soon go up another half percentage point, central bank says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 13:16:33 EDT 2022" data-published-date=" Mon Apr 25 13:02:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Key interest rate could soon go up another half percentage point, central bank says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 13:16:33 EDT 2022" data-published-date=" Mon Apr 25 13:02:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/key-interest-rate-could-soon-go-up-another-half-percentage-point-central-bank-says-1.5875139" title="Key interest rate could soon go up another half percentage point, central bank says" class="c-list__item__link">
                        Key interest rate could soon go up another half percentage point, central bank says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The governor of the Bank of Canada is signalling Canada&#39;s key interest rate could go up another half percentage point in June to help wrestle inflation under control.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/key-interest-rate-could-soon-go-up-another-half-percentage-point-central-bank-says-1.5875139" title="Key interest rate could soon go up another half percentage point, central bank says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 13:16:33 EDT 2022" data-published-date="Mon Apr 25 13:02:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Jeopardy!&#39; champion Mattea Roach takes her 15th consecutive win" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 20:08:01 EDT 2022" data-published-date=" Mon Apr 25 20:08:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Jeopardy!&#39; champion Mattea Roach takes her 15th consecutive win" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 20:08:01 EDT 2022" data-published-date=" Mon Apr 25 20:08:01 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-takes-her-15th-consecutive-win-1.5875911" title="&#39;Jeopardy!&#39; champion Mattea Roach takes her 15th consecutive win" class="c-list__item__link">
                        &#39;Jeopardy!&#39; champion Mattea Roach takes her 15th consecutive win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s &#34;Jeopardy!&#34; champion Mattea Roach won her 15th consecutive game Monday night.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-takes-her-15th-consecutive-win-1.5875911" title="&#39;Jeopardy!&#39; champion Mattea Roach takes her 15th consecutive win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 20:08:01 EDT 2022" data-published-date="Mon Apr 25 20:08:01 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge finds Trump in contempt in legal fight with NY attorney general" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 17:05:21 EDT 2022" data-published-date=" Mon Apr 25 13:10:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge finds Trump in contempt in legal fight with NY attorney general" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 17:05:21 EDT 2022" data-published-date=" Mon Apr 25 13:10:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/judge-finds-trump-in-contempt-in-legal-fight-with-ny-attorney-general-1.5875160" title="Judge finds Trump in contempt in legal fight with NY attorney general" class="c-list__item__link">
                        Judge finds Trump in contempt in legal fight with NY attorney general
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A New York judge found former President Donald Trump in contempt of court and set in motion US$10,000 daily fines Monday for failing to adequately respond to a subpoena issued by the state&#39;s attorney general as part of a civil investigation into his business dealings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/judge-finds-trump-in-contempt-in-legal-fight-with-ny-attorney-general-1.5875160" title="Judge finds Trump in contempt in legal fight with NY attorney general" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:05:21 EDT 2022" data-published-date="Mon Apr 25 13:10:48 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-overcomes-addiction-homelessness-gives-back-with-little-barbershop-of-horrors-1.5873386&#34;,&#34;title&#34;:&#34;B.C. man overcomes addiction, homelessness, gives back with \u0027Little Barbershop of Horrors\u0027&#34;,&#34;description&#34;:&#34;It wouldn\u0027t be surprising for Daryl Bidner\u0027s regulars to walk into his one-room barbershop and notice the big screen TV on the wall (surrounded by drawings of classic tattoos) showing the 1986 movie \u0027Little Shop of Horrors.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871533.1650596032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 12:04:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 23, 2022, 12:11:23 PM&#34;,&#34;guid&#34;:&#34;1_5873386&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/new-owners-of-300-pair-ski-fence-on-vancouver-island-carry-on-joyful-legacy-1.5873465&#34;,&#34;title&#34;:&#34;New owners of 300-pair ski fence on Vancouver Island carry on joyful legacy&#34;,&#34;description&#34;:&#34;When Jodi Allsopp and her husband first drove up to the wooded property they were hoping to buy, he felt like he\u0027d arrived home. She did not.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873158.1650680432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 2:09:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 24, 2022, 12:08:55 PM&#34;,&#34;guid&#34;:&#34;1_5873465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/national-conservation-group-launches-largest-single-private-project-in-northern-ontario-1.5872865&#34;,&#34;title&#34;:&#34;National conservation group launches largest single private project in northern Ontario&#34;,&#34;description&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history.&#34;,&#34;author&#34;:&#34;Ian Campbell&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872876.1650668030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history. The Boreal Wildlands project, located near Hearst, will see roughly 1,500 square kilometres protected, an area twice the size of Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 6:56:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 7:37:00 PM&#34;,&#34;guid&#34;:&#34;1_5872865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/brit-stuck-in-canada-over-pr-card-kerfuffle-desperate-to-see-father-with-terminal-illness-1.5870114&#34;,&#34;title&#34;:&#34;Brit stuck in Canada over PR card kerfuffle desperate to see father with terminal illness&#34;,&#34;description&#34;:&#34;Shana Olie says she never thought she\u0027d be stuck in Canada, unable to see her gravely ill father in the U.K. -- not because of the pandemic, but due to administrative delays at Immigration, Refugees and Citizenship Canada.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870130.1650622910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shana Olie (second from left) with her family. (Courtesy: Shana Olie)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;guid&#34;:&#34;1_5870114&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/get-over-yourselves-b-c-cop-says-to-bigoted-commenters-on-his-uniform-s-rainbow-pride-patch-1.5867501&#34;,&#34;title&#34;:&#34;\u0027Get over yourselves,\u0027 B.C. cop says to \u0027bigoted\u0027 commenters on his uniform\u0027s rainbow Pride patch&#34;,&#34;description&#34;:&#34;A Metro Vancouver police officer caught the attention of thousands of social media users by addressing critics of a rainbow Pride patch on his uniform.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867516.1650400756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sgt. Julien Ponsioen is seen in a still image from video posted on TikTok.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 1:07:27 PM&#34;,&#34;guid&#34;:&#34;1_5867501&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287&#34;,&#34;title&#34;:&#34;\u0027Extremely concerning\u0027: $5.7M in drugs seized as police bust large-scale Calgary drug lab&#34;,&#34;description&#34;:&#34;Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a \u0027sophisticated\u0027 methamphetamine, fentanyl and cocaine production lab was found.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;guid&#34;:&#34;1_5867287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676&#34;,&#34;title&#34;:&#34;Muslim space at University of Guelph allegedly desecrated during campus event&#34;,&#34;description&#34;:&#34;A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A wudu room at the University of Guelph appears in a photo. (University of Guelph)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 6:08:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5867676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-based-cree-author-s-book-temporarily-removed-by-school-district-in-ontario-1.5866382&#34;,&#34;title&#34;:&#34;Winnipeg-based Cree author\u0027s book temporarily removed by school district in Ontario&#34;,&#34;description&#34;:&#34;A Winnipeg-based Cree author is looking for answers after a school district in Ontario temporarily removed one of his books from its libraries pending a review.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866389.1650327247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;David A. Robertson, author of The Great Bear, says the book was temporarily removed from school libraries in the Durham District School Board in Ontario pending a review. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;guid&#34;:&#34;1_5866382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/western-university-s-all-sky-camera-network-captures-large-fireball-near-lake-simcoe-1.5866067&#34;,&#34;title&#34;:&#34;Western University’s all-sky camera network captures large fireball near Lake Simcoe&#34;,&#34;description&#34;:&#34;The region might be currently under a winter weather travel advisory, but late last night, there was a fireball that lit up the sky north of Toronto.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866090.1650316545!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A large fireball was spotted by all-sky cameras in southern Ontario on April 17, 2022, with meteorites landing near Lake Simcoe. (Source: Western University)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;guid&#34;:&#34;1_5866067&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-orcas-swim-through-middle-of-vancouver-island-marina-1.5865839&#34;,&#34;title&#34;:&#34;Caught on cam: Orcas swim through middle of Vancouver Island marina&#34;,&#34;description&#34;:&#34;A group of transient orcas, or Bigg\u0027s killer whales, came startlingly close to moored boats in Comox, B.C. this weekend, which thrilled onlookers on the docks.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The orcas were spotted in Comox, B.C., on April 17, 2022. (Nicky Smiley/Comox Valley Wildlife Sightings)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 1:58:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:30:09 PM&#34;,&#34;guid&#34;:&#34;1_5865839&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/caught-on-camera-black-bears-frolic-on-trampoline-in-coquitlam-b-c-1.5865068&#34;,&#34;title&#34;:&#34;Caught on camera: Black bears frolic on trampoline in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;A Coquitlam resident was treated to a surprising show last week when two black bears discovered her backyard trampoline.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865069.1650239321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5865068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/chilliwack-bookstore-takes-novel-approach-to-cat-adoption-1.5865145&#34;,&#34;title&#34;:&#34;Chilliwack bookstore takes novel approach to cat adoption&#34;,&#34;description&#34;:&#34;A bookstore in Chilliwack has launched a novel program that helps older cats in need of adoption find forever homes.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865148.1650307016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this photo from The Book Man\u0027s owner Amber Price, the shop\u0027s first adoptable cat is shown in the window.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:59:24 PM&#34;,&#34;guid&#34;:&#34;1_5865145&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-ontario-modelling-suggests-covid-19-hospitalizations-are-likely-to-surpass-3-000-in-may-1.5862429&#34;,&#34;title&#34;:&#34;New Ontario modelling suggests COVID-19 hospitalizations are likely to surpass 3,000 in May&#34;,&#34;description&#34;:&#34;Community transmission of COVID-19 may have peaked but new modelling from Ontario’s science table is warning that hospital occupancy is “likely to continue to rise for some time” and could approach the levels experienced during the height of the fifth wave of the pandemic this past winter.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A paramedic adjusts his protective mask as he transfers a patient out of an ambulance to the emergency department at Michael Garron Hospital during the COVID-19 pandemic in Toronto on Monday, January 10, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 2:31:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 5:14:39 PM&#34;,&#34;guid&#34;:&#34;1_5862429&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/these-b-c-communities-just-set-cold-weather-records-for-3-days-in-a-row-1.5864692&#34;,&#34;title&#34;:&#34;These B.C. communities just set cold weather records for 3 days in a row&#34;,&#34;description&#34;:&#34;Nearly two dozen B.C. communities saw new record low temperatures in the early hours of Saturday morning, according to Environment and Climate Change Canada.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864696.1650212727!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;guid&#34;:&#34;1_5864692&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-boy-ineligible-to-receive-life-rescuing-seizure-medication-at-school-parents-face-tough-decision-1.5864465&#34;,&#34;title&#34;:&#34;B.C. boy ineligible to receive life-rescuing seizure medication at school, parents face tough decision&#34;,&#34;description&#34;:&#34;Parents in Chilliwack, B.C. are facing a tough decision after the Ministry of Health ruled their son ineligible to receive life-rescuing seizure medication at school.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864476.1650158460!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Hunter Gaudet\u0027s parents say they are facing a difficult decision after learning their son will no longer have access to life-rescuing seizure medication in school.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 16, 2022, 9:26:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 3:55:38 PM&#34;,&#34;guid&#34;:&#34;1_5864465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/solar-science-calgary-students-develop-way-for-atvs-to-run-on-renewable-energy-1.5864639&#34;,&#34;title&#34;:&#34;Solar science: Calgary students develop way for ATVs to run on renewable energy&#34;,&#34;description&#34;:&#34;University of Calgary engineering students have figured out how to convert all-terrain vehicles to solar power and hope it will benefit Indigenous and remote communities in Canada\u0027s north.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5432612.1621347595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An ATV is seen in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;guid&#34;:&#34;1_5864639&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;This isn&#39;t the first incident&#39;: London, Ont. business owners react after fatal hit and run" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 16:36:50 EDT 2022" data-published-date=" Mon Apr 25 13:31:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;This isn&#39;t the first incident&#39;: London, Ont. business owners react after fatal hit and run" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 16:36:50 EDT 2022" data-published-date=" Mon Apr 25 13:31:27 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/this-isn-t-the-first-incident-london-ont-business-owners-react-after-fatal-hit-and-run-1.5875195" title="&#39;This isn&#39;t the first incident&#39;: London, Ont. business owners react after fatal hit and run" class="c-list__item__link">
                        &#39;This isn&#39;t the first incident&#39;: London, Ont. business owners react after fatal hit and run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Business owners in the area of Adelaide Street and Nelson Street in London, Ont. are reacting after a fatal hit and run crash on Saturday night.</p>
                
            

            
                <a href="https://london.ctvnews.ca/this-isn-t-the-first-incident-london-ont-business-owners-react-after-fatal-hit-and-run-1.5875195" title="&#39;This isn&#39;t the first incident&#39;: London, Ont. business owners react after fatal hit and run" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875778.1650926894!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Flowers are placed at the intersection of Adelaide Street and Nelson Street where Thou Roeun was struck and killed in a fatal hit-and-run on April 23 in London, Ont. (Jaden Lee-Lincoln / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 16:36:50 EDT 2022" data-published-date="Mon Apr 25 13:31:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More than 150 people on strike at Tillsonburg auto parts plant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 13:23:14 EDT 2022" data-published-date=" Mon Apr 25 13:23:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More than 150 people on strike at Tillsonburg auto parts plant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 13:23:14 EDT 2022" data-published-date=" Mon Apr 25 13:23:14 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/more-than-150-people-on-strike-at-tillsonburg-auto-parts-plant-1.5875175" title="More than 150 people on strike at Tillsonburg auto parts plant" class="c-list__item__link">
                        More than 150 people on strike at Tillsonburg auto parts plant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 100 employees at a Tillsonburg auto parts plant are on strike for the first time in the plant&#39;s 40-year history.</p>
                
            

            
                <a href="https://london.ctvnews.ca/more-than-150-people-on-strike-at-tillsonburg-auto-parts-plant-1.5875175" title="More than 150 people on strike at Tillsonburg auto parts plant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 13:23:14 EDT 2022" data-published-date="Mon Apr 25 13:23:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_MLHU reporting more than 200 new COVID cases over the weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 13:42:28 EDT 2022" data-published-date=" Mon Apr 25 13:42:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_MLHU reporting more than 200 new COVID cases over the weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 13:42:28 EDT 2022" data-published-date=" Mon Apr 25 13:42:28 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/mlhu-reporting-more-than-200-new-covid-cases-over-the-weekend-1.5875221" title="MLHU reporting more than 200 new COVID cases over the weekend" class="c-list__item__link">
                        MLHU reporting more than 200 new COVID cases over the weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit is reporting 273 new lab-confirmed cases of COVID-19 and one new death over the past three days.</p>
                
            

            
                <a href="https://london.ctvnews.ca/mlhu-reporting-more-than-200-new-covid-cases-over-the-weekend-1.5875221" title="MLHU reporting more than 200 new COVID cases over the weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 13:42:28 EDT 2022" data-published-date="Mon Apr 25 13:42:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Make-A-Wish comes true for Windsor girl battling cancer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:42:07 EDT 2022" data-published-date=" Mon Apr 25 18:25:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Make-A-Wish comes true for Windsor girl battling cancer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:42:07 EDT 2022" data-published-date=" Mon Apr 25 18:25:07 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/make-a-wish-comes-true-for-windsor-girl-battling-cancer-1.5875684" title="Make-A-Wish comes true for Windsor girl battling cancer" class="c-list__item__link">
                        Make-A-Wish comes true for Windsor girl battling cancer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eleven-year-old Amirah Agostinis is gearing up for a new world of adventure after her a Make-A-Wish request became a reality.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/make-a-wish-comes-true-for-windsor-girl-battling-cancer-1.5875684" title="Make-A-Wish comes true for Windsor girl battling cancer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875691.1650925074!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Amirah Agostinis in front of her Make-a-Wish trailer. (Courtesy Liz Agostinis)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:42:07 EDT 2022" data-published-date="Mon Apr 25 18:25:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s very, very exciting!&#39; Caesars Windsor counting down days to full capacity concerts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:45:15 EDT 2022" data-published-date=" Mon Apr 25 17:59:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s very, very exciting!&#39; Caesars Windsor counting down days to full capacity concerts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:45:15 EDT 2022" data-published-date=" Mon Apr 25 17:59:20 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/it-s-very-very-exciting-caesars-windsor-counting-down-days-to-full-capacity-concerts-1.5875626" title="&#39;It&#39;s very, very exciting!&#39; Caesars Windsor counting down days to full capacity concerts" class="c-list__item__link">
                        &#39;It&#39;s very, very exciting!&#39; Caesars Windsor counting down days to full capacity concerts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Colosseum at Caesars Windsor will once again be filled with music as concerts return to the venue next week.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/it-s-very-very-exciting-caesars-windsor-counting-down-days-to-full-capacity-concerts-1.5875626" title="&#39;It&#39;s very, very exciting!&#39; Caesars Windsor counting down days to full capacity concerts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:45:15 EDT 2022" data-published-date="Mon Apr 25 17:59:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Amazon bringing jobs to Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:47:22 EDT 2022" data-published-date=" Mon Apr 25 16:50:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Amazon bringing jobs to Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:47:22 EDT 2022" data-published-date=" Mon Apr 25 16:50:31 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/amazon-bringing-jobs-to-windsor-essex-1.5875520" title="Amazon bringing jobs to Windsor-Essex" class="c-list__item__link">
                        Amazon bringing jobs to Windsor-Essex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Invest Windsor Essex has been working with Amazon for the past six months, and the benefit of the collaboration will create about 225 full-time jobs with benefits.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/amazon-bringing-jobs-to-windsor-essex-1.5875520" title="Amazon bringing jobs to Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:47:22 EDT 2022" data-published-date="Mon Apr 25 16:50:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victims say Barrie, Ont. man&#39;s landmark Ponzi scheme left them ruined" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:14:18 EDT 2022" data-published-date=" Mon Apr 25 18:01:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victims say Barrie, Ont. man&#39;s landmark Ponzi scheme left them ruined" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:14:18 EDT 2022" data-published-date=" Mon Apr 25 18:01:01 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/victims-say-barrie-ont-man-s-landmark-ponzi-scheme-left-them-ruined-1.5875628" title="Victims say Barrie, Ont. man&#39;s landmark Ponzi scheme left them ruined" class="c-list__item__link">
                        Victims say Barrie, Ont. man&#39;s landmark Ponzi scheme left them ruined
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sentencing hearing for a Barrie, Ont. man at the centre of a landmark Ponzi scheme concluded on Monday with impact statements from victims who say it ruined their lives and marriages.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/victims-say-barrie-ont-man-s-landmark-ponzi-scheme-left-them-ruined-1.5875628" title="Victims say Barrie, Ont. man&#39;s landmark Ponzi scheme left them ruined" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5837874.1648487217!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Charles Debono, 63, of Barrie, Ont. (Ontario Provincial Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:14:18 EDT 2022" data-published-date="Mon Apr 25 18:01:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 symptoms and seasonal allergies: How to know the difference" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:48:51 EDT 2022" data-published-date=" Mon Apr 25 19:08:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 symptoms and seasonal allergies: How to know the difference" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:48:51 EDT 2022" data-published-date=" Mon Apr 25 19:08:18 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/covid-19-symptoms-and-seasonal-allergies-how-to-know-the-difference-1.5875810" title="COVID-19 symptoms and seasonal allergies: How to know the difference" class="c-list__item__link">
                        COVID-19 symptoms and seasonal allergies: How to know the difference
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dr. Sohail Gandhi says there is one sure way to know the difference between allergy symptoms and COVID-19.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/covid-19-symptoms-and-seasonal-allergies-how-to-know-the-difference-1.5875810" title="COVID-19 symptoms and seasonal allergies: How to know the difference" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:48:51 EDT 2022" data-published-date="Mon Apr 25 19:08:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie teen charged in child pornography investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 15:40:14 EDT 2022" data-published-date=" Mon Apr 25 15:40:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie teen charged in child pornography investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 15:40:14 EDT 2022" data-published-date=" Mon Apr 25 15:40:14 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-teen-charged-in-child-pornography-investigation-1.5875424" title="Barrie teen charged in child pornography investigation" class="c-list__item__link">
                        Barrie teen charged in child pornography investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Barrie teen faces charges in connection with a lengthy child pornography investigation.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-teen-charged-in-child-pornography-investigation-1.5875424" title="Barrie teen charged in child pornography investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 15:40:14 EDT 2022" data-published-date="Mon Apr 25 15:40:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s housing shortage focus of tour by builders&#39; association" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:13:47 EDT 2022" data-published-date=" Mon Apr 25 19:02:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s housing shortage focus of tour by builders&#39; association" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:13:47 EDT 2022" data-published-date=" Mon Apr 25 19:02:23 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ontario-s-housing-shortage-focus-of-tour-by-builders-association-1.5875797" title="Ontario&#39;s housing shortage focus of tour by builders&#39; association" class="c-list__item__link">
                        Ontario&#39;s housing shortage focus of tour by builders&#39; association
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario Home Builders Association is on a province-wide tour to hear more about the shortage of housing supply plaguing Ontario.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ontario-s-housing-shortage-focus-of-tour-by-builders-association-1.5875797" title="Ontario&#39;s housing shortage focus of tour by builders&#39; association" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875803.1650927643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pictured are Bob Schickedanz, president of Ontario Home Builders&#39; Association (right), Louie Zagordo, vice-president of the Ontario Home Builders&#39; Association (middle) and Derek Cashmore, president of the Sudbury &amp; District Home Builders&#39; Association. (Alana Everson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:13:47 EDT 2022" data-published-date="Mon Apr 25 19:02:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Real estate auction platform comes to Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date=" Mon Apr 25 18:36:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Real estate auction platform comes to Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date=" Mon Apr 25 18:36:47 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/real-estate-auction-platform-comes-to-sudbury-1.5875683" title="Real estate auction platform comes to Sudbury" class="c-list__item__link">
                        Real estate auction platform comes to Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Unreserved&#39; is a real estate auction platform that has come to Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/real-estate-auction-platform-comes-to-sudbury-1.5875683" title="Real estate auction platform comes to Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date="Mon Apr 25 18:36:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wikwemikong police chief found guilty in sexual assault case" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 14:08:36 EDT 2022" data-published-date=" Mon Apr 25 14:08:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wikwemikong police chief found guilty in sexual assault case" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 14:08:36 EDT 2022" data-published-date=" Mon Apr 25 14:08:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/wikwemikong-police-chief-found-guilty-in-sexual-assault-case-1.5875267" title="Wikwemikong police chief found guilty in sexual assault case" class="c-list__item__link">
                        Wikwemikong police chief found guilty in sexual assault case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Wikwemikong Tribal Police chief who has been suspended with pay since charges were laid last year has been found guilty in a sexual assault case stemming from a 2019 incident.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/wikwemikong-police-chief-found-guilty-in-sexual-assault-case-1.5875267" title="Wikwemikong police chief found guilty in sexual assault case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 14:08:36 EDT 2022" data-published-date="Mon Apr 25 14:08:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;The gas giant: NASA is planning to launch a probe to Uranus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5875071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875070.1650903354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Science and Technology Specialist Dan Riskin explains what NASA is hoping to learn on the mission.&#34;},{&#34;videoTitle&#34;:&#34;The meaning behind mysterious \u0027ski fence\u0027 in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5874548&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874549.1650852576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;250 skis propped up around a B.C. property confused potential owners -- until the meaning was revealed. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Who owns this B.C. mansion? Elizabeth May wants answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5869970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869973.1650540629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the world tries to put more pressure on Russian oligarchs by seizing their assets, the murky ownership of a Vancouver Island mansion is now under scrutiny.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Corpse flower blooms for first time in seven years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873461.1650736440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This corpse flower also known as the Amorphophallus titanium bloomed over the span of a few days and is set to die back to soil level.&#34;},{&#34;videoTitle&#34;:&#34;These are some of the most popular Airbnb rentals in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873823.1650766740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A handful of unique properties in B.C. are topping the list of most sought-after vacation spots on the platform.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A nightmare\u0027: Man buys car with 200K rolled off odometer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Oshawa, Ont. was shocked to discover the used vehicle he purchased had the odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;Burglar breaks into house, does laundry and takes shower&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871676&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871674.1650628509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An unusual break-in was caught on camera, with the burglar making himself at home in the victim\u0027s house, taking a shower and doing laundry.&#34;},{&#34;videoTitle&#34;:&#34;B.C. barber gives back to community after battling addiction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873844.1650767679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. barber who once battled drug addiction and homelessness gives back to his community. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Guy Lafleur\u0027s final moments before retiring from NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5872445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872444.1650654225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: NHL legend Guy Lafleur retires from professional hockey in 1991 after playing his final game with the Quebec Nordiques.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach has longest Canadian Jeopardy! game streak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873364.1650727011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 14th consecutive match on Jeopardy! and made history, winning more games than any previous Canadian contestant.&#34;},{&#34;videoTitle&#34;:&#34;This device could sling satellites into space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873162.1650680866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A catapult-like device could soon be used to sling satellites into orbit. John Vennavally-Rao has more.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: One-on-one interview with Guy Lafleur&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5872456&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872454.1650654695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch this one-on-one interview with NHL legend Guy Lafleur who sat down with Canada AM in 1990.&#34;},{&#34;videoTitle&#34;:&#34;CTV News at Buckingham Palace: Queen turns 96-years-old&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5870154&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870381.1650555747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s the Queen\u0027s 96th birthday and the monarch is celebrating the event at Sandringham. Paul Workman reports from Buckingham Palace.&#34;},{&#34;videoTitle&#34;:&#34;MLB Hall of Famer Fergie Jenkins returns to hometown in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5871051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871036.1650577463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fergie Jenkins visited Chatham a month ahead of being honoured with a new statue at Wrigley Field. CTV Windsor’s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Sunwing delays: Thousands of travellers remain stranded&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5865854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869965.1650540050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chaos continues for thousands of travellers due to a technical glitch at Sunwing. Heather Wright has more.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Hot air balloon crash lands on building, no injuries&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5870323&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870322.1650553573!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;All 12 passengers were uninjured after a hot air balloon flight in Melbourne ended abruptly with a crash landing over trees and rooftops.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man shocked by $10K loan after his identity was stolen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5869647&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869588.1650496506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Markham man was shocked when he found out his identity was stolen and used to take out a $10,000 loan in his name.&#34;},{&#34;videoTitle&#34;:&#34;Prince Harry opens up about relationship with the Queen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5864617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869888.1650512865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Harry opened up about his relationship with Queen Elizaebth and life in the U.S. CTV News\u0027 Royal Commentator Richard Berthelsen reacts to the interview.&#34;},{&#34;videoTitle&#34;:&#34;What you need to know about Canada\u0027s rising inflation rate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4890918.1586473856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Jon Erlichman explains what\u0027s behind the rising inflation rate in Canada and the increasing challenges it poses for consumers.&#34;},{&#34;videoTitle&#34;:&#34;Man inhales dentist drill bit, becomes lodged in lung&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date=" Sun Apr 24 20:50:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date=" Sun Apr 24 20:50:37 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/interim-police-chief-to-rolling-thunder-convoy-you-will-be-held-accountable-1.5874476" title="Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__link">
                        Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s interim police chief is telling the organizers and participants of the planned &#39;Rolling Thunder&#39; event this weekend that they will be held accountable for their actions.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/interim-police-chief-to-rolling-thunder-convoy-you-will-be-held-accountable-1.5874476" title="Interim police chief to &#39;Rolling Thunder&#39; convoy: &#39;You will be held accountable&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787526.1645218173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:11:16 EDT 2022" data-published-date="Sun Apr 24 20:50:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa man seriously injured after tree falls and traps him" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 15:26:32 EDT 2022" data-published-date=" Mon Apr 25 15:00:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa man seriously injured after tree falls and traps him" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 15:26:32 EDT 2022" data-published-date=" Mon Apr 25 15:00:29 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-man-seriously-injured-after-tree-falls-and-traps-him-1.5875370" title="Ottawa man seriously injured after tree falls and traps him" class="c-list__item__link">
                        Ottawa man seriously injured after tree falls and traps him
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa paramedics say a man in his 70s is in hospital after being freed from underneath a fallen tree.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-man-seriously-injured-after-tree-falls-and-traps-him-1.5875370" title="Ottawa man seriously injured after tree falls and traps him" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 15:26:32 EDT 2022" data-published-date="Mon Apr 25 15:00:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crash involving car carrier spills vehicles onto Highway 401 west of Brockville, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:58:36 EDT 2022" data-published-date=" Mon Apr 25 18:58:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crash involving car carrier spills vehicles onto Highway 401 west of Brockville, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:58:36 EDT 2022" data-published-date=" Mon Apr 25 18:58:36 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/crash-involving-car-carrier-spills-vehicles-onto-highway-401-west-of-brockville-ont-1.5875794" title="Crash involving car carrier spills vehicles onto Highway 401 west of Brockville, Ont." class="c-list__item__link">
                        Crash involving car carrier spills vehicles onto Highway 401 west of Brockville, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police responded to a crash between a car carrier and a smaller commercial vehicle just before 6 p.m. in the westbound lanes of the highway near Reynolds Road.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/crash-involving-car-carrier-spills-vehicles-onto-highway-401-west-of-brockville-ont-1.5875794" title="Crash involving car carrier spills vehicles onto Highway 401 west of Brockville, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:58:36 EDT 2022" data-published-date="Mon Apr 25 18:58:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Top 5 things to know about the Ontario NDP’s election platform" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 11:16:50 EDT 2022" data-published-date=" Mon Apr 25 11:16:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Top 5 things to know about the Ontario NDP’s election platform" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 11:16:50 EDT 2022" data-published-date=" Mon Apr 25 11:16:50 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/top-5-things-to-know-about-the-ontario-ndp-s-election-platform-1.5874949" title="Top 5 things to know about the Ontario NDP’s election platform" class="c-list__item__link">
                        Top 5 things to know about the Ontario NDP’s election platform
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario New Democratic Party unveiled their election platform on Monday, touting it as a plan “that works for people.” Here are five things you should know.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/top-5-things-to-know-about-the-ontario-ndp-s-election-platform-1.5874949" title="Top 5 things to know about the Ontario NDP’s election platform" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875107.1650904716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario NDP leader Andrea Horwath holds her platform book after delivering her Ontario provincial election campaign platform in Toronto on Monday, April 25, 2022. THE CANADIAN PRESS/Nathan Denettel"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 11:16:50 EDT 2022" data-published-date="Mon Apr 25 11:16:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Video surfaces online of &#39;vicious&#39; attack on two men in Brampton, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:49:00 EDT 2022" data-published-date=" Mon Apr 25 18:49:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Video surfaces online of &#39;vicious&#39; attack on two men in Brampton, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:49:00 EDT 2022" data-published-date=" Mon Apr 25 18:49:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/video-surfaces-online-of-vicious-attack-on-two-men-in-brampton-ont-1.5875733" title="Video surfaces online of &#39;vicious&#39; attack on two men in Brampton, Ont." class="c-list__item__link">
                        Video surfaces online of &#39;vicious&#39; attack on two men in Brampton, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A video posted on social media captures the moment two men were allegedly attacked by a group of four men outside a bowling alley in Brampton, Ont. .</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/video-surfaces-online-of-vicious-attack-on-two-men-in-brampton-ont-1.5875733" title="Video surfaces online of &#39;vicious&#39; attack on two men in Brampton, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:49:00 EDT 2022" data-published-date="Mon Apr 25 18:49:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario driver who killed woman and her three children apologizes for his actions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 17:13:48 EDT 2022" data-published-date=" Mon Apr 25 14:18:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario driver who killed woman and her three children apologizes for his actions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 17:13:48 EDT 2022" data-published-date=" Mon Apr 25 14:18:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-driver-who-killed-woman-and-her-three-children-apologizes-for-his-actions-1.5875288" title="Ontario driver who killed woman and her three children apologizes for his actions" class="c-list__item__link">
                        Ontario driver who killed woman and her three children apologizes for his actions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver who struck and killed a woman and her three young daughters in Brampton, Ont., nearly two years ago told an Ontario court he was “deeply tormented” by what he did and apologized for his actions on Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-driver-who-killed-woman-and-her-three-children-apologizes-for-his-actions-1.5875288" title="Ontario driver who killed woman and her three children apologizes for his actions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:13:48 EDT 2022" data-published-date="Mon Apr 25 14:18:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mom of slain Quebec boys in Wendake seeking compensation over alleged youth protection failures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 17:49:36 EDT 2022" data-published-date=" Mon Apr 25 13:41:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mom of slain Quebec boys in Wendake seeking compensation over alleged youth protection failures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 17:49:36 EDT 2022" data-published-date=" Mon Apr 25 13:41:57 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/mom-of-slain-quebec-boys-in-wendake-seeking-compensation-over-alleged-youth-protection-failures-1.5875212" title="Mom of slain Quebec boys in Wendake seeking compensation over alleged youth protection failures" class="c-list__item__link">
                        Mom of slain Quebec boys in Wendake seeking compensation over alleged youth protection failures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of two deceased boys whose father is accused of killing them is seeking $2 million from the Quebec government because she says youth protection services failed her family.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/mom-of-slain-quebec-boys-in-wendake-seeking-compensation-over-alleged-youth-protection-failures-1.5875212" title="Mom of slain Quebec boys in Wendake seeking compensation over alleged youth protection failures" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5189998.1650908431!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Emilie Arsenault, mother of two children found dead in Wendake in October, is demanding answers from the province&#39;s youth protection system."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:49:36 EDT 2022" data-published-date="Mon Apr 25 13:41:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebecers under 60 can get a fourth dose -- but they probably don&#39;t need it, say experts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:54:33 EDT 2022" data-published-date=" Mon Apr 25 19:54:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebecers under 60 can get a fourth dose -- but they probably don&#39;t need it, say experts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:54:33 EDT 2022" data-published-date=" Mon Apr 25 19:54:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebecers-under-60-can-get-a-fourth-dose-but-they-probably-don-t-need-it-say-experts-1.5875665" title="Quebecers under 60 can get a fourth dose -- but they probably don&#39;t need it, say experts" class="c-list__item__link">
                        Quebecers under 60 can get a fourth dose -- but they probably don&#39;t need it, say experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">If you&#39;re under 60, you can get a fourth dose. But there&#39;s a good reason the province, and most jurisdictions, aren&#39;t hyping up this option too much, says an expert: they don&#39;t add much extra protection for most people.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebecers-under-60-can-get-a-fourth-dose-but-they-probably-don-t-need-it-say-experts-1.5875665" title="Quebecers under 60 can get a fourth dose -- but they probably don&#39;t need it, say experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:54:33 EDT 2022" data-published-date="Mon Apr 25 19:54:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hospitalized Quebec woman, 83, wakes up with one ring missing and the other cut open" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 14:29:20 EDT 2022" data-published-date=" Sun Apr 24 22:21:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hospitalized Quebec woman, 83, wakes up with one ring missing and the other cut open" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 14:29:20 EDT 2022" data-published-date=" Sun Apr 24 22:21:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hospitalized-quebec-woman-83-wakes-up-with-one-ring-missing-and-the-other-cut-open-1.5874537" title="Hospitalized Quebec woman, 83, wakes up with one ring missing and the other cut open" class="c-list__item__link">
                        Hospitalized Quebec woman, 83, wakes up with one ring missing and the other cut open
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The woman, who has Alzheimer&#39;s, was admitted to a Montreal-area hospital wearing her engagement ring, but it wasn’t on her finger when she left.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/hospitalized-quebec-woman-83-wakes-up-with-one-ring-missing-and-the-other-cut-open-1.5874537" title="Hospitalized Quebec woman, 83, wakes up with one ring missing and the other cut open" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 14:29:20 EDT 2022" data-published-date="Sun Apr 24 22:21:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_18-year-old shot and killed in Moncton Monday morning: N.B. RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:17:03 EDT 2022" data-published-date=" Mon Apr 25 11:55:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_18-year-old shot and killed in Moncton Monday morning: N.B. RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:17:03 EDT 2022" data-published-date=" Mon Apr 25 11:55:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/18-year-old-shot-and-killed-in-moncton-monday-morning-n-b-rcmp-1.5875009" title="18-year-old shot and killed in Moncton Monday morning: N.B. RCMP" class="c-list__item__link">
                        18-year-old shot and killed in Moncton Monday morning: N.B. RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old man was killed in shooting that occurred in Moncton Monday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/18-year-old-shot-and-killed-in-moncton-monday-morning-n-b-rcmp-1.5875009" title="18-year-old shot and killed in Moncton Monday morning: N.B. RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875286.1650910407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cpl. Hans Ouellette, New Brunswick RCMP, said the incident occurred at a residence on Logan Lane in the city’s north end just after 6 a.m."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:17:03 EDT 2022" data-published-date="Mon Apr 25 11:55:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP struggled to identify replica patrol car used by Nova Scotia mass shooter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 15:43:52 EDT 2022" data-published-date=" Mon Apr 25 10:50:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP struggled to identify replica patrol car used by Nova Scotia mass shooter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 15:43:52 EDT 2022" data-published-date=" Mon Apr 25 10:50:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-struggled-to-identify-replica-patrol-car-used-by-nova-scotia-mass-shooter-1.5874924" title="RCMP struggled to identify replica patrol car used by Nova Scotia mass shooter" class="c-list__item__link">
                        RCMP struggled to identify replica patrol car used by Nova Scotia mass shooter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The public inquiry into Nova Scotia&#39;s mass shooting is focusing on the RCMP police car the killer drove and the police gear he acquired.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-struggled-to-identify-replica-patrol-car-used-by-nova-scotia-mass-shooter-1.5874924" title="RCMP struggled to identify replica patrol car used by Nova Scotia mass shooter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 15:43:52 EDT 2022" data-published-date="Mon Apr 25 10:50:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Many knew of N.S. killer&#39;s replica RCMP patrol car but didn&#39;t report to police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 16:03:12 EDT 2022" data-published-date=" Mon Apr 25 12:01:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Many knew of N.S. killer&#39;s replica RCMP patrol car but didn&#39;t report to police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 16:03:12 EDT 2022" data-published-date=" Mon Apr 25 12:01:35 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/many-knew-of-n-s-killer-s-replica-rcmp-patrol-car-but-didn-t-report-to-police-1.5875030" title="Many knew of N.S. killer&#39;s replica RCMP patrol car but didn&#39;t report to police" class="c-list__item__link">
                        Many knew of N.S. killer&#39;s replica RCMP patrol car but didn&#39;t report to police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A public inquiry heard today that many people knew about a replica patrol car owned by the gunman in Nova Scotia&#39;s mass shooting, but they didn&#39;t inform police of his activities.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/many-knew-of-n-s-killer-s-replica-rcmp-patrol-car-but-didn-t-report-to-police-1.5875030" title="Many knew of N.S. killer&#39;s replica RCMP patrol car but didn&#39;t report to police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 16:03:12 EDT 2022" data-published-date="Mon Apr 25 12:01:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The areas of Winnipeg that received the most rain this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 16:57:51 EDT 2022" data-published-date=" Mon Apr 25 16:57:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The areas of Winnipeg that received the most rain this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 16:57:51 EDT 2022" data-published-date=" Mon Apr 25 16:57:51 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/the-areas-of-winnipeg-that-received-the-most-rain-this-weekend-1.5875519" title="The areas of Winnipeg that received the most rain this weekend" class="c-list__item__link">
                        The areas of Winnipeg that received the most rain this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Winnipeg has released what areas in and around the city that were hit hardest between April 22 and 24.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/the-areas-of-winnipeg-that-received-the-most-rain-this-weekend-1.5875519" title="The areas of Winnipeg that received the most rain this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5874000.1650814730!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Significant rainfall in the City of Winnipeg led to overland flooding in many underpasses on April 23, 2022, such as the underpass at McPhillips Street and Logan Avenue. (Source: Dan Timmerman/ CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 16:57:51 EDT 2022" data-published-date="Mon Apr 25 16:57:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Shrink wrap askew, X-Acto knife found at business after Balaquit’s disappearance, employee testifies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 16:54:06 EDT 2022" data-published-date=" Mon Apr 25 16:54:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Shrink wrap askew, X-Acto knife found at business after Balaquit’s disappearance, employee testifies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 16:54:06 EDT 2022" data-published-date=" Mon Apr 25 16:54:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/shrink-wrap-askew-x-acto-knife-found-at-business-after-balaquit-s-disappearance-employee-testifies-1.5875495" title="Shrink wrap askew, X-Acto knife found at business after Balaquit’s disappearance, employee testifies" class="c-list__item__link">
                        Shrink wrap askew, X-Acto knife found at business after Balaquit’s disappearance, employee testifies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An employee at Westcon Equipment and Rentals told the jury in a trial for the man accused in the disappearance of 59-year-old Eduardo Balaquit he was asked by the owner of the business to walk through the building the day after Balaquit vanished.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/shrink-wrap-askew-x-acto-knife-found-at-business-after-balaquit-s-disappearance-employee-testifies-1.5875495" title="Shrink wrap askew, X-Acto knife found at business after Balaquit’s disappearance, employee testifies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 16:54:06 EDT 2022" data-published-date="Mon Apr 25 16:54:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Where Hillary Swank and Alan Ritchson have been spotted in Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:48:20 EDT 2022" data-published-date=" Mon Apr 25 19:48:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Where Hillary Swank and Alan Ritchson have been spotted in Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:48:20 EDT 2022" data-published-date=" Mon Apr 25 19:48:20 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/where-hillary-swank-and-alan-ritchson-have-been-spotted-in-winnipeg-1.5875862" title="Where Hillary Swank and Alan Ritchson have been spotted in Winnipeg" class="c-list__item__link">
                        Where Hillary Swank and Alan Ritchson have been spotted in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hillary Swank, along with “Reacher” star Alan Ritchson, Nancy Travis, Drew Powell, Amy Acker and others are in the city filming “Ordinary Angels” and during production, the cast and crew have been popping up around town.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/where-hillary-swank-and-alan-ritchson-have-been-spotted-in-winnipeg-1.5875862" title="Where Hillary Swank and Alan Ritchson have been spotted in Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:48:20 EDT 2022" data-published-date="Mon Apr 25 19:48:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Council criticized about its priorities as public safety heightens following string of violent crimes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:28:38 EDT 2022" data-published-date=" Mon Apr 25 18:19:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Council criticized about its priorities as public safety heightens following string of violent crimes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:28:38 EDT 2022" data-published-date=" Mon Apr 25 18:19:30 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/council-criticized-about-its-priorities-as-public-safety-heightens-following-string-of-violent-crimes-1.5875613" title="Council criticized about its priorities as public safety heightens following string of violent crimes" class="c-list__item__link">
                        Council criticized about its priorities as public safety heightens following string of violent crimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former vice-president of the Calgary Police Association issued a blistering attack on the city&#39;s municipal politicians last week, saying city council is more focused on leaf blowers and birds rather than tackling the ongoing public safety crisis that has seen upwards of 50 shootings this year alone.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/council-criticized-about-its-priorities-as-public-safety-heightens-following-string-of-violent-crimes-1.5875613" title="Council criticized about its priorities as public safety heightens following string of violent crimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4490935.1562092799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:28:38 EDT 2022" data-published-date="Mon Apr 25 18:19:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date=" Mon Apr 25 04:45:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date=" Mon Apr 25 04:45:42 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/national-inquiry-called-into-trudeau-s-use-of-emergencies-act-to-end-freedom-convoy-1.5874628" title="National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A national inquiry into the federal government&#39;s use of the Emergencies Act to bring an end to the &#39;Freedom Convoy&#39; trucker protests and blockades has been launched, with a mandate to examine the circumstances that led to the use of the Act, and the measures taken through it to deal with the emergency situation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/national-inquiry-called-into-trudeau-s-use-of-emergencies-act-to-end-freedom-convoy-1.5874628" title="National inquiry called into Trudeau&#39;s use of Emergencies Act to end &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 17:33:04 EDT 2022" data-published-date="Mon Apr 25 04:45:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lucic riding into the playoffs in style" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date=" Mon Apr 25 18:57:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lucic riding into the playoffs in style" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date=" Mon Apr 25 18:57:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/lucic-riding-into-the-playoffs-in-style-1.5875754" title="Lucic riding into the playoffs in style" class="c-list__item__link">
                        Lucic riding into the playoffs in style
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Milan Lucic has never been one to shy away from a little fun. When he got teased about wearing a cowboy hat that was too big for his head, he went one better, buying a black villain&#39;s cowboy hat. It went perfect with his western suit, giving Lucic the look of someone you wouldn&#39;t want to spill a drink on on a Saturday night visit to the saloon.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/lucic-riding-into-the-playoffs-in-style-1.5875754" title="Lucic riding into the playoffs in style" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:57:59 EDT 2022" data-published-date="Mon Apr 25 18:57:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date=" Mon Apr 25 16:03:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date=" Mon Apr 25 16:03:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/student-stabbed-at-central-alberta-high-school-16-year-old-arrested-rcmp-1.5875461" title="Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__link">
                        Student stabbed at central Alberta high school, 16-year-old arrested: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 16-year-old is in custody after a boy of the same age was stabbed at a central Alberta high school on Monday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/student-stabbed-at-central-alberta-high-school-16-year-old-arrested-rcmp-1.5875461" title="Student stabbed at central Alberta high school, 16-year-old arrested: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5875490.1650918641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A student was airlifted to hospital after a serious incident at the Pigeon Lake Regional High School on Monday, April 25, 2022. (John Hanson/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:48:36 EDT 2022" data-published-date="Mon Apr 25 16:03:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta house leader withdraws remarks from profane outburst; won&#39;t face sanction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 19:26:05 EDT 2022" data-published-date=" Mon Apr 25 19:18:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta house leader withdraws remarks from profane outburst; won&#39;t face sanction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 19:26:05 EDT 2022" data-published-date=" Mon Apr 25 19:18:47 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-house-leader-withdraws-remarks-from-profane-outburst-won-t-face-sanction-1.5875832" title="Alberta house leader withdraws remarks from profane outburst; won&#39;t face sanction" class="c-list__item__link">
                        Alberta house leader withdraws remarks from profane outburst; won&#39;t face sanction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta government house leader Jason Nixon will not be sanctioned for comments he made during an angry exchange that included him swearing at Speaker Nathan Cooper in the legislative assembly.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-house-leader-withdraws-remarks-from-profane-outburst-won-t-face-sanction-1.5875832" title="Alberta house leader withdraws remarks from profane outburst; won&#39;t face sanction" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 19:26:05 EDT 2022" data-published-date="Mon Apr 25 19:18:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_3 dead in house fire northwest of Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 16:04:40 EDT 2022" data-published-date=" Mon Apr 25 16:04:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_3 dead in house fire northwest of Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 16:04:40 EDT 2022" data-published-date=" Mon Apr 25 16:04:40 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/3-dead-in-house-fire-northwest-of-edmonton-1.5875460" title="3 dead in house fire northwest of Edmonton" class="c-list__item__link">
                        3 dead in house fire northwest of Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people are dead after a house fire near Gunn, Alta.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/3-dead-in-house-fire-northwest-of-edmonton-1.5875460" title="3 dead in house fire northwest of Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 16:04:40 EDT 2022" data-published-date="Mon Apr 25 16:04:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver police &#39;fear-mongering&#39; by highlighting violent crime, expert says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 18:30:49 EDT 2022" data-published-date=" Mon Apr 25 17:58:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver police &#39;fear-mongering&#39; by highlighting violent crime, expert says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 18:30:49 EDT 2022" data-published-date=" Mon Apr 25 17:58:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-police-fear-mongering-by-highlighting-violent-crime-expert-says-1.5875553" title="Vancouver police &#39;fear-mongering&#39; by highlighting violent crime, expert says" class="c-list__item__link">
                        Vancouver police &#39;fear-mongering&#39; by highlighting violent crime, expert says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Data provided by the Vancouver Police Department doesn&#39;t support the notion that there has been a significant spike in violent crime in the city recently, according to an expert who has been looking at trends for the past 25 years.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-police-fear-mongering-by-highlighting-violent-crime-expert-says-1.5875553" title="Vancouver police &#39;fear-mongering&#39; by highlighting violent crime, expert says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5837774.1648485208!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Vancouver Police Department patch is seen on an officer&#39;s uniform as she makes a phone call after responding to an unknown incident on Saturday, January 9, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 18:30:49 EDT 2022" data-published-date="Mon Apr 25 17:58:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_With Canada’s Nexus offices closed, cardholders struggle to renew memberships" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 20:20:29 EDT 2022" data-published-date=" Mon Apr 25 20:20:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_With Canada’s Nexus offices closed, cardholders struggle to renew memberships" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 20:20:29 EDT 2022" data-published-date=" Mon Apr 25 20:20:29 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/with-canada-s-nexus-offices-closed-cardholders-struggle-to-renew-memberships-1.5875919" title="With Canada’s Nexus offices closed, cardholders struggle to renew memberships" class="c-list__item__link">
                        With Canada’s Nexus offices closed, cardholders struggle to renew memberships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The ongoing closure of Canadian Nexus offices means a backlog of applications, and people&#39;s cards are expiring before they can renew them which has led to some being seized at the border.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/with-canada-s-nexus-offices-closed-cardholders-struggle-to-renew-memberships-1.5875919" title="With Canada’s Nexus offices closed, cardholders struggle to renew memberships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 20:20:29 EDT 2022" data-published-date="Mon Apr 25 20:20:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Did B.C.&#39;s premier drop an F-bomb? Speaker chastises legislature for question period behaviour" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Apr 25 20:29:26 EDT 2022" data-published-date=" Mon Apr 25 19:20:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Did B.C.&#39;s premier drop an F-bomb? Speaker chastises legislature for question period behaviour" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Apr 25 20:29:26 EDT 2022" data-published-date=" Mon Apr 25 19:20:57 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/did-b-c-s-premier-drop-an-f-bomb-speaker-chastises-legislature-for-question-period-behaviour-1.5875824" title="Did B.C.&#39;s premier drop an F-bomb? Speaker chastises legislature for question period behaviour" class="c-list__item__link">
                        Did B.C.&#39;s premier drop an F-bomb? Speaker chastises legislature for question period behaviour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of the B.C. legislature were chastised Monday following a rowdy question period that ended with Premier John Horgan uttering what sounded like an expletive.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/did-b-c-s-premier-drop-an-f-bomb-speaker-chastises-legislature-for-question-period-behaviour-1.5875824" title="Did B.C.&#39;s premier drop an F-bomb? Speaker chastises legislature for question period behaviour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Apr 25 20:29:26 EDT 2022" data-published-date="Mon Apr 25 19:20:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Kitchener, Kitchener";
                _sf_async_config.authors = "";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "kitchener",
                "kitchener",
                "\/kitchener\/vandalism\u002Dand\u002Dbreak\u002Din\u002Dat\u002Ddowntown\u002Dkitchener\u002Dbusiness\u002Dleaves\u002Down",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"351316269");
                        trackContent(false, "Vandalism and break\u002Din at downtown Kitchener business leaves owner frustrated");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
