
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="327478883970745"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Child struck by bus in Ingersoll | CTV News</title>
    

    
        <meta name="description" content="A child has been taken to hospital after being struck by a bus in Ingersoll. "/>
    
    <link rel="canonical" href="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2022/6/24/1_5962094.amp.html"/>

    <meta itemprop="name" content="Child struck by bus in Ingersoll"/>
    <meta itemprop="description" content="A child has been taken to hospital after being struck by a bus in Ingersoll. "/>
    <meta itemprop="url" content="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Child struck by bus in Ingersoll"/>
    <meta property="og:description" content="A child has been taken to hospital after being struck by a bus in Ingersoll. "/>
    <meta property="og:url" content="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg"/>
    <meta property="og:site_name" content="Kitchener"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Child struck by bus in Ingersoll"/>
    <meta name="twitter:url" content="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A child has been taken to hospital after being struck by a bus in Ingersoll. "/>
    <meta name="twitter:site" content="@CTVKitchener"/>
    <meta name="twitter:creator" content="@CTVKitchener"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg"/>

    <meta itemprop="headline" content="Child struck by bus in Ingersoll"/>
    <meta itemprop="datePublished" content="2022-06-24T14:51:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-24T17:20:30.000-04:00"/>
    <meta property="article:published_time" content="2022-06-24T14:51:00.000-04:00"/>
    <meta property="article:section" content="Kitchener"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Child struck by bus in Ingersoll",
    "description": "A child has been taken to hospital after being struck by a bus in Ingersoll. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alison Sandstrom","sameAs":"https://kitchener.ctvnews.ca/alison-sandstrom-1.5738898"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094",
    "datePublished": "2022-06-24T14:51:00.000-04:00",
    "dateModified": "2022-06-24T17:20:30.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Child struck by bus in Ingersoll";
              articleDetails = {
                "author": "Alison Sandstrom",
                "title": articleTitle,
                "id": "1.5962094"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "kitchener",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/kitchener/2022/6/24/child-struck-by-bus-in-ingersoll">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-header__local--city__link">KITCHENER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="CTV News Guelph" aria-label="CTV News Guelph">CTV News Guelph</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147261" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Quick Fix At Five" aria-label="Quick Fix At Five">Quick Fix At Five</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147277" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.3523126" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147281" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1807092" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.740" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.739" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvkitchener" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVKitchener" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvkitchener/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Child struck by bus in Ingersoll</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-kitchener-banners-1.5084363" public-url="https://kitchener.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://kitchener.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Kitchener</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Child struck by bus in Ingersoll</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Child struck by bus in Ingersoll</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/kitchener/2022/6/24/child-struck-by-bus-in-ingersoll/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1656105597950/ingersoll-collision-1-5962316.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg" data-asset-id="1a5d5216-eb38-40a2-93e2-81b93c3cf6b5" data-title="ingersoll collision " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962316-1656105597950.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A child’s summer shoe is seen in the area of a collision where a child was struck by a bus. The incident occurred on Centennial Lane which leads to a public parking area for a playground and splash pad. (Sean Irvine/CTV News) " title="ingersoll collision "/>
                
            
        
        <span class="c-image__title" itemprop="caption">A child’s summer shoe is seen in the area of a collision where a child was struck by a bus. The incident occurred on Centennial Lane which leads to a public parking area for a playground and splash pad. (Sean Irvine/CTV News) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Alison&#34;,&#34;lastName&#34;:&#34;Sandstrom&#34;,&#34;bioUrl&#34;:&#34;https://kitchener.ctvnews.ca/alison-sandstrom-1.5738898&#34;,&#34;twitter&#34;:&#34;alisandstrom&#34;,&#34;polopolyID&#34;:&#34;1.5738898&#34;,&#34;jobTitle&#34;:&#34;CTVNewsKitchener.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 24, 2022 2:51 p.m. EST" fallback-updated-date="June 24, 2022 5:20 p.m. EST" published-date="Fri Jun 24 14:51:00 EDT 2022" updated-date="Fri Jun 24 17:20:30 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Child struck by bus in Ingersoll" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A child has been taken to hospital after being struck by a bus in Ingersoll.</p>
<p>
	In a video posted to Twitter, OPP Acting Sgt. Ed Sanchuk said it happened shortly before 12 p.m. in a parking lot on Centennial Lane near Wellington Street.</p>
<p>
	Sanchuk said the child was transported to a local hospital with “undetermined injuries.”</p>
<p>
	“We’re hoping and praying for a speedy recovery for this young individual,” he said.</p>
<p>
	Sanchuk said the bus driver remained at the scene and police continue to investigate.</p>
<p>
	He cautioned drivers to expect “an influx of kids” as the school season comes to an end.</p>
<p>
	“We need to make sure we have our head on a swivel and always expect the unexpected,” said Sanchuk.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			Child struck by bus at Centennial Line in Ingersoll transported to hospital with unknown injuries. <a href="https://twitter.com/hashtag/OPP?src=hash&amp;ref_src=twsrc%5Etfw">#OPP</a> continuing to investigate. Updates to be provided when new info becomes available. <a href="https://twitter.com/hashtag/ThankYou?src=hash&amp;ref_src=twsrc%5Etfw">#ThankYou</a> to everyone for their assistance today. <a href="https://twitter.com/OxfordCounty?ref_src=twsrc%5Etfw">@OxfordCounty</a> <a href="https://twitter.com/hashtag/OxfordOPP?src=hash&amp;ref_src=twsrc%5Etfw">#OxfordOPP</a> ^es <a href="https://t.co/ILVRmkV3Al">pic.twitter.com/ILVRmkV3Al</a></p>
		— OPP West Region (@OPP_WR) <a href="https://twitter.com/OPP_WR/status/1540394404359409665?ref_src=twsrc%5Etfw">June 24, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/24/ingersoll-collision-1-5962319-1656105631707.jpg&#34;,&#34;description&#34;:&#34;A parking lot at the end of Centennial Lane in Ingersoll, Ont. (Sean Irvine/CTV News) &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/report-error-1.4706260&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/24/heavy-metal-part-kitchener-trillium-1-5961714.png&#34;,&#34;title&#34;:&#34;Driver charged after 10,000 lbs metal part falls off vehicle&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/driver-charged-after-10-000-lbs-metal-part-falls-off-vehicle-1.5961713&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Residents of Cambridge encampment told to leave&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960730.1656023624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman who says she\u0027s lived in the wooded area for 14 years is among those now being told to pack their things. Krista Simpson reports.&#34;},{&#34;videoTitle&#34;:&#34;Proposal to build new K-W hospital&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959503.1655981292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two Kitchener hospitals have submitted a proposal for a new hospital in Waterloo Region. CTV\u0027s Tegan Versolatto has the details.&#34;},{&#34;videoTitle&#34;:&#34;Long lines at Kitchener passport office&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960743.1656023704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As wait times reach an all-time high, the government has rolled out a new triaging strategy. Heather Senoran explains.&#34;},{&#34;videoTitle&#34;:&#34;Salsa in the square returns to Uptown Waterloo&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961366.1656074481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Looking for a way to spice up your summer nights? Salsa in the Square has returned to Uptown Waterloo.&#34;},{&#34;videoTitle&#34;:&#34;Victim\u0027s sister speaks out after offender released&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960127.1656004544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man convicted of manslaughter and sexual assault in the death of a Puslinch teen has been released from prison again.&#34;},{&#34;videoTitle&#34;:&#34;All llamas safe after fire at Waterloo enclosure&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960834.1656025608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No animals were injured, but an animal rights activist says the fire at Waterloo Park should be a wake-up call. Will Aiello reports.&#34;},{&#34;videoTitle&#34;:&#34;Does \u0027Eco Mode\u0027 actually save you money on gas?&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960832.1656025501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When you\u0027re vehicle is in \u0027Eco Mode\u0027, it\u0027s supposed give you slightly better fuel economy, but how does it work, and how much can be saved?&#34;},{&#34;videoTitle&#34;:&#34;How this extreme couponer is fighting inflation&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960824.1656025363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Extreme couponer Kathleen Cassidy says fighting inflation can be right under your nose, adding that deals are waiting to be found.&#34;},{&#34;videoTitle&#34;:&#34;No injuries after homemade bomb detonated at mall&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960495.1656016330!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old is facing multiple charges after a homemade explosive device was detonated at Upper Canada Mall.&#34;},{&#34;videoTitle&#34;:&#34;Teen tried to save Mississauga shooting victim&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471773&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960810.1656024929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The teenager who found the victim of a shooting in Mississauga says he kept trying to save him until paramedics arrived.&#34;},{&#34;videoTitle&#34;:&#34;Concern over recent motorcycle crashes&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959009.1655938617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally was held Wednesday to show support for the people living at a Kitchener encampment who have been told to move out.&#34;},{&#34;videoTitle&#34;:&#34;Syrian refugee turning pain into art&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471045&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959142.1655942367!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Guelph man is using a paintbrush to share the story of his life in war-torn Syria. CTV’s Stephanie Villella has more.&#34;},{&#34;videoTitle&#34;:&#34;Mayor weighs in on Kitchener encampment&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961267.1656067571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayor Berry Vrbanovic says he\u0027s open to finding a short-term solution to help those at a Kitchener encampment. Jeff Pickel reports.&#34;},{&#34;videoTitle&#34;:&#34;Why has the cryptocurrency market dropped?&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471530&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960105.1656004018!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Queens University professor Erica Pimentel explains what’s behind the plummeting price of cryptocurrency.&#34;},{&#34;videoTitle&#34;:&#34;Vandalism spree at car dealerships&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2472391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961865.1656089465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are looking for two people who damaged 19 vehicles at three different car dealerships. Krista Simpson has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at 11:30 for Thursday, June 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2463686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Sunny skies forecast in Waterloo region&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960909.1656027921!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Get ready for two sunny days before rain is expected to move in Sunday. Shannon Bradbury has your full forecast.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Demonstrations after Roe. v. Wade overturned&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d1920563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961639.1656081392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LIVE as it happens: Demonstrations outside the U.S. Supreme Court after Roe v. Wade was overturned.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Swimmer saved by coach&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2471909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961149.1656037037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An American artistic swimmer lost consciousness and sank to the bottom of the pool before her coach rescued her. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Thursday, June 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2463698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Officer who shot an armed man in 2021 won&#39;t be charged: SIU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 10:39:56 EDT 2022" data-published-date=" Fri Jun 24 10:33:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Officer who shot an armed man in 2021 won&#39;t be charged: SIU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 10:39:56 EDT 2022" data-published-date=" Fri Jun 24 10:33:32 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/officer-who-shot-an-armed-man-in-2021-won-t-be-charged-siu-1.5961617" title="Officer who shot an armed man in 2021 won&#39;t be charged: SIU" class="c-list__item__link">
                        Officer who shot an armed man in 2021 won&#39;t be charged: SIU
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/officer-who-shot-an-armed-man-in-2021-won-t-be-charged-siu-1.5961617" title="Officer who shot an armed man in 2021 won&#39;t be charged: SIU" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961629.1656081050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The scene of an officer-involved shooting at the Laurentian Power Centre in Kitchener on Aug. 18, 2021."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Child struck by bus in Ingersoll" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:51:34 EDT 2022" data-published-date=" Fri Jun 24 14:51:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child struck by bus in Ingersoll" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:51:34 EDT 2022" data-published-date=" Fri Jun 24 14:51:34 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094" title="Child struck by bus in Ingersoll" class="c-list__item__link">
                        Child struck by bus in Ingersoll
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094" title="Child struck by bus in Ingersoll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP Acting Sgt. Ed Sanchuk appears in a video posted to Twitter on June 24, 2022. (Twitter/OPP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Endangered butterfly spotted in southwestern Ontario for first time in 3 decades" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:26:53 EDT 2022" data-published-date=" Fri Jun 24 14:26:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Endangered butterfly spotted in southwestern Ontario for first time in 3 decades" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:26:53 EDT 2022" data-published-date=" Fri Jun 24 14:26:53 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/endangered-butterfly-spotted-in-southwestern-ontario-for-first-time-in-3-decades-1.5962020" title="Endangered butterfly spotted in southwestern Ontario for first time in 3 decades" class="c-list__item__link">
                        Endangered butterfly spotted in southwestern Ontario for first time in 3 decades
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/endangered-butterfly-spotted-in-southwestern-ontario-for-first-time-in-3-decades-1.5962020" title="Endangered butterfly spotted in southwestern Ontario for first time in 3 decades" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962031.1656094353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Biologist Jessica Linton holds a mottled duskywing discovered at the Pinery Provincial Park in May. (Submitted/University of Guelph)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kitchener man charged with making, possessing child pornography" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:09:00 EDT 2022" data-published-date=" Fri Jun 24 14:09:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kitchener man charged with making, possessing child pornography" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:09:00 EDT 2022" data-published-date=" Fri Jun 24 14:09:00 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-man-charged-with-making-possessing-child-pornography-1.5962011" title="Kitchener man charged with making, possessing child pornography" class="c-list__item__link">
                        Kitchener man charged with making, possessing child pornography
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-man-charged-with-making-possessing-child-pornography-1.5962011" title="Kitchener man charged with making, possessing child pornography" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5434620.1653410907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Waterloo regional police vehicle is seen in a file photo. (CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:31:30 EDT 2022" data-published-date=" Fri Jun 24 07:33:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:31:30 EDT 2022" data-published-date=" Fri Jun 24 07:33:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-names-new-cabinet-with-jones-as-health-minister-and-a-role-for-his-nephew-1.5961274" title="Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__link">
                        Ford names new cabinet, with Jones as health minister and a role for his nephew
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-names-new-cabinet-with-jones-as-health-minister-and-a-role-for-his-nephew-1.5961274" title="Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961806.1656087918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sylvia Jones, Deputy Premier and Minister of Health shakes hands with Premier Doug Ford as she takes her oath at the swearing-in ceremony at Queen’s Park in Toronto on June 24, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Norfolk County OPP investigating after home invasion leaves one injured" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 17:14:29 EDT 2022" data-published-date=" Fri Jun 24 17:14:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Norfolk County OPP investigating after home invasion leaves one injured" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 17:14:29 EDT 2022" data-published-date=" Fri Jun 24 17:14:29 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/norfolk-county-opp-investigating-after-home-invasion-leaves-one-injured-1.5962276" title="Norfolk County OPP investigating after home invasion leaves one injured" class="c-list__item__link">
                        Norfolk County OPP investigating after home invasion leaves one injured
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/norfolk-county-opp-investigating-after-home-invasion-leaves-one-injured-1.5962276" title="Norfolk County OPP investigating after home invasion leaves one injured" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo) OPP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Elora resident wins over $300K in Lotto Max" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 15:02:05 EDT 2022" data-published-date=" Fri Jun 24 14:47:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Elora resident wins over $300K in Lotto Max" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 15:02:05 EDT 2022" data-published-date=" Fri Jun 24 14:47:25 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/elora-resident-wins-over-300k-in-lotto-max-1.5962077" title="Elora resident wins over $300K in Lotto Max" class="c-list__item__link">
                        Elora resident wins over $300K in Lotto Max
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/elora-resident-wins-over-300k-in-lotto-max-1.5962077" title="Elora resident wins over $300K in Lotto Max" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_940/image.JPG"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_620/image.JPG"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_300/image.JPG"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_135/image.JPG" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962082.1656097317!/image/image.JPG_gen/derivatives/landscape_800/image.JPG" alt="Elora resident Gary White won over $300k from a Lotto Max draw in May. (Submitted/OLG)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Metal winch flies into windshield on Hwy 403" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:53:32 EDT 2022" data-published-date=" Fri Jun 24 12:53:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Metal winch flies into windshield on Hwy 403" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:53:32 EDT 2022" data-published-date=" Fri Jun 24 12:53:32 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/metal-winch-flies-into-windshield-on-hwy-403-1.5961841" title="Metal winch flies into windshield on Hwy 403" class="c-list__item__link">
                        Metal winch flies into windshield on Hwy 403
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/metal-winch-flies-into-windshield-on-hwy-403-1.5961841" title="Metal winch flies into windshield on Hwy 403" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961842.1656088966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A metal winch smashed into a car on Highway 403 near Woodstock. (Twitter: OPP West Region)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Does your dog struggle while on a leash?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472514&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962204.1656100846!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Melissa Stolz with the Guelph Humane Society has advice on walking your dog on a leash and the benefits of positive reinforcement.&#34;},{&#34;videoTitle&#34;:&#34;Guelph’s top doctor explains how monkeypox spreads&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962185.1656099741!/image/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Dr. Nicola Mercer talks about monkeypox, COVID-19 vaccines for those under 5 and safety tips for parents sending kids to summer camp.&#34;},{&#34;videoTitle&#34;:&#34;Vandalism spree at car dealerships&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961865.1656089465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are looking for two people who damaged 19 vehicles at three different car dealerships. Krista Simpson has the details.&#34;},{&#34;videoTitle&#34;:&#34;Doug Ford swears in new cabinet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472396&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961881.1656089992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doug Ford began his second term as Ontario Premier on Friday, and as Daryl Morris reports, some new faces have been added to his new cabinet&#34;},{&#34;videoTitle&#34;:&#34;Grilling with Chef D&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2472406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961911.1656090542!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Summer is all about the grill! Chef D shows us a recipe that’s perfect for next backyard BBQ party.&#34;},{&#34;videoTitle&#34;:&#34;Salsa in the square returns to Uptown Waterloo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961366.1656074481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Looking for a way to spice up your summer nights? Salsa in the Square has returned to Uptown Waterloo.&#34;},{&#34;videoTitle&#34;:&#34;What to know about Ont. Premier Doug Ford\u0027s new cabinet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5961561&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961850.1656089075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How this extreme couponer is fighting inflation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960824.1656025363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Extreme couponer Kathleen Cassidy says fighting inflation can be right under your nose, adding that deals are waiting to be found.&#34;},{&#34;videoTitle&#34;:&#34;Does \u0027Eco Mode\u0027 actually save you money on gas?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960832.1656025501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When you\u0027re vehicle is in \u0027Eco Mode\u0027, it\u0027s supposed give you slightly better fuel economy, but how does it work, and how much can be saved?&#34;},{&#34;videoTitle&#34;:&#34;No injuries after homemade bomb detonated at mall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960495.1656016330!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old is facing multiple charges after a homemade explosive device was detonated at Upper Canada Mall.&#34;},{&#34;videoTitle&#34;:&#34;Mayor weighs in on Kitchener encampment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961267.1656067571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayor Berry Vrbanovic says he\u0027s open to finding a short-term solution to help those at a Kitchener encampment. Jeff Pickel reports.&#34;},{&#34;videoTitle&#34;:&#34;Sunny skies forecast in Waterloo region&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960909.1656027921!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Get ready for two sunny days before rain is expected to move in Sunday. Shannon Bradbury has your full forecast.&#34;},{&#34;videoTitle&#34;:&#34;Residents of Cambridge encampment told to leave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960730.1656023624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman who says she\u0027s lived in the wooded area for 14 years is among those now being told to pack their things. Krista Simpson reports.&#34;},{&#34;videoTitle&#34;:&#34;All llamas safe after fire at Waterloo enclosure&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960834.1656025608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No animals were injured, but an animal rights activist says the fire at Waterloo Park should be a wake-up call. Will Aiello reports.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old Brampton girl creates cosmetic line&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2471779&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960839.1656025774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When 12-year-old Sariah Morgan realized she was having allergic reactions to her mom\u0027s makeup, she decided to launch her own line.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__link">
                        U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court has ended the nation&#39;s constitutional protections for abortion that had been in place nearly 50 years in a decision by its conservative majority to overturn Roe v. Wade. Friday&#39;s outcome is expected to lead to abortion bans in roughly half the states.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961830.1656088637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Veteran Pink House defender Derenda Hancock stares at anti-abortion opponents protesting outside the Jackson Women&#39;s Health Organization clinic, on June 24, 2022. (Rogelio V. Solis / AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:48:51 EDT 2022" data-published-date="Fri Jun 24 10:17:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date=" Fri Jun 24 12:35:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date=" Fri Jun 24 12:35:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/devastating-setback-trudeau-politicians-react-to-overturning-of-roe-v-wade-1.5961807" title="&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__link">
                        &#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian politicians are responding to the U.S. Supreme Court&#39;s decision to end constitutional protections for abortion, with Prime Minister Justin Trudeau calling the news &#39;horrific.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/devastating-setback-trudeau-politicians-react-to-overturning-of-roe-v-wade-1.5961807" title="&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date="Fri Jun 24 12:35:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_‘A terrible setback’: Roe v. Wade abortion ruling raising alarms among Canadian advocates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 17:14:18 EDT 2022" data-published-date=" Fri Jun 24 17:14:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘A terrible setback’: Roe v. Wade abortion ruling raising alarms among Canadian advocates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 17:14:18 EDT 2022" data-published-date=" Fri Jun 24 17:14:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/a-terrible-setback-roe-v-wade-abortion-ruling-raising-alarms-among-canadian-advocates-1.5962250" title="‘A terrible setback’: Roe v. Wade abortion ruling raising alarms among Canadian advocates" class="c-list__item__link">
                        ‘A terrible setback’: Roe v. Wade abortion ruling raising alarms among Canadian advocates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian advocates are cautioning against complacency regarding abortions protections in place in Canada, after the U.S. Supreme court voted to overturn Roe v. Wade on Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/a-terrible-setback-roe-v-wade-abortion-ruling-raising-alarms-among-canadian-advocates-1.5962250" title="‘A terrible setback’: Roe v. Wade abortion ruling raising alarms among Canadian advocates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 17:14:18 EDT 2022" data-published-date="Fri Jun 24 17:14:18 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Roe v. Wade: These U.S. states are likely to ban abortion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:37:00 EDT 2022" data-published-date=" Fri Jun 24 16:12:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Roe v. Wade: These U.S. states are likely to ban abortion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:37:00 EDT 2022" data-published-date=" Fri Jun 24 16:12:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/roe-v-wade-these-u-s-states-are-likely-to-ban-abortion-1.5962162" title="Roe v. Wade: These U.S. states are likely to ban abortion" class="c-list__item__link">
                        Roe v. Wade: These U.S. states are likely to ban abortion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the U.S. Supreme Court’s decision to end constitutional protections for abortion, 26 states are likely to ban abortions; 13 of which are expected to enact bans against the medical procedure immediately.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/roe-v-wade-these-u-s-states-are-likely-to-ban-abortion-1.5962162" title="Roe v. Wade: These U.S. states are likely to ban abortion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:37:00 EDT 2022" data-published-date="Fri Jun 24 16:12:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mummified baby woolly mammoth discovered in Yukon &#39;most complete&#39; find in North America: officials" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:48:38 EDT 2022" data-published-date=" Fri Jun 24 14:48:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mummified baby woolly mammoth discovered in Yukon &#39;most complete&#39; find in North America: officials" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:48:38 EDT 2022" data-published-date=" Fri Jun 24 14:48:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/mummified-baby-woolly-mammoth-discovered-in-yukon-most-complete-find-in-north-america-officials-1.5962078" title="Mummified baby woolly mammoth discovered in Yukon &#39;most complete&#39; find in North America: officials" class="c-list__item__link">
                        Mummified baby woolly mammoth discovered in Yukon &#39;most complete&#39; find in North America: officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Miners working in a gold field in Yukon have uncovered what is being called the &#39;most complete&#39; mummified woolly mammoth found to date in North America, officials announced on Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/mummified-baby-woolly-mammoth-discovered-in-yukon-most-complete-find-in-north-america-officials-1.5962078" title="Mummified baby woolly mammoth discovered in Yukon &#39;most complete&#39; find in North America: officials" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:48:38 EDT 2022" data-published-date="Fri Jun 24 14:48:38 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;So scary&#39;: Flying shovel misses Mississauga driver by just centimetres" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 23 18:46:17 EDT 2022" data-published-date=" Thu Jun 23 18:46:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;So scary&#39;: Flying shovel misses Mississauga driver by just centimetres" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 23 18:46:17 EDT 2022" data-published-date=" Thu Jun 23 18:46:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/so-scary-flying-shovel-misses-mississauga-driver-by-just-centimetres-1.5960742" title="&#39;So scary&#39;: Flying shovel misses Mississauga driver by just centimetres" class="c-list__item__link">
                        &#39;So scary&#39;: Flying shovel misses Mississauga driver by just centimetres
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario driver is speaking out after a shovel struck her windshield while she was driving on the highway.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/so-scary-flying-shovel-misses-mississauga-driver-by-just-centimetres-1.5960742" title="&#39;So scary&#39;: Flying shovel misses Mississauga driver by just centimetres" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 23 18:46:17 EDT 2022" data-published-date="Thu Jun 23 18:46:17 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date=" Fri Jun 24 11:18:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date=" Fri Jun 24 11:18:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-who-s-in-and-who-s-out-of-doug-ford-s-cabinet-1.5961677" title="This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__link">
                        This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford has unveiled his cabinet for the 43rd Parliament and there are some big changes to the front bench.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-who-s-in-and-who-s-out-of-doug-ford-s-cabinet-1.5961677" title="This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date="Fri Jun 24 11:18:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man loses USB flash drive with data on entire city&#39;s residents after night out" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 11:41:31 EDT 2022" data-published-date=" Fri Jun 24 11:41:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man loses USB flash drive with data on entire city&#39;s residents after night out" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 11:41:31 EDT 2022" data-published-date=" Fri Jun 24 11:41:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/man-loses-usb-flash-drive-with-data-on-entire-city-s-residents-after-night-out-1.5961741" title="Man loses USB flash drive with data on entire city&#39;s residents after night out" class="c-list__item__link">
                        Man loses USB flash drive with data on entire city&#39;s residents after night out
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After going for drinks this week, an unnamed worker lost a USB flash drive containing the personal details of every resident of the Japanese city of Amagasaki, according to a statement from the city&#39;s government.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/man-loses-usb-flash-drive-with-data-on-entire-city-s-residents-after-night-out-1.5961741" title="Man loses USB flash drive with data on entire city&#39;s residents after night out" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 11:41:31 EDT 2022" data-published-date="Fri Jun 24 11:41:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Breast cancer ‘tumour awakens’ as patient sleeps: study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 11:55:34 EDT 2022" data-published-date=" Fri Jun 24 11:55:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Breast cancer ‘tumour awakens’ as patient sleeps: study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 11:55:34 EDT 2022" data-published-date=" Fri Jun 24 11:55:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/breast-cancer-tumour-awakens-as-patient-sleeps-study-1.5961752" title="Breast cancer ‘tumour awakens’ as patient sleeps: study" class="c-list__item__link">
                        Breast cancer ‘tumour awakens’ as patient sleeps: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that breast cancer can metastasize more efficiently while people are sleeping, a finding researchers say could &#39;significantly change&#39; the way cancer is diagnosed and treated.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/breast-cancer-tumour-awakens-as-patient-sleeps-study-1.5961752" title="Breast cancer ‘tumour awakens’ as patient sleeps: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 11:55:34 EDT 2022" data-published-date="Fri Jun 24 11:55:34 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=kitchener " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Child struck by bus in Ingersoll" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:51:34 EDT 2022" data-published-date=" Fri Jun 24 14:51:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child struck by bus in Ingersoll" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:51:34 EDT 2022" data-published-date=" Fri Jun 24 14:51:34 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094" title="Child struck by bus in Ingersoll" class="c-list__item__link">
                        Child struck by bus in Ingersoll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A child has been taken to hospital after being struck by a bus in Ingersoll.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/child-struck-by-bus-in-ingersoll-1.5962094" title="Child struck by bus in Ingersoll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962095.1656096374!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP Acting Sgt. Ed Sanchuk appears in a video posted to Twitter on June 24, 2022. (Twitter/OPP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:51:34 EDT 2022" data-published-date="Fri Jun 24 14:51:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_London police arrest man after gunshots reported earlier this month" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 11:51:45 EDT 2022" data-published-date=" Fri Jun 24 11:51:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London police arrest man after gunshots reported earlier this month" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 11:51:45 EDT 2022" data-published-date=" Fri Jun 24 11:51:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-arrest-man-after-gunshots-reported-earlier-this-month-1.5961742" title="London police arrest man after gunshots reported earlier this month" class="c-list__item__link">
                        London police arrest man after gunshots reported earlier this month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An arrest has been made after gunshots were heard in a residential area of the city earlier this month, according to London police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-arrest-man-after-gunshots-reported-earlier-this-month-1.5961742" title="London police arrest man after gunshots reported earlier this month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 11:51:45 EDT 2022" data-published-date="Fri Jun 24 11:51:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_London police looking to identify suspect after cyclist assaulted" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 15:10:59 EDT 2022" data-published-date=" Fri Jun 24 15:10:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London police looking to identify suspect after cyclist assaulted" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 15:10:59 EDT 2022" data-published-date=" Fri Jun 24 15:10:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-looking-to-identify-suspect-after-cyclist-assaulted-1.5962097" title="London police looking to identify suspect after cyclist assaulted" class="c-list__item__link">
                        London police looking to identify suspect after cyclist assaulted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are requesting the public’s help in identifying a man who allegedly assaulted a cyclist Thursday afternoon in north London.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-looking-to-identify-suspect-after-cyclist-assaulted-1.5962097" title="London police looking to identify suspect after cyclist assaulted" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:10:59 EDT 2022" data-published-date="Fri Jun 24 15:10:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_June 27th Miracle returns with a new &#39;shop and drop&#39; model for 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 17:09:20 EDT 2022" data-published-date=" Fri Jun 24 14:39:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_June 27th Miracle returns with a new &#39;shop and drop&#39; model for 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 17:09:20 EDT 2022" data-published-date=" Fri Jun 24 14:39:28 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/june-27th-miracle-returns-with-a-new-shop-and-drop-model-for-2022-1.5962074" title="June 27th Miracle returns with a new &#39;shop and drop&#39; model for 2022" class="c-list__item__link">
                        June 27th Miracle returns with a new &#39;shop and drop&#39; model for 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The aptly-named June 27th Miracle has, to date, provided more than three-million pounds of food for Windsor-Essex food banks. But unlike previous years, the organizing committee is shifting away from front-porch pick-ups toward a shop-and-drop model.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/june-27th-miracle-returns-with-a-new-shop-and-drop-model-for-2022-1.5962074" title="June 27th Miracle returns with a new &#39;shop and drop&#39; model for 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5013738.1594126851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Donations fill an entire ice pad at the WFCU Centre in Windsor, Ont., on June 27, 2020. (Courtesy June 27th Miracle / Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 17:09:20 EDT 2022" data-published-date="Fri Jun 24 14:39:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__link">
                        U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court has ended the nation&#39;s constitutional protections for abortion that had been in place nearly 50 years in a decision by its conservative majority to overturn Roe v. Wade. Friday&#39;s outcome is expected to lead to abortion bans in roughly half the states.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:48:51 EDT 2022" data-published-date="Fri Jun 24 10:17:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Map: Windsor road closures and restricted access on Ford Fireworks night" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 13:28:27 EDT 2022" data-published-date=" Fri Jun 24 13:28:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Map: Windsor road closures and restricted access on Ford Fireworks night" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 13:28:27 EDT 2022" data-published-date=" Fri Jun 24 13:28:27 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/map-windsor-road-closures-and-restricted-access-on-ford-fireworks-night-1.5961934" title="Map: Windsor road closures and restricted access on Ford Fireworks night" class="c-list__item__link">
                        Map: Windsor road closures and restricted access on Ford Fireworks night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police is releasing a map of the road closures and restricted access on Ford Fireworks night.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/map-windsor-road-closures-and-restricted-access-on-ford-fireworks-night-1.5961934" title="Map: Windsor road closures and restricted access on Ford Fireworks night" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 13:28:27 EDT 2022" data-published-date="Fri Jun 24 13:28:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">HAPPENING NOW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">HAPPENING NOW  |</span>
                    
                    <a href="https://barrie.ctvnews.ca/opp-and-coast-guard-search-for-missing-man-in-tiny-township-1.5961958" title="OPP and Coast Guard search for missing man in Tiny Township" class="c-list__item__link">
                        OPP and Coast Guard search for missing man in Tiny Township
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An extensive search is underway in Tiny Township for a missing man.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/opp-and-coast-guard-search-for-missing-man-in-tiny-township-1.5961958" title="OPP and Coast Guard search for missing man in Tiny Township" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5962128.1656097670!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="David Hilworth, 66, of British Columbia, was reported missing at a provincial park in Tiny Township, Ont., on Fri., June 24, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:09:39 EDT 2022" data-published-date="Fri Jun 24 13:32:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia OPP officer &#39;significantly&#39; injured during arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:31:47 EDT 2022" data-published-date=" Fri Jun 24 11:59:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia OPP officer &#39;significantly&#39; injured during arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:31:47 EDT 2022" data-published-date=" Fri Jun 24 11:59:20 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-opp-officer-significantly-injured-during-arrest-1.5961765" title="Orillia OPP officer &#39;significantly&#39; injured during arrest" class="c-list__item__link">
                        Orillia OPP officer &#39;significantly&#39; injured during arrest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police say an officer suffered a &#34;significant&#34; injury during an arrest in Orillia.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-opp-officer-significantly-injured-during-arrest-1.5961765" title="Orillia OPP officer &#39;significantly&#39; injured during arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:31:47 EDT 2022" data-published-date="Fri Jun 24 11:59:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Cow causes crash on Highway 400" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:41:17 EDT 2022" data-published-date=" Fri Jun 24 08:45:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cow causes crash on Highway 400" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:41:17 EDT 2022" data-published-date=" Fri Jun 24 08:45:09 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/cow-causes-crash-on-highway-400-1.5961368" title="Cow causes crash on Highway 400" class="c-list__item__link">
                        Cow causes crash on Highway 400
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cow is said to be the cause of a crash on Highway 400 Thursday night.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/cow-causes-crash-on-highway-400-1.5961368" title="Cow causes crash on Highway 400" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:41:17 EDT 2022" data-published-date="Fri Jun 24 08:45:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/northern-ont-woman-killed-in-motorcycle-crash-with-moose-1.5961338" title="Northern Ont. woman killed in motorcycle crash with moose" class="c-list__item__link">
                        Northern Ont. woman killed in motorcycle crash with moose
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 60-year-old woman from the Greater Sudbury community of Chelmsford was killed Thursday night after she hit a moose with her motorcycle on Highway 144.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-woman-killed-in-motorcycle-crash-with-moose-1.5961338" title="Northern Ont. woman killed in motorcycle crash with moose" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961443.1656077114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Deb Johnsen posted on social media Thursday afternoon saying, &#34;beautiful day for a ride.&#34; June 23/22 (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 09:26:22 EDT 2022" data-published-date="Fri Jun 24 08:36:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Four northern MPPs named to Ontario cabinet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:38:40 EDT 2022" data-published-date=" Fri Jun 24 12:20:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Four northern MPPs named to Ontario cabinet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:38:40 EDT 2022" data-published-date=" Fri Jun 24 12:20:09 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/four-northern-mpps-named-to-ontario-cabinet-1.5961781" title="Four northern MPPs named to Ontario cabinet" class="c-list__item__link">
                        Four northern MPPs named to Ontario cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Northern Ontario now has four MPPs in Premier Doug Ford&#39;s cabinet.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/four-northern-mpps-named-to-ontario-cabinet-1.5961781" title="Four northern MPPs named to Ontario cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 12:38:40 EDT 2022" data-published-date="Fri Jun 24 12:20:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Law firm &#39;discontinues&#39; class-action lawsuit against Sudbury hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:28:36 EDT 2022" data-published-date=" Fri Jun 24 16:28:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Law firm &#39;discontinues&#39; class-action lawsuit against Sudbury hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:28:36 EDT 2022" data-published-date=" Fri Jun 24 16:28:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/law-firm-discontinues-class-action-lawsuit-against-sudbury-hospital-1.5962218" title="Law firm &#39;discontinues&#39; class-action lawsuit against Sudbury hospital" class="c-list__item__link">
                        Law firm &#39;discontinues&#39; class-action lawsuit against Sudbury hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A class-action lawsuit launched on behalf of breast cancer patients at Health Sciences North in Sudbury has been discontinued.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/law-firm-discontinues-class-action-lawsuit-against-sudbury-hospital-1.5962218" title="Law firm &#39;discontinues&#39; class-action lawsuit against Sudbury hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:28:36 EDT 2022" data-published-date="Fri Jun 24 16:28:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/have-you-seen-this-artwork-invaluable-high-school-student-display-stolen-in-coquitlam-b-c-1.5960914&#34;,&#34;title&#34;:&#34;Have you seen this artwork? \u0027Invaluable\u0027 high school student display stolen in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;author&#34;:&#34;Meagan Gill&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Associate Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960930.1656028816!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;guid&#34;:&#34;1_5960914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/self-sustaining-earthship-home-in-manitoba-up-for-grabs-on-kijiji-1.5958078&#34;,&#34;title&#34;:&#34;Self-sustaining ‘earthship’ home in Manitoba up for grabs on Kijiji&#34;,&#34;description&#34;:&#34;An out-of-this-world, rural Manitoba home is up for grabs offering buyers a chance to live in a self-sustaining, off-grid oasis.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958080.1655909965!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The three-bedroom, 2-bathroom structure is situated on 66 acres of land and was designed by Michael Reynolds, an architect known for developing ‘earthship’ style homes designed to be off the grid, with little reliance on utilities and fossil fuels. (Image Source: Kim Chase/Kijiji)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;guid&#34;:&#34;1_5958078&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/rare-disney-collectibles-for-sale-at-online-auction-based-in-b-c-1.5958233&#34;,&#34;title&#34;:&#34;Rare Disney collectibles for sale at online auction based in B.C.&#34;,&#34;description&#34;:&#34;Disney fans may be able to find a deal at an online auction of rare collectibles based in British Columbia.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958254.1655915621!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from icollector.com shows a 1930s Halloween mask up for auction in British Columbia in June 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;guid&#34;:&#34;1_5958233&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cat-owner-responsible-for-unauthorized-vet-bills-after-pet-taken-in-by-shelter-b-c-tribunal-1.5961563&#34;,&#34;title&#34;:&#34;Cat owner responsible for unauthorized vet bills after pet taken in by shelter: B.C. tribunal&#34;,&#34;description&#34;:&#34;A Metro Vancouver pet owner won\u0027t get all of her money back after being billed for veterinary care she didn\u0027t approve of while her cat was in an animal shelter.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961613.1656080608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cat is seen at the vet in this undated stock image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;guid&#34;:&#34;1_5961563&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/landmark-winnipeg-canada-day-celebrations-rebranding-to-new-day-at-the-forks-draws-mixed-response-1.5957529&#34;,&#34;title&#34;:&#34;Landmark Winnipeg Canada Day celebrations rebranding to \u0027New Day at The Forks\u0027 draws mixed response&#34;,&#34;description&#34;:&#34;Instead of the traditional Canada Day party, The Forks is planning a reimagined \u0027New Day\u0027 event this July 1 – a move that has been met with support and criticism in Winnipeg.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4487663.1654879282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The CN Stage at The Forks in Winnipeg. (Source: Alex Brown/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 9:26:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:04:18 AM&#34;,&#34;guid&#34;:&#34;1_5957529&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/prolonged-sitting-is-bad-for-your-health-but-there-s-a-way-to-mitigate-the-risk-study-finds-1.5955670&#34;,&#34;title&#34;:&#34;Prolonged sitting is bad for your health but there\u0027s a way to mitigate the risk, study finds&#34;,&#34;description&#34;:&#34;Sitting more than eight hours a day can increase the risk of heart disease and early death by 20 per cent, according to a new study co-authored by a B.C. professor.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804068.1655793411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person using a laptop. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 7:18:48 PM&#34;,&#34;guid&#34;:&#34;1_5955670&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-student-warns-about-losing-debit-card-after-14-000-lands-on-rbc-account-1.5957442&#34;,&#34;title&#34;:&#34;Ontario student warns about losing debit card after $14,000 lands on RBC account&#34;,&#34;description&#34;:&#34;An Ontario student is warning people of the risk that comes with failing to report a lost debit card after $14,000 in fraudulent deposits landed in her RBC account.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957455.1655903763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frances Ward, an Ontario student who is warning others of the risk of losing your credit card, is photographed with her mother (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 8:50:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 10:09:45 AM&#34;,&#34;guid&#34;:&#34;1_5957442&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/residential-school-closures-didn-t-end-cycle-of-assimilation-says-millennium-scoop-survivor-as-lawsuit-approved-1.5955826&#34;,&#34;title&#34;:&#34;Residential school closures didn\u0027t end cycle of assimilation, says \u0027Millennium Scoop\u0027 survivor as lawsuit approved&#34;,&#34;description&#34;:&#34;The certification of a class-action lawsuit on behalf of off-reserve Indigenous children who were taken from their families and placed in non-indigenous care gave Cheyenne Stonechild a long-awaited sense of validation.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955834.1655776462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Cheyenne Stonechild speaks during a news conference in Vancouver, B.C., on Monday, June 20, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;guid&#34;:&#34;1_5955826&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/shocking-video-shows-go-train-slamming-into-suv-1.5954451&#34;,&#34;title&#34;:&#34;\u0027Shocking\u0027 video shows GO train slamming into SUV&#34;,&#34;description&#34;:&#34;GO Transit has released new video showing a train slamming into an SUV in Toronto while its driver was still behind the wheel.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24.com Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954515.1655733428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An SUV is shown moments before being struck by a GO Train near Downsview Airport. (Metrolinx)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:18:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 10:00:26 AM&#34;,&#34;guid&#34;:&#34;1_5954451&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-is-what-toronto-pearson-wants-you-to-know-as-canada-s-new-travel-rules-come-into-effect-1.5955263&#34;,&#34;title&#34;:&#34;This is what Toronto Pearson wants you to know as Canada\u0027s new travel rules come into effect&#34;,&#34;description&#34;:&#34;As Canada\u0027s travel rules ease, the country\u0027s largest airport says they are \u0027encouraged\u0027 by the loosening of restrictions, which came into effect on Monday.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955278.1655759612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 5:25:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 10:25:15 AM&#34;,&#34;guid&#34;:&#34;1_5955263&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/a-barrel-of-fun-life-s-a-blast-for-this-ontario-cannon-maker-1.5955693&#34;,&#34;title&#34;:&#34;A barrel of fun: Life\u0027s a blast for this Ontario cannon maker&#34;,&#34;description&#34;:&#34;Tony Walsh of Lanark County in Ontario has never been one to put his feet up, or slow down. The retired Canadian Armed Forces weapons technician is having a blast, exploring his explosive passion for history while forging cannons.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955698.1655771971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tony Walsh of Watson’s Corners and his friend, Mike Barnett, fire a six pound breach Armstrong loading rifle, a cannon Walsh built in his Lanark County shop. (Joel Haslam/CTV Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;guid&#34;:&#34;1_5955693&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/calgary-will-soon-be-home-to-the-world-s-tallest-mural-1.5953786&#34;,&#34;title&#34;:&#34;Calgary will soon be home to the world\u0027s tallest mural&#34;,&#34;description&#34;:&#34;A German graffiti artist is in Calgary attempting to create the world\u0027s tallest mural.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953791.1655660462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;German graffiti artist Mirko Reisser, known as DAIM, is in Calgary to paint the world\u0027s tallest mural. (Twitter/@yycbump)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 19, 2022, 1:44:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 19, 2022, 9:53:14 PM&#34;,&#34;guid&#34;:&#34;1_5953786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-university-student-juggles-life-as-a-war-correspondent-in-ukraine-1.5953568&#34;,&#34;title&#34;:&#34;B.C. university student juggles life as a war correspondent in Ukraine&#34;,&#34;description&#34;:&#34;As she watched her home country turn into rubble and witnessed how her neighbours were responding to the conflict, 21-year-old Anastasiia Lapatina pulled out her phone and tweeted -- giving the world a raw glimpse of the Russian invasion of Ukraine.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953573.1655606762!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo from Anastasiia Lapatina\u0027s Twitter shows her reunion with her mother in Ukraine after the Russian invasion.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 10:47:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 10:47:30 PM&#34;,&#34;guid&#34;:&#34;1_5953568&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/absolutely-out-of-this-world-95-year-old-manitoba-woman-checks-skydiving-off-her-bucket-list-1.5953217&#34;,&#34;title&#34;:&#34;\u0027Absolutely out of this world\u0027: 95-year-old Manitoba woman checks skydiving off her bucket list&#34;,&#34;description&#34;:&#34;It had been on Audrey McCosh\u0027s bucket list all her life, and so in celebration of her 95th birthday, she finally went skydiving.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953221.1655581352!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;On June 18, 2022, at the Gimli airport in Manitoba, 95-year-old Audrey McCosh checked skydiving off her bucket list. (Supplied: Skydive Manitoba)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 3:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 3:51:00 PM&#34;,&#34;guid&#34;:&#34;1_5953217&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/tofino-weightlifter-draws-inspiration-from-dad-to-overcome-injury-and-compete-on-world-stage-1.5953183&#34;,&#34;title&#34;:&#34;Tofino weightlifter draws inspiration from dad to overcome injury and compete on world stage&#34;,&#34;description&#34;:&#34;Long before he strived to become an RCMP member, Greg dreamed of being a strongman like his dad Terry Young.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952873.1655521211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 2:54:16 PM&#34;,&#34;guid&#34;:&#34;1_5953183&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/osoyoos-rattlesnake-hitches-ride-to-vancouver-in-ferrari-1.5953140&#34;,&#34;title&#34;:&#34;Osoyoos rattlesnake hitches ride to Vancouver in Ferrari&#34;,&#34;description&#34;:&#34;Dr. Adrian Walton still can\u0027t believe how a northern Pacific rattlesnake wound up in his Maple Ridge veterinary clinic.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953526.1655600426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;It all started in Osoyoos, when employees from the Vancouver Ferrari dealership were enjoying a company retreat. As they left, a snake managed to make its way into a vehicle\u0027s undercarriage, tagging along for the nearly 400-kilometre journey back to Vancouver.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 2:18:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 9:01:05 PM&#34;,&#34;guid&#34;:&#34;1_5953140&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/former-child-soldier-now-ubc-student-with-plans-to-help-others-displaced-by-war-1.5952418&#34;,&#34;title&#34;:&#34;Former child soldier now UBC student, with plans to help others displaced by war&#34;,&#34;description&#34;:&#34;A former child soldier from South Sudan is now attending UBC on a full-ride scholarship, and hopes to one day help other refugees.&#34;,&#34;author&#34;:&#34;Angela Jung&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952486.1655506345!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;James Achuli, seen on the left as a child in South Sudan, is studying at the University of British Columbia\u0027s Okanagan campus, and hopes to one day aid others who were displaced by war.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 17, 2022, 6:57:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 17, 2022, 9:54:26 PM&#34;,&#34;guid&#34;:&#34;1_5952418&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/tidal-power-how-the-bay-of-fundy-can-be-used-as-renewable-energy-1.5952980&#34;,&#34;title&#34;:&#34;Tidal power: How the Bay of Fundy can be used as renewable energy&#34;,&#34;description&#34;:&#34;Located just off Nova Scotia\u0027s Brier Island, six turbines attached to a floating platform are generating enough electricity to power 150 homes.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5952983.1655559567!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;(Courtesy: Sustainable Marine)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 18, 2022, 9:40:46 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 18, 2022, 9:40:46 AM&#34;,&#34;guid&#34;:&#34;1_5952980&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa MPP Lisa MacLeod out of Ford cabinet, taking break to address health" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 15:39:25 EDT 2022" data-published-date=" Fri Jun 24 11:33:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa MPP Lisa MacLeod out of Ford cabinet, taking break to address health" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 15:39:25 EDT 2022" data-published-date=" Fri Jun 24 11:33:47 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-mpp-lisa-macleod-out-of-ford-cabinet-taking-break-to-address-health-1.5961732" title="Ottawa MPP Lisa MacLeod out of Ford cabinet, taking break to address health" class="c-list__item__link">
                        Ottawa MPP Lisa MacLeod out of Ford cabinet, taking break to address health
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nepean MPP’s exclusion means there is only one cabinet minister from Ottawa in the new Progressive Conservative government. Kanata-Carleton MPP Merrilee Fullerton will remain the Minister of Children, Community and Social Services.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-mpp-lisa-macleod-out-of-ford-cabinet-taking-break-to-address-health-1.5961732" title="Ottawa MPP Lisa MacLeod out of Ford cabinet, taking break to address health" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5177936.1604679139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Heritage, Sport, Tourism and Culture Industries announces $3 million in funding for the inaugural Valour Games in Ottawa. (Photo courtesy: YouTube: Premier of Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:39:25 EDT 2022" data-published-date="Fri Jun 24 11:33:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__link">
                        U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court has ended the nation&#39;s constitutional protections for abortion that had been in place nearly 50 years in a decision by its conservative majority to overturn Roe v. Wade. Friday&#39;s outcome is expected to lead to abortion bans in roughly half the states.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:48:51 EDT 2022" data-published-date="Fri Jun 24 10:17:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa setting up motor vehicle control zone in downtown Ottawa for Canada Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 23 18:53:03 EDT 2022" data-published-date=" Thu Jun 23 15:09:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa setting up motor vehicle control zone in downtown Ottawa for Canada Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 23 18:53:03 EDT 2022" data-published-date=" Thu Jun 23 15:09:32 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-setting-up-motor-vehicle-control-zone-in-downtown-ottawa-for-canada-day-1.5960359" title="Ottawa setting up motor vehicle control zone in downtown Ottawa for Canada Day" class="c-list__item__link">
                        Ottawa setting up motor vehicle control zone in downtown Ottawa for Canada Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;Getting around downtown on Canada Day will be more complicated than usual this year. Plan your route and expect delays,&#34; the city said in a statement Thursday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-setting-up-motor-vehicle-control-zone-in-downtown-ottawa-for-canada-day-1.5960359" title="Ottawa setting up motor vehicle control zone in downtown Ottawa for Canada Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 23 18:53:03 EDT 2022" data-published-date="Thu Jun 23 15:09:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date=" Fri Jun 24 11:18:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date=" Fri Jun 24 11:18:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-who-s-in-and-who-s-out-of-doug-ford-s-cabinet-1.5961677" title="This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__link">
                        This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford has unveiled his cabinet for the 43rd Parliament and there are some big changes to the front bench.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-who-s-in-and-who-s-out-of-doug-ford-s-cabinet-1.5961677" title="This is who&#39;s in and who&#39;s out of Doug Ford&#39;s cabinet" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961698.1656083447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Premier Doug Ford and his wife Karla Ford arrive to announce his new cabinet at the swearing-in ceremony at Queen’s Park in Toronto on June 24, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 12:15:11 EDT 2022" data-published-date="Fri Jun 24 11:18:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_TTC facing nearly $3M in lawsuits filed by former employees over vaccine policies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:25:25 EDT 2022" data-published-date=" Fri Jun 24 14:25:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_TTC facing nearly $3M in lawsuits filed by former employees over vaccine policies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:25:25 EDT 2022" data-published-date=" Fri Jun 24 14:25:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ttc-facing-nearly-3m-in-lawsuits-filed-by-former-employees-over-vaccine-policies-1.5962023" title="TTC facing nearly $3M in lawsuits filed by former employees over vaccine policies" class="c-list__item__link">
                        TTC facing nearly $3M in lawsuits filed by former employees over vaccine policies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Toronto Transit Commission is facing nearly $3 million worth of wrongful dismissal lawsuits filed by former employees in conjunction with its mandatory COVID-19 vaccination policy implemented late last year.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ttc-facing-nearly-3m-in-lawsuits-filed-by-former-employees-over-vaccine-policies-1.5962023" title="TTC facing nearly $3M in lawsuits filed by former employees over vaccine policies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:25:25 EDT 2022" data-published-date="Fri Jun 24 14:25:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 12:31:30 EDT 2022" data-published-date=" Fri Jun 24 07:33:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 12:31:30 EDT 2022" data-published-date=" Fri Jun 24 07:33:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-names-new-cabinet-with-jones-as-health-minister-and-a-role-for-his-nephew-1.5961274" title="Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__link">
                        Ford names new cabinet, with Jones as health minister and a role for his nephew
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford has announced his new, 30-person cabinet, including Sylvia Jones as deputy premier and health minister.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-names-new-cabinet-with-jones-as-health-minister-and-a-role-for-his-nephew-1.5961274" title="Ford names new cabinet, with Jones as health minister and a role for his nephew" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 12:31:30 EDT 2022" data-published-date="Fri Jun 24 07:33:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:49:15 EDT 2022" data-published-date=" Fri Jun 24 16:49:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:49:15 EDT 2022" data-published-date=" Fri Jun 24 16:49:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/anger-political-pushback-in-quebec-after-legault-says-cultures-are-not-on-the-same-level-1.5962132" title="Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__link">
                        Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Those who know the debate most intimately said there&#39;s little nuance to be found in Quebec Premier Legault&#39;s arguments about Quebec&#39;s immigration model. &#39;Every time it&#39;s as painful as it is the first time,&#39; said a spokesperson for a Sikh group.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/anger-political-pushback-in-quebec-after-legault-says-cultures-are-not-on-the-same-level-1.5962132" title="Anger, political pushback in Quebec after Legault says cultures are &#39;not on the same level&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4320704.1656103177!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:49:15 EDT 2022" data-published-date="Fri Jun 24 16:49:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New legal challenge takes aim at Bill 96&#39;s rule on translating court documents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 15:00:06 EDT 2022" data-published-date=" Fri Jun 24 15:00:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New legal challenge takes aim at Bill 96&#39;s rule on translating court documents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 15:00:06 EDT 2022" data-published-date=" Fri Jun 24 15:00:06 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-legal-challenge-takes-aim-at-bill-96-s-rule-on-translating-court-documents-1.5961989" title="New legal challenge takes aim at Bill 96&#39;s rule on translating court documents" class="c-list__item__link">
                        New legal challenge takes aim at Bill 96&#39;s rule on translating court documents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A second legal challenge has been filed against Bill 96, focusing on a rule requiring corporations to translate -- at their own cost -- court documents into French. This could include First Nations, one-person businesses, charities and all sorts of groups. Lawyers argue the rule is unconstitutional.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/new-legal-challenge-takes-aim-at-bill-96-s-rule-on-translating-court-documents-1.5961989" title="New legal challenge takes aim at Bill 96&#39;s rule on translating court documents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:00:06 EDT 2022" data-published-date="Fri Jun 24 15:00:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Dark day for women&#39;: Quebec political leaders unanimous in condemning removal of abortion rights in U.S." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:52:51 EDT 2022" data-published-date=" Fri Jun 24 16:52:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Dark day for women&#39;: Quebec political leaders unanimous in condemning removal of abortion rights in U.S." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:52:51 EDT 2022" data-published-date=" Fri Jun 24 16:52:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/dark-day-for-women-quebec-political-leaders-unanimous-in-condemning-removal-of-abortion-rights-in-u-s-1.5962219" title="&#39;Dark day for women&#39;: Quebec political leaders unanimous in condemning removal of abortion rights in U.S." class="c-list__item__link">
                        &#39;Dark day for women&#39;: Quebec political leaders unanimous in condemning removal of abortion rights in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Politicians across the political spectrum in Quebec were swift to denounce the roll-back of reproductive rights south of the border Friday after the U.S. Supreme Court overturned the landmark case known as Roe v. Wade.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/dark-day-for-women-quebec-political-leaders-unanimous-in-condemning-removal-of-abortion-rights-in-u-s-1.5962219" title="&#39;Dark day for women&#39;: Quebec political leaders unanimous in condemning removal of abortion rights in U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:52:51 EDT 2022" data-published-date="Fri Jun 24 16:52:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia shooting inquiry seeking explanation from Ottawa about withheld notes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 14:22:34 EDT 2022" data-published-date=" Fri Jun 24 11:14:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia shooting inquiry seeking explanation from Ottawa about withheld notes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 14:22:34 EDT 2022" data-published-date=" Fri Jun 24 11:14:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-shooting-inquiry-seeking-explanation-from-ottawa-about-withheld-notes-1.5961687" title="Nova Scotia shooting inquiry seeking explanation from Ottawa about withheld notes" class="c-list__item__link">
                        Nova Scotia shooting inquiry seeking explanation from Ottawa about withheld notes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry investigating the Nova Scotia mass shooting wants to know why the federal Justice Department withheld notes written by a senior Mountie for several months -- and if there&#39;s more revelations to come.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-shooting-inquiry-seeking-explanation-from-ottawa-about-withheld-notes-1.5961687" title="Nova Scotia shooting inquiry seeking explanation from Ottawa about withheld notes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961700.1656083499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Supt. Darren Campbell provides an update of the investigation into the Nova Scotia shootings at RCMP headquarters in Dartmouth, N.S., Thursday, June 4, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 14:22:34 EDT 2022" data-published-date="Fri Jun 24 11:14:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:05:23 EDT 2022" data-published-date=" Fri Jun 24 12:23:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:05:23 EDT 2022" data-published-date=" Fri Jun 24 12:23:26 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-in-shambles-rcmp-architects-of-own-demise-says-criminologist-after-complaints-in-n-b-and-n-s-1.5961792" title="&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__link">
                        &#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a week of criticism and anger at the Mass Casualty Commission in Nova Scotia, and outcry in a rural area of New Brunswick, there are questions about the RCMP’s role in community policing.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-in-shambles-rcmp-architects-of-own-demise-says-criminologist-after-complaints-in-n-b-and-n-s-1.5961792" title="&#39;It’s in shambles&#39;: RCMP &#39;architects of own demise,&#39; says criminologist after complaints in N.B. and N.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:05:23 EDT 2022" data-published-date="Fri Jun 24 12:23:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New website allows Nova Scotians to track provincial health-care data" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:43:11 EDT 2022" data-published-date=" Fri Jun 24 14:52:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New website allows Nova Scotians to track provincial health-care data" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:43:11 EDT 2022" data-published-date=" Fri Jun 24 14:52:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-website-allows-nova-scotians-to-track-provincial-health-care-data-1.5962092" title="New website allows Nova Scotians to track provincial health-care data" class="c-list__item__link">
                        New website allows Nova Scotians to track provincial health-care data
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nova Scotia government has launched a new website that allows people to track the province’s health-care data. The province says the Action for Health website is the first if its kind in Canada.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-website-allows-nova-scotians-to-track-provincial-health-care-data-1.5962092" title="New website allows Nova Scotians to track provincial health-care data" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:43:11 EDT 2022" data-published-date="Fri Jun 24 14:52:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;American swimmer saved by coach after losing consciousness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961452.1656077295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An American artistic swimmer lost consciousness and sank to the bottom of the pool before her coach rescued her. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Anglers reel in 110-year-old sturgeon in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959552&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959553.1655985717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crew from River Monster Adventures landed a 10-foot-long, nearly-700-pound sturgeon in Lillooet, B.C. on Father\u0027s Day.&#34;},{&#34;videoTitle&#34;:&#34;Vehicles at three Waterloo, Ont. car dealerships damaged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5962181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961710.1656083891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Forecast: Wild weather expected across much of Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5954349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960147.1656004990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Meteorologist Cory Edel breaks down the forecast across Canada and gives an update on the latest weather warnings.&#34;},{&#34;videoTitle&#34;:&#34;500-kilogram bomb removed from roof of Ukrainian apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960750.1656023868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Combat engineers and rescuers removed an undetonated 500-kilogram bomb stuck in an apartment building in Kharkiv, Ukraine, on June 23.&#34;},{&#34;videoTitle&#34;:&#34;Treasure worth billions found in centuries-old shipwreck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954339.1655726317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dog escapes kennel, returns home while owners on vacation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956442.1655827917!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jeremy and Sarah Henson left their dog at a kennel while they took a vacation in Las Vegas, and the pet pooch was not happy about the situation.&#34;},{&#34;videoTitle&#34;:&#34;Shaedon Sharpe of London, Ont. drafted into NBA&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5961333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961299.1656071313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ottawa Senators win bid for new downtown arena&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5960106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959848.1656019902!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The NCC\u0027s decision paves the way for a new NHL arena downtown. TSN 1200\u0027s Dean Brown breaks down the next steps.&#34;},{&#34;videoTitle&#34;:&#34;Avant-gross? Ketchup-flavoured popsicle makes Canadian debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959338.1655949503!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frozen ketchup on a stick? Classic condiment joins the popsicle party&#34;},{&#34;videoTitle&#34;:&#34;Artist using sand to make masterpieces&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959375.1655952848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario artist is turning piles of sand into masterpieces. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Huge party\u0027: Hydrophones pick up whale sounds in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959549.1655985537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch NFL players trying to pronounce B.C. city \u0027Coquitlam\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5958302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957608.1655918477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 661-pound record setting stingray found in Cambodia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5957321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957320.1655854148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 661-pound stingray, considered the heaviest freshwater fish on record, was found and released back into the Mekong River in Cambodia.&#34;},{&#34;videoTitle&#34;:&#34;Canadian company to launch rockets into space&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5957625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957667.1655869304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian husband and wife team is working to send rockets into space. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 21-metre yacht bursts into flames and sinks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5953887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5953886.1655670979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A yacht located between Maine and New Hampshire started to burn and eventually sank. The cause of the fire is unknown.&#34;},{&#34;videoTitle&#34;:&#34;Elephant tows vehicle out of flood waters in India&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956725.1655836768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Thousands gather at Stonehenge to celebrate summer solstice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5956270&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956261.1655821394!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Thousands gathered at Stonehenge in an annual ritual to see the sun rise behind the iconic stones and celebrate the longest day of the year.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver, Toronto to host 2026 FIFA World Cup games&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951067.1655435425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Possible tornado being investigated in Manitoba community" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:54:36 EDT 2022" data-published-date=" Fri Jun 24 10:17:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Possible tornado being investigated in Manitoba community" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:54:36 EDT 2022" data-published-date=" Fri Jun 24 10:17:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/possible-tornado-being-investigated-in-manitoba-community-1.5961579" title="Possible tornado being investigated in Manitoba community" class="c-list__item__link">
                        Possible tornado being investigated in Manitoba community
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is investigating a possible tornado in Binscarth, Man. on Thursday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/possible-tornado-being-investigated-in-manitoba-community-1.5961579" title="Possible tornado being investigated in Manitoba community" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5961598.1656080180!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Angusville, Man., on June 23 at 9 p.m. (Source: Hailee Durocher)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:54:36 EDT 2022" data-published-date="Fri Jun 24 10:17:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Probe into Winnipeg human trafficking ring nets three-year sentence: WPS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 17:01:54 EDT 2022" data-published-date=" Fri Jun 24 13:25:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Probe into Winnipeg human trafficking ring nets three-year sentence: WPS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 17:01:54 EDT 2022" data-published-date=" Fri Jun 24 13:25:47 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/probe-into-winnipeg-human-trafficking-ring-nets-three-year-sentence-wps-1.5961885" title="Probe into Winnipeg human trafficking ring nets three-year sentence: WPS" class="c-list__item__link">
                        Probe into Winnipeg human trafficking ring nets three-year sentence: WPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg man has been handed a three-year sentence after a lengthy investigation into human trafficking in Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/probe-into-winnipeg-human-trafficking-ring-nets-three-year-sentence-wps-1.5961885" title="Probe into Winnipeg human trafficking ring nets three-year sentence: WPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 17:01:54 EDT 2022" data-published-date="Fri Jun 24 13:25:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;TrotzWatch&#39; is over: TSN sources say Barry Trotz is not coming to Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:16:55 EDT 2022" data-published-date=" Fri Jun 24 16:16:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;TrotzWatch&#39; is over: TSN sources say Barry Trotz is not coming to Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:16:55 EDT 2022" data-published-date=" Fri Jun 24 16:16:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/trotzwatch-is-over-tsn-sources-say-barry-trotz-is-not-coming-to-winnipeg-1.5962208" title="&#39;TrotzWatch&#39; is over: TSN sources say Barry Trotz is not coming to Winnipeg" class="c-list__item__link">
                        &#39;TrotzWatch&#39; is over: TSN sources say Barry Trotz is not coming to Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Trotz Watch in Winnipeg appears to be over.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/trotzwatch-is-over-tsn-sources-say-barry-trotz-is-not-coming-to-winnipeg-1.5962208" title="&#39;TrotzWatch&#39; is over: TSN sources say Barry Trotz is not coming to Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:16:55 EDT 2022" data-published-date="Fri Jun 24 16:16:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police not at fault in woman&#39;s fatal 5-storey Chinatown fall: ASIRT" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:49:21 EDT 2022" data-published-date=" Fri Jun 24 16:49:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police not at fault in woman&#39;s fatal 5-storey Chinatown fall: ASIRT" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:49:21 EDT 2022" data-published-date=" Fri Jun 24 16:49:21 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-not-at-fault-in-woman-s-fatal-5-storey-chinatown-fall-asirt-1.5962238" title="Calgary police not at fault in woman&#39;s fatal 5-storey Chinatown fall: ASIRT" class="c-list__item__link">
                        Calgary police not at fault in woman&#39;s fatal 5-storey Chinatown fall: ASIRT
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta Serious Incident Response Team has determined Calgary Police Service officers did not commit an offence during the attempted arrest of a suspect who fell five-storeys to her death.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-not-at-fault-in-woman-s-fatal-5-storey-chinatown-fall-asirt-1.5962238" title="Calgary police not at fault in woman&#39;s fatal 5-storey Chinatown fall: ASIRT" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4473492.1656103500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman died in Calgary&#39;s Chinatown on June 19, 2019 after suffering a five-storey fall. ASIRT confirms she was the suspect in a drug trafficking investigation and the fall occurred during an arrest attempt by CPS members. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:49:21 EDT 2022" data-published-date="Fri Jun 24 16:49:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__link">
                        U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court has ended the nation&#39;s constitutional protections for abortion that had been in place nearly 50 years in a decision by its conservative majority to overturn Roe v. Wade. Friday&#39;s outcome is expected to lead to abortion bans in roughly half the states.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:48:51 EDT 2022" data-published-date="Fri Jun 24 10:17:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Banff trail flooded as high stream flow advisory remains in place" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:49:33 EDT 2022" data-published-date=" Fri Jun 24 16:49:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Banff trail flooded as high stream flow advisory remains in place" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:49:33 EDT 2022" data-published-date=" Fri Jun 24 16:49:33 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/banff-trail-flooded-as-high-stream-flow-advisory-remains-in-place-1.5962244" title="Banff trail flooded as high stream flow advisory remains in place" class="c-list__item__link">
                        Banff trail flooded as high stream flow advisory remains in place
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parks Canada says a hiking trail, located just outside the town of Banff, is closed after officials said the area is flooded.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/banff-trail-flooded-as-high-stream-flow-advisory-remains-in-place-1.5962244" title="Banff trail flooded as high stream flow advisory remains in place" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:49:33 EDT 2022" data-published-date="Fri Jun 24 16:49:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP lay non-criminal charge against Alberta MLA Thomas Dang" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 15:30:10 EDT 2022" data-published-date=" Fri Jun 24 15:30:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP lay non-criminal charge against Alberta MLA Thomas Dang" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 15:30:10 EDT 2022" data-published-date=" Fri Jun 24 15:30:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/rcmp-lay-non-criminal-charge-against-alberta-mla-thomas-dang-1.5962156" title="RCMP lay non-criminal charge against Alberta MLA Thomas Dang" class="c-list__item__link">
                        RCMP lay non-criminal charge against Alberta MLA Thomas Dang
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Edmonton MLA who admitted he used the premier&#39;s birth date to &#34;hack&#34; Alberta&#39;s COVID-19 records system has been charged under the province&#39;s Health Information Act.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/rcmp-lay-non-criminal-charge-against-alberta-mla-thomas-dang-1.5962156" title="RCMP lay non-criminal charge against Alberta MLA Thomas Dang" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5716210.1640136902!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:30:10 EDT 2022" data-published-date="Fri Jun 24 15:30:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date=" Fri Jun 24 12:35:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date=" Fri Jun 24 12:35:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/devastating-setback-trudeau-politicians-react-to-overturning-of-roe-v-wade-1.5961807" title="&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__link">
                        &#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian politicians are responding to the U.S. Supreme Court&#39;s decision to end constitutional protections for abortion, with Prime Minister Justin Trudeau calling the news &#39;horrific.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/devastating-setback-trudeau-politicians-react-to-overturning-of-roe-v-wade-1.5961807" title="&#39;Devastating setback&#39;: Trudeau, politicians react to overturning of Roe v. Wade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 13:44:51 EDT 2022" data-published-date="Fri Jun 24 12:35:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__link">
                        U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. Supreme Court has ended the nation&#39;s constitutional protections for abortion that had been in place nearly 50 years in a decision by its conservative majority to overturn Roe v. Wade. Friday&#39;s outcome is expected to lead to abortion bans in roughly half the states.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-supreme-court-overturns-roe-v-wade-allowing-states-to-ban-abortions-1.5961594" title="U.S. Supreme Court overturns Roe v. Wade, allowing states to ban abortions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 15:48:51 EDT 2022" data-published-date="Fri Jun 24 10:17:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Everything&#39;s on the table&#39;: Vancouver police tight-lipped as they investigate Indigenous teen&#39;s death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:01:04 EDT 2022" data-published-date=" Fri Jun 24 15:54:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Everything&#39;s on the table&#39;: Vancouver police tight-lipped as they investigate Indigenous teen&#39;s death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:01:04 EDT 2022" data-published-date=" Fri Jun 24 15:54:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/everything-s-on-the-table-vancouver-police-tight-lipped-as-they-investigate-indigenous-teen-s-death-1.5962195" title="&#39;Everything&#39;s on the table&#39;: Vancouver police tight-lipped as they investigate Indigenous teen&#39;s death" class="c-list__item__link">
                        &#39;Everything&#39;s on the table&#39;: Vancouver police tight-lipped as they investigate Indigenous teen&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver police insist there&#39;s not much they can say publicly about their investigation into the death of missing Indigenous teen Noelle &#39;Ellie&#39; O&#39;Soup, but &#39;everything&#39;s on the table&#39; as they work to determine how and why she died.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/everything-s-on-the-table-vancouver-police-tight-lipped-as-they-investigate-indigenous-teen-s-death-1.5962195" title="&#39;Everything&#39;s on the table&#39;: Vancouver police tight-lipped as they investigate Indigenous teen&#39;s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907533.1652821390!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Photos from the Coquitlam RCMP show Noelle &#39;Elli&#39; O&#39;Soup."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:01:04 EDT 2022" data-published-date="Fri Jun 24 15:54:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Closure of B.C. campgrounds due to &#39;problem bear&#39; extended through weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:52:06 EDT 2022" data-published-date=" Fri Jun 24 16:52:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Closure of B.C. campgrounds due to &#39;problem bear&#39; extended through weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:52:06 EDT 2022" data-published-date=" Fri Jun 24 16:52:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/closure-of-b-c-campgrounds-due-to-problem-bear-extended-through-weekend-1.5962254" title="Closure of B.C. campgrounds due to &#39;problem bear&#39; extended through weekend" class="c-list__item__link">
                        Closure of B.C. campgrounds due to &#39;problem bear&#39; extended through weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Multiple campgrounds that were closed in a B.C. park due a food-habituated bear last week will remain closed through the weekend.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/closure-of-b-c-campgrounds-due-to-problem-bear-extended-through-weekend-1.5962254" title="Closure of B.C. campgrounds due to &#39;problem bear&#39; extended through weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:52:06 EDT 2022" data-published-date="Fri Jun 24 16:52:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Video shows bald eagle&#39;s attempt to snatch a puppy from a B.C. yard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 24 16:23:32 EDT 2022" data-published-date=" Fri Jun 24 16:23:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Video shows bald eagle&#39;s attempt to snatch a puppy from a B.C. yard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 24 16:23:32 EDT 2022" data-published-date=" Fri Jun 24 16:23:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/video-shows-bald-eagle-s-attempt-to-snatch-a-puppy-from-a-b-c-yard-1.5962205" title="Video shows bald eagle&#39;s attempt to snatch a puppy from a B.C. yard" class="c-list__item__link">
                        Video shows bald eagle&#39;s attempt to snatch a puppy from a B.C. yard
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An encounter between a bald eagle and a small puppy was captured on camera in a yard in northwestern British Columbia.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/video-shows-bald-eagle-s-attempt-to-snatch-a-puppy-from-a-b-c-yard-1.5962205" title="Video shows bald eagle&#39;s attempt to snatch a puppy from a B.C. yard" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 24 16:23:32 EDT 2022" data-published-date="Fri Jun 24 16:23:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Kitchener, Kitchener";
                _sf_async_config.authors = "Alison Sandstrom";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "kitchener",
                "kitchener",
                "\/kitchener\/child\u002Dstruck\u002Dby\u002Dbus\u002Din\u002Dingersoll",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1783635507");
                        trackContent(false, "Child struck by bus in Ingersoll");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
