<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://kitchener.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.kitchener.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                        <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
      	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>UW students create flame retardant coating | CTV News </title>
      <meta name="description" content="From CTV Kitchener's Ricardo Veneza: A pair of UW engineering students have developed a flame retardant coating that is non-toxic." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	                      <link rel="canonical" href="https://kitchener.ctvnews.ca/video?clipId=2266635" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/video?clipId=2266635" />
                              
                      <meta itemprop="name" content="UW students create flame retardant coating" />
                        <meta itemprop="description" content="From CTV Kitchener's Ricardo Veneza: A pair of UW engineering students have developed a flame retardant coating that is non-toxic." />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/video?clipId=2266635" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5561503.1629932390!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="article:published_time" content="2021-08-25T18:54:03-04:00" />
          <meta property="og:type" content="video" />
          <meta property="video:duration" content="1:51m" />
          <meta property="og:title" content="UW students create flame retardant coating" />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/video?clipId=2266635" />
          <meta property="og:description" content="From CTV Kitchener's Ricardo Veneza: A pair of UW engineering students have developed a flame retardant coating that is non-toxic." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5561503.1629932390!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5561503.1629932390!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="UW students create flame retardant coating" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/video?clipId=2266635" />
          <meta name="twitter:description" content="From CTV Kitchener's Ricardo Veneza: A pair of UW engineering students have developed a flame retardant coating that is non-toxic." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5561503.1629932390!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Kitchener Happening Now " href="https://kitchener.ctvnews.ca/rss/ctv-kitchener-happening-now-1.5114197" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />  <link rel="alternate" type="application/rss+xml" title="CTV Kitchener Videos" href="https://kitchener.ctvnews.ca/rss/video/ctv-kitchener-videos-1.2727615" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.25.96.135",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"dfef5a",region:"34481",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"dfef5a",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291264 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-weather"  title="Local Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/guelph"  title="Guelph" >Guelph</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/mynews"  title="MyNews" >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147261"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147286"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1152039"   >News at Noon Guests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2772135"   >Guelph News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147277"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147281"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147292"   >Financial Fix</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3594885"   >In Your Backyard</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1147274"   >Local Hero</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2564691"  class="newWindow"  target="_blank"   >Made Right Here</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2780275"   >On the Roster</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3594896"   >Quick Fix At Five</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.737"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://thepledgetoendbullying.ca/"  class="newWindow"  target="_blank"   >The Pledge</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.739"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/2.740"  title="Bios" >Bios</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/ctvkitchener"  class="newWindow"  target="_blank"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://twitter.com/CTVKitchener"  class="newWindow"  target="_blank"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="default";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewskitchener";
</script>


	<h1 class="hidden">Watch CTV News Kitchener | Local News Video | Top Headlines</h1>
	<div class="topname">CTV Kitchener... a part of the CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvkitchener-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = 'https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">Watch CTV News Kitchener | Local News Video | Top Headlines</h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var playlistClipPageNum = 1; // The page the clip is on which is the same as the one being browsed
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
    	document.addEventListener('DOMContentLoaded', (event) => {
	      if (umSession.isAuthenticated()) {
	        loginCheck=true;  
	      }else{
	        loginCheck=false;
	      }
     }); 
  
</script>

     

<script type="text/javascript">
     var cbAuthor = '';
</script>
    <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Featured", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1147261');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1147261';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1147261");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1147261"><a id="1.1147261ahref" href="#1.1147261" >Featured</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1147286");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1147286"><a id="1.1147286ahref" href="#1.1147286" >Weather</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2772135");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.2772135"><a id="1.2772135ahref" href="#1.2772135" >Guelph News</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1832252");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1832252"><a id="1.1832252ahref" href="#1.1832252" >Around Ontario</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1147277");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1147277"><a id="1.1147277ahref" href="#1.1147277" >CTV News at Noon</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3523126");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.3523126"><a id="1.3523126ahref" href="#1.3523126" >CTV News at Five</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1147281");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1147281"><a id="1.1147281ahref" href="#1.1147281" >CTV News at Six</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1807092");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1807092"><a id="1.1807092ahref" href="#1.1807092" >CTV News at 11:30</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.5462680");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.5462680"><a id="1.5462680ahref" href="#1.5462680" >Toy Mountain - Kitchener</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1152039");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1152039"><a id="1.1152039ahref" href="#1.1152039" >News at Noon Guests</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3594885");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.3594885"><a id="1.3594885ahref" href="#1.3594885" >In Your Backyard</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3594896");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.3594896"><a id="1.3594896ahref" href="#1.3594896" >Quick Fix At Five</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1147292");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1147292"><a id="1.1147292ahref" href="#1.1147292" >Financial Fix</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1147274");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1147274"><a id="1.1147274ahref" href="#1.1147274" >Local Hero</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2564691");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.2564691"><a id="1.2564691ahref" href="#1.2564691" >Made Right Here</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2780275");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.2780275"><a id="1.2780275ahref" href="#1.2780275" >On the Roster</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("7.674921");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="7.674921"><a id="7.674921ahref" href="#7.674921" >Fields to Forks</a></dt> 
                  </dl>
		                        <div class="local" id="7.555303">
  <a id="7.555303ahref" href="#7.555303">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555303");</script>
<div class="vhLive">
  <a href="http://kitchener.ctvnews.ca/video?clipId=104056&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.4356217.1553798724!/httpImage/image.png_gen/derivatives/landscape_940/image.png' width='85' alt='CTV News' title='' height='45' />                </a>
                                    </div>
          
  
  
  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' width='82' alt='TSN' title='' height='20' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">   
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    getClips("1.1147261", "1", "20", "true", "2266635", "true");

    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          if(clipTitle == null)
          	clipTitle = document.getElementById(clipId).getAttribute("vClipTitle");
          	
          	var dynamicVidPubDate=document.getElementById(clipId).getAttribute("pubDate");
              var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
              var dynamicClipShow = document.getElementById(clipId).getAttribute("clipShow");
              var dynamicBinId = window.binIdShare;
              var dynamicClipSource = "kitchener";
              var metaPublishedTime=($("meta[property='article:published_time']").length>0) ? $("meta[property='article:published_time']") : $('<meta property="article:published_time" content="" />').appendTo("head");
              var metaClipShow=($("meta[name='ta:show']").length>0) ? $("meta[name='ta:show']") : $('<meta name="ta:show" content="" />').prependTo("head");
              var metaBinId= ($("meta[name='ta:binId']").length>0) ? $("meta[name='ta:binId']") : $('<meta name="ta:binId" content="" />').prependTo("head");
              var metaClipSource= ($("meta[name='ta:source']").length>0) ? $("meta[name='ta:source']") : $('<meta name="ta:source" content="" />').prependTo("head");

              metaPublishedTime.attr("content",dynamicVidPubDate);


              if(dynamicClipShow){
                  metaClipShow.attr("content",dynamicClipShow);
              }
              else{
                  metaClipShow.remove();
              }
              metaBinId.attr("content",dynamicBinId);
              metaClipSource.attr("content",dynamicClipSource);
              
          	
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'https://kitchener.ctvnews.ca/video', playlistClipPageNum);
          document.getElementById('pathShare').value = sharePath;
          document.getElementById('pathShare2').value = sharePath;
          updatePlaylistTitleMobile(clipTitle);          
                      renderProdShares(sharePath, clipId, "https://kitchener.ctvnews.ca/video");
                  }
    });
    
    jQuery(document).bind('isDone.getClips', function(e, currentPageNum) {
        playlistClipPageNum = currentPageNum;
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips()) {
          setCurrPlayingClipPageNum(nextPageNum);
          getClips(binIdShare, nextPageNum, '20', 'true', null, 'true');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '20');
        if(typeof newsVidiPlayer !== 'undefined'){
        	newsVidiPlayer.destroy();
        	newsVidiPlayer = null;
        }
        getClips(data.id, '1', '20', 'true', null, 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/herd-immunity-no-longer-possible-without-vaccinating-young-children-public-health-ontario-says-1.5560431"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4644438.1571409254!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A nurse administers a vaccination to a child in this Friday, May 17, 2019 photo, at a facility in Mount Vernon, Ohio. The medical arguments for vaccinating children against infectious diseases are overwhelming, but they still fail to convince a significant number of parents who seek exemptions in provinces that require shots for kids in school. (THE CANADIAN PRESS/AP/Paul Vernon)' width='300' title='vaccine' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/herd-immunity-no-longer-possible-without-vaccinating-young-children-public-health-ontario-says-1.5560431"   >'Herd immunity' no longer possible without vaccinating young children, Public Health Ontario says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/1-killed-another-injured-in-structure-collapse-at-north-vancouver-construction-site-fire-chief-1.5561013"  title="1 killed, another injured in 'structure collapse' at North Vancouver construction site: fire chief" >1 killed, another injured in 'structure collapse' at North Vancouver construction site: fire chief</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/alberta-saskatchewan-not-planning-to-follow-b-c-and-manitoba-on-broad-mask-mandates-1.5561210"  title="Alberta, Saskatchewan not planning to follow B.C. and Manitoba on broad mask mandates" >Alberta, Saskatchewan not planning to follow B.C. and Manitoba on broad mask mandates</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/pain-compliance-video-shows-trooper-pummelling-black-man-18-times-with-flashlight-1.5561449"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5561471.1629931775!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Aaron Larry Bowman cries during an interview at his attorney&#39;s office in Monroe, La., Thursday, Aug. 5, 2021, as he discusses his injuries resulting from a Louisiana State trooper pummeling him with a flashlight during a traffic stop in 2019. (AP Photo/Rogelio V. Solis) 
' width='300' title='Aaron Larry Bowman' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/pain-compliance-video-shows-trooper-pummelling-black-man-18-times-with-flashlight-1.5561449"   >'Pain compliance': Video shows trooper pummelling Black man 18 times with flashlight</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/2-u-s-lawmakers-kabul-trip-prompts-biden-administration-fury-1.5560351"  title="2 U.S. lawmakers' Kabul trip prompts Biden administration fury" >2 U.S. lawmakers' Kabul trip prompts Biden administration fury</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/house-panel-probing-u-s-capitol-riot-seeks-host-of-trump-era-records-1.5561864"  title="House panel probing U.S. Capitol riot seeks host of Trump-era records" >House panel probing U.S. Capitol riot seeks host of Trump-era records</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/witness-r-kelly-made-victims-write-fake-blackmail-letters-1.5561414"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5558265.1629750843!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='FILE - In this courtroom artist&#39;s sketch made from a video screen monitor of a Brooklyn courtroom, defendant R. Kelly, left, listens during the opening day of his trial, Wednesday, Aug. 18, 2021 in New York. (AP Photo/Elizabeth Williams) ' width='300' title='R. Kelly' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/witness-r-kelly-made-victims-write-fake-blackmail-letters-1.5561414"   >Witness: R. Kelly made victims write fake blackmail letters</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/luke-combs-dan-shay-celebrated-by-peers-at-acm-honors-1.5561862"  title="Luke Combs, Dan + Shay celebrated by peers at ACM Honors" >Luke Combs, Dan + Shay celebrated by peers at ACM Honors</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/rolling-stones-bandmates-salute-late-drummer-charlie-watts-1.5560495"  title="Rolling Stones bandmates salute late drummer Charlie Watts" >Rolling Stones bandmates salute late drummer Charlie Watts</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/johnson-johnson-booster-shot-prompts-large-increase-in-immune-response-company-says-1.5560456"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5144087.1605530049!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='This September 2020 photo provided by Johnson and Johnson shows a single-dose COVID-19 vaccine being developed by the company. (Cheryl Gerber/Courtesy of Johnson & Johnson via AP, File)' width='300' title='Johnson and Johnson vaccine' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/johnson-johnson-booster-shot-prompts-large-increase-in-immune-response-company-says-1.5560456"   >Johnson & Johnson booster shot prompts large increase in immune response, company says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/herd-immunity-no-longer-possible-without-vaccinating-young-children-public-health-ontario-says-1.5560431"  title="'Herd immunity' no longer possible without vaccinating young children, Public Health Ontario says" >'Herd immunity' no longer possible without vaccinating young children, Public Health Ontario says</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/number-of-people-with-high-blood-pressure-has-doubled-globally-large-study-finds-1.5560209"  title="Number of people with high blood pressure has doubled globally, large study finds" >Number of people with high blood pressure has doubled globally, large study finds</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/why-haven-t-there-been-federal-covid-19-briefings-during-the-election-campaign-1.5561068"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5038543.1595635805!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Deputy Chief Public Health Officer Howard Njoo looks on as Chief Public Health Officer Theresa Tam responds to a question during a news conference Friday July 24, 2020 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='300' title='Chief Public Health Officer Theresa Tam' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/federal-election-2021/why-haven-t-there-been-federal-covid-19-briefings-during-the-election-campaign-1.5561068"   >Why haven't there been federal COVID-19 briefings during the election campaign? </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/federal-minister-monsef-says-her-mention-of-taliban-as-our-brothers-is-a-cultural-reference-1.5560821"  title="Federal minister Monsef says her mention of Taliban as 'our brothers' is a 'cultural reference' " >Federal minister Monsef says her mention of Taliban as 'our brothers' is a 'cultural reference' </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/with-last-canadian-military-flight-expected-to-leave-kabul-on-thursday-afghans-plead-for-help-1.5560735"  title="With last Canadian military flight expected to leave Kabul on Thursday, Afghans plead for help" >With last Canadian military flight expected to leave Kabul on Thursday, Afghans plead for help</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/is-hawaii-s-kilauea-volcano-going-to-erupt-again-1.5561856"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5560079.1629849270!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='This Monday, Dec. 28, 2020, photo released by the U.S. Geological Survey shows a crater in Hawaii&#39;s Kilauea volcano. (M. Patrick/U.S. Geological Survey via AP) ' width='300' title='Kilauea' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/is-hawaii-s-kilauea-volcano-going-to-erupt-again-1.5561856"   >Is Hawaii's Kilauea volcano going to erupt again?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/hands-on-experience-as-pianists-learn-to-play-with-robot-thumb-1.5561067"  title="Hands-on experience as pianists learn to play with robot thumb" >Hands-on experience as pianists learn to play with robot thumb</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/tiktok-to-let-users-shop-through-app-with-shopify-deal-1.5560087"  title="TikTok to let users shop through app with Shopify deal" >TikTok to let users shop through app with Shopify deal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/air-canada-mandates-covid-19-vaccination-for-all-employees-1.5561132"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5561139.1629920042!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Air Canada planes sit on the tarmac at Pearson International Airport during the COVID-19 pandemic in Toronto on Wednesday, April 28, 2021. THE CANADIAN PRESS/Nathan Denette 
' width='300' title='Air Canada planes' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/air-canada-mandates-covid-19-vaccination-for-all-employees-1.5561132"   >Air Canada mandates COVID-19 vaccination for all employees</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/starbucks-has-reintroduced-reusable-mugs-tim-hortons-still-evaluating-the-idea-1.5561766"  title="Starbucks has reintroduced reusable mugs; Tim Hortons still evaluating the idea" >Starbucks has reintroduced reusable mugs; Tim Hortons still evaluating the idea</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/cruise-lines-require-vaccinations-tests-amid-virus-surge-1.5561860"  title="Cruise lines require vaccinations, tests, amid virus surge" >Cruise lines require vaccinations, tests, amid virus surge</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/blaney-takes-lead-on-final-restart-holds-on-to-win-michigan-1.5557597"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5557602.1629725507!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Ryan Blaney celebrates his win after the NASCAR Cup Series auto race at Michigan International Speedway, on Aug. 22, 2021. (Carlos Osorio / AP) ' width='300' title='Ryan Blaney celebrates his win' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/blaney-takes-lead-on-final-restart-holds-on-to-win-michigan-1.5557597"   >Blaney takes lead on final restart, holds on to win Michigan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/two-young-boys-in-texas-steer-car-to-safety-after-father-fatally-shot-while-driving-1.5556654"  title="Two young boys in Texas steer car to safety after father fatally shot while driving" >Two young boys in Texas steer car to safety after father fatally shot while driving</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/mexico-wants-talks-with-united-states-over-usmca-auto-content-rules-1.5556247"  title="Mexico wants talks with United States over USMCA auto content rules" >Mexico wants talks with United States over USMCA auto content rules</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/climate-and-environment"  class="newWindow"  target="_blank"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/california-wildfire-dangers-may-be-spreading-south-1.5561858"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5561859.1629955523!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='In this satellite image provided by Maxar Technologies, an air tanker, bottom right, flights near active fire lines of the Caldor Fire, burning east of Sacramento, Calif., on Wednesday, Aug. 25, 2021. (Satellite Image ©2021 Maxar Technologies via AP) ' width='300' title='Caldor Fire' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/california-wildfire-dangers-may-be-spreading-south-1.5561858"   >California wildfire dangers may be spreading south</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/it-s-very-disturbing-expert-says-sea-stars-melting-away-because-of-wasting-disease-1.5560695"  title="'It's very disturbing': Expert says sea stars melting away because of wasting disease" >'It's very disturbing': Expert says sea stars melting away because of wasting disease</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/new-research-provides-realistic-hope-for-carbon-capture-technology-1.5560568"  title="New research provides realistic hope for carbon-capture technology" >New research provides realistic hope for carbon-capture technology</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/what-is-the-milk-crate-challenge-experts-warn-of-potentially-dangerous-internet-trend-1.5559553"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5559569.1629833864!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Crates of milk are seen in this 2016 file photo taken in Montreal. THE CANADIAN PRESS/Ryan Remiorz ' width='300' title='Forklift carrying crates of milk' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/what-is-the-milk-crate-challenge-experts-warn-of-potentially-dangerous-internet-trend-1.5559553"   >What is the milk crate challenge? Experts warn of potentially dangerous internet trend</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/donated-copy-of-the-legend-of-zelda-game-sells-for-over-us-411-000-through-goodwill-1.5559538"  title="Donated copy of 'The Legend of Zelda' game sells for over US$411,000 through Goodwill" >Donated copy of 'The Legend of Zelda' game sells for over US$411,000 through Goodwill</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"   >America Votes<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/nine-lawyers-allied-with-trump-penalized-over-michigan-lawsuit-1.5561731"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5200422.1606136538!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Sidney Powell, right, speaks next to former Mayor of New York Rudy Giuliani, as members of U.S. President Donald Trump&#39;s legal team, during a news conference at the Republican National Committee headquarters, Thursday Nov. 19, 2020, in Washington. (AP Photo/Jacquelyn Martin)' width='300' title='Sidney Powell' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/nine-lawyers-allied-with-trump-penalized-over-michigan-lawsuit-1.5561731"   >Nine lawyers allied with Trump penalized over Michigan lawsuit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/kamala-harris-urges-vietnam-to-join-u-s-in-opposing-china-bullying-1.5560365"  title="Kamala Harris urges Vietnam to join U.S. in opposing China 'bullying'" >Kamala Harris urges Vietnam to join U.S. in opposing China 'bullying'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/u-s-vp-harris-pushes-ahead-with-vietnam-trip-despite-concerns-over-mystery-health-incident-1.5559163"  title="U.S. VP Harris pushes ahead with Vietnam trip despite concerns over mystery 'health incident'" >U.S. VP Harris pushes ahead with Vietnam trip despite concerns over mystery 'health incident'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/canadian-cyclist-keely-shaw-swimmer-aurelie-rivard-capture-bronze-at-paralympics-1.5560519"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5560523.1629897656!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Canada&#39;s Keely Shaw competes during the Women&#39;s C4 3000m Individual Pursuit at the Izu Velodrome at the Tokyo 2020 Paralympic Games in Tokyo, on Aug. 25, 2021. (Thomas Lovelock for OIS via AP) ' width='300' title='Canada&#39;s Keely Shaw competes in Japan' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/canadian-cyclist-keely-shaw-swimmer-aurelie-rivard-capture-bronze-at-paralympics-1.5560519"   >Canadian cyclist Keely Shaw, swimmer Aurelie Rivard capture bronze at Paralympics</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/diversity-study-nba-has-racial-hiring-gains-in-gms-coaches-1.5561096"  title="Diversity study: NBA has racial-hiring gains in GMs, coaches" >Diversity study: NBA has racial-hiring gains in GMs, coaches</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/only-vaccinated-personnel-in-locker-rooms-on-nfl-game-days-1.5560705"  title="Only vaccinated personnel in locker rooms on NFL game days" >Only vaccinated personnel in locker rooms on NFL game days</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512_135175875" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512_135175875" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Kitchener, Video';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.618/2.747' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618/2.747';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "kitchener",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
