<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Vehicle smashes through Brantford restaurant window | CTV Kitchener News </title>
      <meta name="description" content="Police say the driver hit another car in the parking lot and accidentally accelerated forward into the building." />
          <meta name="news_keywords" content="brantford, brantford crash, brantford collision, brantford kel's family restaurant, brantford restaurant, brantford dunsdon street, kel's family restaurant, kel's family restaurant crash, dunsdon cras" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2017-12-31">            <link rel="canonical" href="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/vehicle-smashes-through-brantford-restaurant-window-1.3741028"/>
                                              <meta itemprop="description" content="Police say the driver hit another car in the parking lot and accidentally accelerated forward into the building." />
                        <meta itemprop="name" content="Vehicle smashes through Brantford restaurant window" />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Vehicle smashes through Brantford restaurant window" />
          <meta property="og:description" content="Police say the driver hit another car in the parking lot and accidentally accelerated forward into the building." />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_620/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Vehicle smashes through Brantford restaurant window" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Police say the driver hit another car in the parking lot and accidentally accelerated forward into the building." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-12-31T17:52:00-05:00"> 
            
            <script>
        var gigTitle = "Vehicle smashes through Brantford restaurant window";
        var gigDesc = "Police say the driver hit another car in the parking lot and accidentally accelerated forward into the building.";
        var gigURL = "https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >W5</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/guelph"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594885"   >In Your Backyard</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594896"   >Quick Fix At Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/union-gas"  title="Union Gas" >Union Gas</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/toy-mountain"  title="Toy Mountain" >Toy Mountain</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_2084943134_7_519996" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293994"   ><div class='vid'>false</div><img title='Province plunged into deep freeze' height='84' alt='Province plunged into deep freeze' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740404.1514678119!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293994"   >Province plunged into deep freeze</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293967"   ><div class='vid'>false</div><img title='Overnight temps to feel like -30C' height='84' alt='Overnight temps to feel like -30C' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740352.1514676719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293967"   >Overnight temps to feel like -30C</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293981"   ><div class='vid'>false</div><img title='Texting and driving ' height='84' alt='Texting and driving ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740058.1514656362!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293981"   >Texting and driving still a major concern</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1294002"   ><div class='vid'>false</div><img title='Kids get a lesson in bird watching' height='84' alt='Kids get a lesson in bird watching' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740426.1514678587!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1294002"   >Kids get a lesson in bird watching</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293934"   ><div class='vid'>false</div><img title='Elizabeth Wettlaufer' height='84' alt='Elizabeth Wettlaufer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3239130.1484265865!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293934"   >#1 story of 2017: Elizabeth Wettlaufer murders</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293727"   ><div class='vid'>false</div><img title='Turning old skateboards into works of art' height='84' alt='Turning old skateboards into works of art' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739632.1514593058!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293727"   >Turning old skateboards into works of art</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293915"   ><div class='vid'>false</div><img title='financial plan' height='84' alt='financial plan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740094.1514659113!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293915"   >Making financial resolutions for 2018</a>
        </h2>
                        		<div class="airClip">Air Date: December 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293669"   ><div class='vid'>false</div><img title='401 closed over 2 crashes involving 5 trucks' height='84' alt='401 closed over 2 crashes involving 5 trucks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739559.1514590017!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293669"   >401 closed over 2 crashes involving 5 trucks</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293677"   ><div class='vid'>false</div><img title='Smowmobilers stress safety after deadly crash' height='84' alt='Smowmobilers stress safety after deadly crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739570.1514590267!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293677"   >Snowmobilers stress safety after deadly collision</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293672"   ><div class='vid'>false</div><img title='Woman killed in crash on Erb&#39;s Road' height='84' alt='Woman killed in crash on Erb&#39;s Road' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739567.1514590196!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293672"   >Woman killed in crash on Erb's Road</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293673"   ><div class='vid'>false</div><img title='#2 story of 2017: The murder of Melinda Vasilije' height='84' alt='#2 story of 2017: The murder of Melinda Vasilije' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739553.1514589957!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293673"   >#2 story of 2017: The murder of Melinda Vasilije</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293662"   ><div class='vid'>false</div><img title='Looking back at 2017’s top Weather Watcher pics' height='84' alt='Looking back at 2017’s top Weather Watcher pics' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739540.1514589774!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293662"   >Looking back at 2017’s top Weather Watcher pics</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293684"   ><div class='vid'>false</div><img title='Battling for ringette gold in Guelph' height='84' alt='Battling for ringette gold in Guelph' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739560.1514590026!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293684"   >Battling for ringette gold in Guelph</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293696"   ><div class='vid'>false</div><img title='Cheering on Canada to World Junior victory' height='84' alt='Cheering on Canada to World Junior victory' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739575.1514590360!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293696"   >Cheering on Canada from Kitchener, indoors</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293661"   ><div class='vid'>false</div><img title='Cold conditions won’t stop New Year’s Eve parties' height='84' alt='Cold conditions won’t stop New Year’s Eve parties' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739542.1514589821!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293661"   >Cold conditions won’t stop New Year’s Eve parties</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293609"   ><div class='vid'>false</div><img title='Final nights of 2017 to drop below -20 C' height='84' alt='Final nights of 2017 to drop below -20 C' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739425.1514584742!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293609"   >Final nights of 2017 to drop below -20 C</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293465"   ><div class='vid'>false</div><img title='Elmira murder suspect returns to court' height='85' alt='Elmira murder suspect returns to court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739099.1514568864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293465"   >Elmira murder suspect returns to court</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293462"   ><div class='vid'>false</div><img title='Farm shed destroyed by fire' height='84' alt='Farm shed destroyed by fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739086.1514568562!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293462"   >Farm shed destroyed by fire</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293464"   ><div class='vid'>false</div><img title='New Year&#39;s Eve events going ahead despite cold' height='84' alt='New Year&#39;s Eve events going ahead despite cold' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739091.1514568682!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293464"   >New Year's Eve events going ahead despite cold</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293486"   ><div class='vid'>false</div><img title='Apple iPhone' height='84' alt='In this Monday, June 5, 2017, file photo, a person takes a photo of an Apple logo before an announcement of new products at the Apple Worldwide Developers Conference in San Jose, Calif.  (AP Photo/Marcio Jose Sanchez, File)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3585919.1505226431!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293486"   >Apple apologizes for slowing down iPhones</a>
        </h2>
                        		<div class="airClip">Air Date: December 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293121"   ><div class='vid'>false</div><img title='Snowmobile crash leaves teenage boy dead' height='84' alt='Snowmobile crash leaves teenage boy dead' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738359.1514505139!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293121"   >Snowmobile crash leaves teenage boy dead</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293123"   ><div class='vid'>false</div><img title='Widow sees remains of late husband&#39;s truck' height='84' alt='Widow sees remains of late husband&#39;s truck' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738367.1514505357!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293123"   >Woman sees remains of late partner's truck</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293077"   ><div class='vid'>false</div><img title='Avoiding the pressures of New Year’s Eve drinking' height='84' alt='Avoiding the pressures of New Year’s Eve drinking' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738296.1514503499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293077"   >Avoiding the pressures of New Year’s Eve drinking</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293125"   ><div class='vid'>false</div><img title='Fourth Ion vehicle rolls into Waterloo Region' height='84' alt='Fourth Ion vehicle rolls into Waterloo Region' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738371.1514505478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293125"   >Fourth Ion vehicle rolls into Waterloo Region</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293106"   ><div class='vid'>false</div><img title='Flooding, a tornado and other wild 2017 weather' height='84' alt='Flooding, a tornado and other wild 2017 weather' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738325.1514504193!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293106"   >Flooding, a tornado and other wild 2017 weather</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293086"   ><div class='vid'>false</div><img title='#3 story of 2017: The growing problem of fentanyl' height='84' alt='#3 story of 2017: The growing problem of fentanyl' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738299.1514503538!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293086"   >#3 story of 2017: The growing problem of fentanyl</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293109"   ><div class='vid'>false</div><img title='Suspect in Elmira murder appears in court' height='84' alt='Suspect in Elmira murder appears in court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738364.1514505268!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293109"   >Suspect in Elmira murder appears in court</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293076"   ><div class='vid'>false</div><img title='Fire in Kitchener leaves residents displaced' height='84' alt='Fire in Kitchener leaves residents displaced' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738294.1514503437!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293076"   >Fire in Kitchener leaves residents displaced</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1293018"   ><div class='vid'>false</div><img title='More cold weather ahead, and snow too' height='84' alt='More cold weather ahead, and snow too' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738127.1514497344!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1293018"   >More cold weather ahead, and snow too</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292605"   ><div class='vid'>false</div><img title='Teen appears in court' height='84' alt='Teen appears in court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737840.1514483145!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292605"   >Teen accused of murder to appear in court</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292612"   ><div class='vid'>false</div><img title='Extreme cold warning ends as deep freeze continues' height='84' alt='People make their way through extreme cold in uptown Waterloo on Wednesday, Dec. 27, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737736.1514478565!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292612"   >Extreme cold warning ends as deep freeze continues</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292618"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Tina Yazdani: Experts offer a' height='84' alt='From CTV Kitchener’s Tina Yazdani: Experts offer a' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737862.1514483769!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292618"   >Coping with pressure to drink on New Year’s Eve</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292606"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Natalie van Rooy: More than 2' height='84' alt='From CTV Kitchener’s Natalie van Rooy: More than 2' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737845.1514483256!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292606"   >$1-million fire at London marine dealer</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292253"   ><div class='vid'>false</div><img title='Pedestrian killed in Christmas Day crash' height='84' alt='Pedestrian killed in Christmas Day crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737062.1514416675!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292253"   >Pedestrian killed in Christmas Day crash</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292210"   ><div class='vid'>false</div><img title='St. mary&#39;s hospital VICTORIA WARWICK JOE PREIDITSC' height='84' alt='St. mary&#39;s hospital VICTORIA WARWICK JOE PREIDITSC' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737097.1514417637!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292210"   >Hospital helps families with 2 weddings & funeral</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_2084943134_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292391"   ><div class='vid'>false</div><img title='Teen arrested' height='84' alt='Regional police have arrested a teen in connection with a suspicious death on Christmas day.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737356.1514435206!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292391"   >Teen charged with second degree murder</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_2084943134_7_519996').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519996_2084943134("7.519996", "rotator_2084943134_7_519996", newIndex+1, "7_519996_2084943134");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_2084943134_7_519996').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519996_2084943134("7.519996", "rotator_2084943134_7_519996", 1, "7_519996_2084943134");
  });
  
  
  function getCarouselSlide7_519996_2084943134(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519996_2084943134.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519996_2084943134";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519996_2084943134_"+carouselIndex).html($(data).find("#carousel7_519996_2084943134_"+carouselIndex).html());
                  $("li #carousel7_519996_2084943134_"+carouselIndex).html($(data).find("#carousel7_519996_2084943134_"+carouselIndex).html());
                }else{
                  $("#carousel7_519996_2084943134_"+carouselIndex).html($(data).find("#carousel7_519996_2084943134_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519996_2084943134.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519996_2084943134 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Vehicle smashes through Brantford restaurant window</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='kel&#39;s family restaurant brantford' height='349' alt='kel&#39;s family restaurant brantford' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_620/image.png' />                            <p>Vehicle crashed through the front of Brantford restaurant on Dec. 31, 2017. (Courtesy: Kel's Family Restaurant/Facebook)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Kitchener</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, December 31, 2017 5:52PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	A Brantford restaurant is cleaning up after a vehicle careened through their front window Sunday morning.</p>
<p>
	Police say the driver was attempting to park outside Kel’s Family Restaurant on Dunsdon Street.</p>
<p>
	The driver hit another car and accidentally accelerated forward.</p>
<p>
	The vehicle then jumped the curb, smashed into the side of the building and came to rest part way through the window.</p>
<p>
	Police say none of the patrons inside the restaurant were injured.</p>
<p>
	<iframe allowtransparency="true" frameborder="0" height="665" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D1720451444653641%26id%3D130284273670374&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3741029.1514760267!/httpImage/image.png_gen/derivatives/landscape_960/image.png" title="kel's family restaurant brantford" alt="Brantford restaurant damaged in a crash. (Courtesy: Kel's Family Restaurant/Facebook)">
                        
                        <div class="viewLarger"></div>
                                                <img title='kel&#39;s family restaurant brantford' height='300' alt='kel&#39;s family restaurant brantford' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3741029.1514760267!/httpImage/image.png_gen/derivatives/landscape_225/image.png' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Brantford restaurant damaged in a crash. (Courtesy: Kel's Family Restaurant/Facebook)</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1293121"   ><div class='videoIcon'>false</div><img title='Snowmobile crash leaves teenage boy dead' height='109' alt='Snowmobile crash leaves teenage boy dead' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3738359.1514505139!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1293121"   >Snowmobile crash leaves teenage boy dead</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1293994"   ><div class='videoIcon'>false</div><img title='Province plunged into deep freeze' height='109' alt='Province plunged into deep freeze' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3740404.1514678119!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1293994"   >Province plunged into deep freeze</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 30, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1293684"   ><div class='videoIcon'>false</div><img title='Battling for ringette gold in Guelph' height='109' alt='Battling for ringette gold in Guelph' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3739560.1514590026!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1293684"   >Battling for ringette gold in Guelph</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 29, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3738726"   ><div class='videoIcon'>false</div><img title='new year&#39;s eve ' height='109' alt='new year&#39;s eve ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3741033.1514761030!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3738726"   >LIVE NOW: Watch New Year's Eve celebrations around the world</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740989"   ><div class='videoIcon'>false</div><img title='new year&#39;s eve' height='109' alt='new year&#39;s eve' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3741032.1514760931!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740989"   >New Year's resolutions set up for 'perfect failure': expert</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740988"   ><div class='videoIcon'>false</div><img title='travel' height='109' alt='This March 13, 2017 photo shows Louise Reed looking out at a view of a pool and ocean from the Grand Beach Hotel in Miami Beach, Fla. The South Beach neighborhood can be a great destination for a family with teenagers, even on a budget, if you mix pool time and beach time with shopping, people-watching and dining at some of the less expensive venues. (Maggie Delehanty via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3712979.1512744969!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740988"   >Travel trends for 2018: From wellness retreats to family fun</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/waterloo-region-braces-for-another-night-of-extreme-cold-1.3740011"   ><img title='cold' height='168' alt='cold' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2193402.1421501579!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/waterloo-region-braces-for-another-night-of-extreme-cold-1.3740011"   >Waterloo Region braces for another night of extreme cold</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Environment Canada says temperatures could fall below -30C overnight in Waterloo, Kitchener, Cambridge, Guelph, Brantford, Mount Forest, Woodstock, and Goderich.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/where-to-ring-in-the-new-year-in-waterloo-region-1.3738045"   ><img title='new year&#39;s hat' height='84' alt='new year&#39;s hat' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740707.1514734596!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/where-to-ring-in-the-new-year-in-waterloo-region-1.3738045"   >Where to ring in the new year in Waterloo Region</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028"   ><img title='kel&#39;s family restaurant brantford' height='84' alt='Vehicle crashed through the front of Brantford restaurant on Dec. 31, 2017. (Courtesy: Kel&#39;s Family Restaurant/Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3741030.1514760407!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/vehicle-smashes-through-brantford-restaurant-window-1.3741028"   >Vehicle smashes through Brantford restaurant window</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/cargo-van-and-train-collide-in-milton-1.3740912"   ><img title='milton train van crash' height='85' alt='The wreckage of a van hit by a CP train in Milton. (Dec. 31, 2017)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740916.1514752605!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/cargo-van-and-train-collide-in-milton-1.3740912"   >Cargo van and train collide in Milton</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Kitchener");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515965_23">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515965_23" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515965_23" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515965_23" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515965_23" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://kitchener.ctvnews.ca/local-weather"   >View complete forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="https://www.facebook.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="//kitchener.ctvnews.ca/rss/Kitchener"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="//kitchener.ctvnews.ca/contact-us"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/driver-abandons-car-after-getting-stuck-on-ttc-tracks-1.3740963"   ><img title='SUV stuck on streetcar tracks in Toronto' height='76' style='width:89px;height:50px;' alt='The SUV was removed by 1 p.m. on Sunday and the TTC returned to its regular routing along the Queens Quay tunnel. (Danny Pinto / CP 24)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3740839.1514745460!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/driver-abandons-car-after-getting-stuck-on-ttc-tracks-1.3740963"   >Driver abandons car after getting stuck on TTC tracks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/waterloo-region-braces-for-another-night-of-extreme-cold-1.3740011"   ><img title='cold' height='76' style='width:89px;height:50px;' alt='cold' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2193402.1421501579!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/waterloo-region-braces-for-another-night-of-extreme-cold-1.3740011"   >Waterloo Region braces for another night of extreme cold</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/three-vehicles-collide-at-elora-intersection-1.3740380"   ><img title='elora crash collision' height='76' style='width:89px;height:50px;' alt='One of 3 vehicles damaged in an Elora crash. (Dec. 30, 2017)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3740381.1514677545!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/three-vehicles-collide-at-elora-intersection-1.3740380"   >Three vehicles collide at Elora intersection</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/ontario-businesses-raise-prices-consider-cutting-staff-as-minimum-wage-increases-1.3740712"   ><img title='minimum wage boost by Liberals' height='76' style='width:89px;height:50px;' alt='minimum wage boost by Liberals' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3436393.1496184365!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/ontario-businesses-raise-prices-consider-cutting-staff-as-minimum-wage-increases-1.3740712"   >Ontario businesses raise prices, consider cutting staff as minimum wage increases</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/where-to-ring-in-the-new-year-in-waterloo-region-1.3738045"   ><img title='new year&#39;s hat' height='76' style='width:89px;height:50px;' alt='new year&#39;s hat' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3740707.1514734596!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/where-to-ring-in-the-new-year-in-waterloo-region-1.3738045"   >Where to ring in the new year in Waterloo Region</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/no-change-to-new-year-s-celebrations-despite-weather-warnings-1.3740135"   ><img title='New Year Kitchener' height='76' style='width:89px;height:50px;' alt='New Year&#39;s Eve celebrations at Kitchener City Hall. (Jan. 1, 2017)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3223939.1483308786!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/no-change-to-new-year-s-celebrations-despite-weather-warnings-1.3740135"   >No change to New Year’s celebrations despite weather warnings</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/2-crashes-close-401-eb-outside-kitchener-1.3739280"   ><img title='401 crash Cedar Creek' height='77' style='width:89px;height:50px;' alt='A pair of multi-truck collisions closed Highway 401&#39;s eastbound lanes east of Cedar Creek Road on Friday, Dec. 29, 2017.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3739349.1514580257!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/2-crashes-close-401-eb-outside-kitchener-1.3739280"   >2 crashes close 401 EB outside Kitchener</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/one-arrested-after-body-suspicious-package-found-in-oshawa-home-1.3740042"   ><img title='Oshawa, death, body, found' height='76' style='width:89px;height:50px;' alt='Homicide detectives are investigating after the body of a woman was found in the basement of a home in Oshawa. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3740099.1514659549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/one-arrested-after-body-suspicious-package-found-in-oshawa-home-1.3740042"   >One arrested after body, 'suspicious package' found in Oshawa home</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2415"></div><script src="//api.flyertown.ca/2415/8b0b860665132048/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740738"   ><div class='vid'>false</div><img title='Officer killed, 6 injured in Colo.' height='169' alt='A hearse, second in the procession, carries the body a sheriff&#39;s deputy shot and killed while responding to a domestic disturbance Sunday, Dec. 31, 2017, in Highlands Ranch, Colo. (AP Photo/David Zalubowski) (AP Photo/David Zalubowski)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3740894.1514750954!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740738"   >'Ambush type of attack': Officer killed, 6 injured in Colo.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740092"   ><div class='vid'>false</div><img title='In this photo taken by an individual not employed ' height='84' style='width:148px;height:83px;' alt='In this photo taken by an individual not employed by the Associated Press and obtained by the AP outside Iran, a university student attends a protest inside Tehran University while a smoke grenade is thrown by anti-riot Iranian police, in Tehran, Iran, Saturday, Dec. 30, 2017. A wave of spontaneous protests over Iran&#39;s weak economy swept into Tehran on Saturday, with college students and others chanting against the government just hours after hard-liners held their own rally in support of the Islamic Republic&#39;s clerical establishment. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740828.1514744378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740092"   >Iran cracks down on social media amid widespread protests</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740872"   ><div class='vid'>false</div><img title='CTV News Channel: Dispute over $10 led to fire' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Dispute over $10 led to fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740875.1514748860!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740872"   >Police say dispute over $10 led to Winnipeg house fire</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740114"   ><div class='vid'>false</div><img title='CTV National News: Canada faces deep freeze' height='84' style='width:148px;height:83px;' alt='CTV National News: Canada faces deep freeze' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740566.1514692078!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740114"   >Extreme cold continues in Canada from coast to coast</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3735273"   ><div class='vid'>false</div><img title='NAFTA' height='84' style='width:148px;height:83px;' alt='Prime Minister Justin Trudeau meets with U.S. President Donald Trump in the Oval Office of the White House in Washington, D.C. on Wednesday, Oct. 11, 2017. (THE CANADIAN PRESS/Sean Kilpatrick)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3630112.1508108008!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3735273"   >Year in review: Top stories from trade talks to terrorism</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/as-shelters-fill-up-amid-freezing-cold-toronto-s-homeless-face-crowded-conditions-1.3741118"   ><img title='homeless, ' height='84' alt='In this file photo, a homeless person panhandles for money in Toronto on Monday, Dec. 13, 2010. (The Canadian Press / Nathan Denette) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3652011.1514766325!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/as-shelters-fill-up-amid-freezing-cold-toronto-s-homeless-face-crowded-conditions-1.3741118"   >As shelters fill up amid freezing cold, Toronto's homeless face crowded conditions</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/calgary-too-cold-for-penguins-zoo-brings-birds-indoors-1.3740974"  title="Calgary too cold for penguins, zoo brings birds indoors" >Calgary too cold for penguins, zoo brings birds indoors</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/rescuer-says-snowy-owl-pulled-from-suv-grille-in-saskatchewan-is-healing-1.3740956"  title="Rescuer says snowy owl pulled from SUV grille in Saskatchewan is healing" >Rescuer says snowy owl pulled from SUV grille in Saskatchewan is healing</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/the-world-has-gone-in-reverse-un-issues-red-alert-for-unity-in-2018-1.3740837"   ><img title='UN issues warning to Iran' height='84' alt='United Nations Secretary-General Antonio Guterres addresses the 72nd meeting of the U.N. General Assembly, at UN headquarters on Sept. 19, 2017. (AP Photo/Richard Drew)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3721097.1513233724!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/the-world-has-gone-in-reverse-un-issues-red-alert-for-unity-in-2018-1.3740837"   >'The world has gone in reverse': UN issues 'red alert' for unity in 2018</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/dozens-killed-in-head-on-collision-between-bus-and-truck-in-kenya-1.3740658"  title="Dozens killed in head-on collision between bus and truck in Kenya" >Dozens killed in head-on collision between bus and truck in Kenya</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/france-s-macron-wants-to-win-fight-against-extremism-in-2018-1.3740900"  title="France's Macron wants to win fight against extremism in 2018" >France's Macron wants to win fight against extremism in 2018</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/star-wars-passes-beauty-and-the-beast-as-top-2017-earner-1.3740809"   ><img title='Luke Skywalker ' height='84' alt='This image released by Lucasfilm shows Mark Hamill as Luke Skywalker in "Star Wars: The Last Jedi." (John Wilson/Lucasfilm)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3725182.1513530192!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/star-wars-passes-beauty-and-the-beast-as-top-2017-earner-1.3740809"   >'Star Wars' passes 'Beauty and the Beast' as top 2017 earner</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/lgbt-leaders-say-sex-allegation-coverage-an-advance-1.3740351"  title=" LGBT leaders say sex allegation coverage 'an advance'" > LGBT leaders say sex allegation coverage 'an advance'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/ringo-starr-bee-gee-barry-gibb-tapped-as-british-knights-1.3739941"  title="Ringo Starr, Bee Gee Barry Gibb tapped as British knights" >Ringo Starr, Bee Gee Barry Gibb tapped as British knights</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/how-probiotics-can-help-ward-off-health-complications-in-premature-babies-1.3735577"   ><img title='Preemie baby ' height='84' alt='Studies around the world have shown that good bacteria can reduce inflammation and fatal gut infections in premature babies. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735592.1514312728!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/how-probiotics-can-help-ward-off-health-complications-in-premature-babies-1.3735577"   >How probiotics can help ward off health complications in premature babies  </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/healthy-food-trends-that-blew-up-in-2017-1.3702695"  title="Healthy food trends that blew up in 2017" >Healthy food trends that blew up in 2017</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/alert-issued-after-alberta-food-services-worker-found-to-have-hepatitis-a-1.3740056"  title="Alert issued after Alberta food services worker found to have hepatitis A" >Alert issued after Alberta food services worker found to have hepatitis A</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trudeau-urges-canadians-to-embrace-shared-values-in-2018-1.3741023"   ><img title='trudeau' height='84' alt='In this file photo, Prime Minister Justin Trudeau speaks during a gala celebrating the career and retirement of Chief Justice of the Supreme Court of Canada Beverley McLachlin in Ottawa on Thursday, Dec. 14, 2017. (THE CANADIAN PRESS / Justin Tang)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3741025.1514759900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trudeau-urges-canadians-to-embrace-shared-values-in-2018-1.3741023"   >Trudeau urges Canadians to embrace shared values in 2018</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/this-is-about-shame-seamus-o-regan-discusses-personal-impact-of-lgbt-apology-1.3740825"  title="'This is about shame': Seamus O'Regan discusses personal impact of LGBT apology" >'This is about shame': Seamus O'Regan discusses personal impact of LGBT apology</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/10-things-we-learned-from-pm-trudeau-s-interview-with-lisa-laflamme-1.3738375"  title="10 things we learned from PM Trudeau's interview with Lisa LaFlamme" >10 things we learned from PM Trudeau's interview with Lisa LaFlamme</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/disasters-pound-north-america-in-2017-overall-down-globally-1.3739984"   ><img title='Thomas fire' height='84' alt='In this Friday, Dec. 8, 2017 file photo, firefighters monitor the Thomas fire as it burns through Los Padres National Forest near Ojai, Calif.  (AP Photo/Noah Berger)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3739985.1514647258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/disasters-pound-north-america-in-2017-overall-down-globally-1.3739984"   >Disasters pound North America in 2017; overall down globally</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/albania-losing-its-eagle-to-rampant-poaching-1.3739965"  title="Albania losing its eagle to rampant poaching" >Albania losing its eagle to rampant poaching</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/apple-sorry-for-slowing-iphones-cuts-battery-price-by-50-1.3738248"  title="Apple sorry for slowing iPhones, cuts battery price by $50" >Apple sorry for slowing iPhones, cuts battery price by $50</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/ontario-businesses-raise-prices-consider-cutting-staff-as-minimum-wage-increases-1.3740704"   ><img title='Loonies' height='84' alt='Loonies in Vancouver, on Sept. 22, 2011. (THE CANADIAN PRESS / Jonathan Hayward)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2021789.1411560710!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/ontario-businesses-raise-prices-consider-cutting-staff-as-minimum-wage-increases-1.3740704"   >Ontario businesses raise prices, consider cutting staff as minimum wage increases</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/crude-awakenings-stabilizing-oil-unlikely-to-improve-the-tsx-s-performance-in-2018-1.3740701"  title="Crude awakenings: stabilizing oil unlikely to improve the TSX's performance in 2018" >Crude awakenings: stabilizing oil unlikely to improve the TSX's performance in 2018</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/five-things-to-watch-for-in-the-canadian-business-world-in-the-coming-week-1.3740700"  title="Five things to watch for in the Canadian business world in the coming week" >Five things to watch for in the Canadian business world in the coming week</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/elon-musk-says-tesla-is-planning-to-make-a-pickup-truck-1.3736173"   ><img title='Tesla electric semitractor-trailer ' height='84' alt='This photo provided by Tesla shows the front of the new electric semitractor-trailer unveiled on Thursday, Nov. 16, 2017. The move fits with Tesla CEO Elon Musk&#39;s stated goal for the company of accelerating the shift to sustainable transportation. (THE CANADIAN PRESS/ / Tesla)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736179.1514378484!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/elon-musk-says-tesla-is-planning-to-make-a-pickup-truck-1.3736173"   >Elon Musk says Tesla is planning to make a pickup truck</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/which-new-vehicle-safety-technologies-are-worth-the-upgrade-1.3736446"  title="Which new vehicle-safety technologies are worth the upgrade?" >Which new vehicle-safety technologies are worth the upgrade?</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/the-priciest-cars-sold-at-public-auction-in-2017-1.3735991"  title="The priciest cars sold at public auction in 2017" >The priciest cars sold at public auction in 2017</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/karlsson-has-hat-trick-golden-knights-beat-maple-leafs-6-3-1.3741091"   ><img title='leafs' height='84' alt='Toronto Maple Leafs goaltender Frederik Andersen blocks a shot by Vegas Golden Knights left wing Brendan Leipsic, left, during the second period of an NHL hockey game, Sunday, Dec. 31, 2017, in Las Vegas. (AP Photo / John Locher)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3741095.1514763255!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/karlsson-has-hat-trick-golden-knights-beat-maple-leafs-6-3-1.3741091"   >Karlsson has hat trick, Golden Knights beat Maple Leafs 6-3</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/adam-fox-lifts-u-s-past-finland-5-4-in-world-juniors-1.3741120"  title="Adam Fox lifts U.S. past Finland 5-4 in world juniors" >Adam Fox lifts U.S. past Finland 5-4 in world juniors</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ufc-219-cris-cyborg-defends-belt-against-holly-holm-1.3740685"  title="UFC 219: Cris 'Cyborg' defends belt against Holly Holm" >UFC 219: Cris 'Cyborg' defends belt against Holly Holm</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/couple-gets-engaged-on-mountain-in-37-c-weather-1.3740491"   ><img title='Josh Darnell proposes to Rachel Raske on mountain' height='84' alt='Josh Darnell proposes to Rachel Raske in Tuckerman&#39;s Ravine, New Hampshire, on Thursday, Dec. 28, 2017. (AP Photo/Doug Darnell)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740495.1514683562!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/couple-gets-engaged-on-mountain-in-37-c-weather-1.3740491"   >Couple gets engaged on mountain in -37 C weather</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/anticipation-high-as-california-rolls-out-retail-pot-sales-1.3741123"  title="Anticipation high as California rolls out retail pot sales" >Anticipation high as California rolls out retail pot sales</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/singapore-bar-offers-bitcoin-new-year-party-package-1.3740671"  title="Singapore bar offers bitcoin New Year party package" >Singapore bar offers bitcoin New Year party package</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://kitchener.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740822"   ><div class='vid'>false</div><img title='Highlights from the interview with PM Trudeau' height='84' alt='Highlights from the interview with PM Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740821.1514743818!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740822"   >Omar Khadr, Gord Downie, Trump: Interview with PM Trudeau</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740918"  title="Not the first time: Car gets stuck in Queens Quay tunnel" >Not the first time: Car gets stuck in Queens Quay tunnel</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3740709"  title="Two protesters killed in Iran, social media apps blocked" >Two protesters killed in Iran, social media apps blocked</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/new-year-s-eve-celebrations-around-the-world-1.3741039"   ><div class='gal'>&nbsp;</div><img title='NYE/74.jpg' height='84' alt='In this Saturday, Dec. 30, 2017, photo, provided by the Florida Keys News Bureau, Evalena Worthington practices her New Year&#39;s Eve descent from the top of a tall sailing vessel&#39;s mast, dockside at the Schooner Wharf Bar in Key West, Fla. The lowering of the pirate wench is one of several Key West drops planned to mark the arrival of 2018 late Sunday, Dec. 31. (Rob O&#39;Neal/Florida Keys News Bureau via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3741042.1514762519!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/new-year-s-eve-celebrations-around-the-world-1.3741039"   >New Year's Eve celebrations around the world</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/remembering-the-stars-celebrities-we-lost-in-2017-1.3713882"  title="Remembering the stars: Celebrities we lost in 2017" >Remembering the stars: Celebrities we lost in 2017</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/anti-government-protests-in-iran-1.3740230"  title="Anti-government protests in Iran" >Anti-government protests in Iran</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_2084943552" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_2084943552" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_2084943552').hide();
					$('#divLogOut-7_489985_1423585512_2084943552').show();
				}else {
					$('#divLogIn-7_489985_1423585512_2084943552').show();
					$('#divLogOut-7_489985_1423585512_2084943552').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3741028&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Kitchener",
						"story",
						"www",
						"Kitchener",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Vehicle smashes through Brantford restaurant window");
                                    });
      </script>
     </body>
</html>