
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.9e1b0dcfed87ef7a10ce51131e36d354.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="327478883970745"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Suspicious death under investigation in Kitchener: police | CTV News</title>
    
    

    
        <meta name="description" content="Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning."/>
    
    <link rel="canonical" href="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2021/9/24/1_5598829.amp.html"/>

    <meta itemprop="name" content="Police investigating 'suspicious death' in Kitchener"/>
    <meta itemprop="description" content="Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning."/>
    <meta itemprop="url" content="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Police investigating 'suspicious death' in Kitchener"/>
    <meta property="og:description" content="Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning."/>
    <meta property="og:url" content="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg"/>
    <meta property="og:site_name" content="Kitchener"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Police investigating 'suspicious death' in Kitchener"/>
    <meta name="twitter:url" content="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning."/>
    <meta name="twitter:site" content="@CTVKitchener"/>
    <meta name="twitter:creator" content="@CTVKitchener"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg"/>

    <meta itemprop="headline" content="Police investigating 'suspicious death' in Kitchener"/>
    <meta itemprop="datePublished" content="2021-09-24T08:15:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-24T08:15:19.000-04:00"/>
    <meta property="article:published_time" content="2021-09-24T08:15:00.000-04:00"/>
    <meta property="article:section" content="Kitchener"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Police investigating 'suspicious death' in Kitchener",
    "description": "Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning.",
    "dateline": "KITCHENER",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Katherine Hill","sameAs":"https://kitchener.ctvnews.ca/katherine-hill-1.4986562"},{"@type":"Person","name":"Katherine Hill"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg",
    "height": 572,
    "width": 1020
    },
    "mainEntityOfPage":"https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829",
    "datePublished": "2021-09-24T08:15:00.000-04:00",
    "dateModified": "2021-09-24T08:15:19.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e8e9cf4c8c62f2ab076492d48f087fb2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/kitchener/2021/9/24/police-investigating--suspicious-death--in-kitchener">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-header__local--city__link">KITCHENER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input id="search_bar_7_137" placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="CTV News Guelph" aria-label="CTV News Guelph">CTV News Guelph</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147261" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147277" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.3523126" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147281" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1807092" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.740" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.739" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvkitchener" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVKitchener" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvkitchener/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-kitchener-banners-1.5084363" public-url="https://kitchener.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://kitchener.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Kitchener</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Police investigating 'suspicious death' in Kitchener</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/kitchener/2021/9/24/police-investigating--suspicious-death--in-kitchener/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627388273000/waterloo-regional-police-1-2213696.jpeg" data-asset="/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg" data-asset-id="699a899e-5224-4a8c-91de-d071da09f73d" data-title="Waterloo Regional Police" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2015/1/30/waterloo-regional-police-1-2213696-1627388273000.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A Waterloo Regional Police car is shown in this file photo. " title="Waterloo Regional Police"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A Waterloo Regional Police car is shown in this file photo. </span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Katherine Hill" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/6/16/katherine-hill-1-4986563-1627382547500.jpg&#34;,&#34;firstName&#34;:&#34;Katherine&#34;,&#34;lastName&#34;:&#34;Hill&#34;,&#34;bioUrl&#34;:&#34;https://kitchener.ctvnews.ca/katherine-hill-1.4986562&#34;,&#34;twitter&#34;:&#34;KatherineCTV&#34;,&#34;jobTitle&#34;:&#34;CTVNewsKitchener.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 24, 2021 8:15 a.m. EST" fallback-updated-date="Sept. 24, 2021 8:15 a.m. EST" published-date="Fri Sep 24 08:15:00 EDT 2021" updated-date="Fri Sep 24 08:15:19 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Police investigating &#39;suspicious death&#39; in Kitchener" shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">KITCHENER - </span>
     
    <p>
	Regional police are investigating a &quot;suspicious death&quot; in Kitchener on Friday morning.</p>
<p>
	Officials tweeted about the incident in the area of Paulander Drive around 8 a.m.</p>
<p>
	The tweet said to expect an increased police presence during the investigation, and people are asked to avoid the area.</p>
<p>
	Anyone with information should contact police or Crime Stoppers.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			Increased police presence in the area of Paulander Drive in Kitchener for a suspicious death investigation.<br />
			<br />
			Please avoid the area.<br />
			<br />
			More information will be released when available.<br />
			<br />
			Anyone with information is asked to call police or <a href="https://twitter.com/WaterlooCrime?ref_src=twsrc%5Etfw">@WaterlooCrime</a>. <a href="https://t.co/1l0MuzgyXX">pic.twitter.com/1l0MuzgyXX</a></p>
		— Waterloo Regional Police (@WRPSToday) <a href="https://twitter.com/WRPSToday/status/1441371083286794248?ref_src=twsrc%5Etfw">September 24, 2021</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/report-error-1.4706260&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Parents request refunds amid OMHA vaccine policy&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5044563.1596064863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Carmen Wong: Some parents are pushing to be reimbursed for equipment after the OMHA mandated vaccines for players.&#34;},{&#34;videoTitle&#34;:&#34;Flood warning remains in Drayton, Ayr, New Hamburg&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598240.1632435747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Jessica Smith: The watershed communities of Drayton, Ayr and New Hamburg remain under flood warnings.&#34;},{&#34;videoTitle&#34;:&#34;Former Nazi Helmut Oberlander dead at 97&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287216&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597501.1632412781!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Daryl Morris: Former Nazi death-squad member Helmut Oberlander dies in the midst of his Canadian deportation hearing.&#34;},{&#34;videoTitle&#34;:&#34;No winners yet in two ridings&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2286361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591568.1632066723!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Nicole Lampa: Elections Canada has still not declared winners in Kitchener South-Hespeler and Kitchener-Conestoga.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at 11:30 for Thursday, September 23, 2021&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2282821&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Vaccine certification system launches&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2286360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595965.1632327586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Krista Simpson: Ontario has launched its vaccine certification program for many non-essential businesses.&#34;},{&#34;videoTitle&#34;:&#34;Group of ghost hunters capture photo of ghastly figure in old building&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597426.1632410200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;According to our host, it looks like Dr.Seuss’ Lorax.&#34;},{&#34;videoTitle&#34;:&#34;Serving up farm-to-table experience in Stratford&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287293&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597658.1632417232!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: A Stratford farm is creating fresh, homecooked meals -- with ingredients they grow on their property.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Thursday, September 23, 2021&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2282804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;Former Nazi Helmut Oberlander dies at 97&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598219.1632435487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Nicole Lampa: Former Nazi death-squad member Helmut Oberlander has died in the midst of his Canadian deportation hearing.&#34;},{&#34;videoTitle&#34;:&#34;Day two of vaccine certificate program&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5577827.1631139555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Stephanie Villella: Businesses in Waterloo Region continue to adapt to the new provincial vaccine passport program.&#34;},{&#34;videoTitle&#34;:&#34;Liberal Tim Louis wins Kitchener-Conestoga&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287778&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598243.1632435818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Jeff Pickel: After a three day wait for results, Liberal Tim Louis has been declared the winner of the Kitchener-Conestoga riding.&#34;},{&#34;videoTitle&#34;:&#34;Fostering pets for volunteer hours&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3740017.1619471671!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: The Stratford Perth Humane Society has launched a program for students to get volunteer hours for fostering pets.&#34;},{&#34;videoTitle&#34;:&#34;Liberals win Kitchener-Conestoga riding&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287987&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV\u0027s Jeff Pickel: Elections Canada has confirmed that Tim Louis from the Liberal party will be represent the Kitchener-Conestoga riding.&#34;},{&#34;videoTitle&#34;:&#34;Search continues for missing Markham couple&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2286703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595444.1632281996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York Regional Police say they are trying to locate a Markham couple who have been missing since Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Woman narrowly escapes being hit by train&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597369.1632408236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Dutch transit agency released this footage of a woman\u0027s narrow escape on Sept. 21.&#34;},{&#34;videoTitle&#34;:&#34;Wet weather continues this weekend&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598617.1632448335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Shannon Bradbury: Rain will continue through the weekend in Waterloo Region.&#34;},{&#34;videoTitle&#34;:&#34;Lake Michigan slams Chicago shoreline&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2287630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598038.1632429632!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video from Sept. 23 shows strong waves from Lake Michigan battering and flooding the shoreline at Rogers Park in Chicago, Illinois.&#34;},{&#34;videoTitle&#34;:&#34;Ford: \u0027Enforcement will lead with education\u0027&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2286341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595962.1632327436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ont. Premier Doug Ford says the government will work closely with small businesses as vaccine passports take effect.&#34;}]" list-title="Most Watched" site-public-url="https://kitchener.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police investigating &#39;suspicious death&#39; in Kitchener" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:15:19 EDT 2021" data-published-date=" Fri Sep 24 08:15:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police investigating &#39;suspicious death&#39; in Kitchener" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:15:19 EDT 2021" data-published-date=" Fri Sep 24 08:15:19 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829" title="Police investigating &#39;suspicious death&#39; in Kitchener" class="c-list__item__link">

                    Police investigating &#39;suspicious death&#39; in Kitchener
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/police-investigating-suspicious-death-in-kitchener-1.5598829" title="Police investigating &#39;suspicious death&#39; in Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2213696.1531152368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Waterloo Regional Police car is shown in this file photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Kitchener MP pleads guilty to assault charges in Guelph court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 05:11:01 EDT 2021" data-published-date=" Thu Sep 23 16:11:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Kitchener MP pleads guilty to assault charges in Guelph court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 05:11:01 EDT 2021" data-published-date=" Thu Sep 23 16:11:38 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/former-kitchener-mp-pleads-guilty-to-assault-charges-in-guelph-court-1.5597976" title="Former Kitchener MP pleads guilty to assault charges in Guelph court" class="c-list__item__link">

                    Former Kitchener MP pleads guilty to assault charges in Guelph court
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/former-kitchener-mp-pleads-guilty-to-assault-charges-in-guelph-court-1.5597976" title="Former Kitchener MP pleads guilty to assault charges in Guelph court" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4648570.1571697364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal incumbent Marwan Tabbara after casting his vote at an advance poll. (Source: Tabbara team)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Oi! Oi! Oi!: Oktoberfest gets ready to tap the first keg of 2021" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:35:36 EDT 2021" data-published-date=" Thu Sep 23 12:34:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Oi! Oi! Oi!: Oktoberfest gets ready to tap the first keg of 2021" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:35:36 EDT 2021" data-published-date=" Thu Sep 23 12:34:45 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/oi-oi-oi-oktoberfest-gets-ready-to-tap-the-first-keg-of-2021-1.5597556" title="Oi! Oi! Oi!: Oktoberfest gets ready to tap the first keg of 2021" class="c-list__item__link">

                    Oi! Oi! Oi!: Oktoberfest gets ready to tap the first keg of 2021
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/oi-oi-oi-oktoberfest-gets-ready-to-tap-the-first-keg-of-2021-1.5597556" title="Oi! Oi! Oi!: Oktoberfest gets ready to tap the first keg of 2021" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5120374.1601055689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tapping the first keg of Oktoberfest 2020. (Sept. 25, 2020)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver facing new charges in connection to fatal crash near Elora" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:28:01 EDT 2021" data-published-date=" Fri Sep 24 07:27:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver facing new charges in connection to fatal crash near Elora" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:28:01 EDT 2021" data-published-date=" Fri Sep 24 07:27:05 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/driver-facing-new-charges-in-connection-to-fatal-crash-near-elora-1.5598788" title="Driver facing new charges in connection to fatal crash near Elora" class="c-list__item__link">

                    Driver facing new charges in connection to fatal crash near Elora
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/driver-facing-new-charges-in-connection-to-fatal-crash-near-elora-1.5598788" title="Driver facing new charges in connection to fatal crash near Elora" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5531985.1632482853!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Wellington Road 21, just south of Elora, where a two-car crash killed a 25-year-old man on Aug. 1, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Guelph&#39;s Santa parade on hold again for 2021" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:48:11 EDT 2021" data-published-date=" Fri Sep 24 08:48:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Guelph&#39;s Santa parade on hold again for 2021" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:48:11 EDT 2021" data-published-date=" Fri Sep 24 08:48:11 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/guelph-s-santa-parade-on-hold-again-for-2021-1.5598851" title="Guelph&#39;s Santa parade on hold again for 2021" class="c-list__item__link">

                    Guelph&#39;s Santa parade on hold again for 2021
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/guelph-s-santa-parade-on-hold-again-for-2021-1.5598851" title="Guelph&#39;s Santa parade on hold again for 2021" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598855.1632487603!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A light display at the Sparkles in the Park event in Guelph."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Liberal candidate Tim Louis wins Kitchener-Conestoga" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 19:07:50 EDT 2021" data-published-date=" Thu Sep 23 11:53:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Liberal candidate Tim Louis wins Kitchener-Conestoga" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 19:07:50 EDT 2021" data-published-date=" Thu Sep 23 11:53:19 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/liberal-candidate-tim-louis-wins-kitchener-conestoga-1.5597467" title="Liberal candidate Tim Louis wins Kitchener-Conestoga" class="c-list__item__link">

                    Liberal candidate Tim Louis wins Kitchener-Conestoga
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/liberal-candidate-tim-louis-wins-kitchener-conestoga-1.5597467" title="Liberal candidate Tim Louis wins Kitchener-Conestoga" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598051.1632430009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tim Louis"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Screampark opens this weekend at Bingemans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:02:42 EDT 2021" data-published-date=" Fri Sep 24 07:00:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Screampark opens this weekend at Bingemans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:02:42 EDT 2021" data-published-date=" Fri Sep 24 07:00:10 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/screampark-opens-this-weekend-at-bingemans-1.5598776" title="Screampark opens this weekend at Bingemans" class="c-list__item__link">

                    Screampark opens this weekend at Bingemans
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/screampark-opens-this-weekend-at-bingemans-1.5598776" title="Screampark opens this weekend at Bingemans" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598777.1632480638!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Screampark logo from the Bingemans website."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OPP ready as hundreds of car buffs expected in Wasaga Beach this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 11:07:24 EDT 2021" data-published-date=" Thu Sep 23 10:20:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OPP ready as hundreds of car buffs expected in Wasaga Beach this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 11:07:24 EDT 2021" data-published-date=" Thu Sep 23 10:20:25 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/opp-ready-as-hundreds-of-car-buffs-expected-in-wasaga-beach-this-weekend-1.5597318" title="OPP ready as hundreds of car buffs expected in Wasaga Beach this weekend" class="c-list__item__link">

                    OPP ready as hundreds of car buffs expected in Wasaga Beach this weekend
                </a>
            </h3>

            
            
                <a href="https://barrie.ctvnews.ca/opp-ready-as-hundreds-of-car-buffs-expected-in-wasaga-beach-this-weekend-1.5597318" title="OPP ready as hundreds of car buffs expected in Wasaga Beach this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5120728.1601067722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Recall for Boppy baby lounger after 8 deaths in U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5598810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598081.1632431099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A popular lounger sold under three different names is being recalled after eight infant deaths in the United States.&#34;},{&#34;videoTitle&#34;:&#34;CTV Atlantic\u0027s Steve Murphy stepping down as chief anchor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597156.1632400045!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After 45 years in broadcasting, the legendary journalist\u0027s last appearance as Anchor of CTV NEWS AT SIX will be on Tuesday, Nov. 30.&#34;},{&#34;videoTitle&#34;:&#34;Ghost hunters capture photo of ghastly figure in building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597426.1632410200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Single house spared by La Palma\u0027s volcano eruption&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595858&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598872.1632488507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This house in La Palma, Spain was spared from flowing lava from the erupting Cumbre Vieja, while nearby houses were engulfed.&#34;},{&#34;videoTitle&#34;:&#34;Electrifying journey: Cross-Canada drive in under 5 days&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598688.1632455368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. man offering cash rewards to help find him a girlfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597184&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597187.1632401904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Love can be hard to find during a pandemic. That\u0027s why a B.C. man is offering his friends cash bonuses if they can help him find a date.&#34;},{&#34;videoTitle&#34;:&#34;School releases video showing speed of flooding in Indiana&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597240.1632403704!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;New security footage shows how quick this Indiana school was flooded on Aug. 30.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Lake Michigan waves violently slam Chicago shoreline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596790&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598038.1632429632!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video from Sept. 23 shows strong waves from Lake Michigan battering and flooding the shoreline at Rogers Park in Chicago, Illinois.&#34;},{&#34;videoTitle&#34;:&#34;Australian TV show disrupted by magnitude 5.9 earthquake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595855.1632323617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ABC News Breakfast team reacts to feeling a magnitude 5.9 earthquake live on air.&#34;},{&#34;videoTitle&#34;:&#34;Video shows \u0027moving island\u0027 optical illusion in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595915.1632325908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This man has been seen clinging to trucks throughout Atlanta&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5596130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5596128.1632333947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s video emerging of a unknown man hanging onto the side of semi-trucks in Atlanta, but it\u0027s not the first sighting.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Sick to my stomach\u0027: Vandals target bus at seniors home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5595128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594940.1632260880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Lava flows into swimming pool on Canary Islands&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594689.1632251904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lava from the La Palma volcano has caused destruction across the Canary Islands.&#34;},{&#34;videoTitle&#34;:&#34;History making couple celebrates 86th anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5594374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5594369.1632240530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Ralph and Dorothy Kohler, the longest living married couple in America who just celebrated their 86th wedding anniversary.&#34;},{&#34;videoTitle&#34;:&#34;Concordia students trick out van, create custom camper&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592234&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592017.1632099729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Concordia University students had visions of driving to California\u0027s iconic Big Sur, but the COVID-19 pandemic hit and their dreams were put on hold.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: CTV News\u0027 special coverage of Election 2021&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593110.1632177654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief News Anchor and Senior Editor Lisa LaFlamme leads the network\u0027s live election special.&#34;},{&#34;videoTitle&#34;:&#34;Timelapse: CTV News\u0027 election special stage comes to life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592068.1632106120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The set is bigger and the desk is longer for physical distancing. Watch as the stage for CTV News\u0027 election special comes to life.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Vote For Bentley\u0027: Pet candidate campaign sign up in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5592245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592153.1632131689!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How a Calgary garden is sowing hope for the city\u0027s hungry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5551528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5592109.1632110630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary garden cultivated by a group of oil company workers is sowing hope for those most in need.&#34;},{&#34;videoTitle&#34;:&#34;First all-civilian SpaceX capsule safely splashes down&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591489.1632058024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first all-civilian space crew to orbit the earth, safely splashed down off the coast of Florida in the Atlantic Ocean.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date=" Thu Sep 23 23:52:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date=" Thu Sep 23 23:52:38 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/long-term-care-outbreaks-are-rising-and-provinces-have-different-strategies-for-keeping-covid-19-out-1.5598666" title="Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__link">

                    Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the fourth wave continues across Canada and community spread climbs, outbreaks are also on the rise inside Canada’s long-term care homes, leading experts to stress the importance of staff being vaccinated — an issue which varies province to province.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/long-term-care-outbreaks-are-rising-and-provinces-have-different-strategies-for-keeping-covid-19-out-1.5598666" title="Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Almonte Country Haven long-term care home during the COVID-19 pandemic in Almonte, Ontario on Monday, April 13, 2020. (Sean Kilpatrick / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date="Thu Sep 23 23:52:38 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. health-care workers on the brink of being overwhelmed as COVID-19 ICU cases climb" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:07:39 EDT 2021" data-published-date=" Thu Sep 23 22:00:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. health-care workers on the brink of being overwhelmed as COVID-19 ICU cases climb" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:07:39 EDT 2021" data-published-date=" Thu Sep 23 22:00:03 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/sask-health-care-workers-on-the-brink-of-being-overwhelmed-as-covid-19-icu-cases-climb-1.5598621" title="Sask. health-care workers on the brink of being overwhelmed as COVID-19 ICU cases climb" class="c-list__item__link">

                    Sask. health-care workers on the brink of being overwhelmed as COVID-19 ICU cases climb
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Inside hospitals across Saskatchewan, which has one of the lowest vaccination rates in the country, health-care workers are reporting a worsening crisis, with record-breaking COVID-19 hospitalizations pushing the health-care system to the brink.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/sask-health-care-workers-on-the-brink-of-being-overwhelmed-as-covid-19-icu-cases-climb-1.5598621" title="Sask. health-care workers on the brink of being overwhelmed as COVID-19 ICU cases climb" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:07:39 EDT 2021" data-published-date="Thu Sep 23 22:00:03 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/father-two-daughters-dead-in-gatineau-que-murder-suicide-1.5596580" title="Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__link">

                    Father, two daughters dead in Gatineau, Que. murder-suicide
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gatineau police say the deaths of a father and his two young children at an Aylmer, Que. home were a double murder-suicide.</p>
            
                <a href="https://ottawa.ctvnews.ca/father-two-daughters-dead-in-gatineau-que-murder-suicide-1.5596580" title="Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date="Wed Sep 22 18:59:38 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Overwhelmed ICUs in Alberta near capacity, military support being deployed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date=" Fri Sep 24 08:46:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Overwhelmed ICUs in Alberta near capacity, military support being deployed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date=" Fri Sep 24 08:46:24 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/overwhelmed-icus-in-alberta-near-capacity-military-support-being-deployed-1.5598845" title="Overwhelmed ICUs in Alberta near capacity, military support being deployed" class="c-list__item__link">

                    Overwhelmed ICUs in Alberta near capacity, military support being deployed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Canadian Armed Forces has confirmed that it will be sending resources to help with Alberta&#39;s overwhelmed intensive care units.</p>
            
                <a href="https://calgary.ctvnews.ca/overwhelmed-icus-in-alberta-near-capacity-military-support-being-deployed-1.5598845" title="Overwhelmed ICUs in Alberta near capacity, military support being deployed" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date="Fri Sep 24 08:46:24 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 16:32:10 EDT 2021" data-published-date=" Thu Sep 23 12:15:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 16:32:10 EDT 2021" data-published-date=" Thu Sep 23 12:15:40 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/entertainment/canadian-supermodel-linda-evangelista-says-cosmetic-procedure-left-her-brutally-disfigured-1.5597515" title="Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__link">

                    Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canadian fashion model Linda Evangelista says she&#39;s been left &#39;permanently deformed&#39; from a cosmetic procedure that she had approximately five years ago.</p>
            
                <a href="https://www.ctvnews.ca/entertainment/canadian-supermodel-linda-evangelista-says-cosmetic-procedure-left-her-brutally-disfigured-1.5597515" title="Canadian supermodel Linda Evangelista says cosmetic procedure left her &#39;brutally disfigured&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 16:32:10 EDT 2021" data-published-date="Thu Sep 23 12:15:40 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ont. mother who camped outside premier&#39;s office will have son&#39;s autism file looked at:, minister" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 23:33:58 EDT 2021" data-published-date=" Thu Sep 23 22:16:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ont. mother who camped outside premier&#39;s office will have son&#39;s autism file looked at:, minister" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 23:33:58 EDT 2021" data-published-date=" Thu Sep 23 22:16:14 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/canada/ont-mother-who-camped-outside-premier-s-office-will-have-son-s-autism-file-looked-at-minister-1.5598601" title="Ont. mother who camped outside premier&#39;s office will have son&#39;s autism file looked at:, minister" class="c-list__item__link">

                    Ont. mother who camped outside premier&#39;s office will have son&#39;s autism file looked at:, minister
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario mother, who had been holding a one-woman protest for the past week to try to get help with her son&#39;s autism care, will finally have her file looked at after a call from the social services minister.</p>
            
                <a href="https://www.ctvnews.ca/canada/ont-mother-who-camped-outside-premier-s-office-will-have-son-s-autism-file-looked-at-minister-1.5598601" title="Ont. mother who camped outside premier&#39;s office will have son&#39;s autism file looked at:, minister" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 23:33:58 EDT 2021" data-published-date="Thu Sep 23 22:16:14 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:21:59 EDT 2021" data-published-date=" Fri Sep 24 08:21:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:21:59 EDT 2021" data-published-date=" Fri Sep 24 08:21:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/cdc-diverges-from-recommendations-endorses-covid-19-booster-for-millions-of-older-americans-1.5598830" title="CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__link">

                    CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The U.S. Centers for Disease Control and Prevention on Thursday endorsed booster shots for millions of older or otherwise vulnerable Americans, opening a major new phase in the U.S vaccination drive against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/cdc-diverges-from-recommendations-endorses-covid-19-booster-for-millions-of-older-americans-1.5598830" title="CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:21:59 EDT 2021" data-published-date="Fri Sep 24 08:21:59 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date=" Fri Sep 24 02:03:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date=" Fri Sep 24 02:03:07 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/buckle-up-arizona-republicans-to-show-2020-recount-results-1.5598724" title="Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__link">

                    Buckle up: Arizona Republicans to show 2020 recount results
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ten months after Donald Trump lost his 2020 reelection bid in Arizona, supporters hired by Arizona Senate Republicans were preparing to deliver the results of an unprecedented partisan election review that is the climax of a bizarre quest to find evidence supporting the former president&#39;s false claim that he lost because of fraud.</p>
            
                <a href="https://www.ctvnews.ca/world/buckle-up-arizona-republicans-to-show-2020-recount-results-1.5598724" title="Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date="Fri Sep 24 02:03:07 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 15:20:45 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 15:20:45 EDT 2021" data-published-date=" Thu Sep 23 09:28:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__link">

                    SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The corporate entities of SNC-Lavalin Inc. and SNC-Lavalin International Inc., as well as two former senior executives of the Quebec-based firms have been charged with a series of fraud and forgery offences by the RCMP.</p>
            
                <a href="https://www.ctvnews.ca/politics/snc-lavalin-corporations-and-2-former-top-execs-charged-with-fraud-forgery-by-rcmp-1.5597229" title="SNC-Lavalin corporations and 2 former top execs charged with fraud, forgery by RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 15:20:45 EDT 2021" data-published-date="Thu Sep 23 09:28:59 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Father, daughters died in double murder-suicide: Que. police&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597579&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598278.1632436698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Instructions circulating online for false B.C. vaccine cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4872087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598578.1632483896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Alta. hospitals ready triage protocols as ICUs nears brink&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598662.1632453592!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doctor explains the dire conditions facing Alberta hospitals&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Berlin: Merkel era coming to an end in Germany&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5598004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598003.1632428457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There\u0027s a systemic shift looming in German politics as Chancellor Angela Merkel won\u0027t be running for re-election. Paul Workman reports from Berlin.&#34;},{&#34;videoTitle&#34;:&#34;Cavers are exploring this \u0027mystic\u0027 sink hole in Yemen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597736.1632419682!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Explorers used sophisticated equipment to explore the \u0027Well of Hell\u0027, a 112-metre-deep desert hole in Yemen.&#34;},{&#34;videoTitle&#34;:&#34;Search continues for Ont. couple missing since weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597129&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5595444.1632281996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mom says N.B. hospital took too long to admit sick infant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5569242&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5598179.1632434154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Former Nazi death-squad member living in Ontario dead at 97&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5597492&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5597806.1632421996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saugeen First Nation residents given expired Pfizer vaccine for nearly a month" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 06:09:14 EDT 2021" data-published-date=" Fri Sep 24 06:09:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saugeen First Nation residents given expired Pfizer vaccine for nearly a month" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 06:09:14 EDT 2021" data-published-date=" Fri Sep 24 06:09:14 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/saugeen-first-nation-residents-given-expired-pfizer-vaccine-for-nearly-a-month-1.5598760" title="Saugeen First Nation residents given expired Pfizer vaccine for nearly a month" class="c-list__item__link">

                    Saugeen First Nation residents given expired Pfizer vaccine for nearly a month
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Indigenous Services Canada (ISC) is reporting that residents of the Saugeen First Nation were given expired doses of the Pfizer COVID-19 vaccine for nearly a month before the error was caught.</p>
            
                <a href="https://london.ctvnews.ca/saugeen-first-nation-residents-given-expired-pfizer-vaccine-for-nearly-a-month-1.5598760" title="Saugeen First Nation residents given expired Pfizer vaccine for nearly a month" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5577059.1631111796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A dose of the Pfizer-BioNTech COVID-19 vaccine is pictured at a vaccination site in Vancouver on Thursday, March 11, 2021. (THE CANADIAN PRESS / Jonathan Hayward)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 06:09:14 EDT 2021" data-published-date="Fri Sep 24 06:09:14 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date=" Thu Sep 23 13:08:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date=" Thu Sep 23 13:08:02 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/someone-in-ontario-just-won-21-million-in-the-lotto-6-49-but-has-yet-to-claim-their-prize-1.5597635" title="Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__link">

                    Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Someone in Ontario won more than $21 million in Wednesday’s LOTTO 6/49 draw but has yet to check their ticket.</p>
            
                <a href="https://toronto.ctvnews.ca/someone-in-ontario-just-won-21-million-in-the-lotto-6-49-but-has-yet-to-claim-their-prize-1.5597635" title="Someone in Ontario just won $21-million in the Lotto 6/49 but has yet to claim their prize" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:08:02 EDT 2021" data-published-date="Thu Sep 23 13:08:02 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ministry of Labour contacted following fatal farm accident in Norfolk County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 06:16:48 EDT 2021" data-published-date=" Fri Sep 24 06:16:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ministry of Labour contacted following fatal farm accident in Norfolk County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 06:16:48 EDT 2021" data-published-date=" Fri Sep 24 06:16:48 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/ministry-of-labour-contacted-following-fatal-farm-accident-in-norfolk-county-1.5598763" title="Ministry of Labour contacted following fatal farm accident in Norfolk County" class="c-list__item__link">

                    Ministry of Labour contacted following fatal farm accident in Norfolk County
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Provincial police are investigating after one person was killed in a farming accident in Norfolk County.</p>
            
                <a href="https://london.ctvnews.ca/ministry-of-labour-contacted-following-fatal-farm-accident-in-norfolk-county-1.5598763" title="Ministry of Labour contacted following fatal farm accident in Norfolk County" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 06:16:48 EDT 2021" data-published-date="Fri Sep 24 06:16:48 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Chatham man injured in industrial accident at a factory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 09:08:42 EDT 2021" data-published-date=" Fri Sep 24 09:08:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Chatham man injured in industrial accident at a factory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 09:08:42 EDT 2021" data-published-date=" Fri Sep 24 09:08:42 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/chatham-man-injured-in-industrial-accident-at-a-factory-1.5598884" title="Chatham man injured in industrial accident at a factory" class="c-list__item__link">

                    Chatham man injured in industrial accident at a factory
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Chatham-Kent police say a 30-year-old Chatham man was injured in an industrial accident at a local factory.</p>
            
                <a href="https://windsor.ctvnews.ca/chatham-man-injured-in-industrial-accident-at-a-factory-1.5598884" title="Chatham man injured in industrial accident at a factory" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4967364.1591200384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An ambulance is shown in a file photo. (CP24)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 09:08:42 EDT 2021" data-published-date="Fri Sep 24 09:08:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Windsor-Essex gets a break from the rain, sunshine to return" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:46:45 EDT 2021" data-published-date=" Fri Sep 24 07:44:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Windsor-Essex gets a break from the rain, sunshine to return" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:46:45 EDT 2021" data-published-date=" Fri Sep 24 07:44:55 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/windsor-essex-gets-a-break-from-the-rain-sunshine-to-return-1.5598799" title="Windsor-Essex gets a break from the rain, sunshine to return" class="c-list__item__link">

                    Windsor-Essex gets a break from the rain, sunshine to return
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After several days of rain, it looks like the sunshine will return to the Windsor area, at least for Friday.</p>
            
                <a href="https://windsor.ctvnews.ca/windsor-essex-gets-a-break-from-the-rain-sunshine-to-return-1.5598799" title="Windsor-Essex gets a break from the rain, sunshine to return" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 07:46:45 EDT 2021" data-published-date="Fri Sep 24 07:44:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Seminole Street pub deals with multiple break-ins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 19:21:58 EDT 2021" data-published-date=" Thu Sep 23 19:21:58 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Seminole Street pub deals with multiple break-ins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 19:21:58 EDT 2021" data-published-date=" Thu Sep 23 19:21:58 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/seminole-street-pub-deals-with-multiple-break-ins-1.5598371" title="Seminole Street pub deals with multiple break-ins" class="c-list__item__link">

                    Seminole Street pub deals with multiple break-ins
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One small business is battling crime hiller trying to stay afloat amidst the pandemic.</p>
            
                <a href="https://windsor.ctvnews.ca/seminole-street-pub-deals-with-multiple-break-ins-1.5598371" title="Seminole Street pub deals with multiple break-ins" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 19:21:58 EDT 2021" data-published-date="Thu Sep 23 19:21:58 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_One person suffers critical injuries in Springwater collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:06:42 EDT 2021" data-published-date=" Thu Sep 23 21:33:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_One person suffers critical injuries in Springwater collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:06:42 EDT 2021" data-published-date=" Thu Sep 23 21:33:39 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/one-person-suffers-critical-injuries-in-springwater-collision-1.5598577" title="One person suffers critical injuries in Springwater collision" class="c-list__item__link">

                    One person suffers critical injuries in Springwater collision
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One person suffered serious injuries following a collision in Springwater Thursday evening.</p>
            
                <a href="https://barrie.ctvnews.ca/one-person-suffers-critical-injuries-in-springwater-collision-1.5598577" title="One person suffers critical injuries in Springwater collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598584.1632447156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A motorcycle appeared to be involved in a collision in Springwater on Thurs. Sept 23, 2021 (Dave Erskine/CTV News Barrie)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 07:06:42 EDT 2021" data-published-date="Thu Sep 23 21:33:39 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mother Nature impacts Barrie tornado victims yet again" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 17:48:23 EDT 2021" data-published-date=" Thu Sep 23 17:36:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mother Nature impacts Barrie tornado victims yet again" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 17:48:23 EDT 2021" data-published-date=" Thu Sep 23 17:36:21 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/mother-nature-impacts-barrie-tornado-victims-yet-again-1.5598104" title="Mother Nature impacts Barrie tornado victims yet again" class="c-list__item__link">

                    Mother Nature impacts Barrie tornado victims yet again
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Significant rainfall has dampened the progress made in a Barrie community ravaged by an EF-2 tornado nearly two months ago.</p>
            
                <a href="https://barrie.ctvnews.ca/mother-nature-impacts-barrie-tornado-victims-yet-again-1.5598104" title="Mother Nature impacts Barrie tornado victims yet again" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 17:48:23 EDT 2021" data-published-date="Thu Sep 23 17:36:21 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CP train derails near Parry Sound" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 16:47:05 EDT 2021" data-published-date=" Thu Sep 23 12:36:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CP train derails near Parry Sound" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 16:47:05 EDT 2021" data-published-date=" Thu Sep 23 12:36:25 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/cp-train-derails-near-parry-sound-1.5597565" title="CP train derails near Parry Sound" class="c-list__item__link">

                    CP train derails near Parry Sound
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Emergency crews are at the scene of a train derailment in McDougall, just north of Parry Sound, Thursday.</p>
            
                <a href="https://barrie.ctvnews.ca/cp-train-derails-near-parry-sound-1.5597565" title="CP train derails near Parry Sound" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 16:47:05 EDT 2021" data-published-date="Thu Sep 23 12:36:25 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date=" Thu Sep 23 23:52:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date=" Thu Sep 23 23:52:38 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/long-term-care-outbreaks-are-rising-and-provinces-have-different-strategies-for-keeping-covid-19-out-1.5598666" title="Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__link">

                    Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the fourth wave continues across Canada and community spread climbs, outbreaks are also on the rise inside Canada’s long-term care homes, leading experts to stress the importance of staff being vaccinated — an issue which varies province to province.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/long-term-care-outbreaks-are-rising-and-provinces-have-different-strategies-for-keeping-covid-19-out-1.5598666" title="Long-term care outbreaks are rising, and provinces have different strategies for keeping COVID-19 out" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598852.1632487461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Almonte Country Haven long-term care home during the COVID-19 pandemic in Almonte, Ontario on Monday, April 13, 2020. (Sean Kilpatrick / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 23:52:37 EDT 2021" data-published-date="Thu Sep 23 23:52:38 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date=" Fri Sep 24 02:03:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date=" Fri Sep 24 02:03:07 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/buckle-up-arizona-republicans-to-show-2020-recount-results-1.5598724" title="Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__link">

                    Buckle up: Arizona Republicans to show 2020 recount results
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ten months after Donald Trump lost his 2020 reelection bid in Arizona, supporters hired by Arizona Senate Republicans were preparing to deliver the results of an unprecedented partisan election review that is the climax of a bizarre quest to find evidence supporting the former president&#39;s false claim that he lost because of fraud.</p>
            
                <a href="https://www.ctvnews.ca/world/buckle-up-arizona-republicans-to-show-2020-recount-results-1.5598724" title="Buckle up: Arizona Republicans to show 2020 recount results" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:49:19 EDT 2021" data-published-date="Fri Sep 24 02:03:07 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No charges will be laid in killing of northern Ontario &#39;spirit moose&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 15:16:38 EDT 2021" data-published-date=" Thu Sep 23 15:16:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No charges will be laid in killing of northern Ontario &#39;spirit moose&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 15:16:38 EDT 2021" data-published-date=" Thu Sep 23 15:16:38 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/no-charges-will-be-laid-in-killing-of-northern-ontario-spirit-moose-1.5597865" title="No charges will be laid in killing of northern Ontario &#39;spirit moose&#39;" class="c-list__item__link">

                    No charges will be laid in killing of northern Ontario &#39;spirit moose&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An investigation into the shooting of a white cow moose in northern Ontario last fall has been closed and officials say no charges will be laid.</p>
            
                <a href="https://northernontario.ctvnews.ca/no-charges-will-be-laid-in-killing-of-northern-ontario-spirit-moose-1.5597865" title="No charges will be laid in killing of northern Ontario &#39;spirit moose&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 15:16:38 EDT 2021" data-published-date="Thu Sep 23 15:16:38 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date=" Fri Sep 24 08:58:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date=" Fri Sep 24 08:58:43 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-s-top-public-health-official-to-announce-today-changes-to-capacity-limits-for-sports-arenas-stadiums-1.5598856" title="Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__link">

                    Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario’s chief medical officer of health is planning to speak Friday afternoon about capacity limits inside professional sports venues as popular sports seasons prepare to kick off amid the COVID-19 pandemic.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-s-top-public-health-official-to-announce-today-changes-to-capacity-limits-for-sports-arenas-stadiums-1.5598856" title="Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date="Fri Sep 24 08:58:43 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/covid-19-in-ottawa-fast-facts-for-sept-24-2021-1.5598266" title="COVID-19 in Ottawa: Fast Facts for Sept. 24, 2021" class="c-list__item__link">

                    COVID-19 in Ottawa: Fast Facts for Sept. 24, 2021
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The latest on COVID-19 in Ottawa for Friday, Sept. 24.</p>
            
                <a href="https://ottawa.ctvnews.ca/covid-19-in-ottawa-fast-facts-for-sept-24-2021-1.5598266" title="COVID-19 in Ottawa: Fast Facts for Sept. 24, 2021" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 04:00:00 EDT 2021" data-published-date="Thu Sep 23 18:45:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date=" Wed Sep 22 18:59:38 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/father-two-daughters-dead-in-gatineau-que-murder-suicide-1.5596580" title="Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__link">

                    Father, two daughters dead in Gatineau, Que. murder-suicide
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gatineau police say the deaths of a father and his two young children at an Aylmer, Que. home were a double murder-suicide.</p>
            
                <a href="https://ottawa.ctvnews.ca/father-two-daughters-dead-in-gatineau-que-murder-suicide-1.5596580" title="Father, two daughters dead in Gatineau, Que. murder-suicide" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 17:49:05 EDT 2021" data-published-date="Wed Sep 22 18:59:38 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date=" Fri Sep 24 08:58:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date=" Fri Sep 24 08:58:43 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-s-top-public-health-official-to-announce-today-changes-to-capacity-limits-for-sports-arenas-stadiums-1.5598856" title="Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__link">

                    Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario’s chief medical officer of health is planning to speak Friday afternoon about capacity limits inside professional sports venues as popular sports seasons prepare to kick off amid the COVID-19 pandemic.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-s-top-public-health-official-to-announce-today-changes-to-capacity-limits-for-sports-arenas-stadiums-1.5598856" title="Ontario&#39;s top public health official to announce today changes to capacity limits for sports arenas, stadiums" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.942704.1625491176!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:58:43 EDT 2021" data-published-date="Fri Sep 24 08:58:43 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Youth-led rally demanding urgent climate action to be held at Ontario legislature" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:25:19 EDT 2021" data-published-date=" Fri Sep 24 07:24:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Youth-led rally demanding urgent climate action to be held at Ontario legislature" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:25:19 EDT 2021" data-published-date=" Fri Sep 24 07:24:20 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/youth-led-rally-demanding-urgent-climate-action-to-be-held-at-ontario-legislature-1.5598785" title="Youth-led rally demanding urgent climate action to be held at Ontario legislature" class="c-list__item__link">

                    Youth-led rally demanding urgent climate action to be held at Ontario legislature
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A youth-led demonstration demanding urgent climate action from leaders in all levels of government is expected today at the Ontario legislature.</p>
            
                <a href="https://toronto.ctvnews.ca/youth-led-rally-demanding-urgent-climate-action-to-be-held-at-ontario-legislature-1.5598785" title="Youth-led rally demanding urgent climate action to be held at Ontario legislature" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 07:25:19 EDT 2021" data-published-date="Fri Sep 24 07:24:20 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto to hold COVID-19 vaccine clinics at select malls this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 07:34:34 EDT 2021" data-published-date=" Fri Sep 24 07:34:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto to hold COVID-19 vaccine clinics at select malls this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 07:34:34 EDT 2021" data-published-date=" Fri Sep 24 07:34:34 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/toronto-to-hold-covid-19-vaccine-clinics-at-select-malls-this-weekend-1.5598791" title="Toronto to hold COVID-19 vaccine clinics at select malls this weekend" class="c-list__item__link">

                    Toronto to hold COVID-19 vaccine clinics at select malls this weekend
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The City of Toronto is holding a number of mobile COVID-19 vaccine clinics at malls across the city this weekend.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-to-hold-covid-19-vaccine-clinics-at-select-malls-this-weekend-1.5598791" title="Toronto to hold COVID-19 vaccine clinics at select malls this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 07:34:34 EDT 2021" data-published-date="Fri Sep 24 07:34:34 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec swiftly passes new bill to prohibit anti-vaccine protests near schools, hospitals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:43:17 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec swiftly passes new bill to prohibit anti-vaccine protests near schools, hospitals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:43:17 EDT 2021" data-published-date=" Thu Sep 23 10:56:16 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-swiftly-passes-new-bill-to-prohibit-anti-vaccine-protests-near-schools-hospitals-1.5597380" title="Quebec swiftly passes new bill to prohibit anti-vaccine protests near schools, hospitals" class="c-list__item__link">

                    Quebec swiftly passes new bill to prohibit anti-vaccine protests near schools, hospitals
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After just a few hours of debate, Quebec&#39;s National Assembly voted unanimously Thursday evening to pass a new bill that would prohibit anti-vaccine protesters from demonstrating near schools, daycares, and hospitals -- an offence punishable by a fine of up to $12,000.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-swiftly-passes-new-bill-to-prohibit-anti-vaccine-protests-near-schools-hospitals-1.5597380" title="Quebec swiftly passes new bill to prohibit anti-vaccine protests near schools, hospitals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5590037.1631908999!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An anti-vaccine protester and a vaccine supporter demonstrate in from of a hospital in Montreal, on Monday, September 13, 2021. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:43:17 EDT 2021" data-published-date="Thu Sep 23 10:56:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Almost dysfunctional&#39;: Bonuses in store for workers in Quebec&#39;s understaffed public health network" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:40:28 EDT 2021" data-published-date=" Thu Sep 23 13:57:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Almost dysfunctional&#39;: Bonuses in store for workers in Quebec&#39;s understaffed public health network" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:40:28 EDT 2021" data-published-date=" Thu Sep 23 13:57:33 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/almost-dysfunctional-bonuses-in-store-for-workers-in-quebec-s-understaffed-public-health-network-1.5597716" title="&#39;Almost dysfunctional&#39;: Bonuses in store for workers in Quebec&#39;s understaffed public health network" class="c-list__item__link">

                    &#39;Almost dysfunctional&#39;: Bonuses in store for workers in Quebec&#39;s understaffed public health network
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Amid major staff shortages, Quebec will cut large cheques to health-care workers in a bid to strengthen a public network put under serious pressure by the pandemic.</p>
            
                <a href="https://montreal.ctvnews.ca/almost-dysfunctional-bonuses-in-store-for-workers-in-quebec-s-understaffed-public-health-network-1.5597716" title="&#39;Almost dysfunctional&#39;: Bonuses in store for workers in Quebec&#39;s understaffed public health network" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:40:28 EDT 2021" data-published-date="Thu Sep 23 13:57:33 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Bill 96: Quebec legislators slam English-speaking kids&#39; French fluency, blame school system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 13:09:31 EDT 2021" data-published-date=" Thu Sep 23 12:29:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Bill 96: Quebec legislators slam English-speaking kids&#39; French fluency, blame school system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 13:09:31 EDT 2021" data-published-date=" Thu Sep 23 12:29:05 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/bill-96-quebec-legislators-slam-english-speaking-kids-french-fluency-blame-school-system-1.5597479" title="Bill 96: Quebec legislators slam English-speaking kids&#39; French fluency, blame school system" class="c-list__item__link">

                    Bill 96: Quebec legislators slam English-speaking kids&#39; French fluency, blame school system
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec kids were at the heart of a heated exchange Thursday over language laws -- specifically, English-speaking kids and whether they&#39;re really leaving school with functional French.</p>
            
                <a href="https://montreal.ctvnews.ca/bill-96-quebec-legislators-slam-english-speaking-kids-french-fluency-blame-school-system-1.5597479" title="Bill 96: Quebec legislators slam English-speaking kids&#39; French fluency, blame school system" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 13:09:31 EDT 2021" data-published-date="Thu Sep 23 12:29:05 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. businesses report customers throwing &#39;temper tantrums&#39; when employees enforce COVID-19 rules" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:43:27 EDT 2021" data-published-date=" Thu Sep 23 20:15:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. businesses report customers throwing &#39;temper tantrums&#39; when employees enforce COVID-19 rules" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:43:27 EDT 2021" data-published-date=" Thu Sep 23 20:15:09 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-businesses-report-customers-throwing-temper-tantrums-when-employees-enforce-covid-19-rules-1.5598461" title="N.B. businesses report customers throwing &#39;temper tantrums&#39; when employees enforce COVID-19 rules" class="c-list__item__link">

                    N.B. businesses report customers throwing &#39;temper tantrums&#39; when employees enforce COVID-19 rules
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The first twenty-four hours following New Brunswick&#39;s rollout of new pandemic restrictions have been rocky for some of the businesses tasked with enforcing the new rules.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-businesses-report-customers-throwing-temper-tantrums-when-employees-enforce-covid-19-rules-1.5598461" title="N.B. businesses report customers throwing &#39;temper tantrums&#39; when employees enforce COVID-19 rules" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598180.1632434177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:43:27 EDT 2021" data-published-date="Thu Sep 23 20:15:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 17:52:57 EDT 2021" data-published-date=" Thu Sep 23 12:51:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 17:52:57 EDT 2021" data-published-date=" Thu Sep 23 12:51:06 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-reports-95th-covid-19-related-death-41-new-cases-on-thursday-1.5597352" title="N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__link">

                    N.S. reports 95th COVID-19 related death, 41 new cases on Thursday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia are reporting the province’s 95th death related to COVID-19, along with 41 new cases and 20 recoveries on Thursday, as the number of active cases in the province rises to 147.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-reports-95th-covid-19-related-death-41-new-cases-on-thursday-1.5597352" title="N.S. reports 95th COVID-19 related death, 41 new cases on Thursday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 17:52:57 EDT 2021" data-published-date="Thu Sep 23 12:51:06 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick reports 52 new cases of COVID-19 Thursday, active cases rise to 574" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 17:52:45 EDT 2021" data-published-date=" Thu Sep 23 14:59:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick reports 52 new cases of COVID-19 Thursday, active cases rise to 574" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 17:52:45 EDT 2021" data-published-date=" Thu Sep 23 14:59:08 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-52-new-cases-of-covid-19-thursday-active-cases-rise-to-574-1.5597353" title="New Brunswick reports 52 new cases of COVID-19 Thursday, active cases rise to 574" class="c-list__item__link">

                    New Brunswick reports 52 new cases of COVID-19 Thursday, active cases rise to 574
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick are reporting 52 new cases of COVID-19 on Thursday, along with 35 recoveries, as the number of active cases in the province rises to 574.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-52-new-cases-of-covid-19-thursday-active-cases-rise-to-574-1.5597353" title="New Brunswick reports 52 new cases of COVID-19 Thursday, active cases rise to 574" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 17:52:45 EDT 2021" data-published-date="Thu Sep 23 14:59:08 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_ICU doctor cautiously optimistic about looming impact of 4th COVID-19 wave in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 20:04:17 EDT 2021" data-published-date=" Thu Sep 23 20:04:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_ICU doctor cautiously optimistic about looming impact of 4th COVID-19 wave in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 20:04:17 EDT 2021" data-published-date=" Thu Sep 23 20:04:17 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/icu-doctor-cautiously-optimistic-about-looming-impact-of-4th-covid-19-wave-in-manitoba-1.5598451" title="ICU doctor cautiously optimistic about looming impact of 4th COVID-19 wave in Manitoba" class="c-list__item__link">

                    ICU doctor cautiously optimistic about looming impact of 4th COVID-19 wave in Manitoba
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Manitoba critical care doctor and infectious diseases specialist remains cautiously optimistic when it comes to the impact of the fourth wave in Manitoba.</p>
            
                <a href="https://winnipeg.ctvnews.ca/icu-doctor-cautiously-optimistic-about-looming-impact-of-4th-covid-19-wave-in-manitoba-1.5598451" title="ICU doctor cautiously optimistic about looming impact of 4th COVID-19 wave in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 20:04:17 EDT 2021" data-published-date="Thu Sep 23 20:04:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_The Manitoba businesses fined for not following public health orders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 18:23:40 EDT 2021" data-published-date=" Thu Sep 23 18:23:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_The Manitoba businesses fined for not following public health orders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 18:23:40 EDT 2021" data-published-date=" Thu Sep 23 18:23:40 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/the-manitoba-businesses-fined-for-not-following-public-health-orders-1.5598221" title="The Manitoba businesses fined for not following public health orders" class="c-list__item__link">

                    The Manitoba businesses fined for not following public health orders
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Five businesses in Manitoba received tickets last week for not following public health orders.</p>
            
                <a href="https://winnipeg.ctvnews.ca/the-manitoba-businesses-fined-for-not-following-public-health-orders-1.5598221" title="The Manitoba businesses fined for not following public health orders" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 18:23:40 EDT 2021" data-published-date="Thu Sep 23 18:23:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woman armed with knife arrested after multi-car crash on Manitoba highway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 15:54:59 EDT 2021" data-published-date=" Thu Sep 23 15:54:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woman armed with knife arrested after multi-car crash on Manitoba highway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 15:54:59 EDT 2021" data-published-date=" Thu Sep 23 15:54:59 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/woman-armed-with-knife-arrested-after-multi-car-crash-on-manitoba-highway-1.5597941" title="Woman armed with knife arrested after multi-car crash on Manitoba highway" class="c-list__item__link">

                    Woman armed with knife arrested after multi-car crash on Manitoba highway
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A multi-car crash on a Manitoba highway on Wednesday resulted in police arresting a driver on impaired driving and weapon charges.</p>
            
                <a href="https://winnipeg.ctvnews.ca/woman-armed-with-knife-arrested-after-multi-car-crash-on-manitoba-highway-1.5597941" title="Woman armed with knife arrested after multi-car crash on Manitoba highway" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 15:54:59 EDT 2021" data-published-date="Thu Sep 23 15:54:59 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta&#39;s overwhelmed ICUs near capacity, military support being deployed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date=" Fri Sep 24 08:46:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta&#39;s overwhelmed ICUs near capacity, military support being deployed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date=" Fri Sep 24 08:46:24 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/alberta-s-overwhelmed-icus-near-capacity-military-support-being-deployed-1.5598845" title="Alberta&#39;s overwhelmed ICUs near capacity, military support being deployed" class="c-list__item__link">

                    Alberta&#39;s overwhelmed ICUs near capacity, military support being deployed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Canadian Armed Forces has confirmed that it will be sending resources to help with Alberta&#39;s overwhelmed intensive care units.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-s-overwhelmed-icus-near-capacity-military-support-being-deployed-1.5598845" title="Alberta&#39;s overwhelmed ICUs near capacity, military support being deployed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Undated image of a staff member in an intensive care unit in an Alberta hospital during the fourth wave of the COVID-19 pandemic. (Alberta Health Services)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 08:46:24 EDT 2021" data-published-date="Fri Sep 24 08:46:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/unprecedented-patient-demand-alberta-reports-1-660-new-covid-19-cases-17-deaths-1.5597583" title="&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__link">

                    &#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta reported 1,660 new cases of COVID-19 and 17 new deaths on Thursday.</p>
            
                <a href="https://edmonton.ctvnews.ca/unprecedented-patient-demand-alberta-reports-1-660-new-covid-19-cases-17-deaths-1.5597583" title="&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date="Thu Sep 23 12:42:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Irresponsible and dangerous&#39;: Hinshaw offers stern warning about COVID-19 parties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 22:59:22 EDT 2021" data-published-date=" Thu Sep 23 22:59:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Irresponsible and dangerous&#39;: Hinshaw offers stern warning about COVID-19 parties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 22:59:22 EDT 2021" data-published-date=" Thu Sep 23 22:59:22 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/irresponsible-and-dangerous-hinshaw-offers-stern-warning-about-covid-19-parties-1.5598653" title="&#39;Irresponsible and dangerous&#39;: Hinshaw offers stern warning about COVID-19 parties" class="c-list__item__link">

                    &#39;Irresponsible and dangerous&#39;: Hinshaw offers stern warning about COVID-19 parties
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta Health is investigating whether an Edson party advertising itself as a “get COVID” event to build up natural immunity to the virus actually happened.</p>
            
                <a href="https://edmonton.ctvnews.ca/irresponsible-and-dangerous-hinshaw-offers-stern-warning-about-covid-19-parties-1.5598653" title="&#39;Irresponsible and dangerous&#39;: Hinshaw offers stern warning about COVID-19 parties" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 22:59:22 EDT 2021" data-published-date="Thu Sep 23 22:59:22 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date=" Thu Sep 23 12:42:03 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/unprecedented-patient-demand-alberta-reports-1-660-new-covid-19-cases-17-deaths-1.5597583" title="&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__link">

                    &#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta reported 1,660 new cases of COVID-19 and 17 new deaths on Thursday.</p>
            
                <a href="https://edmonton.ctvnews.ca/unprecedented-patient-demand-alberta-reports-1-660-new-covid-19-cases-17-deaths-1.5597583" title="&#39;Unprecedented patient demand&#39;: Alberta reports 1,660 new COVID-19 cases, 17 deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5588463.1631823985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chief medical officer of health Dr. Deena Hinshaw provides a COVID-19 update in Edmonton, Friday, Sept. 3, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 20:45:10 EDT 2021" data-published-date="Thu Sep 23 12:42:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man killed, another injured in south Edmonton roadway shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 09:08:02 EDT 2021" data-published-date=" Fri Sep 24 00:56:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man killed, another injured in south Edmonton roadway shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 09:08:02 EDT 2021" data-published-date=" Fri Sep 24 00:56:53 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/man-killed-another-injured-in-south-edmonton-roadway-shooting-1.5598718" title="Man killed, another injured in south Edmonton roadway shooting" class="c-list__item__link">

                    Man killed, another injured in south Edmonton roadway shooting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two men were rushed to hospital after an apparent drive-by shooting in south Edmonton Thursday night.</p>
            
                <a href="https://edmonton.ctvnews.ca/man-killed-another-injured-in-south-edmonton-roadway-shooting-1.5598718" title="Man killed, another injured in south Edmonton roadway shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 09:08:02 EDT 2021" data-published-date="Fri Sep 24 00:56:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 24 09:11:15 EDT 2021" data-published-date=" Fri Sep 24 08:21:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 24 09:11:15 EDT 2021" data-published-date=" Fri Sep 24 08:21:59 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/cdc-diverges-from-recommendations-endorses-covid-19-booster-for-millions-of-older-americans-1.5598830" title="CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__link">

                    CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The U.S. Centers for Disease Control and Prevention on Thursday endorsed booster shots for millions of older or otherwise vulnerable Americans, opening a major new phase in the U.S vaccination drive against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/cdc-diverges-from-recommendations-endorses-covid-19-booster-for-millions-of-older-americans-1.5598830" title="CDC diverges from recommendations, endorses COVID-19 booster for millions of older Americans" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Sep 24 09:11:15 EDT 2021" data-published-date="Fri Sep 24 08:21:59 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Potential COVID-19 vaccine card &#39;loophole&#39; circulating online" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 21:51:04 EDT 2021" data-published-date=" Thu Sep 23 21:25:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Potential COVID-19 vaccine card &#39;loophole&#39; circulating online" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 21:51:04 EDT 2021" data-published-date=" Thu Sep 23 21:25:15 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/potential-covid-19-vaccine-card-loophole-circulating-online-1.5598554" title="Potential COVID-19 vaccine card &#39;loophole&#39; circulating online" class="c-list__item__link">

                    Potential COVID-19 vaccine card &#39;loophole&#39; circulating online
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A possible loophole in B.C.’s vaccine card registration system is making the rounds on social media.</p>
            
                <a href="https://bc.ctvnews.ca/potential-covid-19-vaccine-card-loophole-circulating-online-1.5598554" title="Potential COVID-19 vaccine card &#39;loophole&#39; circulating online" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5598610.1632448123!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 21:51:04 EDT 2021" data-published-date="Thu Sep 23 21:25:15 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canucks banking on capacity limits being lifted, selling all regular season seats" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 22:13:16 EDT 2021" data-published-date=" Thu Sep 23 20:30:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canucks banking on capacity limits being lifted, selling all regular season seats" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 22:13:16 EDT 2021" data-published-date=" Thu Sep 23 20:30:37 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/canucks-banking-on-capacity-limits-being-lifted-selling-all-regular-season-seats-1.5598458" title="Canucks banking on capacity limits being lifted, selling all regular season seats" class="c-list__item__link">

                    Canucks banking on capacity limits being lifted, selling all regular season seats
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Vancouver Canucks are banking on the capacity limits at Rogers Arena being lifted in time for the regular season home opener.</p>
            
                <a href="https://bc.ctvnews.ca/canucks-banking-on-capacity-limits-being-lifted-selling-all-regular-season-seats-1.5598458" title="Canucks banking on capacity limits being lifted, selling all regular season seats" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 22:13:16 EDT 2021" data-published-date="Thu Sep 23 20:30:37 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Conservative Alice Wong loses Richmond Centre seat to Liberal challenger" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Sep 23 21:42:15 EDT 2021" data-published-date=" Thu Sep 23 21:42:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Conservative Alice Wong loses Richmond Centre seat to Liberal challenger" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Sep 23 21:42:15 EDT 2021" data-published-date=" Thu Sep 23 21:42:15 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/conservative-alice-wong-loses-richmond-centre-seat-to-liberal-challenger-1.5598591" title="Conservative Alice Wong loses Richmond Centre seat to Liberal challenger" class="c-list__item__link">

                    Conservative Alice Wong loses Richmond Centre seat to Liberal challenger
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In a significant upset, the long-time Conservative incumbent in Richmond Centre has lost her seat to a political newcomer, according to the CTV News Decision Desk.</p>
            
                <a href="https://bc.ctvnews.ca/conservative-alice-wong-loses-richmond-centre-seat-to-liberal-challenger-1.5598591" title="Conservative Alice Wong loses Richmond Centre seat to Liberal challenger" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Sep 23 21:42:15 EDT 2021" data-published-date="Thu Sep 23 21:42:15 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a45f860d424f4495f71bad1a82f88f17.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Kitchener, Kitchener";
            _sf_async_config.authors = "Katherine Hill";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "kitchener",
                "kitchener",
                "\/kitchener\/police\u002Dinvestigating\u002D\u002Dsuspicious\u002Ddeath\u002D\u002Din\u002Dkitchener",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Katherine Hill");
                        Tracking.setValue(4,"1714997107");
                        trackContent(false, "Police investigating \x27suspicious death\x27 in Kitchener");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
