
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="327478883970745"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Police charge 54-year-old Kitchener woman in connection to April homicide | CTV News</title>
    

    
        <meta name="description" content="Waterloo regional police said they have charged a second person in connection to a homicide in April of this year."/>
    
    <link rel="canonical" href="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2022/9/14/1_6069204.amp.html"/>

    <meta itemprop="name" content="Police charge 54-year-old Kitchener woman in connection to April homicide"/>
    <meta itemprop="description" content="Waterloo regional police said they have charged a second person in connection to a homicide in April of this year."/>
    <meta itemprop="url" content="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Police charge 54-year-old Kitchener woman in connection to April homicide"/>
    <meta property="og:description" content="Waterloo regional police said they have charged a second person in connection to a homicide in April of this year."/>
    <meta property="og:url" content="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg"/>
    <meta property="og:site_name" content="Kitchener"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Police charge 54-year-old Kitchener woman in connection to April homicide"/>
    <meta name="twitter:url" content="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Waterloo regional police said they have charged a second person in connection to a homicide in April of this year."/>
    <meta name="twitter:site" content="@CTVKitchener"/>
    <meta name="twitter:creator" content="@CTVKitchener"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg"/>

    <meta itemprop="headline" content="Police charge 54-year-old Kitchener woman in connection to April homicide"/>
    <meta itemprop="datePublished" content="2022-09-14T22:07:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-14T22:22:16.000-04:00"/>
    <meta property="article:published_time" content="2022-09-14T22:07:00.000-04:00"/>
    <meta property="article:section" content="Kitchener"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Police charge 54-year-old Kitchener woman in connection to April homicide",
    "description": "Waterloo regional police said they have charged a second person in connection to a homicide in April of this year.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Daniel Caudle","sameAs":"https://kitchener.ctvnews.ca/daniel-caudle-1.5960137"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg",
    "height": 524,
    "width": 931
    },
    "mainEntityOfPage":"https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204",
    "datePublished": "2022-09-14T22:07:00.000-04:00",
    "dateModified": "2022-09-14T22:22:16.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Police charge 54-year-old Kitchener woman in connection to April homicide";
              articleDetails = {
                "author": "Daniel Caudle",
                "title": articleTitle,
                "id": "1.6069204"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "kitchener",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/kitchener/2022/9/14/police-charge-54-year-old-kitchener-woman-in-connection-to-april">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-header__local--city__link">KITCHENER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="CTV News Guelph" aria-label="CTV News Guelph">CTV News Guelph</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147261" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Quick Fix At Five" aria-label="Quick Fix At Five">Quick Fix At Five</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147277" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.3523126" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147281" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1807092" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.740" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.739" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvkitchener" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVKitchener" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvkitchener/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Police charge 54-year-old Kitchener woman in connection to April homicide</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-kitchener-banners-1.5084363" public-url="https://kitchener.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://kitchener.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Kitchener</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Police charge 54-year-old Kitchener woman in connection to April homicide</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/homicide-investigation-in-kitchener-1-5875150-1650906074281.jpg&#34;,&#34;title&#34;:&#34;Homicide investigation in Kitchener&#34;,&#34;axisId&#34;:&#34;2428702&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/4/25/homicide-investigation-in-kitchener-1-5875150-1650906074281.jpg" video-player-configs="ctvkitchener-jwt/autoplay-off.json" video-player-on-configs="ctvkitchener-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Daniel&#34;,&#34;lastName&#34;:&#34;Caudle&#34;,&#34;bioUrl&#34;:&#34;https://kitchener.ctvnews.ca/daniel-caudle-1.5960137&#34;,&#34;twitter&#34;:&#34;dancaudle&#34;,&#34;polopolyID&#34;:&#34;1.5960137&#34;,&#34;jobTitle&#34;:&#34;CTVNewsKitchener.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 14, 2022 10:07 p.m. EST" fallback-updated-date="Sept. 14, 2022 10:22 p.m. EST" published-date="Wed Sep 14 22:07:00 EDT 2022" updated-date="Wed Sep 14 22:22:16 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Police charge 54-year-old Kitchener woman in connection to April homicide" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Waterloo regional police said they have charged a second person in connection to a homicide in April of this year.</p>
<p>
	On Sept. 14, police said they arrested and charged a 54-year-old Kitchener woman with accessory after the fact to murder in the second degree.</p>
<p>
	<a href="https://kitchener.ctvnews.ca/man-arrested-for-2nd-degree-murder-after-woman-found-dead-in-kitchener-home-1.5874569" target="_blank">The charges stem from April 24, 2022</a>, when police responded to a home in the area of Green Valley Drive and Arrowhead Crescent.</p>
<p>
	Police said a deceased female was located in the residence.</p>
<p>
	A 44-year-old Kitchener resident was later charged with one count of second-degree murder.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/22/wrps-stock-1-6038040-1661218155755.jpg&#34;,&#34;description&#34;:&#34;A Waterloo region police car on King Street West in August of 2022. (Daniel Caudle/CTV News Kitchener)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/report-error-1.4706260&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Man arrested for 2nd-degree murder after woman found dead in Kitchener home&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/man-arrested-for-2nd-degree-murder-after-woman-found-dead-in-kitchener-home-1.5874569&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;No provincial holiday for Queen\u0027s funeral in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067305.1663110331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Schools and businesses will remain open on Sept. 19 as Ontario opts to mark the Queen\u0027s funeral with a Day of Mourning.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Details on GTA shooting rampage&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2520106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067634.1663126565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New details are emerging about a gunman who fatally shot a Toronto police officer and three others. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Top golfers vie for longest drive in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519975&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067301.1663110281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Stephanie Villella has a front-row seat for all the action at Deer Ridge Golf Club.&#34;},{&#34;videoTitle&#34;:&#34;Guelph family grieves 19-year-old killed in crash&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067973.1663165361!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV’s Carmen Wong has more on how Matthew Framst is being honoured.&#34;},{&#34;videoTitle&#34;:&#34;Thousands gather to pay respects to Queen&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2518417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064185.1662924489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Daniele Hamamdjian reports from the grounds of Buckingham Palace where thousands gather to pay their respects to Queen Elizabeth II.&#34;},{&#34;videoTitle&#34;:&#34;Galt encampment residents told to leave&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2520770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068193.1663174842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People living in a homeless encampment in downtown Galt are being told they have to leave. CTV\u0027s Stephanie Villella reports.&#34;},{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Queen\u0027s coffin lying in state&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068305.1663178387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II inside Westminster Hall in London, where it will lie in state for four days before her funeral.&#34;},{&#34;videoTitle&#34;:&#34;Watch King Charles III\u0027s speech to MPs&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2518577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064693.1663104220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;King Charles III addresses the U.K. Parliament for the first time since becoming monarch.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Scotland: Mourning Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2518619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064737.1662986139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Genevieve Beauchemin as the latest from Scotland ahead of Queen Elizabeth II\u0027s coffin procession in Edinburgh.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2514725&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067454.1663115269!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at 11:30 for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2514720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2514735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069088.1663202708!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;Questions over motive of man who shot officer&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067272.1663109574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The motive for the unprovoked \u0027ambush\u0027 attack on a Toronto police officer in Mississauga is still unclear, but new details are emerging.&#34;},{&#34;videoTitle&#34;:&#34;Const. Hong \u0027beloved\u0027 by colleagues in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Colleagues of Const. Andrew Hong at Toronto Traffic Services remember him as a leader and a beloved member of the division.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Noon for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2514726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Noon&#34;},{&#34;videoTitle&#34;:&#34;Huskies found frozen in Quebec City&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2519948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067483.1663116280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;GRAPHIC WARNING: Disturbing images - Three people were arrested after several dead dogs were found frozen and hanging at a sled dog company.&#34;},{&#34;videoTitle&#34;:&#34;Members of Royal Family depart Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2520465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068038.1663168649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of the Royal Family depart Westminster Hall after Queen Elizabeth II\u0027s Lying-in-State procession.&#34;},{&#34;videoTitle&#34;:&#34;Proposed Guelph high school clears another hurdle&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2520784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068195.1663174916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A long-awaited high school in the city’s south end is one step closer to reality.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:15:58 EDT 2022" data-published-date=" Wed Sep 14 22:12:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:15:58 EDT 2022" data-published-date=" Wed Sep 14 22:12:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/they-ve-lost-their-fear-burlington-approves-new-measures-after-unprovoked-coyote-attacks-1.6069209" title="&#39;They’ve lost their fear:&#39; Burlington approves new measures after unprovoked coyote attacks" class="c-list__item__link">
                        &#39;They’ve lost their fear:&#39; Burlington approves new measures after unprovoked coyote attacks
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/they-ve-lost-their-fear-burlington-approves-new-measures-after-unprovoked-coyote-attacks-1.6069209" title="&#39;They’ve lost their fear:&#39; Burlington approves new measures after unprovoked coyote attacks" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4013588.1531606861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this Sept. 11, 2015, file photo, a coyote leaps through an empty field on Chad Drive in Eugene, Ore. The City of Montreal has set up a hotline for people to report coyote sightings. THE CANADIAN PRESS/AP-Paul Carter /The Register-Guard via AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:22:16 EDT 2022" data-published-date=" Wed Sep 14 22:07:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:22:16 EDT 2022" data-published-date=" Wed Sep 14 22:07:53 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204" title="Police charge 54-year-old Kitchener woman in connection to April homicide" class="c-list__item__link">
                        Police charge 54-year-old Kitchener woman in connection to April homicide
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-charge-54-year-old-kitchener-woman-in-connection-to-april-homicide-1.6069204" title="Police charge 54-year-old Kitchener woman in connection to April homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6038040.1661218081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Waterloo region police car on King Street West in August of 2022. (Daniel Caudle/CTV News Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:32:26 EDT 2022" data-published-date=" Wed Sep 14 22:32:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:32:26 EDT 2022" data-published-date=" Wed Sep 14 22:32:26 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/increased-police-presence-in-kitchener-neighborhood-for-weapons-report-1.6069227" title="Increased police presence in Kitchener neighborhood for weapons report" class="c-list__item__link">
                        Increased police presence in Kitchener neighborhood for weapons report
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/increased-police-presence-in-kitchener-neighborhood-for-weapons-report-1.6069227" title="Increased police presence in Kitchener neighborhood for weapons report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4689426.1660849541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Waterloo Regional Police cruiser is seen in Kitchener in 2015. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:11:57 EDT 2022" data-published-date=" Wed Sep 14 19:46:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:11:57 EDT 2022" data-published-date=" Wed Sep 14 19:46:22 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/health-system-pressures-impacting-paramedics-mental-health-1.6068904" title="Health system pressures impacting paramedics’ mental health" class="c-list__item__link">
                        Health system pressures impacting paramedics’ mental health
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/health-system-pressures-impacting-paramedics-mental-health-1.6068904" title="Health system pressures impacting paramedics’ mental health" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4471787.1560883196!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An ambulance for Guelph-Wellington Paramedics. (Courtesy: OPP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 21:07:14 EDT 2022" data-published-date=" Wed Sep 14 21:07:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 21:07:14 EDT 2022" data-published-date=" Wed Sep 14 21:07:14 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-looking-to-identify-individuals-after-assault-involving-dog-left-one-person-with-serious-injuries-1.6069113" title="Police looking to identify individuals after assault involving dog left one person with serious injuries" class="c-list__item__link">
                        Police looking to identify individuals after assault involving dog left one person with serious injuries
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-looking-to-identify-individuals-after-assault-involving-dog-left-one-person-with-serious-injuries-1.6069113" title="Police looking to identify individuals after assault involving dog left one person with serious injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6069115.1663203963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Waterloo regional police are looking to identify these two individuals. (WRPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:25:01 EDT 2022" data-published-date=" Wed Sep 14 21:02:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:25:01 EDT 2022" data-published-date=" Wed Sep 14 21:02:51 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fortinet-cup-championship-brings-58-pro-golfers-to-kitchener-for-4-day-tournament-1.6069105" title="Fortinet Cup Championship brings 58 pro golfers to Kitchener for 4-day tournament" class="c-list__item__link">
                        Fortinet Cup Championship brings 58 pro golfers to Kitchener for 4-day tournament
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/fortinet-cup-championship-brings-58-pro-golfers-to-kitchener-for-4-day-tournament-1.6069105" title="Fortinet Cup Championship brings 58 pro golfers to Kitchener for 4-day tournament" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067391.1663112975!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Pro Golfer in Kitchener. (Stephanie Villella/CTV News Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__link">
                        Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Matthew Framst pictured. (Submitted/Tania Framst)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:21:17 EDT 2022" data-published-date=" Wed Sep 14 15:21:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:21:17 EDT 2022" data-published-date=" Wed Sep 14 15:21:17 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/multiple-kitchener-rangers-invited-to-nhl-training-camps-1.6068423" title="Multiple Kitchener Rangers invited to NHL training camps" class="c-list__item__link">
                        Multiple Kitchener Rangers invited to NHL training camps
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/multiple-kitchener-rangers-invited-to-nhl-training-camps-1.6068423" title="Multiple Kitchener Rangers invited to NHL training camps" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5903893.1652584211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Kitchener Rangers in a photo from the team&#39;s Twitter account. (Twitter/@OHLRangers)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2514735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069088.1663202708!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;Galt encampment told to move for development&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068206.1663175048!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents at a Galt encampment have been told to leave to make way for new development.&#34;},{&#34;videoTitle&#34;:&#34;Paramedics feeling effects of overburdened system&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521091&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068841.1663195607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Paramedics say the added healthcare strain is placing a burden on their mental health. Carmen Wong reports.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 concerns cancel Guelph Lobsterfest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068783.1663194622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rotary Club of Guelph has cancelled Lobsterfest as COVID-19 cases creep up. Colton Wiens has more.&#34;},{&#34;videoTitle&#34;:&#34;Fortinet Cup Championship underway in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521088&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068987.1663200061!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The best pro golfers on PGA tour Canada are at Deer Ridge Golf Club for the Fortinet Cup Championship. Tyler Kelaher reports.&#34;},{&#34;videoTitle&#34;:&#34;New details about long-term care bill released&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521062&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068772.1663194435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario government released new details about Bill 7, also known as the long-term care bill. Tegan Versolatto has the details.&#34;},{&#34;videoTitle&#34;:&#34;Do you have Sept. 19 off?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521058&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068769.1663194383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A number of Canadians have been given Sept. 19 off as a holiday to mourn Queen Elizabeth II. Stephanie Villella has more.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Queen Elizabeth II lies in state at Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6061411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068236.1663176365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Proposed Guelph high school clears another hurdle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068195.1663174916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A long-awaited high school in the city’s south end is one step closer to reality.&#34;},{&#34;videoTitle&#34;:&#34;Below seasonal temperatures on the way&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2521013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068751.1663194033!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Kitchener’s Will Aiello has your full forecast for Waterloo region and surrounding areas.&#34;},{&#34;videoTitle&#34;:&#34;Top golfers tee off in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520819&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068257.1663176941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Tyler Kelaher brings you a taste of the the action at the Fortinet Cup Championship.&#34;},{&#34;videoTitle&#34;:&#34;Galt encampment residents told to leave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068193.1663174842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People living in a homeless encampment in downtown Galt are being told they have to leave. CTV\u0027s Stephanie Villella reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Queen to lie in state&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067629.1663166041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II returned to Buckingham Palace on Tuesday evening. Paul Workman has the details.&#34;},{&#34;videoTitle&#34;:&#34;No provincial holiday for Queen\u0027s funeral in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067305.1663110331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Schools and businesses will remain open on Sept. 19 as Ontario opts to mark the Queen\u0027s funeral with a Day of Mourning.&#34;},{&#34;videoTitle&#34;:&#34;Const. Hong \u0027beloved\u0027 by colleagues in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Colleagues of Const. Andrew Hong at Toronto Traffic Services remember him as a leader and a beloved member of the division.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Royal guards march at Horse Guards Parade during the procession of the coffin of Queen Elizabeth II from Buckingham Palace to Westminster Hall, London, Wednesday Sept. 14, 2022. ( Jeff J Mitchell/Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date=" Wed Sep 14 18:46:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date=" Wed Sep 14 18:46:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-is-the-stone-of-destiny-and-what-does-it-have-to-do-with-king-charles-iii-s-coronation-1.6068744" title="What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?" class="c-list__item__link">
                        What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The news that officials are preparing to transport a mysterious slab of sandstone to Westminster Abbey as a key part of King Charles III&#39;s crowning has left many wondering: just what is the Stone of Destiny?</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/what-is-the-stone-of-destiny-and-what-does-it-have-to-do-with-king-charles-iii-s-coronation-1.6068744" title="What is the &#39;Stone of Destiny,&#39; and what does it have to do with King Charles III&#39;s coronation?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:46:59 EDT 2022" data-published-date="Wed Sep 14 18:46:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:47:55 EDT 2022" data-published-date=" Wed Sep 14 09:11:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:47:55 EDT 2022" data-published-date=" Wed Sep 14 09:11:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/king-charles-iii-will-be-a-different-ruler-than-queen-elizabeth-ii-house-of-lords-member-says-1.6067879" title="King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says" class="c-list__item__link">
                        King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rumi Verjee, a British businessman, philanthropist and member of the House of Lords whose relationship with the new monarch goes back 40 years, says King Charles III will be a different ruler than his late mother, Queen Elizabeth II.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/king-charles-iii-will-be-a-different-ruler-than-queen-elizabeth-ii-house-of-lords-member-says-1.6067879" title="King Charles III will be a different ruler than Queen Elizabeth II, House of Lords member says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:47:55 EDT 2022" data-published-date="Wed Sep 14 09:11:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 21:21:12 EDT 2022" data-published-date=" Wed Sep 14 20:54:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 21:21:12 EDT 2022" data-published-date=" Wed Sep 14 20:54:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/how-ethereum-is-set-to-reduce-its-energy-consumption-by-more-than-99-9-per-cent-1.6069090" title="How Ethereum is set to reduce its energy consumption by more than 99.9 per cent" class="c-list__item__link">
                        How Ethereum is set to reduce its energy consumption by more than 99.9 per cent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A huge shift is about to be underway for the second-most widely circulated cryptocurrency. Ethereum is set to change the way it validates its transactions that is expected to reduce energy consumption by 99.95 per cent.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-ethereum-is-set-to-reduce-its-energy-consumption-by-more-than-99-9-per-cent-1.6069090" title="How Ethereum is set to reduce its energy consumption by more than 99.9 per cent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 21:21:12 EDT 2022" data-published-date="Wed Sep 14 20:54:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:44:13 EDT 2022" data-published-date=" Wed Sep 14 22:44:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:44:13 EDT 2022" data-published-date=" Wed Sep 14 22:44:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/u-s-mom-ordered-to-apologize-pay-restitutionafter-telling-daughter-to-hit-sports-opponent-1.6069228" title="U.S. mom ordered to apologize, pay restitutionafter telling daughter to hit sports opponent" class="c-list__item__link">
                        U.S. mom ordered to apologize, pay restitutionafter telling daughter to hit sports opponent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A California mother must pay more than US$9,000 in restitution and apologize to a teenage basketball player she told her daughter to hit during a youth basketball game in 2021, a judge ruled Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/u-s-mom-ordered-to-apologize-pay-restitutionafter-telling-daughter-to-hit-sports-opponent-1.6069228" title="U.S. mom ordered to apologize, pay restitutionafter telling daughter to hit sports opponent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:44:13 EDT 2022" data-published-date="Wed Sep 14 22:44:13 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 21:53:11 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 21:53:11 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__link">
                        Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A popular tourist resort in Tofino, B.C., co-owned by former NHL player Willie Mitchell, says it is operating under an interim manager after &#39;highly inappropriate behaviour&#39; came to light during its annual fishing tournament.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-at-event-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39; at event" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 21:53:11 EDT 2022" data-published-date="Wed Sep 14 17:11:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/fall-forecast-what-to-expect-across-canada-according-to-experts-1.6068598" title="Fall forecast: What to expect across Canada, according to experts" class="c-list__item__link">
                        Fall forecast: What to expect across Canada, according to experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Meteorologists at the Weather Network, AccuWeather and Environment Canada agree: people across most of the country can expect higher-than-average temperatures and lower-than-average precipitation well into October.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/fall-forecast-what-to-expect-across-canada-according-to-experts-1.6068598" title="Fall forecast: What to expect across Canada, according to experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:56:04 EDT 2022" data-published-date="Wed Sep 14 17:21:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date=" Wed Sep 14 17:11:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date=" Wed Sep 14 17:11:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/gov-gen-mary-simon-reflects-on-queen-s-legacy-and-work-ahead-as-king-s-representative-1.6068585" title="Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative" class="c-list__item__link">
                        Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gov. Gen. Mary Simon says she&#39;s spent the days since Queen Elizabeth II&#39;s death reflecting on the regent&#39;s legacy, but now as the King&#39;s representative in Canada, she&#39;s also preparing for &#39;difficult&#39; conversations ahead. In a one-on-one interview, Simon spoke about reconciliation and the role she thinks Canada&#39;s new monarch will play.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/gov-gen-mary-simon-reflects-on-queen-s-legacy-and-work-ahead-as-king-s-representative-1.6068585" title="Gov. Gen. Mary Simon reflects on Queen&#39;s legacy and work ahead as King&#39;s representative" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:56:12 EDT 2022" data-published-date="Wed Sep 14 17:11:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=kitchener " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:15:48 EDT 2022" data-published-date=" Wed Sep 14 08:35:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:15:48 EDT 2022" data-published-date=" Wed Sep 14 08:35:23 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/mayoral-candidate-josh-morgan-makes-pitch-for-your-vote-1.6067817" title="Mayoral candidate Josh Morgan makes pitch for your vote" class="c-list__item__link">
                        Mayoral candidate Josh Morgan makes pitch for your vote
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Josh Morgan outlined his vision for London in a weighty 23-page platform unveiled at a campaign event in front of supporters, four council colleagues and several council candidates on Wednesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/mayoral-candidate-josh-morgan-makes-pitch-for-your-vote-1.6067817" title="Mayoral candidate Josh Morgan makes pitch for your vote" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068990.1663200356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mayoral candidate Josh Morgan unveiled his election platform in downtown London, Ont. on September 14, 2022. (Daryl Newcombe/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:15:48 EDT 2022" data-published-date="Wed Sep 14 08:35:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__link">
                        &#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 22-year-old man has been charged with careless driving after a dramatic head-on crash along a busy shopping corridor on Tuesday night — and stunt driving is on the radar of police and city officials.</p>
                
            

            
                <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date="Wed Sep 14 16:52:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__link">
                        Two youths sent to hospital after stabbing incident in north London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two youths were sent to hospital and one youth was arrested early Wednesday afternoon after a stabbing incident in the city’s north end, London police say.</p>
                
            

            
                <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date="Wed Sep 14 14:22:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:48:01 EDT 2022" data-published-date=" Wed Sep 14 18:52:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:48:01 EDT 2022" data-published-date=" Wed Sep 14 18:52:59 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/officers-describes-attack-by-mahoney-as-sheer-terror-on-day-3-of-inquest-1.6068843" title="Officers describes attack by Mahoney as &#39;sheer terror&#39; on day 3 of inquest" class="c-list__item__link">
                        Officers describes attack by Mahoney as &#39;sheer terror&#39; on day 3 of inquest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police officer John Paul Karam testified he was bleeding profusely after being attacked by Matthew Mahoney on March 21, 2018.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/officers-describes-attack-by-mahoney-as-sheer-terror-on-day-3-of-inquest-1.6068843" title="Officers describes attack by Mahoney as &#39;sheer terror&#39; on day 3 of inquest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The McDonalds on Wyandotte and Goyeau is on lockdown and the street around it is taped off on Wednesday, March 21, 2018. (Michelle Maluske / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:48:01 EDT 2022" data-published-date="Wed Sep 14 18:52:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:48:29 EDT 2022" data-published-date=" Wed Sep 14 18:27:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:48:29 EDT 2022" data-published-date=" Wed Sep 14 18:27:05 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/longtime-windsor-rock-band-climbs-billboard-music-charts-with-new-song-addicted-to-the-drug-1.6068745" title="Longtime Windsor rock band climbs Billboard music charts with new song ‘Addicted To The Drug’" class="c-list__item__link">
                        Longtime Windsor rock band climbs Billboard music charts with new song ‘Addicted To The Drug’
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ashes of Soma was a big local act when the band started 20 years ago.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/longtime-windsor-rock-band-climbs-billboard-music-charts-with-new-song-addicted-to-the-drug-1.6068745" title="Longtime Windsor rock band climbs Billboard music charts with new song ‘Addicted To The Drug’" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:48:29 EDT 2022" data-published-date="Wed Sep 14 18:27:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing up to 150 kilometres away or be billed $400 per day if they refuse.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:28:36 EDT 2022" data-published-date=" Wed Sep 14 22:28:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:28:36 EDT 2022" data-published-date=" Wed Sep 14 22:28:36 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/new-parking-rules-in-downtown-midland-start-thursday-1.6069220" title="New parking rules in downtown Midland start Thursday" class="c-list__item__link">
                        New parking rules in downtown Midland start Thursday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Following uproar from business owners and customers alike, some adjustments to parking in downtown Midland are set to go into effect Thursday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/new-parking-rules-in-downtown-midland-start-thursday-1.6069220" title="New parking rules in downtown Midland start Thursday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5989838.1657924546!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Parking meters in downtown Midland, Ont. (CTV News/Ian Duffy)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:28:36 EDT 2022" data-published-date="Wed Sep 14 22:28:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:56:17 EDT 2022" data-published-date=" Wed Sep 14 13:59:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:56:17 EDT 2022" data-published-date=" Wed Sep 14 13:59:48 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/bradford-ont-homicide-victim-s-family-says-he-died-like-he-lived-helping-others-1.6068106" title="Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping others" class="c-list__item__link">
                        Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping others
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a Good Samaritan who was allegedly killed after stepping in to help a woman involved in a violent altercation said he died like he lived, helping others.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/bradford-ont-homicide-victim-s-family-says-he-died-like-he-lived-helping-others-1.6068106" title="Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping others" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:56:17 EDT 2022" data-published-date="Wed Sep 14 13:59:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date=" Wed Sep 14 16:59:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date=" Wed Sep 14 16:59:19 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/worksite-fatality-under-investigation-in-caledon-ont-1.6068590" title="Worksite fatality under investigation in Caledon, Ont." class="c-list__item__link">
                        Worksite fatality under investigation in Caledon, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police in Caledon, Ont., say a man has died at a worksite after being hit by a piece of heavy equipment.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/worksite-fatality-under-investigation-in-caledon-ont-1.6068590" title="Worksite fatality under investigation in Caledon, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date="Wed Sep 14 16:59:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date=" Wed Sep 14 19:45:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date=" Wed Sep 14 19:45:08 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/new-owners-for-low-income-housing-in-north-bay-1.6068958" title="New owners for low-income housing in North Bay" class="c-list__item__link">
                        New owners for low-income housing in North Bay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As of Friday, the Nipissing District Housing Corp. will be the new owners of Mackay Homes.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/new-owners-for-low-income-housing-in-north-bay-1.6068958" title="New owners for low-income housing in North Bay" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068963.1663198973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="As of Friday, the Nipissing District Housing Corp. will be the new owners of Mackay Homes. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:45:08 EDT 2022" data-published-date="Wed Sep 14 19:45:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:39:59 EDT 2022" data-published-date=" Wed Sep 14 19:39:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:39:59 EDT 2022" data-published-date=" Wed Sep 14 19:39:59 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-s-cory-marks-continues-to-expand-in-the-music-and-acting-industry-1.6068948" title="North Bay&#39;s Cory Marks continues to expand in the music and acting industry" class="c-list__item__link">
                        North Bay&#39;s Cory Marks continues to expand in the music and acting industry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">North Bay&#39;s homegrown country and rock singer Cory Marks has a new song coming out Friday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-s-cory-marks-continues-to-expand-in-the-music-and-acting-industry-1.6068948" title="North Bay&#39;s Cory Marks continues to expand in the music and acting industry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:39:59 EDT 2022" data-published-date="Wed Sep 14 19:39:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:36:43 EDT 2022" data-published-date=" Wed Sep 14 19:36:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:36:43 EDT 2022" data-published-date=" Wed Sep 14 19:36:43 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opioid-related-hospital-visits-spike-in-the-sault-1.6068940" title="Opioid-related hospital visits spike in the Sault" class="c-list__item__link">
                        Opioid-related hospital visits spike in the Sault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Opioid surveillance in the Algoma District shows that the recent number of hospital visits is up and public health officials say people should be aware.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opioid-related-hospital-visits-spike-in-the-sault-1.6068940" title="Opioid-related hospital visits spike in the Sault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:36:43 EDT 2022" data-published-date="Wed Sep 14 19:36:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-attends-toronto-concert-1.6059273&#34;,&#34;title&#34;:&#34;Woman who\u0027s kept Elton John\u0027s shoe for half a century attends Toronto concert&#34;,&#34;description&#34;:&#34;It\u0027s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Bonnie Haas\u0027 shoe once belonged to Elton John. (CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;guid&#34;:&#34;1_6059273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-was-speechless-cape-breton-woman-finds-lost-wedding-ring-at-local-dump-1.6059364&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Cape Breton woman finds lost wedding ring at local dump&#34;,&#34;description&#34;:&#34;A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059804.1662640870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexandra Stokal was both relieved and shocked when she found her lost rings at the local dump.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;guid&#34;:&#34;1_6059364&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/pearl-jam-frontman-eddie-vedder-makes-surprise-appearance-at-ottawa-sports-centre-1.6057482&#34;,&#34;title&#34;:&#34;Pearl Jam frontman Eddie Vedder makes surprise appearance at Ottawa sports centre&#34;,&#34;description&#34;:&#34;Rock and roll stars are known for making a racket, but on Friday in Ottawa, one big name frontman turned up to a local sports complex without one.&#34;,&#34;author&#34;:&#34;Jackie Perez&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057484.1662497932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Pearl Jam frontman turned up to play tennis at the Rideau Sports Club in Ottawa on Sept. 2, 2022, but had to borrow club founder and CEO Nicki Bridgland\u0027s racquet to play. (Photos courtesy of the Rideau Sports Club)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 6, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:05:14 AM&#34;,&#34;guid&#34;:&#34;1_6057482&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/lobo-the-donkey-s-mayoral-campaign-has-b-c-city-buzzing-1.6056459&#34;,&#34;title&#34;:&#34;Lobo the donkey\u0027s mayoral campaign has B.C. city buzzing&#34;,&#34;description&#34;:&#34;A B.C. woman who says her community needs a shake-up in this fall\u0027s municipal election has launched a mayoral campaign for her donkey Lobo.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056460.1662431159!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Grand Forks, B.C., resident Lorraine O\u0027Connor\u0027s donkey Lobo is seen in an image from the Lobo for Mayor 2022 Facebook page.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 5, 2022, 10:38:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 6, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6056459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/orcas-swimming-right-past-victoria-inner-harbour-delight-onlookers-1.6054112&#34;,&#34;title&#34;:&#34;Orcas \u0027swimming right past\u0027 Victoria Inner Harbour delight onlookers&#34;,&#34;description&#34;:&#34;A family of Bigg\u0027s killer whales, or transient orcas, were spotted swimming in the Victoria Inner Harbour Friday morning. The pod of five orcas came into the harbor around 10 a.m., delighting onlookers and causing boats in the harbour to come to a standstill. A video of the orcas was captured by Orca Spirit Adventures, a whale watching company based out of Victoria.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054125.1662159327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 6:59:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 10:06:25 PM&#34;,&#34;guid&#34;:&#34;1_6054112&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-animation-shows-exactly-how-ontario-s-diverging-diamond-interchange-works-1.6051579&#34;,&#34;title&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works&#34;,&#34;description&#34;:&#34;Ontario drivers may soon find themselves on the province\u0027s first-ever diverging diamond interchange that is set to open this year.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060030.1662649410!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 11:39:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 10:59:11 AM&#34;,&#34;guid&#34;:&#34;1_6051579&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__link">
                        McKenney vows to end chronic homelessness in Ottawa in four years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa mayoral candidate Coun. Catherine McKenney is pledging to end chronic homelessness in Ottawa within a single term of council, if elected.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa mayoral candidate Coun. Catherine McKenney announces their housing and homelessness plan at a news conference Sept. 14, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date="Wed Sep 14 15:10:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__link">
                        Ottawa dance troupe one of the last to perform for Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a dance to remember for a group of Ottawa highland dancers when they performed for Queen Elizabeth II at Balmoral Castle in Scotland this August.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date="Wed Sep 14 17:29:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 21:40:11 EDT 2022" data-published-date=" Wed Sep 14 21:40:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 21:40:11 EDT 2022" data-published-date=" Wed Sep 14 21:40:11 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/average-er-wait-times-in-ontario-reach-new-yearly-high-in-july-1.6069164" title="Average ER wait times in Ontario reach new yearly high in July" class="c-list__item__link">
                        Average ER wait times in Ontario reach new yearly high in July
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Average wait times for patients being admitted to an Ontario hospital from an emergency room have reached levels not seen in the last year.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/average-er-wait-times-in-ontario-reach-new-yearly-high-in-july-1.6069164" title="Average ER wait times in Ontario reach new yearly high in July" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paramedics sanitize their medical equipment after delivering patients to the emergency department at the Humber River Hospital during the COVID-19 pandemic in Toronto on Wednesday, December 9, 2020. (THE CANADIAN PRESS/Nathan Denette)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 21:40:11 EDT 2022" data-published-date="Wed Sep 14 21:40:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:33:22 EDT 2022" data-published-date=" Wed Sep 14 18:33:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:33:22 EDT 2022" data-published-date=" Wed Sep 14 18:33:22 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-woman-loses-4-000-to-pickpocket-on-visit-to-france-1.6068703" title="Toronto woman loses $4,000 to pickpocket on visit to France" class="c-list__item__link">
                        Toronto woman loses $4,000 to pickpocket on visit to France
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto teacher said she was excited to travel to France to visit a friend this past July until she became the victim of a pickpocket on the Paris subway system.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-woman-loses-4-000-to-pickpocket-on-visit-to-france-1.6068703" title="Toronto woman loses $4,000 to pickpocket on visit to France" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:33:22 EDT 2022" data-published-date="Wed Sep 14 18:33:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date=" Wed Sep 14 17:07:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date=" Wed Sep 14 17:07:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/we-basically-got-to-skip-the-entire-line-toronto-pearson-travellers-can-use-this-app-when-flying-to-the-u-s-1.6068504" title="‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S." class="c-list__item__link">
                        ‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Those travelling through Toronto Pearson International Airport to select U.S. destinations might be able to avoid long lines at customs by using this app.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/we-basically-got-to-skip-the-entire-line-toronto-pearson-travellers-can-use-this-app-when-flying-to-the-u-s-1.6068504" title="‘We basically got to skip the entire line’: Toronto Pearson travellers can use this app when flying to the U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:07:43 EDT 2022" data-published-date="Wed Sep 14 17:07:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__link">
                        Text message campaign targets Quebec MP Alain Rayes, who left Conservative party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A member of Parliament who quit the Conservative caucus says Pierre Poilievre&#39;s office sent a text message to party members in his Quebec riding asking them to encourage him to resign.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Pierre Poilievre responds to a question from reporters in the Foyer of the House of Commons, in Ottawa, Tuesday, Sept. 13, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date="Wed Sep 14 16:50:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__link">
                        Quebec election 2022 platform guide: What are the parties promising?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsMontreal.ca has compiled a list of the major promises made by Quebec&#39;s five major political parties to help you decide how to cast your vote.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date="Wed Sep 14 10:55:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date=" Wed Sep 14 18:48:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date=" Wed Sep 14 18:48:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-property-values-rose-by-a-third-in-the-past-three-years-report-says-1.6068797" title="Montreal property values rose by a third in the past three years, report says" class="c-list__item__link">
                        Montreal property values rose by a third in the past three years, report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal’s home values have skyrocketed by an average of 32.4 per cent across the island, according to the Agglomeration of Montreal’s municipal assessment roll for 2023-25.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-property-values-rose-by-a-third-in-the-past-three-years-report-says-1.6068797" title="Montreal property values rose by a third in the past three years, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:48:15 EDT 2022" data-published-date="Wed Sep 14 18:48:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date=" Wed Sep 14 19:05:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date=" Wed Sep 14 19:05:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/unexpected-holiday-for-queen-s-funeral-met-with-confusion-concern-in-the-maritimes-1.6068873" title="Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes" class="c-list__item__link">
                        Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The sudden and unexpected holiday to mark Queen Elizabeth II’s funeral is being met by some confusion and concern in the Maritimes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/unexpected-holiday-for-queen-s-funeral-met-with-confusion-concern-in-the-maritimes-1.6068873" title="Unexpected holiday for Queen’s funeral met with confusion, concern in the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.220820.1337373373!/httpImage/image._gen/derivatives/landscape_800/image." alt="Queen Elizabeth"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:21:06 EDT 2022" data-published-date="Wed Sep 14 19:05:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date=" Wed Sep 14 17:55:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date=" Wed Sep 14 17:55:44 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/few-answers-from-correctional-service-of-canada-over-disappearance-of-convicted-killer-1.6068693" title="Few answers from Correctional Service of Canada over disappearance of convicted killer" class="c-list__item__link">
                        Few answers from Correctional Service of Canada over disappearance of convicted killer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There&#39;s still more questions than answers nearly two weeks after Patrice Mailloux breached his day parole in Quebec.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/few-answers-from-correctional-service-of-canada-over-disappearance-of-convicted-killer-1.6068693" title="Few answers from Correctional Service of Canada over disappearance of convicted killer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:20:07 EDT 2022" data-published-date="Wed Sep 14 17:55:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__link">
                        N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date="Wed Sep 14 15:18:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067954.1663163880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this\u0027: King Charles frustrated by leaking pen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Don Alfonso 1890 restaurant earns Michelin star&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068608.1663189660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nick Di Donato, President and CEO of Liberty Entertainment Group, talks about what a Michelin star means for Don Alfonso 1890.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach to return for Jeopardy! Tournament of Champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Catch the view at the top of Ottawa\u0027s tallest building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066971.1663101762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. senior loses $2,000 in good Samaritan taxi scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6062742.1662764235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmee Moir of Toronto says she lost $2,000 after her debit card was stolen and her PIN was lifted in a taxi scam.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Black bear cub spotted in Arnprior, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067180.1663108001!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A B.C. woman is helping a lonely duck find a friend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067589.1663154884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian UFC fighter Elias Theodorou dies of cancer at 34&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067342.1663111453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV Atlantic celebrates forty years of \u0027Live at 5\u0027 newscast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067001.1663102905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic celebrates the \u0027Live at 5\u0027 newscasts 40th anniversary on television.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman meets the blood donor who helped save her life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066512.1663083202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia woman is in British Columbia to meet a woman to whom she donated blood.&#34;},{&#34;videoTitle&#34;:&#34;Elton John performs farewell tribute to Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;Huge surge in Queen-related souvenirs after monarch\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065998.1663037956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the unsurprising surge in sales of Queen Elizabeth II-related souvenirs and memorabilia.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:46:48 EDT 2022" data-published-date=" Wed Sep 14 20:46:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:46:48 EDT 2022" data-published-date=" Wed Sep 14 20:46:48 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-strikes-deal-with-drugstore-chain-to-supply-free-menstrual-products-1.6069083" title="Manitoba strikes deal with drugstore chain to supply free menstrual products" class="c-list__item__link">
                        Manitoba strikes deal with drugstore chain to supply free menstrual products
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba government plans to make millions of menstrual products available for free at schools, women&#39;s shelters and resource centres across the province.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-strikes-deal-with-drugstore-chain-to-supply-free-menstrual-products-1.6069083" title="Manitoba strikes deal with drugstore chain to supply free menstrual products" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4462163.1592404322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:46:48 EDT 2022" data-published-date="Wed Sep 14 20:46:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:42:00 EDT 2022" data-published-date=" Wed Sep 14 20:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:42:00 EDT 2022" data-published-date=" Wed Sep 14 20:42:00 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/a-hail-mary-pass-councillor-tries-again-to-waive-20k-fees-for-osborne-village-arson-victim-1.6069073" title="&#39;A Hail Mary pass&#39;: Councillor tries again to waive $20K fees for Osborne Village arson victim" class="c-list__item__link">
                        &#39;A Hail Mary pass&#39;: Councillor tries again to waive $20K fees for Osborne Village arson victim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg city councillor is making one more &#39;Hail Mary pass&#39; to get the city to waive what she calls exorbitant fees for an Osborne Village arson victim looking to rebuild after a tragedy.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/a-hail-mary-pass-councillor-tries-again-to-waive-20k-fees-for-osborne-village-arson-victim-1.6069073" title="&#39;A Hail Mary pass&#39;: Councillor tries again to waive $20K fees for Osborne Village arson victim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:42:00 EDT 2022" data-published-date="Wed Sep 14 20:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date=" Wed Sep 14 18:12:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date=" Wed Sep 14 18:12:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/extendicare-oakview-place-licence-under-review-amid-abuse-investigations-1.6068709" title="Extendicare Oakview Place licence under review amid abuse investigations" class="c-list__item__link">
                        Extendicare Oakview Place licence under review amid abuse investigations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The operating licence of a Winnipeg care home where multiple residents were allegedly assaulted by two health-care aides is under review.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/extendicare-oakview-place-licence-under-review-amid-abuse-investigations-1.6068709" title="Extendicare Oakview Place licence under review amid abuse investigations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 18:12:33 EDT 2022" data-published-date="Wed Sep 14 18:12:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:00:28 EDT 2022" data-published-date=" Wed Sep 14 20:59:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:00:28 EDT 2022" data-published-date=" Wed Sep 14 20:59:23 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/terrible-and-expensive-alberta-s-opposition-lashes-out-against-provincial-police-proposal-1.6069071" title="&#39;Terrible and expensive&#39;: Alberta&#39;s opposition lashes out against provincial police proposal" class="c-list__item__link">
                        &#39;Terrible and expensive&#39;: Alberta&#39;s opposition lashes out against provincial police proposal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s opposition party says the plan to potentially replace the RCMP isn&#39;t thought through -- and taxpayers will feel the heat because of it.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/terrible-and-expensive-alberta-s-opposition-lashes-out-against-provincial-police-proposal-1.6069071" title="&#39;Terrible and expensive&#39;: Alberta&#39;s opposition lashes out against provincial police proposal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5645663.1663207131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:00:28 EDT 2022" data-published-date="Wed Sep 14 20:59:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__link">
                        Albertans 18+ can book bivalent COVID-19 vaccine appointments next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The new bivalent COVID-19 vaccine will be available in Alberta starting next week, the province announced Wednesday afternoon. Albertans 18 and older can make appointments for the Moderna Spikevax booster starting Wednesday, Sept. 21.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date="Wed Sep 14 18:30:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date=" Wed Sep 14 18:30:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__link">
                        Albertans 18+ can book bivalent COVID-19 vaccine appointments next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The new bivalent COVID-19 vaccine will be available in Alberta starting next week, the province announced Wednesday afternoon. Albertans 18 and older can make appointments for the Moderna Spikevax booster starting Wednesday, Sept. 21.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/albertans-18-can-book-bivalent-covid-19-vaccine-appointments-next-week-1.6068741" title="Albertans 18+ can book bivalent COVID-19 vaccine appointments next week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6012656.1659542448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vial of the Moderna COVID-19 vaccine rests on a table at an inoculation station next to Jackson State University in Jackson, Miss., Tuesday, July 19, 2022. (AP Photo/Rogelio V. Solis, File, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 20:33:06 EDT 2022" data-published-date="Wed Sep 14 18:30:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:01:53 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 19:02:59 EDT 2022" data-published-date=" Wed Sep 14 19:02:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 19:02:59 EDT 2022" data-published-date=" Wed Sep 14 19:02:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/mother-of-accused-in-north-edmonton-deadly-attacks-says-family-tried-to-seek-help-from-mental-health-system-police-1.6068885" title="Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police" class="c-list__item__link">
                        Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of a 25-year-old man who is accused of killing one Edmontonian and stabbing two others is offering her condolences to the victims and calling out the health and judicial systems who she says abandoned her family.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/mother-of-accused-in-north-edmonton-deadly-attacks-says-family-tried-to-seek-help-from-mental-health-system-police-1.6068885" title="Mother of accused in north Edmonton deadly attacks says family tried to seek help from mental-health system, police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 19:02:59 EDT 2022" data-published-date="Wed Sep 14 19:02:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 21:59:00 EDT 2022" data-published-date=" Wed Sep 14 21:59:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 21:59:00 EDT 2022" data-published-date=" Wed Sep 14 21:59:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/intimidation-threats-fear-b-c-civic-leaders-look-to-province-for-help-1.6069195" title="Intimidation, threats, fear: B.C. civic leaders look to province for help" class="c-list__item__link">
                        Intimidation, threats, fear: B.C. civic leaders look to province for help
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Behind the official agenda for the annual gathering of B.C.&#39;s municipal officials and provincial politicians is a quiet and urgent discussion about the alarming levels of hate and harassment they&#39;re experiencing on the job.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/intimidation-threats-fear-b-c-civic-leaders-look-to-province-for-help-1.6069195" title="Intimidation, threats, fear: B.C. civic leaders look to province for help" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6064447.1662944354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Municipal leaders from across B.C. are set to meet in in Whistler starting on Monday, Sept. 12, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 21:59:00 EDT 2022" data-published-date="Wed Sep 14 21:59:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:41:47 EDT 2022" data-published-date=" Wed Sep 14 22:35:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:41:47 EDT 2022" data-published-date=" Wed Sep 14 22:35:44 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/caught-on-camera-vancouver-woman-warns-others-to-lock-car-doors-following-frightening-encounter-1.6069223" title="Caught on camera: Vancouver woman warns others to lock car doors following frightening encounter" class="c-list__item__link">
                        Caught on camera: Vancouver woman warns others to lock car doors following frightening encounter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Video of a man trying to open a woman’s car door while she was stopped at a Vancouver intersection is being called “unnerving” by police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/caught-on-camera-vancouver-woman-warns-others-to-lock-car-doors-following-frightening-encounter-1.6069223" title="Caught on camera: Vancouver woman warns others to lock car doors following frightening encounter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:41:47 EDT 2022" data-published-date="Wed Sep 14 22:35:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 22:17:16 EDT 2022" data-published-date=" Wed Sep 14 21:03:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 22:17:16 EDT 2022" data-published-date=" Wed Sep 14 21:03:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-s-madness-b-c-parents-left-scrambling-for-child-care-on-day-of-queen-s-funeral-1.6069097" title="&#39;It&#39;s madness:&#39; B.C. parents left scrambling for child care on day of Queen&#39;s funeral" class="c-list__item__link">
                        &#39;It&#39;s madness:&#39; B.C. parents left scrambling for child care on day of Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.’s grade school students may be excited to have Monday off to mark the Queen’s funeral but many of their parents, who still have to work, are struggling to find last-minute child care.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-s-madness-b-c-parents-left-scrambling-for-child-care-on-day-of-queen-s-funeral-1.6069097" title="&#39;It&#39;s madness:&#39; B.C. parents left scrambling for child care on day of Queen&#39;s funeral" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 22:17:16 EDT 2022" data-published-date="Wed Sep 14 21:03:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Kitchener, Kitchener";
                _sf_async_config.authors = "Daniel Caudle";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "kitchener",
                "kitchener",
                "\/kitchener\/police\u002Dcharge\u002D54\u002Dyear\u002Dold\u002Dkitchener\u002Dwoman\u002Din\u002Dconnection\u002Dto\u002Dapril",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1774230163");
                        trackContent(false, "Police charge 54\u002Dyear\u002Dold Kitchener woman in connection to April homicide");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
