
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="327478883970745"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Migrant worker’s death prompts advocacy calls for better treatment | CTV News</title>
    

    
        <meta name="description" content="Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week."/>
    
    <link rel="canonical" href="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2022/8/20/1_6035878.amp.html"/>

    <meta itemprop="name" content="Migrant worker’s death prompts advocacy calls for better treatment"/>
    <meta itemprop="description" content="Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week."/>
    <meta itemprop="url" content="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Migrant worker’s death prompts advocacy calls for better treatment"/>
    <meta property="og:description" content="Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week."/>
    <meta property="og:url" content="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg"/>
    <meta property="og:site_name" content="Kitchener"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Migrant worker’s death prompts advocacy calls for better treatment"/>
    <meta name="twitter:url" content="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week."/>
    <meta name="twitter:site" content="@CTVKitchener"/>
    <meta name="twitter:creator" content="@CTVKitchener"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg"/>

    <meta itemprop="headline" content="Migrant worker’s death prompts advocacy calls for better treatment"/>
    <meta itemprop="datePublished" content="2022-08-20T19:46:48.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-20T19:46:48.000-04:00"/>
    <meta property="article:published_time" content="2022-08-20T19:46:48.000-04:00"/>
    <meta property="article:section" content="Kitchener"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Migrant worker’s death prompts advocacy calls for better treatment",
    "description": "Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Krista Sharpe","sameAs":"https://kitchener.ctvnews.ca/krista-sharpe-1.5023877"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878",
    "datePublished": "2022-08-20T19:46:48.000-04:00",
    "dateModified": "2022-08-20T19:46:48.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Migrant worker’s death prompts advocacy calls for better treatment";
              articleDetails = {
                "author": "Krista Sharpe",
                "title": articleTitle,
                "id": "1.6035878"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "kitchener",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/kitchener/2022/8/20/migrant-worker_s-death-prompts-advocacy-calls-for-better-treatme">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-header__local--city__link">KITCHENER</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://kitchener.ctvnews.ca/2.744/ctv-kitchener-search-7.112" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Kitchener</label>
                <input placeholder="Search CTV Kitchener" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-news" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="CTV News Guelph" aria-label="CTV News Guelph">CTV News Guelph</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/links" title="News Links" aria-label="News Links">News Links</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147261" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Around Ontario" aria-label="Around Ontario">Around Ontario</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1832252" title="Quick Fix At Five" aria-label="Quick Fix At Five">Quick Fix At Five</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147277" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.3523126" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1147281" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/video?binId=1.1807092" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.740" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/more/2.739" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="http://www.facebook.com/ctvkitchener" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVKitchener" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvkitchener/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Migrant worker’s death prompts advocacy calls for better treatment</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-kitchener-banners-1.5084363" public-url="https://kitchener.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://kitchener.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Kitchener</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Migrant worker’s death prompts advocacy calls for better treatment</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg&#34;,&#34;title&#34;:&#34;Advocates call for more safety after migrant death&#34;,&#34;axisId&#34;:&#34;2505276&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg" video-player-configs="ctvkitchener-jwt/autoplay-off.json" video-player-on-configs="ctvkitchener-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/7/14/krista-sharpe-1-5023886.jpg&#34;,&#34;firstName&#34;:&#34;Krista&#34;,&#34;lastName&#34;:&#34;Sharpe&#34;,&#34;bioUrl&#34;:&#34;https://kitchener.ctvnews.ca/krista-sharpe-1.5023877&#34;,&#34;twitter&#34;:&#34;KristajSharpe&#34;,&#34;polopolyID&#34;:&#34;1.5023877&#34;,&#34;jobTitle&#34;:&#34;CTV News Kitchener Videographer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 20, 2022 7:46 p.m. EST" fallback-updated-date="Aug. 20, 2022 7:46 p.m. EST" published-date="Sat Aug 20 19:46:48 EDT 2022" updated-date="Sat Aug 20 19:46:48 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Migrant worker’s death prompts advocacy calls for better treatment" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Working conditions of migrant farm workers have come into focus following the death of a migrant worker while operating heavy equipment at a southern Ontario farm last week.</p>
<p>
	The Ontario Ministry of Labour confirmed on Aug. 14 that it was notified of a fatality at a farm in Norfolk County, stating: &quot;a temporary foreign worker was fatally injured while operating farm equipment.&quot;</p>
<p>
	The worker was identified by the Jamaican government and his Norfolk County employer.</p>
<p>
	&quot;The Ministry of Labour and social security is expressing deep sadness at the passing of Mr. Garvin Yapp, a 57-year-old worker who participated in the ministry’s farm work programme in Canada,” the Jamaican ministry said in a media release.</p>
<p>
	It goes on to say that Yapp had been travelling to working on farms in Canada for 35 years, and he was held in such high esteem that his employer would vacation at Yapp’s home on his visits to Jamaica.</p>
<p>
	His employer, the VanBerlo family declined an interview, sending a statement instead through their lawyer.</p>
<p>
	&quot;The VanBerlo's did not lose an employee. They lost a person they considered a member of their family. Their relationship with Garvin was forged over 34 years of employment at their family farm. Accordingly, they are devastated by his death,” the lawyer’s statement read.</p>
<p>
	The emailed statement from the lawyer said the family has cooperated fully with the investigation undertaken by the Ministry of Labour and awaits the outcome of the coroner's analysis into the cause of death.</p>
<p>
	“The VanBerlo’s extend their profound and heartfelt condolences to Garvin’s family in Canada and Jamaica.</p>
<h2>
	ADVOCATES SPEAK TO MIGRANT WORKER'S CONDITIONS</h2>
<p>
	Advocates are arguing the system that governs migrant worker’s employment in Canada is broken and needs to be revamped to ensure there are no more preventable deaths.</p>
<p>
	“We do not know if his family will receive any compensation,” said Syed Hussan, executive director at Migrant Workers Alliance for Change.</p>
<p>
	The organization said this is just one of a dozen migrant worker deaths in Canada they are aware of this year.</p>
<p>
	“People are literally dying for your food,” said Hussan.</p>
<p>
	The organization points to the death as proof the foreign worker system needs to be overhauled, arguing workers need to receive full and permanent immigration status.</p>
<p>
	“Human beings are being treated like machines,” said Hussan.</p>
<p>
	The cause of the farming equipment crash which led to Yapp's death ... Is unknown at this point.</p>
<p>
	The Ontario Ministry Of Labour says their investigation is ongoing.</p>
<p>
	The Jamaican Ministry Of Labour said they are in contact with Yapp's family offering 'psycho-social and other support.'</p>
<p>
	The Jamaican labour minister is touring farms in Canada this week.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/20/advocates-call-for-more-safety-after-migrant-death-1-6035814-1661035742416.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/report-error-1.4706260&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/25/farm-1-5918633.jpeg&#34;,&#34;title&#34;:&#34;Migrant worker killed in Norfolk County farming incident &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/migrant-worker-killed-in-norfolk-county-farming-incident-1.6034699&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;We have not learned those lessons&#39;: Advocates say little done to protect migrant workers in 10 years since Hampstead crash&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/we-have-not-learned-those-lessons-advocates-say-little-done-to-protect-migrant-workers-in-10-years-since-hampstead-crash-1.5771923&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewskitchener/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/kitchener/kitchener-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Stratford officer cleared by SIU&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2503663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031400.1660775475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Stratford police officer has been cleared for his connection to a case in which a toddler was found dead. Krista Sharpe explains.&#34;},{&#34;videoTitle&#34;:&#34;Preview of your weekend weather forecast&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035070.1660953452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A sunny start to the weekend, but as Krista Sharpe tells us, conditions are expected to change.&#34;},{&#34;videoTitle&#34;:&#34;Multi-vehicle crash at Metro Restaurant in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034891.1660948243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metro Restaurant in Kitchener was forced to close on Friday because of a multi-vehicle crash on the property.&#34;},{&#34;videoTitle&#34;:&#34;What\u0027s old and new as CNE returns to Toronto&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035011.1660950429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After two years of COVID-19 cancellations, success is critical as dignitaries kicked off the re-opening of the CNE.&#34;},{&#34;videoTitle&#34;:&#34;New trail to St. Jacobs Farmers Market now open&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6032539.1660843086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener: Residents now have a new path they can take to get to the St. Jacobs Farmers\u0027 Market.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at 11:30 for Friday, August 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2498312&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at 11:30&#34;},{&#34;videoTitle&#34;:&#34;\u0027Flash mob\u0027 ransacks 7-Eleven in Los Angeles&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504791&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034376.1660931145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Los Angeles have released footage showing a crowd ransacking a 7-Eleven convenience store on Monday.&#34;},{&#34;videoTitle&#34;:&#34;Council approves fully-sanctioned encampment site&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034905.1660948539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Region of Waterloo council has unanimously approved a plan to permit a fully-sanctioned encampment site. Tyler Kelaher has more on the decision.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Friday, August 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2498297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Kitchener at Six for Saturday, August 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2498317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859998.1586292435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Kitchener at Six&#34;},{&#34;videoTitle&#34;:&#34;Deadline passes for municipal election candidates&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034907.1660948584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The deadline has passed for those planning to run in the municipal election. Carmen Wong breaks down who you’ll have to choose from.&#34;},{&#34;videoTitle&#34;:&#34;Turning fruit into cider with Revel Cider Company&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2505228&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035670.1661027780!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Revel Cider Company makes cider with fruit from local farms or even from foraged fruits.&#34;},{&#34;videoTitle&#34;:&#34;Bomb squad called in Woodstock investigation&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2503658&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031405.1660775526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A major investigation was underway in Woodstock on Wednesday involving the bomb squad and canine unit. Tegan Versolatto has more.&#34;},{&#34;videoTitle&#34;:&#34;ODSP gap widening&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2503674&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031443.1660776269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario Disability Support Program leaves gaps in the current cost of living for those in Waterloo region. Carmen Wong reports.&#34;},{&#34;videoTitle&#34;:&#34;Omar Sachedina named CTV National Chief Anchor&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2502179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028447.1660608338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Taylor Brock talks with Omar Sachedina, who has been named the new chief anchor for CTV National.&#34;},{&#34;videoTitle&#34;:&#34;Advocates call for more safety after migrant death&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2505276&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A migrant worker\u0027s death in Norfolk County has spurred calls for enhanced safety and better working conditions. Krista Sharpe reports.&#34;},{&#34;videoTitle&#34;:&#34;Young bear with two broken legs rescued&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2504964&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034988.1660950249!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A young bear with two broken legs was rescued and will be released back into the wild.&#34;},{&#34;videoTitle&#34;:&#34;Rubik\u0027s Cube solvers meet in Waterloo&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2505280&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rim Park in Waterloo was filled with professional Rubik\u0027s Cube solvers on Saturday. Tyler Kelaher has the story.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s just another example of a double standard\u0027&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2505053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035212.1660960281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Equal Voice\u0027s Eleanor Fast says the controversy around the video of Finnish PM Sanna Marin shows a \u0027double standard\u0027 for women in politics.&#34;},{&#34;videoTitle&#34;:&#34;Strummerfest returns to Waterloo region&#34;,&#34;videoUrl&#34;:&#34;https://kitchener.ctvnews.ca/video?clipId\u003d2505281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035833.1661036034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Musicians are once again in Waterloo region play in Strummerfest.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:46:48 EDT 2022" data-published-date=" Sat Aug 20 19:46:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:46:48 EDT 2022" data-published-date=" Sat Aug 20 19:46:48 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878" title="Migrant worker’s death prompts advocacy calls for better treatment" class="c-list__item__link">
                        Migrant worker’s death prompts advocacy calls for better treatment
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/migrant-worker-s-death-prompts-advocacy-calls-for-better-treatment-1.6035878" title="Migrant worker’s death prompts advocacy calls for better treatment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:00:54 EDT 2022" data-published-date=" Sat Aug 20 19:00:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:00:54 EDT 2022" data-published-date=" Sat Aug 20 19:00:54 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/code-red-issued-in-guelph-as-no-ambulances-available-1.6035843" title="Code red issued in Guelph as no ambulances available" class="c-list__item__link">
                        Code red issued in Guelph as no ambulances available
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/code-red-issued-in-guelph-as-no-ambulances-available-1.6035843" title="Code red issued in Guelph as no ambulances available" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035845.1661036368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ambulances lined up outside Guelph General Hospital on Aug. 20. (Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:57:43 EDT 2022" data-published-date=" Sat Aug 20 18:57:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:57:43 EDT 2022" data-published-date=" Sat Aug 20 18:57:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/five-injured-after-stabbing-incident-in-waterloo-1.6035839" title="Five injured after stabbing incident in Waterloo" class="c-list__item__link">
                        Five injured after stabbing incident in Waterloo
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/five-injured-after-stabbing-incident-in-waterloo-1.6035839" title="Five injured after stabbing incident in Waterloo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Waterloo Regional Police cruiser is pictured on Wednesday, Jan. 6, 2016. (Matt Harris / CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:11:15 EDT 2022" data-published-date=" Sat Aug 20 19:11:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:11:15 EDT 2022" data-published-date=" Sat Aug 20 19:11:15 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/brantford-family-looks-to-retrofit-home-to-help-son-with-rare-genetic-condition-1.6035852" title="Brantford family looks to retrofit home to help son with rare genetic condition" class="c-list__item__link">
                        Brantford family looks to retrofit home to help son with rare genetic condition
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/brantford-family-looks-to-retrofit-home-to-help-son-with-rare-genetic-condition-1.6035852" title="Brantford family looks to retrofit home to help son with rare genetic condition" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035857.1661037024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brodie, 10, says he wants to be a policeman. (Supplied/Michelle Watson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:23:06 EDT 2022" data-published-date=" Sat Aug 20 19:23:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:23:06 EDT 2022" data-published-date=" Sat Aug 20 19:23:06 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/speedy-competitors-race-the-clock-at-rubik-s-cube-competition-in-waterloo-1.6035860" title="Speedy competitors race the clock at Rubik’s Cube competition in Waterloo" class="c-list__item__link">
                        Speedy competitors race the clock at Rubik’s Cube competition in Waterloo
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/speedy-competitors-race-the-clock-at-rubik-s-cube-competition-in-waterloo-1.6035860" title="Speedy competitors race the clock at Rubik’s Cube competition in Waterloo" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:01:56 EDT 2022" data-published-date=" Sat Aug 20 14:33:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:01:56 EDT 2022" data-published-date=" Sat Aug 20 14:33:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/new-federal-electoral-districts-proposal-would-see-changes-in-waterloo-region-1.6035583" title="New federal electoral districts proposal would see changes in Waterloo region" class="c-list__item__link">
                        New federal electoral districts proposal would see changes in Waterloo region
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/new-federal-electoral-districts-proposal-would-see-changes-in-waterloo-region-1.6035583" title="New federal electoral districts proposal would see changes in Waterloo region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5486269.1624659861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:12:14 EDT 2022" data-published-date=" Fri Aug 19 19:01:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:12:14 EDT 2022" data-published-date=" Fri Aug 19 19:01:26 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-restaurant-reopens-following-multi-vehicle-collision-tow-truck-drivers-charged-1.6034963" title="Kitchener restaurant reopens following multi-vehicle collision, tow truck drivers charged" class="c-list__item__link">
                        Kitchener restaurant reopens following multi-vehicle collision, tow truck drivers charged
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-restaurant-reopens-following-multi-vehicle-collision-tow-truck-drivers-charged-1.6034963" title="Kitchener restaurant reopens following multi-vehicle collision, tow truck drivers charged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035498.1661012264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Damage to Metro Restaurant following collision. (Terry Kelly/CTV News Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:09:05 EDT 2022" data-published-date=" Sat Aug 20 16:09:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:09:05 EDT 2022" data-published-date=" Sat Aug 20 16:09:05 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-reports-6-new-covid-related-deaths-1.6035652" title="Region reports 6 new COVID related deaths" class="c-list__item__link">
                        Region reports 6 new COVID related deaths
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-reports-6-new-covid-related-deaths-1.6035652" title="Region reports 6 new COVID related deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5472306.1623838178!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Advocates call for more safety after migrant death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505276&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035814.1661035726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A migrant worker\u0027s death in Norfolk County has spurred calls for enhanced safety and better working conditions. Krista Sharpe reports.&#34;},{&#34;videoTitle&#34;:&#34;Rubik\u0027s Cube solvers meet in Waterloo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505280&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rim Park in Waterloo was filled with professional Rubik\u0027s Cube solvers on Saturday. Tyler Kelaher has the story.&#34;},{&#34;videoTitle&#34;:&#34;Accessible home comes with a big price tag&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035816.1661035745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brantford family spent thousands of dollars to retrofit their home to accommodate their son\u0027s rare condition. Colson Wiens has more.&#34;},{&#34;videoTitle&#34;:&#34;What\u0027s old and new as CNE returns to Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035011.1660950429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After two years of COVID-19 cancellations, success is critical as dignitaries kicked off the re-opening of the CNE.&#34;},{&#34;videoTitle&#34;:&#34;Strummerfest returns to Waterloo region&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035833.1661036034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Musicians are once again in Waterloo region play in Strummerfest.&#34;},{&#34;videoTitle&#34;:&#34;Turning fruit into cider with Revel Cider Company&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2505228&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035670.1661027780!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Revel Cider Company makes cider with fruit from local farms or even from foraged fruits.&#34;},{&#34;videoTitle&#34;:&#34;Preview of your weekend weather forecast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035070.1660953452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A sunny start to the weekend, but as Krista Sharpe tells us, conditions are expected to change.&#34;},{&#34;videoTitle&#34;:&#34;Deadline passes for municipal election candidates&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034907.1660948584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The deadline has passed for those planning to run in the municipal election. Carmen Wong breaks down who you’ll have to choose from.&#34;},{&#34;videoTitle&#34;:&#34;Council approves fully-sanctioned encampment site&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034905.1660948539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Region of Waterloo council has unanimously approved a plan to permit a fully-sanctioned encampment site. Tyler Kelaher has more on the decision.&#34;},{&#34;videoTitle&#34;:&#34;Multi-vehicle crash at Metro Restaurant in Kitchener&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034891.1660948243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metro Restaurant in Kitchener was forced to close on Friday because of a multi-vehicle crash on the property.&#34;},{&#34;videoTitle&#34;:&#34;One dead, another injured in Oakville shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034266.1660928211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Halton police are investigating an overnight shooting, as numerous shots were fired leaving one person dead, and another seriously injured.&#34;},{&#34;videoTitle&#34;:&#34;Footage shows \u0027flash mob\u0027 ransacking a 7-Eleven in L.A.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6034375&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034376.1660931145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This vending machine in Toronto delivers random records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035026.1660950945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Inside independent Toronto record store Sonic Boom, there is a new vending machine that delivers a random vinyl to interested customers.&#34;},{&#34;videoTitle&#34;:&#34;Emily Richards makes Mexican street corn&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2504769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034338.1660929668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Want to step up your corn game? Emily Richards shows us her Mexican-inspired recipe.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date=" Sat Aug 20 18:52:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date=" Sat Aug 20 18:52:09 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-was-very-uncomfortable-muslim-family-told-they-couldn-t-swim-at-manitoba-waterpark-due-to-burkini-1.6035801" title="&#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini" class="c-list__item__link">
                        &#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg family is looking to raise awareness about burkinis after an incident at a Manitoba water park during which they were told they couldn&#39;t enter the pool because of what they were wearing.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-was-very-uncomfortable-muslim-family-told-they-couldn-t-swim-at-manitoba-waterpark-due-to-burkini-1.6035801" title="&#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Halima Jelloul was told by Lilac Resort she could not wear her burkini on the waterslide Friday. (Source: Mason DePatie, CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date="Sat Aug 20 18:52:09 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date=" Sat Aug 20 18:02:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date=" Sat Aug 20 18:02:09 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/12-people-suffered-minor-injuries-after-toronto-island-ferry-collides-with-dock-1.6035745" title="12 people suffered minor injuries after Toronto Island ferry collides with dock" class="c-list__item__link">
                        12 people suffered minor injuries after Toronto Island ferry collides with dock
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is now underway after a Toronto Island ferry struck the dock at Jack Layton Ferry Terminal on Saturday afternoon, leaving a dozen people injured, including two children.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/12-people-suffered-minor-injuries-after-toronto-island-ferry-collides-with-dock-1.6035745" title="12 people suffered minor injuries after Toronto Island ferry collides with dock" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date="Sat Aug 20 18:02:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:37:42 EDT 2022" data-published-date=" Sat Aug 20 07:30:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:37:42 EDT 2022" data-published-date=" Sat Aug 20 07:30:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/deal-freeing-catholic-entities-from-25m-campaign-for-residential-schools-released-1.6035318" title="Deal freeing Catholic entities from $25M campaign for residential schools released" class="c-list__item__link">
                        Deal freeing Catholic entities from $25M campaign for residential schools released
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada agreed to &#39;forever discharge&#39; Catholic entities from their promise to raise $25 million for residential school survivors and also picked up their legal bill, a final release document shows.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/deal-freeing-catholic-entities-from-25m-campaign-for-residential-schools-released-1.6035318" title="Deal freeing Catholic entities from $25M campaign for residential schools released" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 15:37:42 EDT 2022" data-published-date="Sat Aug 20 07:30:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date=" Sat Aug 20 20:20:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date=" Sat Aug 20 20:20:12 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/ticket-prices-hockey-canada-scandal-led-to-low-attendance-at-world-juniors-iihf-1.6035892" title="Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF" class="c-list__item__link">
                        Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tickets for Edmonton&#39;s world junior men&#39;s hockey championship haven&#39;t been a hot commodity this summer and International Ice Hockey Federation officials say the high price of admission, the tournament&#39;s odd timing and a spectre of scandal are to blame for low attendance.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/ticket-prices-hockey-canada-scandal-led-to-low-attendance-at-world-juniors-iihf-1.6035892" title="Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date="Sat Aug 20 20:20:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 17:48:35 EDT 2022" data-published-date=" Sat Aug 20 16:05:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 17:48:35 EDT 2022" data-published-date=" Sat Aug 20 16:05:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/cheat-meals-linked-to-eating-disorders-in-young-adults-canadian-study-finds-1.6035650" title="&#39;Cheat meals&#39; linked to eating disorders in young adults, Canadian study finds" class="c-list__item__link">
                        &#39;Cheat meals&#39; linked to eating disorders in young adults, Canadian study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Young adults are more prone to developing an eating disorder if they engage in &#39;cheat meals&#39; that stray from their &#39;restrictive&#39; eating habits, a recent Canadian study has found.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/cheat-meals-linked-to-eating-disorders-in-young-adults-canadian-study-finds-1.6035650" title="&#39;Cheat meals&#39; linked to eating disorders in young adults, Canadian study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 17:48:35 EDT 2022" data-published-date="Sat Aug 20 16:05:31 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 14:16:13 EDT 2022" data-published-date=" Sat Aug 20 14:07:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 14:16:13 EDT 2022" data-published-date=" Sat Aug 20 14:07:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/study-finds-people-with-covid-19-remain-infectious-five-days-after-first-symptoms-1.6035563" title="Study finds people with COVID-19 remain infectious five days after first symptoms" class="c-list__item__link">
                        Study finds people with COVID-19 remain infectious five days after first symptoms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study out of the U.K. has revealed most people who test positive for COVID-19 remain infectious after five days from their first sight of symptoms.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/study-finds-people-with-covid-19-remain-infectious-five-days-after-first-symptoms-1.6035563" title="Study finds people with COVID-19 remain infectious five days after first symptoms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 14:16:13 EDT 2022" data-published-date="Sat Aug 20 14:07:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:12:00 EDT 2022" data-published-date=" Sat Aug 20 08:38:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:12:00 EDT 2022" data-published-date=" Sat Aug 20 08:38:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/finland-asks-does-a-prime-minister-have-a-right-to-party-1.6035351" title="Finland asks: Does a prime minister have a right to party?" class="c-list__item__link">
                        Finland asks: Does a prime minister have a right to party?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The leaked video of Finland&#39;s Prime Minister Sanna Marin dancing and singing with friends has triggered a debate among Finns about what level of revelling is inappropriate for a prime minister, especially considering neighbouring Russia&#39;s attack on Ukraine, which prompted long-neutral Finland and Sweden to apply for NATO membership.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/finland-asks-does-a-prime-minister-have-a-right-to-party-1.6035351" title="Finland asks: Does a prime minister have a right to party?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:12:00 EDT 2022" data-published-date="Sat Aug 20 08:38:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 08:17:44 EDT 2022" data-published-date=" Sat Aug 20 08:17:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 08:17:44 EDT 2022" data-published-date=" Sat Aug 20 08:17:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/as-fall-covid-19-surge-looms-is-it-worth-waiting-for-an-omicron-tailored-vaccine-1.6035340" title="As fall COVID-19 surge looms, is it worth waiting for an Omicron-tailored vaccine?" class="c-list__item__link">
                        As fall COVID-19 surge looms, is it worth waiting for an Omicron-tailored vaccine?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Anticipation is mounting for Canada to approve an updated version of the COVID-19 vaccine as fall threatens to usher in a new wave of infections. Here&#39;s a look at what we know about Omicron-tailored vaccines, and how they could factor into a fall wave.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/as-fall-covid-19-surge-looms-is-it-worth-waiting-for-an-omicron-tailored-vaccine-1.6035340" title="As fall COVID-19 surge looms, is it worth waiting for an Omicron-tailored vaccine?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 08:17:44 EDT 2022" data-published-date="Sat Aug 20 08:17:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:03:08 EDT 2022" data-published-date=" Sat Aug 20 19:12:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:03:08 EDT 2022" data-published-date=" Sat Aug 20 19:12:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/how-often-do-partners-use-each-other-s-razors-survey-reveals-canadian-shaving-habits-1.6035849" title="How often do partners use each other&#39;s razors? Survey reveals Canadian shaving habits" class="c-list__item__link">
                        How often do partners use each other&#39;s razors? Survey reveals Canadian shaving habits
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A recent survey is offering new insights into the shaving behaviours of Canadian men and women.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/how-often-do-partners-use-each-other-s-razors-survey-reveals-canadian-shaving-habits-1.6035849" title="How often do partners use each other&#39;s razors? Survey reveals Canadian shaving habits" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:03:08 EDT 2022" data-published-date="Sat Aug 20 19:12:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=kitchener " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:26:39 EDT 2022" data-published-date=" Sat Aug 20 16:26:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:26:39 EDT 2022" data-published-date=" Sat Aug 20 16:26:39 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-found-unconscious-with-serious-injuries-in-field-at-confederation-street-1.6035666" title="Man found unconscious with serious injuries in field at Confederation Street" class="c-list__item__link">
                        Man found unconscious with serious injuries in field at Confederation Street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sarnia police are investigating a serious assault that occurred early Saturday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/man-found-unconscious-with-serious-injuries-in-field-at-confederation-street-1.6035666" title="Man found unconscious with serious injuries in field at Confederation Street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3981877.1610044787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:26:39 EDT 2022" data-published-date="Sat Aug 20 16:26:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 13:10:56 EDT 2022" data-published-date=" Sat Aug 20 11:43:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 13:10:56 EDT 2022" data-published-date=" Sat Aug 20 11:43:49 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/crash-near-st-thomas-sends-two-to-hospital-1.6035438" title="Crash near St. Thomas sends two to hospital" class="c-list__item__link">
                        Crash near St. Thomas sends two to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mini-van and truck hauling construction equipment collided south of St. Thomas Saturday morning</p>
                
            

            
                <a href="https://london.ctvnews.ca/crash-near-st-thomas-sends-two-to-hospital-1.6035438" title="Crash near St. Thomas sends two to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 13:10:56 EDT 2022" data-published-date="Sat Aug 20 11:43:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:43:36 EDT 2022" data-published-date=" Sat Aug 20 15:43:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:43:36 EDT 2022" data-published-date=" Sat Aug 20 15:43:36 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/opp-asking-public-for-help-in-finding-a-missing-78-year-old-man-from-norwich-1.6035643" title="OPP asking public for help in finding a missing 78-year-old man from Norwich" class="c-list__item__link">
                        OPP asking public for help in finding a missing 78-year-old man from Norwich
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Oxford County OPP is asking the public for their help in locating a 78-year-old male from the Norwich area</p>
                
            

            
                <a href="https://london.ctvnews.ca/opp-asking-public-for-help-in-finding-a-missing-78-year-old-man-from-norwich-1.6035643" title="OPP asking public for help in finding a missing 78-year-old man from Norwich" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 15:43:36 EDT 2022" data-published-date="Sat Aug 20 15:43:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:55:34 EDT 2022" data-published-date=" Sat Aug 20 16:55:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:55:34 EDT 2022" data-published-date=" Sat Aug 20 16:55:34 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/police-respond-to-alleged-gun-shots-in-via-italia-saturday-1.6035687" title="Police respond to alleged gun shots in Via Italia, Saturday" class="c-list__item__link">
                        Police respond to alleged gun shots in Via Italia, Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor Police responded to a &#39;shots fired&#39; call Friday evening near the city&#39;s Via Italia neighbourhood</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/police-respond-to-alleged-gun-shots-in-via-italia-saturday-1.6035687" title="Police respond to alleged gun shots in Via Italia, Saturday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5874072.1650820815!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:55:34 EDT 2022" data-published-date="Sat Aug 20 16:55:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 17:06:07 EDT 2022" data-published-date=" Sat Aug 20 17:06:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 17:06:07 EDT 2022" data-published-date=" Sat Aug 20 17:06:07 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/everybody-wants-to-come-to-ford-city-dropped-on-drouillard-celebrates-revitalization-of-neighbourhood-1.6035696" title="&#39;Everybody wants to come to Ford City&#39;: Dropped on Drouillard celebrates revitalization of neighbourhood" class="c-list__item__link">
                        &#39;Everybody wants to come to Ford City&#39;: Dropped on Drouillard celebrates revitalization of neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ronnie Trudell has lived in Ford City for more than 65 years and has seen the neighbourhood transform from one filled with deteriorating buildings to a place where new businesses can set up shop</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/everybody-wants-to-come-to-ford-city-dropped-on-drouillard-celebrates-revitalization-of-neighbourhood-1.6035696" title="&#39;Everybody wants to come to Ford City&#39;: Dropped on Drouillard celebrates revitalization of neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 17:06:07 EDT 2022" data-published-date="Sat Aug 20 17:06:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 11:24:27 EDT 2022" data-published-date=" Sat Aug 20 11:06:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 11:24:27 EDT 2022" data-published-date=" Sat Aug 20 11:06:37 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/non-serious-injuries-after-cyclist-dragged-by-vehicle-in-collision-1.6035420" title="Non-serious injuries after cyclist dragged by vehicle in collision" class="c-list__item__link">
                        Non-serious injuries after cyclist dragged by vehicle in collision
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cyclist is recovering after being hit and dragged by a vehicle Friday afternoon</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/non-serious-injuries-after-cyclist-dragged-by-vehicle-in-collision-1.6035420" title="Non-serious injuries after cyclist dragged by vehicle in collision" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 11:24:27 EDT 2022" data-published-date="Sat Aug 20 11:06:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:11:26 EDT 2022" data-published-date=" Sat Aug 20 15:11:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:11:26 EDT 2022" data-published-date=" Sat Aug 20 15:11:26 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/siu-investigating-after-officer-shoots-suspect-during-arrest-in-orillia-1.6035605" title="SIU investigating after officer shoots suspect during arrest in Orillia" class="c-list__item__link">
                        SIU investigating after officer shoots suspect during arrest in Orillia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province&#39;s police watchdog has invoked its mandate after police in Orillia shot a man while attempting to make an arrest.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/siu-investigating-after-officer-shoots-suspect-during-arrest-in-orillia-1.6035605" title="SIU investigating after officer shoots suspect during arrest in Orillia" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The headquarters for the Special Investigations Unit is seen here."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 15:11:26 EDT 2022" data-published-date="Sat Aug 20 15:11:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:54:58 EDT 2022" data-published-date=" Sat Aug 20 16:54:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:54:58 EDT 2022" data-published-date=" Sat Aug 20 16:54:58 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/community-softball-tournament-raises-funds-for-families-displaced-by-fire-1.6035685" title="Community softball tournament raises funds for families displaced by fire" class="c-list__item__link">
                        Community softball tournament raises funds for families displaced by fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The tournament was held in Bracebridge Saturday alongside a silent auction to raise funds for the families who lost their home in the fire on July 9, 2022.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/community-softball-tournament-raises-funds-for-families-displaced-by-fire-1.6035685" title="Community softball tournament raises funds for families displaced by fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:54:58 EDT 2022" data-published-date="Sat Aug 20 16:54:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date=" Sat Aug 20 16:53:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date=" Sat Aug 20 16:53:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-makes-history-crossing-all-five-great-lakes-1.6035672" title="Ontario man makes history crossing all five Great Lakes" class="c-list__item__link">
                        Ontario man makes history crossing all five Great Lakes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto-born man has crossed all five Great Lakes in one summer on a paddleboard.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-makes-history-crossing-all-five-great-lakes-1.6035672" title="Ontario man makes history crossing all five Great Lakes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date="Sat Aug 20 16:53:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:18:50 EDT 2022" data-published-date=" Sat Aug 20 13:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:18:50 EDT 2022" data-published-date=" Sat Aug 20 13:21:51 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/they-re-not-alone-police-officers-armed-forces-members-ride-for-mental-health-support-1.6035534" title="&#39;They&#39;re not alone&#39;: police officers, armed forces members ride for mental health support" class="c-list__item__link">
                        &#39;They&#39;re not alone&#39;: police officers, armed forces members ride for mental health support
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Across the country Saturday, police officers and their allies are strapping their helmets on, mounting their bikes and riding to support mental health initiatives for veterans, first responders and their families through Wounded Warriors Canada. The North Bay Police Service formed an agreement with Wounded Warriors Canada last year to hold its first ride to provide mental health support.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/they-re-not-alone-police-officers-armed-forces-members-ride-for-mental-health-support-1.6035534" title="&#39;They&#39;re not alone&#39;: police officers, armed forces members ride for mental health support" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035537.1661015969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Across the country Saturday, police officers and their allies are strapping their helmets on, mounting their bikes and riding to support mental health initiatives for veterans, first responders and their families through Wounded Warriors Canada. The North Bay Police Service formed an agreement with Wounded Warriors Canada last year to hold its first ride to provide mental health support. (Eric Taschner/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:18:50 EDT 2022" data-published-date="Sat Aug 20 13:21:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:04:26 EDT 2022" data-published-date=" Sat Aug 20 18:04:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:04:26 EDT 2022" data-published-date=" Sat Aug 20 18:04:26 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-man-charged-with-luring-a-child-1.6035728" title="Sudbury man charged with luring a child" class="c-list__item__link">
                        Sudbury man charged with luring a child
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Sudbury man is facing charges related to online child luring after an Ontario Provincial Police investigation.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-man-charged-with-luring-a-child-1.6035728" title="Sudbury man charged with luring a child" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 18:04:26 EDT 2022" data-published-date="Sat Aug 20 18:04:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:20:43 EDT 2022" data-published-date=" Sat Aug 20 12:00:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:20:43 EDT 2022" data-published-date=" Sat Aug 20 12:00:18 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/mystery-tour-features-emerging-musicians-1.6035465" title="Mystery tour features emerging musicians" class="c-list__item__link">
                        Mystery tour features emerging musicians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Up Here Festival is in full swing this weekend.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/mystery-tour-features-emerging-musicians-1.6035465" title="Mystery tour features emerging musicians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:20:43 EDT 2022" data-published-date="Sat Aug 20 12:00:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/tsuut-ina-fashion-designer-stephanie-crowchild-prepares-for-new-york-fashion-week-showcase-1.6034370&#34;,&#34;title&#34;:&#34;Tsuut\u0027ina fashion designer Stephanie Crowchild prepares for New York Fashion Week showcase&#34;,&#34;description&#34;:&#34;An Indigenous fashion designer from Tsuu\u0027tina First Nation will showcase some of her collection in New York City at an event for emerging and diverse talent.&#34;,&#34;author&#34;:&#34;Stephanie Thomas&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034424.1660933270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Stephanie Crowchild sews a custom piece for Stephanie Eagletail Designs.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 11:13:34 PM&#34;,&#34;guid&#34;:&#34;1_6034370&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/85-year-old-with-terminal-cancer-sets-off-on-last-big-journey-across-canada-1.6034865&#34;,&#34;title&#34;:&#34;85-year-old with terminal cancer sets off on \u0027last big journey\u0027 across Canada&#34;,&#34;description&#34;:&#34;A father-son duo from Hamilton have set off on a cross-country drive, centered around raising awareness for cancer research and cherishing the time they have left together. On Friday, Ray Osborn and his son drove down to Windsor to pick up a newly restored 1927 Ford Model A. The two are taking it for a drive from Windsor to Vancouver for what Osborn calls \&#34;his last big journey.\&#34;&#34;,&#34;author&#34;:&#34;Sanjay Maru&#34;,&#34;creditLine&#34;:&#34;CTV News Windsor reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034884.1660948160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ray Osborn (right) and his son Michael Ludwig are driving from Windsor, Ont. to Vancouver to raise awareness for the importance of supporting cancer research. Osborn, 85, has terminal cancer. (Sanjay Maru/CTV News Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 6:38:47 PM&#34;,&#34;guid&#34;:&#34;1_6034865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/wolf-escape-reignites-vancouver-humane-society-calls-to-end-captivity-of-animals-at-zoos-1.6035223&#34;,&#34;title&#34;:&#34;Wolf escape reignites Vancouver Humane Society calls to end captivity of animals at zoos&#34;,&#34;description&#34;:&#34;This week\u0027s escape of two wolves from the Greater Vancouver Zoo reignited calls from the Vancouver Humane Society to end the captivity of animals in zoos.&#34;,&#34;author&#34;:&#34;Alissa Thibault&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029424.1660674420!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP and conservation officers seen at the Greater Vancouver Zoo on Aug. 16, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 19, 2022, 10:14:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 19, 2022, 10:14:59 PM&#34;,&#34;guid&#34;:&#34;1_6035223&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-family-adopts-two-beagles-from-among-4-000-destined-for-drug-experiments-1.6028077&#34;,&#34;title&#34;:&#34;Ottawa family adopts two beagles from among 4,000 destined for drug experiments&#34;,&#34;description&#34;:&#34;An Ottawa family has adopted two beagles that were among thousands freed from a facility in Virginia that was breeding them so they could be sold for drug experiments.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028084.1660597280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Two beagle puppies--Sydney and Wendell--have a new home in Ottawa after they were rescued from a breeding facility in the U.S. that intended to sell the dogs for experiments. (Photo courtesy of Michael Frame)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 4:52:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 16, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6028077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-rents-1-450-a-month-for-a-loft-bed-in-a-living-room-shared-with-1-woman-3-rabbits-1.6030104&#34;,&#34;title&#34;:&#34;Vancouver rents: $1,450 a month for a loft bed in a living room shared with 1 woman, 3 rabbits&#34;,&#34;description&#34;:&#34;Finding herself unable to afford her rent, a Vancouver woman was desperate to stay in her suite – so she crammed into the corner of her living room and posted an ad looking for a roommate to share the small space with her and her three rabbits.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030105.1660700430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This photo from a Craigslist ad seen on Aug. 16, 2022 shows a loft bed being rented out in downtown Vancouver for $1,450 a month.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:50:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 6:30:29 PM&#34;,&#34;guid&#34;:&#34;1_6030104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874&#34;,&#34;title&#34;:&#34;Ontario mayor fires back at conspiracy theorists who tried to arrest police officers&#34;,&#34;description&#34;:&#34;An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030918.1660759186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: @DianeNTherrien/Twitter&#34;,&#34;publishedDateTime&#34;:&#34;Aug 17, 2022, 2:02:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 2:10:49 PM&#34;,&#34;guid&#34;:&#34;1_6030874&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/really-demanding-vancouver-island-teen-training-to-become-formula-one-racer-1.6030053&#34;,&#34;title&#34;:&#34;\u0027Really demanding\u0027: Vancouver Island teen training to become Formula One racer&#34;,&#34;description&#34;:&#34;She may only have her learner’s licence, but that hasn’t held a 16-year-old Comox Valley, B.C., teen back from working towards her goal of being a professional driver. Nicole Haverda got the green light on her desire to be a professional race car driver four years ago when her father took her to a Formula One race in Europe.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030055.1660698362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Comox Valley, B.C., teen Nicole Haverda is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:16:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 10:17:56 AM&#34;,&#34;guid&#34;:&#34;1_6030053&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/at-the-mercy-of-this-whale-b-c-couple-had-dinghy-lifted-by-humpback-during-hours-long-encounter-1.6028493&#34;,&#34;title&#34;:&#34;\u0027At the mercy of this whale\u0027: B.C. couple had dinghy lifted by humpback during hours-long encounter&#34;,&#34;description&#34;:&#34;A Vancouver couple was in awe and a bit scared during an hours-long encounter with a whale on B.C.\u0027s Central Coast, much of which they captured on video.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028501.1660610471!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A humpback whale is seen close to Evan Lee-Dodek and Sofia Carroll. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 8:52:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 7:09:38 PM&#34;,&#34;guid&#34;:&#34;1_6028493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-man-the-first-non-american-to-be-president-of-magicians-society-1.6023367&#34;,&#34;title&#34;:&#34;Vancouver man the first non-American to be president of magicians\u0027 society&#34;,&#34;description&#34;:&#34;A Vancouver man is the first outside of the United States to be made president of a very specific group: the Society of American Magicians.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023438.1660239875!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Vancouver magician Rod Chow appears on CTV News Vancouver on Wednesday, Aug. 10, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 11, 2022, 1:58:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 7:20:08 PM&#34;,&#34;guid&#34;:&#34;1_6023367&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-found-team-new-brunswick-s-gnome-arrives-at-the-canada-games-1.6022464&#34;,&#34;title&#34;:&#34;Missing mascot found: Team New Brunswick\u0027s gnome arrives at the Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of Team New Brunswick -- who had been reported missing -- has finally arrived at the Canada Summer Games in Ontario\u0027s Niagara region.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022470.1660175993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mac the Gnome has arrived at the 2022 Canada Games. (Courtesy: Bruce Macfarlane)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 10, 2022, 8:01:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 12:36:12 PM&#34;,&#34;guid&#34;:&#34;1_6022464&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/family-doctor-wanted-n-b-woman-turns-to-twitter-to-find-doctor-as-wait-list-hits-74-000-1.6019110&#34;,&#34;title&#34;:&#34;Family doctor wanted: N.B. woman turns to Twitter to find doctor as wait list hits 74,000&#34;,&#34;description&#34;:&#34;As the doctor wait list hits 74,000 in New Brunswick, one woman is turning to social media with her pitch to try to find a replacement after losing her own doctor.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stethoscope is seen in an undated file image. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 6:51:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:39:57 AM&#34;,&#34;guid&#34;:&#34;1_6019110&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/scavenger-hunt-lead-singer-of-arkells-hides-free-tickets-in-vancouver-1.6019239&#34;,&#34;title&#34;:&#34;Scavenger hunt: Lead singer of Arkells hides free tickets in Vancouver&#34;,&#34;description&#34;:&#34;Fans of the Arkells can score free tickets to the Canadian rock band\u0027s upcoming concert in downtown Vancouver – but they won\u0027t last long.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019241.1660004004!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Arkells lead singer Max Kerman hides a ticket for the band\u0027s upcoming Vancouver show inside a book at the Vancouver Public Library. (Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 8:15:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 8, 2022, 10:16:53 PM&#34;,&#34;guid&#34;:&#34;1_6019239&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:04:13 EDT 2022" data-published-date=" Sat Aug 20 17:37:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:04:13 EDT 2022" data-published-date=" Sat Aug 20 17:37:48 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/i-don-t-really-know-what-s-happening-next-tupoc-director-says-eviction-notice-for-ottawa-church-is-invalid-1.6035713" title="&#39;I don&#39;t really know what&#39;s happening next&#39;: TUPOC director says eviction notice for Ottawa church is invalid" class="c-list__item__link">
                        &#39;I don&#39;t really know what&#39;s happening next&#39;: TUPOC director says eviction notice for Ottawa church is invalid
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of The United People of Canada say an eviction notice is &#34;invalid&#34; and all rent obligations have been met, as the group continues to stay inside at church in Ottawa&#39;s Lowertown neighbourhood</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/i-don-t-really-know-what-s-happening-next-tupoc-director-says-eviction-notice-for-ottawa-church-is-invalid-1.6035713" title="&#39;I don&#39;t really know what&#39;s happening next&#39;: TUPOC director says eviction notice for Ottawa church is invalid" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6009596.1659306376!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The United People of Canada plan to purchase the historic St. Brigid&#39;s Church in Lowertown. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:04:13 EDT 2022" data-published-date="Sat Aug 20 17:37:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 12:23:36 EDT 2022" data-published-date=" Sat Aug 20 12:04:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 12:23:36 EDT 2022" data-published-date=" Sat Aug 20 12:04:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/bright-light-spotted-moving-across-night-sky-over-ottawa-1.6035464" title="Bright light spotted moving across night sky over Ottawa" class="c-list__item__link">
                        Bright light spotted moving across night sky over Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gary Boyle, the Backyard Astronomer, tells CTV News Ottawa the bright line of light moving across the sky was a Starlink train. The Starlink train is a chain of satellites launched by SpaceX.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/bright-light-spotted-moving-across-night-sky-over-ottawa-1.6035464" title="Bright light spotted moving across night sky over Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 12:23:36 EDT 2022" data-published-date="Sat Aug 20 12:04:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:15:24 EDT 2022" data-published-date=" Sat Aug 20 19:15:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:15:24 EDT 2022" data-published-date=" Sat Aug 20 19:15:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/inclusive-rugby-tournament-pushing-barriers-in-ottawa-1.6035864" title="Inclusive Rugby tournament pushing barriers in Ottawa" class="c-list__item__link">
                        Inclusive Rugby tournament pushing barriers in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On the fields in Ottawa&#39;s east end, a major rugby tournament is aiming for more than just tries; it is breaking down barriers and proving inclusivity should be a core tenant of sport.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/inclusive-rugby-tournament-pushing-barriers-in-ottawa-1.6035864" title="Inclusive Rugby tournament pushing barriers in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:15:24 EDT 2022" data-published-date="Sat Aug 20 19:15:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:09:34 EDT 2022" data-published-date=" Sat Aug 20 13:47:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:09:34 EDT 2022" data-published-date=" Sat Aug 20 13:47:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/man-dies-after-stabbing-in-scarborough-building-1.6035552" title="Man dies after stabbing in Scarborough building" class="c-list__item__link">
                        Man dies after stabbing in Scarborough building
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is in serious condition after he was stabbed in the lobby of a building in Scarborough Saturday morning, Toronto police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/man-dies-after-stabbing-in-scarborough-building-1.6035552" title="Man dies after stabbing in Scarborough building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035619.1661022582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto police are investigating a stabbing in Scarborough that sent a man to the hospital in serious condition. (Simon Sheehan/CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:09:34 EDT 2022" data-published-date="Sat Aug 20 13:47:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date=" Sat Aug 20 18:02:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date=" Sat Aug 20 18:02:09 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/12-people-suffered-minor-injuries-after-toronto-island-ferry-collides-with-dock-1.6035745" title="12 people suffered minor injuries after Toronto Island ferry collides with dock" class="c-list__item__link">
                        12 people suffered minor injuries after Toronto Island ferry collides with dock
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is now underway after a Toronto Island ferry struck the dock at Jack Layton Ferry Terminal on Saturday afternoon, leaving a dozen people injured, including two children.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/12-people-suffered-minor-injuries-after-toronto-island-ferry-collides-with-dock-1.6035745" title="12 people suffered minor injuries after Toronto Island ferry collides with dock" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 18:19:58 EDT 2022" data-published-date="Sat Aug 20 18:02:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date=" Sat Aug 20 16:53:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date=" Sat Aug 20 16:53:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-makes-history-crossing-all-five-great-lakes-1.6035672" title="Ontario man makes history crossing all five Great Lakes" class="c-list__item__link">
                        Ontario man makes history crossing all five Great Lakes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto-born man has crossed all five Great Lakes in one summer on a paddleboard.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-makes-history-crossing-all-five-great-lakes-1.6035672" title="Ontario man makes history crossing all five Great Lakes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 16:53:36 EDT 2022" data-published-date="Sat Aug 20 16:53:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 22:24:45 EDT 2022" data-published-date=" Sat Aug 20 21:27:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 22:24:45 EDT 2022" data-published-date=" Sat Aug 20 21:27:57 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/16-year-old-boy-found-shot-seriously-injured-in-saint-laurent-borough-1.6035935" title="16-year-old boy found shot, seriously injured in Saint-Laurent borough" class="c-list__item__link">
                        16-year-old boy found shot, seriously injured in Saint-Laurent borough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 16-year-old boy was shot and seriously injured Saturday evening in Montreal&#39;s Saint-Laurent borough.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/16-year-old-boy-found-shot-seriously-injured-in-saint-laurent-borough-1.6035935" title="16-year-old boy found shot, seriously injured in Saint-Laurent borough" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5921739.1653679880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Montreal Police logo is seen on a police car in Montreal on Wednesday, July 8, 2020. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 22:24:45 EDT 2022" data-published-date="Sat Aug 20 21:27:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 22:21:42 EDT 2022" data-published-date=" Sat Aug 20 22:21:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 22:21:42 EDT 2022" data-published-date=" Sat Aug 20 22:21:42 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-rights-commission-probes-after-two-children-orphaned-in-suspected-homicide-1.6035982" title="Quebec rights commission probes after two children orphaned in suspected homicide" class="c-list__item__link">
                        Quebec rights commission probes after two children orphaned in suspected homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s human rights commission says it is opening an investigation after two children were orphaned following what police suspect was the killing of their mother by their father.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-rights-commission-probes-after-two-children-orphaned-in-suspected-homicide-1.6035982" title="Quebec rights commission probes after two children orphaned in suspected homicide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 22:21:42 EDT 2022" data-published-date="Sat Aug 20 22:21:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:10:31 EDT 2022" data-published-date=" Sat Aug 20 10:06:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:10:31 EDT 2022" data-published-date=" Sat Aug 20 10:06:27 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montrealers-gawk-at-mysterious-light-in-night-sky-psst-it-s-probably-satellites-1.6035381" title="Montrealers gawk at mysterious light in night sky (psst, it&#39;s probably satellites)" class="c-list__item__link">
                        Montrealers gawk at mysterious light in night sky (psst, it&#39;s probably satellites)
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebecers were left awestruck Friday night as many witnessed what appeared to be an illuminated line soaring through the night sky.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montrealers-gawk-at-mysterious-light-in-night-sky-psst-it-s-probably-satellites-1.6035381" title="Montrealers gawk at mysterious light in night sky (psst, it&#39;s probably satellites)" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:10:31 EDT 2022" data-published-date="Sat Aug 20 10:06:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:31:34 EDT 2022" data-published-date=" Fri Aug 19 10:23:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:31:34 EDT 2022" data-published-date=" Fri Aug 19 10:23:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-seeking-an-exemption-from-federal-carbon-tax-saying-it-is-doing-enough-1.6033860" title="Nova Scotia seeking an exemption from federal carbon tax, saying it is doing enough" class="c-list__item__link">
                        Nova Scotia seeking an exemption from federal carbon tax, saying it is doing enough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Tim Houston is asking Ottawa to exempt Nova Scotia from the national carbon tax, saying the federal government&#39;s signature bid to reduce greenhouse gas emissions amounts to &#34;punishing&#34; the province.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-seeking-an-exemption-from-federal-carbon-tax-saying-it-is-doing-enough-1.6033860" title="Nova Scotia seeking an exemption from federal carbon tax, saying it is doing enough" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6034152.1661038276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:31:34 EDT 2022" data-published-date="Fri Aug 19 10:23:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 19:53:58 EDT 2022" data-published-date=" Sat Aug 20 19:53:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 19:53:58 EDT 2022" data-published-date=" Sat Aug 20 19:53:58 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/with-new-nurses-on-the-way-n-b-hospital-hopes-to-expand-er-hours-1.6035885" title="With new nurses on the way, N.B. hospital hopes to expand ER hours" class="c-list__item__link">
                        With new nurses on the way, N.B. hospital hopes to expand ER hours
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Thursday, Horizon Health interim president and CEO Margaret Melanson said five new registered nurses have been hired to work at the hospital, thanks to a recruitment partnership with the Sackville community.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/with-new-nurses-on-the-way-n-b-hospital-hopes-to-expand-er-hours-1.6035885" title="With new nurses on the way, N.B. hospital hopes to expand ER hours" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 19:53:58 EDT 2022" data-published-date="Sat Aug 20 19:53:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 19 17:21:30 EDT 2022" data-published-date=" Fri Aug 19 11:05:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 19 17:21:30 EDT 2022" data-published-date=" Fri Aug 19 11:05:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/some-n-b-municipal-police-forces-making-changes-after-chantel-moore-inquest-recommendations-1.6034032" title="Some N.B. municipal police forces making changes after Chantel Moore inquest recommendations" class="c-list__item__link">
                        Some N.B. municipal police forces making changes after Chantel Moore inquest recommendations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A coroner’s inquest jury made almost 20 recommendations for ways New Brunswick and its law enforcement can do better in police interventions, training and equipment. CTV News polled each to see if they are considering, or have already implemented any of them.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/some-n-b-municipal-police-forces-making-changes-after-chantel-moore-inquest-recommendations-1.6034032" title="Some N.B. municipal police forces making changes after Chantel Moore inquest recommendations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 19 17:21:30 EDT 2022" data-published-date="Fri Aug 19 11:05:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Young bear found with broken legs along Ont. highway saved&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035002.1660950211!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A young bear is on the road to recovery after being found along the side of a highway in Parry Sound, suffering two broken front legs.&#34;},{&#34;videoTitle&#34;:&#34;85-year-old with cancer embarks on final cross county trip&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034884.1660948160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A father-son duo from Hamilton have set off on a cross-country drive, centered around raising awareness for cancer research and cherishing the time they have left together.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We didn\u0027t expect him to survive\u0027: Emaciated horse rescued&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030021.1660696835!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Marvin the horse is half the size he should be at his age and could barely walk when he was rescued in July by the Alberta SPCA.&#34;},{&#34;videoTitle&#34;:&#34;Paddleboarder crosses the Great Lakes for a great cause&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035638.1661023963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Shoreman talks about his effort to cross the five great lakes on a paddleboard to help raise funds for mental health.&#34;},{&#34;videoTitle&#34;:&#34;Pro Rubik\u0027s Cube solvers face off at meet in Waterloo, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035823.1661035870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rim Park in Waterloo was filled with professional Rubik\u0027s Cube solvers on Saturday. Tyler Kelaher has the story.&#34;},{&#34;videoTitle&#34;:&#34;Canadian-made Sunflower Guitar inspires support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035551&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035549.1661017384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Luthier Linda Manzer discusses the \u0027Sunflower Guitar\u0027 played by artists like Bruce Cockburn and Brad Paisley to raise money for Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Affordable housing in Ont. made from shipping containers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035392&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034603.1660937892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Young suspects charged after Ont. childcare trashed, soiled&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6034814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034677.1660941348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This vending machine in Toronto delivers random records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6035046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035026.1660950945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Inside independent Toronto record store Sonic Boom, there is a new vending machine that delivers a random vinyl to interested customers.&#34;},{&#34;videoTitle&#34;:&#34;U.S. power station brought down in controlled demolition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6034105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034096.1660923003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a controlled demolition in Baltimore that brought down a power plant that\u0027s been defunct since 2018.&#34;},{&#34;videoTitle&#34;:&#34;A creative genius: Remembering CTV News\u0027 Allan Myers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033645&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033643.1660909472!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV National News\u0027 is mourning the loss of a creative force in the newsroom with the death of senior director Allan Myers.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Confused\u0027 driver ends in packed Massachusetts shopping mall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6034351&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6034349.1660929979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;‘Jurassic Park’ science could bring back the Tasmanian tiger&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031845&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031842.1660794577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how science is giving Tasmanian tiger a second chance at life — 86 years after humans killed off the species.&#34;},{&#34;videoTitle&#34;:&#34;New BMX bike park opens in Oshawa after old one was closed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033510.1660880306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A brand new BMX bike park has been built in Oshawa, after a previous \u0027fan made\u0027 park was closed and demolished. Siobhan Morris reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man reunites with his sister after 73 years apart&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033135.1660862618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After decades apart, two siblings are reunited. CTV\u0027s Catalina Gillies reports.&#34;},{&#34;videoTitle&#34;:&#34;AirTag tracks airport worker accused of stealing luggage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030902&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030903.1660758623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An AirTag in a passenger\u0027s luggage is being credited with helping authorities capture the airline employee who allegedly stole their bag.&#34;},{&#34;videoTitle&#34;:&#34;The CNE returns to Toronto with some unique food creations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6027556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035637.1661023916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The 2022 Canadian National Exhibition opens for the first time in two years due to the COVID-19 pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia woman with ALS writes book using eyes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6033011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033501.1660879745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Creeson Agecoutay has the story of a Nova Scotia woman with ALS who wrote a book using technology that tracks her eye movement.&#34;},{&#34;videoTitle&#34;:&#34;Missing wolf found alive, returned to Vancouver Zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6035180.1660958384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Phone drops out of MLB player\u0027s pocket during game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030834.1660756735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pittsburgh Pirates infielder Rodolfo Castro is suspended for one game for having a cellphone on him during a game.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date=" Sat Aug 20 18:52:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date=" Sat Aug 20 18:52:09 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-was-very-uncomfortable-muslim-family-told-they-couldn-t-swim-at-manitoba-waterpark-due-to-burkini-1.6035801" title="&#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini" class="c-list__item__link">
                        &#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg family is looking to raise awareness about burkinis after an incident at a Manitoba water park during which they were told they couldn&#39;t enter the pool because of what they were wearing.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-was-very-uncomfortable-muslim-family-told-they-couldn-t-swim-at-manitoba-waterpark-due-to-burkini-1.6035801" title="&#39;I was very uncomfortable&#39;: Muslim family told they couldn&#39;t swim at Manitoba waterpark due to burkini" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035803.1661035254!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Halima Jelloul was told by Lilac Resort she could not wear her burkini on the waterslide Friday. (Source: Mason DePatie, CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:33:12 EDT 2022" data-published-date="Sat Aug 20 18:52:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:09:33 EDT 2022" data-published-date=" Sat Aug 20 18:09:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:09:33 EDT 2022" data-published-date=" Sat Aug 20 18:09:33 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/more-names-added-to-manitoba-memorial-honouring-victims-of-drunk-driving-1.6035747" title="More names added to Manitoba memorial honouring victims of drunk driving" class="c-list__item__link">
                        More names added to Manitoba memorial honouring victims of drunk driving
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two new names have been added to a monument honouring the lives lost as a result of impaired driving in Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/more-names-added-to-manitoba-memorial-honouring-victims-of-drunk-driving-1.6035747" title="More names added to Manitoba memorial honouring victims of drunk driving" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 18:09:33 EDT 2022" data-published-date="Sat Aug 20 18:09:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 14:11:25 EDT 2022" data-published-date=" Sat Aug 20 14:11:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 14:11:25 EDT 2022" data-published-date=" Sat Aug 20 14:11:25 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/street-murals-aim-to-slow-down-traffic-along-bike-routes-city-1.6035570" title="Street murals aim to slow down traffic along bike routes: City" class="c-list__item__link">
                        Street murals aim to slow down traffic along bike routes: City
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Winnipeg is adding a splash of colour to its summer bike routes, hiring artists to paint 20 street murals along four neighbourhood streets across the city.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/street-murals-aim-to-slow-down-traffic-along-bike-routes-city-1.6035570" title="Street murals aim to slow down traffic along bike routes: City" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 14:11:25 EDT 2022" data-published-date="Sat Aug 20 14:11:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:01:05 EDT 2022" data-published-date=" Sat Aug 20 20:01:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:01:05 EDT 2022" data-published-date=" Sat Aug 20 20:01:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/municipalities-continue-to-bash-provincial-police-force-proposal-1.6035886" title="Municipalities continue to bash provincial police force proposal" class="c-list__item__link">
                        Municipalities continue to bash provincial police force proposal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More municipalities are speaking out against the government&#39;s plan to eventually replace the RCMP with a provincial police force.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/municipalities-continue-to-bash-provincial-police-force-proposal-1.6035886" title="Municipalities continue to bash provincial police force proposal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5347740.1617837489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:01:05 EDT 2022" data-published-date="Sat Aug 20 20:01:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 17:33:53 EDT 2022" data-published-date=" Sat Aug 20 17:33:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 17:33:53 EDT 2022" data-published-date=" Sat Aug 20 17:33:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-connect-with-military-history-at-summer-skirmish-1.6035708" title="Calgarians connect with military history at Summer Skirmish" class="c-list__item__link">
                        Calgarians connect with military history at Summer Skirmish
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hundreds of Calgarians gathered at the Military Museums on Saturday to witness real-life battle re-enactments and learn about the historical significance of almost 2,000 years of warfare.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-connect-with-military-history-at-summer-skirmish-1.6035708" title="Calgarians connect with military history at Summer Skirmish" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 17:33:53 EDT 2022" data-published-date="Sat Aug 20 17:33:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 15:43:05 EDT 2022" data-published-date=" Sat Aug 20 15:35:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 15:43:05 EDT 2022" data-published-date=" Sat Aug 20 15:35:43 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/country-music-festival-brings-a-little-thunder-to-downtown-calgary-1.6035618" title="Country music festival brings a little thunder to downtown Calgary" class="c-list__item__link">
                        Country music festival brings a little thunder to downtown Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Country Thunder returned to Alberta with a bang Friday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/country-music-festival-brings-a-little-thunder-to-downtown-calgary-1.6035618" title="Country music festival brings a little thunder to downtown Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 15:43:05 EDT 2022" data-published-date="Sat Aug 20 15:35:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 18:38:21 EDT 2022" data-published-date=" Sat Aug 20 18:38:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 18:38:21 EDT 2022" data-published-date=" Sat Aug 20 18:38:21 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-ski-club-needs-800k-then-3-5m-from-city-to-continue-operations-1.6035771" title="Edmonton Ski Club needs $800K, then $3.5M from city to continue operations" class="c-list__item__link">
                        Edmonton Ski Club needs $800K, then $3.5M from city to continue operations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Ski Club is looking for the city&#39;s support in a pair of multi-year funding asks to help keep the facility afloat as it modernizes its infrastructure.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-ski-club-needs-800k-then-3-5m-from-city-to-continue-operations-1.6035771" title="Edmonton Ski Club needs $800K, then $3.5M from city to continue operations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5365959.1616978991!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 18:38:21 EDT 2022" data-published-date="Sat Aug 20 18:38:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 21:43:26 EDT 2022" data-published-date=" Sat Aug 20 21:43:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 21:43:26 EDT 2022" data-published-date=" Sat Aug 20 21:43:26 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-s-woefully-inadequate-calls-to-add-traffic-lights-to-southwest-edmonton-intersection-1.6035913" title="&#39;It&#39;s woefully inadequate&#39;: Calls to add traffic lights to southwest Edmonton intersection" class="c-list__item__link">
                        &#39;It&#39;s woefully inadequate&#39;: Calls to add traffic lights to southwest Edmonton intersection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southwest Edmonton residents are pushing the city to install traffic lights at a busy intersection many have believed to be unsafe for years.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-s-woefully-inadequate-calls-to-add-traffic-lights-to-southwest-edmonton-intersection-1.6035913" title="&#39;It&#39;s woefully inadequate&#39;: Calls to add traffic lights to southwest Edmonton intersection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 21:43:26 EDT 2022" data-published-date="Sat Aug 20 21:43:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date=" Sat Aug 20 20:20:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date=" Sat Aug 20 20:20:12 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/ticket-prices-hockey-canada-scandal-led-to-low-attendance-at-world-juniors-iihf-1.6035892" title="Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF" class="c-list__item__link">
                        Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tickets for Edmonton&#39;s world junior men&#39;s hockey championship haven&#39;t been a hot commodity this summer and International Ice Hockey Federation officials say the high price of admission, the tournament&#39;s odd timing and a spectre of scandal are to blame for low attendance.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/ticket-prices-hockey-canada-scandal-led-to-low-attendance-at-world-juniors-iihf-1.6035892" title="Ticket prices, Hockey Canada scandal led to low attendance at world juniors: IIHF" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 20:20:12 EDT 2022" data-published-date="Sat Aug 20 20:20:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Aug 21 11:30:00 EDT 2022" data-published-date=" Sat Aug 20 22:27:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Aug 21 11:30:00 EDT 2022" data-published-date=" Sat Aug 20 22:27:26 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/list-of-candidates-set-for-surrey-south-byelection-1.6035984" title="List of candidates set for Surrey South byelection" class="c-list__item__link">
                        List of candidates set for Surrey South byelection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The candidate nomination period for the upcoming provincial byelection in Surrey South closed Saturday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/list-of-candidates-set-for-surrey-south-byelection-1.6035984" title="List of candidates set for Surrey South byelection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5127683.1601516750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Aug 21 11:30:00 EDT 2022" data-published-date="Sat Aug 20 22:27:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 21:43:12 EDT 2022" data-published-date=" Sat Aug 20 21:12:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 21:43:12 EDT 2022" data-published-date=" Sat Aug 20 21:12:16 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/ambulances-sitting-empty-across-lower-mainland-this-weekend-paramedics-warn-1.6035919" title="Ambulances sitting empty across Lower Mainland this weekend, paramedics warn" class="c-list__item__link">
                        Ambulances sitting empty across Lower Mainland this weekend, paramedics warn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Paramedics in B.C. are warning people living in the province&#39;s most populous region to brace for the impact of unstaffed ambulances over the weekend.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/ambulances-sitting-empty-across-lower-mainland-this-weekend-paramedics-warn-1.6035919" title="Ambulances sitting empty across Lower Mainland this weekend, paramedics warn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 21:43:12 EDT 2022" data-published-date="Sat Aug 20 21:12:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Aug 20 21:28:59 EDT 2022" data-published-date=" Sat Aug 20 19:56:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Aug 20 21:28:59 EDT 2022" data-published-date=" Sat Aug 20 19:56:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/me-too-clause-could-make-for-a-bumpy-ride-in-b-c-union-negotiations-1.6035884" title="&#39;Me too clause&#39; could make for a &#39;bumpy ride&#39; in B.C. union negotiations" class="c-list__item__link">
                        &#39;Me too clause&#39; could make for a &#39;bumpy ride&#39; in B.C. union negotiations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With B.C. Liquor Distribution Branch workers on strike, orders to private liquor stores, bars and restaurants across the province have come to a screeching halt.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/me-too-clause-could-make-for-a-bumpy-ride-in-b-c-union-negotiations-1.6035884" title="&#39;Me too clause&#39; could make for a &#39;bumpy ride&#39; in B.C. union negotiations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Aug 20 21:28:59 EDT 2022" data-published-date="Sat Aug 20 19:56:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Kitchener, Kitchener";
                _sf_async_config.authors = "Krista Sharpe";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "kitchener",
                "kitchener",
                "\/kitchener\/migrant\u002Dworker_s\u002Ddeath\u002Dprompts\u002Dadvocacy\u002Dcalls\u002Dfor\u002Dbetter\u002Dtreatme",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"337713306");
                        trackContent(false, "Migrant worker’s death prompts advocacy calls for better treatment");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
