<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Man stabbed in Cambridge; another man arrested | CTV Kitchener News </title>
      <meta name="description" content="A man was taken to hospital after being stabbed in Cambridge early Saturday morning." />
          <meta name="news_keywords" content="cambridge news, cambridge crime, cambridge stabbing, grand avenue south, grand ave cambridge, galt news, galt crime, galt stabbing" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-02-05">            <link rel="canonical" href="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/man-stabbed-in-cambridge-another-man-arrested-1.3789959"/>
                                              <meta itemprop="description" content="A man was taken to hospital after being stabbed in Cambridge early Saturday morning." />
                        <meta itemprop="name" content="Man stabbed in Cambridge; another man arrested" />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Man stabbed in Cambridge; another man arrested" />
          <meta property="og:description" content="A man was taken to hospital after being stabbed in Cambridge early Saturday morning." />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Man stabbed in Cambridge; another man arrested" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A man was taken to hospital after being stabbed in Cambridge early Saturday morning." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-02-05T10:52:00-05:00"> 
            
            <script>
        var gigTitle = "Man stabbed in Cambridge; another man arrested";
        var gigDesc = "A man was taken to hospital after being stabbed in Cambridge early Saturday morning.";
        var gigURL = "https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/guelph"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594885"   >In Your Backyard</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594896"   >Quick Fix At Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                                          

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1281685803_7_519996" style="visibility: hidden">
          


                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319411"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Tina Yazdani: Two people suff' height='84' alt='From CTV Kitchener’s Tina Yazdani: Two people suff' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790124.1517851898!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319411"   >Attempted murder charges laid over stabbing</a>
        </h2>
                        		<div class="airClip">Air Date: February 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319412"   ><div class='vid'>false</div><img title='G20 protest' height='84' alt='G20 protest' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790146.1517852372!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319412"   >Trial over Kitchener man's G20 arrest starts</a>
        </h2>
                        		<div class="airClip">Air Date: February 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319415"   ><div class='vid'>false</div><img title='From CTV Kitchener: An assault investigation in Wa' height='84' alt='From CTV Kitchener: An assault investigation in Wa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790140.1517852194!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319415"   >Police seek man in assault probe</a>
        </h2>
                        		<div class="airClip">Air Date: February 5, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319086"   ><div class='vid'>false</div><img title='Superbowl party raises money for cancer' height='84' alt='Superbowl party raises money for cancer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789344.1517787111!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319086"   >Superbowl party raises money for cancer</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319091"   ><div class='vid'>false</div><img title='Celebrating the best of winter in Cherry Park' height='84' alt='Celebrating the best of winter in Cherry Park' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789353.1517787470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319091"   >Celebrating the best of winter in Cherry Park</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318994"   ><div class='vid'>false</div><img title='snow angel record chicopee' height='84' alt='Hundreds took to the hills at Chicopee to make snow angels. (Feb. 3, 2018)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789170.1517774284!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318994"   >Snow angel world record attempt at Chicopee</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319081"   ><div class='vid'>false</div><img title='Digging out after another blast of winter weather' height='84' alt='Digging out after another blast of winter weather' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789340.1517786931!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319081"   >Digging out after another blast of winter weather</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1319095"   ><div class='vid'>false</div><img title='Overnight temperatures falling to -14C' height='84' alt='Overnight temperatures falling to -14C' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789358.1517787617!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1319095"   >Overnight temperatures falling to -14C</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318997"   ><div class='vid'>false</div><img title='green party guelph' height='84' alt='Green supporters cheer on party leader Mike Schreiner. (Feb. 3, 2018)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789180.1517773941!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318997"   >Green party gathers in Guelph</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318991"   ><div class='vid'>false</div><img title='university of waterloo paper planes' height='84' alt='Paper planes tossed onto centre court during UW&#39;s basketball game. (Feb. 3, 2018)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789158.1517774271!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318991"   >Paper planes take flight at UW game</a>
        </h2>
                        		<div class="airClip">Air Date: February 4, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318735"   ><div class='vid'>false</div><img title='Getting ready for more snow' height='84' alt='Getting ready for more snow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3788548.1517700618!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318735"   >Getting ready for more snow</a>
        </h2>
                        		<div class="airClip">Air Date: February 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318750"   ><div class='vid'>false</div><img title='9 flu-related deaths in Waterloo Region' height='84' alt='9 flu-related deaths in Waterloo Region' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3788571.1517701432!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318750"   >9 flu-related deaths in Waterloo Region</a>
        </h2>
                        		<div class="airClip">Air Date: February 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318728"   ><div class='vid'>false</div><img title='fire' height='84' alt='fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3788533.1517700188!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318728"   >Faulty fireplace blamed for blaze</a>
        </h2>
                        		<div class="airClip">Air Date: February 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318722"   ><div class='vid'>false</div><img title='Nick And Taylor Make A Food Show' height='84' alt='Still image from "Nick And Taylor Make A Food Show."' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3788536.1517700245!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318722"   >Local food the focus of new online show</a>
        </h2>
                        		<div class="airClip">Air Date: February 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318447"   ><div class='vid'>false</div><img title='Growing tomatoes near Elmira, even in winter' height='84' alt='Growing tomatoes near Elmira, even in winter' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787865.1517617186!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318447"   >Growing tomatoes near Elmira, even in winter</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318658"   ><div class='vid'>false</div><img title='financial advisor' height='84' alt='financial advisor' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3788347.1517684433!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318658"   >How often should you be talking to your financial advisor?</a>
        </h2>
                        		<div class="airClip">Air Date: February 3, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318394"   ><div class='vid'>false</div><img title='8 people critical after bus and van collide' height='84' alt='8 people critical after bus and van collide' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787754.1517614442!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318394"   >8 people critical after bus and van collide</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318395"   ><div class='vid'>false</div><img title='Brantford man charged with first-degree murder' height='84' alt='Brantford man charged with first-degree murder' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787771.1517614686!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318395"   >Brantford man charged with first-degree murder</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318410"   ><div class='vid'>false</div><img title='Schneiders site to face decade of construction' height='84' alt='Schneiders site to face decade of construction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787796.1517615356!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318410"   >Schneiders site to face decade of construction</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318392"   ><div class='vid'>false</div><img title='Kitchener pot plant plans major expansion' height='84' alt='Kitchener pot plant plans major expansion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787772.1517614694!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318392"   >Kitchener pot plant plans major expansion</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318373"   ><div class='vid'>false</div><img title='Using VR to help seniors exercise' height='84' alt='Using VR to help seniors exercise' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787758.1517614476!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318373"   >Using VR to help seniors exercise</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3787718"   ><div class='vid'>false</div><img title='Making wings ahead of the Super Bowl' height='84' alt='Making wings ahead of the Super Bowl' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787711.1517613757!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3787718"   >Making Super Bowl snacks at the Huether Hotel</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318436"   ><div class='vid'>false</div><img title='real estate' height='84' alt='real estate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787828.1517616264!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318436"   >Real estate sales down 18%</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318307"   ><div class='vid'>false</div><img title='Break from extreme cold as snow returns' height='84' alt='Break from extreme cold as snow returns' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787550.1517609141!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318307"   >Break from extreme cold as snow returns</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318049"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Natalie van Rooy: A murder ch' height='84' alt='From CTV Kitchener’s Natalie van Rooy: A murder ch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787098.1517592502!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318049"   >Murder charge laid in Brantford shooting</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318059"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Stu Gooden: Wiarton Willie sa' height='84' alt='From CTV Kitchener’s Stu Gooden: Wiarton Willie sa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787119.1517592890!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318059"   >New Wiarton Willie makes his first prediction</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317993"   ><div class='vid'>false</div><img title='Woman facing charges after driving unsafe vehicle' height='84' alt='Woman facing charges after driving unsafe vehicle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786949.1517590048!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317993"   >Woman facing charges after driving unsafe vehicle</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317801"   ><div class='vid'>false</div><img title='Stratford' height='84' alt='Stratford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786638.1517579598!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317801"   >Stratford Festival gets green light to build theatre</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317765"   ><div class='vid'>false</div><img title='Flu' height='84' alt='Flu' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786515.1517573930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317765"   >Flu-related deaths on the rise</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317540"   ><div class='vid'>false</div><img title='Should the Greenbelt expand further into our area?' height='84' alt='Should the Greenbelt expand further into our area?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3785942.1517527569!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317540"   >Should the Greenbelt expand further into our area?</a>
        </h2>
                        		<div class="airClip">Air Date: February 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317572"   ><div class='vid'>false</div><img title='Theatre property could sell for $4.9 million' height='84' alt='Theatre property could sell for $4.9 million' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786017.1517528727!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317572"   >Theatre property could sell for $4.9 million</a>
        </h2>
                        		<div class="airClip">Air Date: February 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318065"   ><div class='vid'>false</div><img title='Martinez to enter Canadian Baseball Hall of Fame' height='83' alt='Martinez to enter Canadian Baseball Hall of Fame' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787118.1517592868!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318065"   >Martinez to enter Canadian Baseball Hall of Fame</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1318054"   ><div class='vid'>false</div><img title='Harry Potter audiobook can help distracted drivers' height='69' alt='Harry Potter audiobook can help distracted drivers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3787086.1517592233!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1318054"   >Harry Potter audiobook can help distracted drivers</a>
        </h2>
                        		<div class="airClip">Air Date: February 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317583"   ><div class='vid'>false</div><img title='Animal rights activists protest in Waterloo' height='84' alt='Animal rights activists protest in Waterloo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786032.1517528941!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317583"   >Animal rights activists protest in Waterloo</a>
        </h2>
                        		<div class="airClip">Air Date: February 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1317573"   ><div class='vid'>false</div><img title='Horses a way of life for award-winning trainer' height='84' alt='Horses a way of life for award-winning trainer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786016.1517528705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1317573"   >Horses a way of life for award-winning trainer</a>
        </h2>
                        		<div class="airClip">Air Date: February 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
                  <li  style="width: 940px; height:182px;">
              <div class='small-teasers' id="carousel7_519996_1281685803_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3786045"   ><div class='vid'>false</div><img title='Flying into the eye of a hurricane' height='84' alt='Flying into the eye of a hurricane' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786009.1517528616!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3786045"   >Wild weather at the Waterloo Region Museum</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1281685803_7_519996').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519996_1281685803("7.519996", "rotator_1281685803_7_519996", newIndex+1, "7_519996_1281685803");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1281685803_7_519996').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519996_1281685803("7.519996", "rotator_1281685803_7_519996", 1, "7_519996_1281685803");
  });
  
  
  function getCarouselSlide7_519996_1281685803(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519996_1281685803.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519996_1281685803";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519996_1281685803_"+carouselIndex).html($(data).find("#carousel7_519996_1281685803_"+carouselIndex).html());
                  $("li #carousel7_519996_1281685803_"+carouselIndex).html($(data).find("#carousel7_519996_1281685803_"+carouselIndex).html());
                }else{
                  $("#carousel7_519996_1281685803_"+carouselIndex).html($(data).find("#carousel7_519996_1281685803_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519996_1281685803.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519996_1281685803 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Man stabbed in Cambridge; another man arrested</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='WRPS' height='348' alt='WRPS' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>(Dan Lauckner / CTV Kitchener)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Kitchener</span>

            							
						
            <br />
            
            <span class="date">
              Published Monday, February 5, 2018 10:52AM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	A man was taken to hospital after being stabbed in Cambridge early Saturday morning.</p>
<p>
	Waterloo Regional Police say a report of a disturbance brought officers to Grand Avenue South around 1:30 a.m.</p>
<p>
	A 52-year-old man was found at the scene with a stab wound. He was taken to hospital.</p>
<p>
	A 62-year-old Cambridge man was arrested on charges of aggravated assault and assault with a weapon.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1319411"   ><div class='videoIcon'>false</div><img title='From CTV Kitchener’s Tina Yazdani: Two people suff' height='109' alt='From CTV Kitchener’s Tina Yazdani: Two people suff' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3790124.1517851898!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1319411"   >Attempted murder charges laid over stabbing</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 5, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1319086"   ><div class='videoIcon'>false</div><img title='Superbowl party raises money for cancer' height='109' alt='Superbowl party raises money for cancer' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3789344.1517787111!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1319086"   >Superbowl party raises money for cancer</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 4, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1318994"   ><div class='videoIcon'>false</div><img title='snow angel record chicopee' height='109' alt='Hundreds took to the hills at Chicopee to make snow angels. (Feb. 3, 2018)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3789170.1517774284!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1318994"   >Snow angel world record attempt at Chicopee</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 4, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790096"   ><div class='videoIcon'>false</div><img title='Solo: A Star Wars Story' height='109' alt='Solo: A Star Wars Story' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3790097.1517851110!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790096"   >'It looks stunning': Superfan reacts to 'Solo' movie trailer</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789520"   ><div class='videoIcon'>false</div><img title='Justin Timberlake performs during halftime at the ' height='109' alt='Justin Timberlake performs during halftime at the NFL Super Bowl 52 football game between the Philadelphia Eagles and the New England Patriots,Sunday, Feb. 4, 2018, in Minneapolis. (AP Photo/Charlie Neibergall)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3789524.1517802077!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789520"   >Justin Timberlake pays tribute to Prince at half time show</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789768"   ><div class='videoIcon'>false</div><img title='Missing dog returns home after ten years ' height='109' alt='Missing dog returns home after ten years ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3789766.1517838066!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789768"   >Lost and found: Missing dog returns after 10 years</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/uber-driver-accused-of-sexually-assaulting-passenger-1.3789935"   ><img title='WRPS generic' height='168' alt='A Waterloo Regional Police cruiser is pictured on Wednesday, Jan. 6, 2016. (Matt Harris / CTV Kitchener)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/uber-driver-accused-of-sexually-assaulting-passenger-1.3789935"   >Uber driver accused of sexually assaulting passenger</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A Waterloo man is facing charges after allegedly sexually assaulting a woman.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/water-main-break-closes-section-of-weber-street-1.3790101"   ><img title='Weber water main break' height='84' alt='A water main break closed Weber Street between High Street and Milford Avenue in Waterloo on Monday, Feb. 5, 2018.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790102.1517851304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/water-main-break-closes-section-of-weber-street-1.3790101"   >Water main break closes section of Weber Street</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/guelph/head-on-collision-sends-2-people-to-hospital-1.3790046"   ><img title='Township Road 3 crash' height='84' alt='Two people were injured in a head-on collision on Township Road 3 outside Guelph on Sunday, Feb. 4, 2018.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790049.1517849701!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/guelph/head-on-collision-sends-2-people-to-hospital-1.3790046"   >Head-on collision sends 2 people to hospital</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959"   ><img title='WRPS' height='84' alt='(Dan Lauckner / CTV Kitchener)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959"   >Man stabbed in Cambridge; another man arrested</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Kitchener");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515965_89">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515965_89" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515965_89" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515965_89" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515965_89" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://kitchener.ctvnews.ca/local-weather"   >View complete forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="https://www.facebook.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="//kitchener.ctvnews.ca/rss/Kitchener"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="//kitchener.ctvnews.ca/contact-us"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/uber-driver-accused-of-sexually-assaulting-passenger-1.3789935"   ><img title='WRPS generic' height='76' style='width:89px;height:50px;' alt='A Waterloo Regional Police cruiser is pictured on Wednesday, Jan. 6, 2016. (Matt Harris / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2765008.1497884525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/uber-driver-accused-of-sexually-assaulting-passenger-1.3789935"   >Uber driver accused of sexually assaulting passenger</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959"   ><img title='WRPS' height='76' style='width:89px;height:50px;' alt='(Dan Lauckner / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3527149.1501542570!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-stabbed-in-cambridge-another-man-arrested-1.3789959"   >Man stabbed in Cambridge; another man arrested</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/guelph/head-on-collision-sends-2-people-to-hospital-1.3790046"   ><img title='Township Road 3 crash' height='76' style='width:89px;height:50px;' alt='Two people were injured in a head-on collision on Township Road 3 outside Guelph on Sunday, Feb. 4, 2018.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3790049.1517849701!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/guelph/head-on-collision-sends-2-people-to-hospital-1.3790046"   >Head-on collision sends 2 people to hospital</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/kitchener-man-says-g20-police-assaulted-him-stole-his-swimming-goggles-1.3789034"   ><img title='Toronto G20' height='76' style='width:89px;height:50px;' alt='Police surround a group of activists during a protest at the G20 Summit in Toronto on Saturday, June 26, 2010. (The Canadian Press/Darren Calabrese)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.858384.1370287740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/kitchener-man-says-g20-police-assaulted-him-stole-his-swimming-goggles-1.3789034"   >Kitchener man says G20 police assaulted him, stole his swimming goggles</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/pickup-driver-loses-control-hits-hydro-pole-1.3789226"   ><img title='mapleton township drayton crash pickup' height='76' style='width:89px;height:50px;' alt='A pickup driver lost control and hit a hydro pole in Mapleton Township. (Feb. 4, 2017)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3789227.1517778919!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/pickup-driver-loses-control-hits-hydro-pole-1.3789226"   >Pickup driver loses control, hits hydro pole</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/drugs-loaded-handgun-seized-in-kitchener-1.3789131"   ><img title='police drug bust kitchener britannia' height='76' style='width:89px;height:50px;' alt='A gun and what police suspect to be cocaine, fentanyl and heroin seized in Kitchener. (Courtesy: Waterloo Regional Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3789133.1517769631!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/drugs-loaded-handgun-seized-in-kitchener-1.3789131"   >Drugs, loaded handgun seized in Kitchener</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/man-carjacks-vehicle-robs-store-at-gunpoint-1.3789381"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='OPP badge seen in this undated file photo. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3504410.1508171778!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-carjacks-vehicle-robs-store-at-gunpoint-1.3789381"   >Man carjacks vehicle, robs store at gunpoint</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/waterloo-bank-teller-foils-alleged-identity-thief-1.3790426"   ><img title='OPP generic' height='76' style='width:89px;height:50px;' alt='(Terry Kelly / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3023144.1470849322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/waterloo-bank-teller-foils-alleged-identity-thief-1.3790426"   >Waterloo bank teller foils alleged identity thief</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2415"></div><script src="//api.flyertown.ca/2415/8b0b860665132048/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789848"   ><div class='vid'>false</div><img title='Tess Richey' height='169' alt='Tess Richey appears in this undated photo. Richey&#39;s body was found a few days after she went missing in the Church and Wellesley neighbourhood. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3706286.1512409795!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789848"   >Toronto police announce murder charge in Tess Richey's death</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790226"   ><div class='vid'>false</div><img title='Extended: &#39;Why does he say no&#39; to veterans?' height='84' style='width:148px;height:83px;' alt='Extended: &#39;Why does he say no&#39; to veterans?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790388.1517860488!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790226"   >'Why does he say no to' vets? Scheer on PM's comments</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790077"   ><div class='vid'>false</div><img title='Ram Truck Brand' height='84' style='width:148px;height:83px;' alt='FILE - This file photo provided by Ram Truck Brand shows a scene from the company&#39;s Super Bowl spot. The Ram truck ad that used a speech by Martin Luther King, Jr., is drawing a backlash. The ad shows people doing service-oriented tasks set against audio of King&#39;s speech, which urges people to be "great" by serving the greater good rather than being successful. But it was criticized by viewers and ad experts alike for forging too tenuous a connection with the civil rights hero. (Ram Truck Brand via AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790082.1517850880!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790077"   >Dodge facing criticism for using MLK speech in ad </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789484"   ><div class='vid'>false</div><img title='One person has been charged and four innocent byst' height='84' style='width:148px;height:83px;' alt='One person has been charged and four innocent byst' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789481.1517796804!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3789484"   >Caught on cam: Dashcam of take down of robbery suspects</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790254"   ><div class='vid'>false</div><img title='DOW Plunge' height='84' style='width:148px;height:83px;' alt='DOW Plunge' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790262.1517856307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.3790254"   >Will 'volatile' U.S. markets have an impact in Canada?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/mma-and-former-employees-plead-guilty-fined-1-25-million-in-lac-megantic-case-1.3790377"   ><img title='Lac-Megantic' height='84' alt='Former Montreal Maine and Atlantic Railway Ltd. employees Thomas Harding, right, Jean Demaitre, centre, and Richard Labrie are escorted by police to appear in court in Lac-Megantic, Que., on Tuesday, May 13, 2014. (Ryan Remiorz / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1820596.1400033879!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/mma-and-former-employees-plead-guilty-fined-1-25-million-in-lac-megantic-case-1.3790377"   >MMA and former employees plead guilty, fined $1.25 million in Lac-Megantic case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/trial-of-man-accused-in-tina-fontaine-murder-zeroes-in-on-duvet-cover-1.3790340"  title="Trial of man accused in Tina Fontaine murder zeroes in on duvet cover" >Trial of man accused in Tina Fontaine murder zeroes in on duvet cover</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/siu-investigating-death-of-timmins-woman-who-had-spent-time-in-police-custody-1.3790440"  title="SIU investigating death of Timmins woman who had spent time in police custody" >SIU investigating death of Timmins woman who had spent time in police custody</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/maldives-declares-emergency-soldiers-reportedly-storm-court-1.3790452"   ><img title='Maldives defence soldiers patrol' height='85' alt='Maldives defence soldiers patrol on the main street of Male, Maldives, Monday, Feb. 5, 2018 (AP Photo/ Mohamed Sharuhaan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790455.1517863541!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/maldives-declares-emergency-soldiers-reportedly-storm-court-1.3790452"   >Maldives declares emergency, soldiers reportedly storm court</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/texas-man-sentenced-to-4-life-sentences-after-filming-rape-of-infant-1.3790400"  title="Texas man sentenced to 4 life sentences after filming rape of infant" >Texas man sentenced to 4 life sentences after filming rape of infant</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/ap-exclusive-despite-denial-pope-got-abuse-victim-s-letter-1.3789720"  title="AP Exclusive: Despite denial, Pope got abuse victim's letter" >AP Exclusive: Despite denial, Pope got abuse victim's letter</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/with-new-trailer-solo-hopes-to-outrun-production-troubles-1.3790039"   ><img title='&#39;Star Wars&#39; spinoff ' height='84' alt='The first footage of the &#39;Star Wars&#39; spinoff &#39;Solo&#39; has finally arrived in a 45-second Super Bowl spot that was followed Monday by a 90-second teaser trailer. (Star Wars/YouTube)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790043.1517849377!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/with-new-trailer-solo-hopes-to-outrun-production-troubles-1.3790039"   >With new trailer, 'Solo' hopes to outrun production troubles</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/actor-jeremy-london-arrested-on-domestic-violence-charge-1.3790093"  title="Actor Jeremy London arrested on domestic violence charge" >Actor Jeremy London arrested on domestic violence charge</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/don-t-call-it-a-tribute-randy-bachman-reimagines-george-harrison-on-upcoming-album-1.3790084"  title="Don't call it a tribute: Randy Bachman reimagines George Harrison on upcoming album" >Don't call it a tribute: Randy Bachman reimagines George Harrison on upcoming album</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/new-technique-revitalizes-less-than-ideal-donor-kidneys-for-transplant-1.3789676"   ><img title='surgeons perform a kidney transplant' height='84' alt='University Health Network surgeons perform a kidney transplant. (courtesy University Health Network")' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789679.1517831475!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/new-technique-revitalizes-less-than-ideal-donor-kidneys-for-transplant-1.3789676"   >New technique revitalizes less-than-ideal donor kidneys for transplant</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/doctors-group-wants-health-canada-not-industry-to-design-marijuana-labelling-1.3789882"  title="Doctors' group wants Health Canada, not industry, to design marijuana labelling" >Doctors' group wants Health Canada, not industry, to design marijuana labelling</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/they-feel-abandoned-cancer-survivors-say-post-treatment-support-is-lacking-1.3788402"  title="'They feel abandoned': Cancer survivors say post-treatment support is lacking" >'They feel abandoned': Cancer survivors say post-treatment support is lacking</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/pmo-team-to-handle-harassment-complaints-from-hill-political-staffers-1.3790336"   ><img title='TRUDEAU' height='84' alt='A spokeswoman for Prime Minister Justin Trudeau says the two senior aides on the team are tasked with responding to questions and complaints from ministerial staffers regarding sexual harassment and other inappropriate workplace behaviour.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3729879.1513796112!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/pmo-team-to-handle-harassment-complaints-from-hill-political-staffers-1.3790336"   >PMO team to handle harassment complaints from Hill political staffers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/key-bills-to-watch-in-the-house-senate-this-sitting-1.3790294"  title="Key bills to watch in the House, Senate this sitting " >Key bills to watch in the House, Senate this sitting </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/nafta-deal-possible-by-end-of-march-says-canadian-envoy-macnaughton-1.3790386"  title="NAFTA deal possible by end of March, says Canadian envoy MacNaughton" >NAFTA deal possible by end of March, says Canadian envoy MacNaughton</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/spacex-starman-at-wheel-of-sports-car-flying-on-new-rocket-1.3790197"   ><img title='Starman spacex' height='84' alt='A mannequin &#39;Starman&#39; sits at the wheel of a Tesla Roadster in this photo posted on the Instagram account of Elon Musk, head of auto company Tesla and founder of the private space company SpaceX.  (Courtesy of Elon Musk/Instagram via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790209.1517854405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/spacex-starman-at-wheel-of-sports-car-flying-on-new-rocket-1.3790197"   >SpaceX 'Starman' at wheel of sports car flying on new rocket</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/alleged-u-k-computer-hacker-wins-extradition-appeal-1.3789696"  title="Alleged U.K. computer hacker wins extradition appeal" >Alleged U.K. computer hacker wins extradition appeal</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/tesla-australia-to-turn-50-000-homes-into-power-generators-1.3789147"  title="Tesla, Australia to turn 50,000 homes into power generators" >Tesla, Australia to turn 50,000 homes into power generators</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/stocks-go-on-a-wild-ride-briefly-sending-dow-down-1-600-1.3790401"   ><img title='U.S. stock market plummets' height='84' alt='Trader George Ettinger works on the floor of the New York Stock Exchange, Monday, Feb. 5, 2018. Stock markets around the world took another pummeling Monday as investors continued to fret over rising U.S. bond yields. (AP Photo/Richard Drew)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3790436.1517862868!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">BREAKING </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/stocks-go-on-a-wild-ride-briefly-sending-dow-down-1-600-1.3790401"   >Stocks go on a wild ride, briefly sending Dow down 1,600</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/hbc-names-cvs-health-executive-helena-foulkes-as-its-new-chief-executive-1.3790100"  title="HBC names CVS Health executive Helena Foulkes as its new chief executive" >HBC names CVS Health executive Helena Foulkes as its new chief executive</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/new-mortgage-rules-sending-borrowers-down-the-credit-ladder-to-alternative-lenders-1.3789773"  title="New mortgage rules sending borrowers down the credit ladder to alternative lenders" >New mortgage rules sending borrowers down the credit ladder to alternative lenders</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/hot-topics/Tags/Pyeongchang%202018"   >PYEONGCHANG<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/canadian-olympian-mirela-rahneva-honours-mom-who-died-of-cancer-1.3789994"   ><img title='Mirela Rahneva' height='84' alt='Canadian Olympic athlete Mirela Rahneva poses for a photo at the Olympic Summit in Calgary on Saturday, June 3, 2017. Having bounced between track, rugby and bobsled, Rahneva had finally settled on skeleton -- a sport where athletes zoom head-first down winding, icy slides at incredible speeds on sleds offering no protection should anything go wrong. (THE CANADIAN PRESS/Jeff McIntosh)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789998.1517847760!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/canadian-olympian-mirela-rahneva-honours-mom-who-died-of-cancer-1.3789994"   >Canadian Olympian Mirela Rahneva honours mom who died of cancer</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ioc-rejects-15-russian-athletes-whose-bans-were-lifted-1.3789663"  title="IOC rejects 15 Russian athletes whose bans were lifted" >IOC rejects 15 Russian athletes whose bans were lifted</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/figure-skating-requires-strength-precision-and-endurance-1.3789978"  title="Figure skating requires strength, precision and endurance" >Figure skating requires strength, precision and endurance</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/eagles-fans-celebrate-tear-philadelphia-apart-1.3789691"   ><img title='Philadelphia Eagles fan celebrations' height='84' alt='A Philadelphia Eagles fan marches with a cone on his head in downtown Philadelphia as fans celebrate the team&#39;s victory in the NFL Super Bowl 52 football game between the Eagles and the New England Patriots, in downtown Philadelphia Sunday, Feb. 4, 2018. (Camden Courier-Post via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789704.1517833725!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/eagles-fans-celebrate-tear-philadelphia-apart-1.3789691"   >Eagles fans celebrate, tear Philadelphia apart</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/former-argos-defensive-lineman-jim-stillwagon-passes-away-at-age-68-1.3790105"  title="Former Argos defensive lineman Jim Stillwagon passes away at age 68" >Former Argos defensive lineman Jim Stillwagon passes away at age 68</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-paralympian-inspires-in-emotional-super-bowl-ad-1.3789793"  title="Canadian Paralympian inspires in emotional Super Bowl ad" >Canadian Paralympian inspires in emotional Super Bowl ad</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/an-archeological-adventure-visiting-mexico-s-pyramid-cities-1.3789961"   ><img title='Templo Mayor pyramid complex' height='84' alt='In this July 28, 2016 photo, the vast Templo Mayor pyramid complex ruins sit in the middle of the the bustling metropolis in Mexico City. (AP Photo/Ross D. Franklin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789965.1517846218!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/an-archeological-adventure-visiting-mexico-s-pyramid-cities-1.3789961"   >An archeological adventure visiting Mexico's pyramid cities</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ultimate-super-bowl-venue-quebec-man-builds-backyard-man-cave-out-of-ice-1.3788566"  title="Ultimate Super Bowl venue? Quebec man builds backyard 'man cave' out of ice " >Ultimate Super Bowl venue? Quebec man builds backyard 'man cave' out of ice </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/gastronomic-world-awaits-unveiling-of-prestigious-food-guide-1.3789651"  title="Gastronomic world awaits unveiling of prestigious food guide" >Gastronomic world awaits unveiling of prestigious food guide</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/porsche-to-double-investment-in-electric-cars-1.3789982"   ><img title='Porsche 911' height='84' alt='Porsche is planning to double investments in electrifying its entire range by 2022. (Porsche AG)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3715694.1512960544!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/porsche-to-double-investment-in-electric-cars-1.3789982"   >Porsche to double investment in electric cars</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/hyundai-reveals-world-first-driverless-fuel-cell-vehicle-1.3789906"  title="Hyundai reveals world-first driverless fuel cell vehicle" >Hyundai reveals world-first driverless fuel cell vehicle</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/toyota-to-go-big-in-chicago-1.3789175"  title="Toyota to go big in Chicago" >Toyota to go big in Chicago</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/eagles-dethrone-patriots-to-win-super-bowl-1.3789588"   ><div class='gal'>&nbsp;</div><img title='cover1.jpg' height='84' alt='Philadelphia Eagles&#39; Nick Foles holds his daughter, Lily, after beating the New England Patriots in the NFL Super Bowl 52 footballgame Sunday, Feb. 4, 2018, in Minneapolis. (AP Photo/Frank Franklin II)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3789616.1517808771!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/eagles-dethrone-patriots-to-win-super-bowl-1.3789588"   >Eagles dethrone Patriots to win Super Bowl</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/supermoon-seen-around-the-world-1.3782856"  title="Supermoon seen around the world " >Supermoon seen around the world </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/vigil-to-remember-mosque-shooting-victims-1.3781224"  title="Vigil to remember mosque shooting victims " >Vigil to remember mosque shooting victims </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1281686026" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1281686026" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1281686026').hide();
					$('#divLogOut-7_489985_1423585512_1281686026').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1281686026').show();
					$('#divLogOut-7_489985_1423585512_1281686026').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3789959&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Kitchener",
						"story",
						"www",
						"Kitchener",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Man stabbed in Cambridge; another man arrested");
                                    });
      </script>
     </body>
</html>