<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://kitchener.ctvnews.ca/mobile/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092"/>
			<script type="text/javascript">
var videoPageUrl = "https://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.699723" />
  <link rel="stylesheet" type="text/css" href="/cmlink/header-update-7.692285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewskitchener/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Jury finds Raja Dosanjh guilty of first-degree murder | CTV News Kitchener </title>
      <meta name="description" content="The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial." />
        <meta name="keywords" content="kitchener news, Waterloo, Cambridge, Guelph,  news, ctv news, ctvnews, breaking news, news update, online exclusive, canada, canadian, local news, canadian news, television, ctv, tv, ckco" />
        <meta name="news_keywords" content="crown dosanjh trial, guelph murder trial, woodlawn road hotel trial, aly sunderani, raja dosanh, dosanjh murder trial " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/kitchener/2019/8/1/1_4533092.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="327478883970745" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-01">              
                      <meta itemprop="description" content="The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial." />
                        <meta itemprop="name" content="Jury finds Raja Dosanjh guilty of first-degree murder" />
                                  <meta itemprop="url" content="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Jury finds Raja Dosanjh guilty of first-degree murder" />
          <meta property="og:description" content="The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial." />
          <meta property="og:url" content="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Jury finds Raja Dosanjh guilty of first-degree murder" />
          <meta name="twitter:url" content="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Jury finds Raja Dosanjh guilty of first-degree murder"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-01T14:18:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-01T14:18:00-04:00">
        <meta property="article:modified_time" content="2019-08-01T14:58:00-04:00">
  <meta itemprop="dateModified" content="2019-08-01T14:58:00-04:00">
          
            <script>
        var gigTitle = "Jury finds Raja Dosanjh guilty of first-degree murder";
        var gigDesc = "The Crown has asked the jury to reject all of the testimony from Raja Dosanjh\'s brother-in-law in his murder trial.";
        var gigURL = "https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Jury finds Raja Dosanjh guilty of first-degree murder",
      "description" : "The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial.",
      "author" : {
            	      		"name": "CTV Kitchener",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092",
        		  		"dateModified": "2019-08-01T14:58:00-04:00",
  		  	  	  		  			"datePublished": "2019-08-01T14:18:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="https://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdio4kcixkdhusq-f-3413cc419-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"e0003dc","ak.r":33267,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44386,"ak.gh":"23.48.39.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1564687653"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/guelph"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.3523126"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594885"   >In Your Backyard</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3594896"   >Quick Fix At Five</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://thepledgetoendbullying.ca/"   >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_732057018_7_519996" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1743310"   ><div class='vid'>false</div><img title='Shooting' height='84' alt='Shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532894.1564677044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1743310"   >Investigation continues in fatal shooting </a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1743343"   ><div class='vid'>false</div><img title='When life gives you lemons…' height='84' alt='When life gives you lemons…' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532921.1564677779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1743343"   >When life gives you lemons…</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1743317"   ><div class='vid'>false</div><img title='Man still in critical condition after shooting' height='84' alt='Man still in critical condition after shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532898.1564677105!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1743317"   >Man still in critical condition after shooting</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1743319"   ><div class='vid'>false</div><img title='Jury deliberations underway in Dosanjh trial' height='84' alt='Jury deliberations underway in Dosanjh trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1743319"   >Jury deliberations continue in Dosanjh trial</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1743406"   ><div class='vid'>false</div><img title='Summer is a busy time for real estate' height='84' alt='Summer is a busy time for real estate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4533043.1564681551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1743406"   >Summer is a busy time for real estate</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742932"   ><div class='vid'>false</div><img title='Fatal shooting at Cambridge plaza' height='84' alt='Fatal shooting at Cambridge plaza' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532403.1564654935!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742932"   >Fatal shooting at Cambridge plaza</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742943"   ><div class='vid'>false</div><img title='Trailer catches fire at Cambridge warehouse' height='84' alt='Trailer catches fire at Cambridge warehouse' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532421.1564657406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742943"   >Trailer catches fire at Cambridge warehouse</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742730"   ><div class='vid'>false</div><img title='Inquiry formed after Wettlaufer killings' height='84' alt='Inquiry formed after Wettlaufer killings' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531930.1564612983!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742730"   >Inquiry formed after Wettlaufer killings</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742743"   ><div class='vid'>false</div><img title='Man in critical condition after shot by police' height='84' alt='Man in critical condition after shot by police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531958.1564613369!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742743"   >Man in critical condition after shot by police</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742737"   ><div class='vid'>false</div><img title='Recommendations from the commissioner report' height='84' alt='Recommendations from the commissioner report' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531964.1564613652!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742737"   >Recommendations from the commissioner report</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742787"   ><div class='vid'>false</div><img title='Someone spotted driving down LRT tracks' height='84' alt='Someone spotted driving down LRT tracks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532067.1564617209!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742787"   >Someone spotted driving down LRT tracks</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742780"   ><div class='vid'>false</div><img title='New separated bike lanes pop up in Kitchener' height='84' alt='New separated bike lanes pop up in Kitchener' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532049.1564616323!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742780"   >New separated bike lanes pop up in Kitchener</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742751"   ><div class='vid'>false</div><img title='Jury deliberations underway in Dosanjh trial' height='84' alt='Jury deliberations underway in Dosanjh trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531960.1564613479!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742751"   >Jury deliberations underway in Dosanjh trial</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742782"   ><div class='vid'>false</div><img title='Waterloo man hoping to build sense of kindness ' height='84' alt='Waterloo man hoping to build sense of kindness ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532056.1564616468!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742782"   >Waterloo man hoping to build sense of kindness</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742626"   ><div class='vid'>false</div><img title='Footage surfaces of person driving on LRT tracks' height='84' alt='Footage surfaces of person driving on LRT tracks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531720.1564605557!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742626"   >Footage surfaces of person driving on LRT tracks</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742305"   ><div class='vid'>false</div><img title='Region to open first safe consumption site' height='84' alt='Region to open first safe consumption site' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531297.1564590315!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742305"   >Region to open first safe consumption site</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742304"   ><div class='vid'>false</div><img title='Search for answers: how nurse became serial killer' height='84' alt='Search for answers: how nurse became serial killer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531294.1564590245!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742304"   >Search for answers: how nurse became serial killer</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742640"   ><div class='vid'>false</div><img title='A fresher feel over the next couple days' height='84' alt='A fresher feel over the next couple days' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531752.1564607362!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742640"   >A fresher feel outside over next couple days</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1742312"   ><div class='vid'>false</div><img title='Video shows someone driving on LRT tracks ' height='84' alt='Video shows someone driving on LRT tracks ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4531319.1564590988!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1742312"   >Video shows someone driving on LRT tracks </a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741972"   ><div class='vid'>false</div><img title='Listowel lockdown suspect in jail' height='84' alt='Listowel lockdown suspect in jail' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530854.1564571894!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741972"   >Listowel lockdown suspect in jail</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741966"   ><div class='vid'>false</div><img title='Serious damage after crash at Punkeydoodles Corner' height='84' alt='Serious damage after crash at Punkeydoodles Corner' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530844.1564570886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741966"   >Serious damage after crash at Punkeydoodles Corners</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741956"   ><div class='vid'>false</div><img title='Vehicle flips in Homer Watson crash' height='84' alt='Vehicle flips in Homer Watson crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530818.1564568706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741956"   >Vehicle flips in Homer Watson crash</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741737"   ><div class='vid'>false</div><img title='suspicious death' height='84' alt='suspicious death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530298.1564526336!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741737"   >Suspicious death in region remains unsolved</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741750"   ><div class='vid'>false</div><img title='transit' height='84' alt='transit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530347.1564527412!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741750"   >A major transit announcement for the region</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741732"   ><div class='vid'>false</div><img title='TRAFFICKING' height='84' alt='TRAFFICKING' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530295.1564526270!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741732"   >Charity raises awareness about human trafficking</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741360"   ><div class='vid'>false</div><img title='From CTV Kitchener’s Virginia Wright: Waterloo Reg' height='84' alt='From CTV Kitchener’s Virginia Wright: Waterloo Reg' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529644.1564505597!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741360"   >Suspicious death still under investigation</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741658"   ><div class='vid'>false</div><img title='Kit forecast July 30, 2019' height='84' alt='Kit forecast July 30, 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530100.1564521650!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741658"   >Comfortable temperatures and little rain expected</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741708"   ><div class='vid'>false</div><img title='Kitchener teen rising karate star' height='84' alt='Kitchener teen rising karate star' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530224.1564524882!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741708"   >Kitchener teen a rising karate star</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741419"   ><div class='vid'>false</div><img title='Grand River Transit funding' height='84' alt='Grand River Transit funding' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529690.1564507217!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741419"   >Transit funding announced for Waterloo Region</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741347"   ><div class='vid'>false</div><img title='capital one' height='84' alt='capital one' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529001.1564455104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741347"   >Data breach could affect 6 million Canadians</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741348"   ><div class='vid'>false</div><img title='Putting an end human trafficking' height='84' alt='Putting an end human trafficking' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529616.1564504915!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741348"   >Putting an end human trafficking</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741008"   ><div class='vid'>false</div><img title='Charges laid after crash in downtown Kitchener ' height='84' alt='Charges laid after crash in downtown Kitchener ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529142.1564484237!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741008"   >Charges laid after crash in downtown Kitchener</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741006"   ><div class='vid'>false</div><img title='Cargo train derailment in Paris' height='84' alt='Cargo train derailment in Paris' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529131.1564482907!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741006"   >Cargo train derails in Paris</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1740834"   ><div class='vid'>false</div><img title='six nations' height='84' alt='six nations' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4528706.1564441281!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1740834"   >63-day lockout ends in Six Nations</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1741275"   ><div class='vid'>false</div><img title='Lavendar farm picture seekers' height='84' alt='Lavendar farm picture seekers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529503.1564502182!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1741275"   >Selfie seekers hurting lavender farm</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_519996_732057018_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1740850"   ><div class='vid'>false</div><img title='Two-vehicle crash Shakespeare' height='84' alt='Two-vehicle crash Shakespeare' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4528759.1564443529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1740850"   >Two sent to hospital, house damaged in crash</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_732057018_7_519996').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519996_732057018("7.519996", "rotator_732057018_7_519996", newIndex+1, "7_519996_732057018");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_732057018_7_519996').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519996_732057018("7.519996", "rotator_732057018_7_519996", 1, "7_519996_732057018");
  });
  
  
  function getCarouselSlide7_519996_732057018(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519996_732057018.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519996_732057018";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519996_732057018_"+carouselIndex).html($(data).find("#carousel7_519996_732057018_"+carouselIndex).html());
                  $("li #carousel7_519996_732057018_"+carouselIndex).html($(data).find("#carousel7_519996_732057018_"+carouselIndex).html());
                }else{
                  $("#carousel7_519996_732057018_"+carouselIndex).html($(data).find("#carousel7_519996_732057018_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519996_732057018.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519996_732057018 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Jury finds Raja Dosanjh guilty of first-degree murder</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.7.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1743319", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewskitchener";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1743319, "Jury deliberations continue in Dosanjh trial", "From CTV Kitchener\'s Natalie van Rooy: Deliberations continue at the Raja Dosanjh trial in Guelph.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1743319, 
					ad: { adsite: 'ctv.ctvnewskitchener', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1743319, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1743319,
	  		ad: {
	  			adsite:"ctv.ctvnewskitchener",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1743319,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('https://webapps.9c9media.com/vidi-player/1.7.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvkitchener/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

			 						
		
			
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">       
	        	        	        	        
	        						          							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 	  
				<br>
			            		 CTV Kitchener		</span>
		
	            								
							
	            <br />
	            
	            <span class="date">
	              Published Thursday, August 1, 2019 2:18PM EDT
	            </span>
	            
	            <br />
							
	            	              <span class="date">
	                Last Updated Thursday, August 1, 2019 2:58PM EDT
	              </span>
	            	            	          </div>
	          
	          <div class="articleBody">
	             <p>
	The jury has found Raja Dosanjh guilty of the first-degree murder of Aly Sunderani.</p>
<p>
	The verdict came down on Thursday afternoon, after the Crown had asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law.</p>
<p>
	There were 12 jurors who determined his guilt in Sunderani's 2016 shooting death.&nbsp;</p>
<p>
	Dosanjh's brother-in-law is Dalvir Passi.</p>
<p>
	Passi had previously testified that two white men took a rental vehicle for a period of time on the day of the shooting, and that he was hanging out with Dosanjh in his basement that day.</p>
<p>
	During cross-examination, the Crown suggested Dalvir was lying, prompting its call to reject the testimony.</p>
<p>
	The jury asked the court to clarify a question Thursday morning.</p>
<p>
	&quot;If we believe that Mandy Passi didn't tell her husband about a white guy, can we infer that Dalvir heard it from someone else?&quot; the jury asked.</p>
<p>
	After reading out the question, the judge advised the jury that it's up to them to assess the credibility and reliability of the witnesses.</p>
<p>
	The jury came to its decision after two days of deliberations.</p>
<p>
	If they had not reached a decision on Thursday, they would have continued on Friday morning.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              	              
	              	              	              							              	                <div class="other-photos">
	                <h2>Photos</h2>
	                	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Jury deliberations underway in Dosanjh trial" alt="">
	                        
	                        <div class="viewLarger"></div>
	                        	                        <img title='Jury deliberations underway in Dosanjh trial' height='127' alt='Jury deliberations underway in Dosanjh trial' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />	                      </a>
	                  </div>
	                </div>                  
	                	              	                </div>
																	                                                       
	              
	            </div>
	            	          </div>
							          
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									              
								
								<div class='top-tool gigya-com'>
	              <ul> 
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            	            
	            
	            	            	            <div class="clearfix"></div>
	          </div>
	
	                
	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1742932"   ><div class='videoIcon'>false</div><img title='Fatal shooting at Cambridge plaza' height='109' alt='Fatal shooting at Cambridge plaza' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4532403.1564654935!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1742932"   >Fatal shooting at Cambridge plaza</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 1, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1742743"   ><div class='videoIcon'>false</div><img title='Man in critical condition after shot by police' height='109' alt='Man in critical condition after shot by police' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4531958.1564613369!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1742743"   >Man in critical condition after shot by police</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 31, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?clipId=1741360"   ><div class='videoIcon'>false</div><img title='From CTV Kitchener’s Virginia Wright: Waterloo Reg' height='109' alt='From CTV Kitchener’s Virginia Wright: Waterloo Reg' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4529644.1564505597!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?clipId=1741360"   >Suspicious death still under investigation</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 30, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4533180"   ><div class='videoIcon'>false</div><img title='Kentucky authorities electrocuting invasive fish' height='109' alt='Kentucky authorities electrocuting invasive fish' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4532927.1564678054!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4533180"   >Kentucky authorities electrocuting invasive fish species</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532658"   ><div class='videoIcon'>false</div><img title='Lightning flashes across Saskatchewan sky' height='109' alt='Lightning flashes across Saskatchewan sky' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4532652.1564669222!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532658"   >Caught on cam: Lightning flashes across Saskatchewan sky</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532525"   ><div class='videoIcon'>false</div><img title='Woman celebrating 107th birthday' height='109' alt='Woman celebrating 107th birthday' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4532516.1564663772!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532525"   >What's the secret to a long life? 107-year-old woman shares </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>
        </h3>
          
      <div class="column col1  ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092"   ><img title='Jury deliberations underway in Dosanjh trial' height='169' alt='Jury deliberations underway in Dosanjh trial' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4532889.1564677010!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
      <span class="tag ">BREAKING </span>          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/jury-finds-raja-dosanjh-guilty-of-first-degree-murder-1.4533092"   >Jury finds Raja Dosanjh guilty of first-degree murder</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The Crown has asked the jury to reject all of the testimony from Raja Dosanjh's brother-in-law in his murder trial.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/police-still-on-scene-to-investigate-15th-shooting-in-cambridge-this-year-1.4532713"   ><img title='Police on scene at plaza after Cambridge shooting' height='84' alt='Police continue to investigate a fatal shooting at a plaza in Cambridge (Daryl Morris / CTV Kitchener) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532715.1564672265!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/police-still-on-scene-to-investigate-15th-shooting-in-cambridge-this-year-1.4532713"   >Police still on scene to investigate 15th shooting in Cambridge this year </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/sssurprise-suspect-4-foot-snake-spotted-near-trail-1.4532771"   ><img title='Wellington OPP capture ball python ' height='84' alt='Wellington OPP capture a ball python in Aboyne Walking Trail (@OPP_WR / Twitter).' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532785.1564673648!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/sssurprise-suspect-4-foot-snake-spotted-near-trail-1.4532771"   >Sssurprise suspect: 4-foot snake spotted near trail</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/young-girl-donating-proceeds-from-lemonade-stand-to-charity-1.4532932"   ><img title='Young girl donating proceeds to charity ' height='84' alt='A young girl from Cambridge is donating proceeds from her lemonade stand to Ronald McDonald House Charities. (Stephanie Villella / CTV Kitchener) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532937.1564678190!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/young-girl-donating-proceeds-from-lemonade-stand-to-charity-1.4532932"   >Young girl donating proceeds from lemonade stand to charity </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          						
	 
	          	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });
	        
	      </script>
					    	    
	    	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV Kitchener");
	            	            	            	           	      });
	        
	      </script>
					    	
	  </section>
	  
				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    <br/>

  
  
  
    <br/>

  
  
  
    

<div class='weather-frame'>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729642 = 'https://beta.ctvnews.ca/weatherProjecter.43_452*-80_493.Kitchener.html';
      var iframeWidth_7729642 = '300' + 'px';
      var iframeHeight_7729642 = '75' + 'px';
      var iframeScrolling_7729642 = 'no';
      var iframeStyle_7729642 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729642);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729642);
          el.attr("scrolling", iframeScrolling_7729642);
          el.attr("src", iframeSrc_7729642);
          el.attr("width", iframeWidth_7729642);
          el.attr("height", iframeHeight_7729642);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729642" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.43_452*-80_493.Kitchener.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://kitchener.ctvnews.ca/local-weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="https://www.facebook.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="//kitchener.ctvnews.ca/rss/Kitchener"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="//kitchener.ctvnews.ca/contact-us"><img src="https://static.ctvnews.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/fatal-shooting-investigation-in-cambridge-1.4532264"   ><img title='Cambridge Shooting' height='76' style='width:89px;height:50px;' alt='Police are investigating after a fatal shooting in Cambridge on July 31, 2019 (CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4532268.1564628532!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/fatal-shooting-investigation-in-cambridge-1.4532264"   >Fatal shooting investigation in Cambridge </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/police-still-on-scene-to-investigate-15th-shooting-in-cambridge-this-year-1.4532713"   ><img title='Police on scene at plaza after Cambridge shooting' height='76' style='width:89px;height:50px;' alt='Police continue to investigate a fatal shooting at a plaza in Cambridge (Daryl Morris / CTV Kitchener) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4532715.1564672265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/police-still-on-scene-to-investigate-15th-shooting-in-cambridge-this-year-1.4532713"   >Police still on scene to investigate 15th shooting in Cambridge this year </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/video-surfaces-of-someone-driving-on-lrt-tracks-region-responds-1.4531706"   ><img title='Cellphone footage of car on LRT tracks' height='76' style='width:89px;height:50px;' alt='Cellphone footage shows someone driving a car on LRT tracks.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4531713.1564605361!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/video-surfaces-of-someone-driving-on-lrt-tracks-region-responds-1.4531706"   >Video surfaces of someone driving on LRT tracks, region responds</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/man-in-critical-condition-following-police-involved-shooting-1.4531462"   ><img title='Crime scene at Brantford shooting ' height='76' style='width:89px;height:50px;' alt='Police cruisers at the scene of a Brantford shooting that has sent one man to hospital. (Stephanie Villella / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4531510.1564603346!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-in-critical-condition-following-police-involved-shooting-1.4531462"   >Man in critical condition following police-involved shooting </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/fatal-crash-overnight-in-grey-county-1.4529149"   ><img title='Generic OPP' height='76' style='width:89px;height:50px;' alt='(Matt Harris / CTV Kitchener)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3049222.1472500380!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/fatal-crash-overnight-in-grey-county-1.4529149"   >Fatal crash overnight in Grey County</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/sssurprise-suspect-4-foot-snake-spotted-near-trail-1.4532771"   ><img title='Wellington OPP capture ball python ' height='76' style='width:89px;height:50px;' alt='Wellington OPP capture a ball python in Aboyne Walking Trail (@OPP_WR / Twitter).' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4532785.1564673648!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/sssurprise-suspect-4-foot-snake-spotted-near-trail-1.4532771"   >Sssurprise suspect: 4-foot snake spotted near trail</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/man-charged-after-crash-that-sends-3-to-hospital-1.4531132"   ><img title='A collision near New Hamburg ' height='76' style='width:89px;height:50px;' alt='A collision involving three vehicles near New Hamburg. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4531144.1564585101!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/man-charged-after-crash-that-sends-3-to-hospital-1.4531132"   >Man charged after crash that sends 3 to hospital </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://kitchener.ctvnews.ca/first-safe-consumption-site-to-open-in-kitchener-1.4531480"   ><img title='Building for lease on Duke Street ' height='76' style='width:89px;height:50px;' alt='Location of both interim and permanent consumption site on Duke Street.  ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4531486.1564596217!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://kitchener.ctvnews.ca/first-safe-consumption-site-to-open-in-kitchener-1.4531480"   >First safe consumption site to open in Kitchener </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532977"   ><div class='vid'>false</div><img title='Dozens injured after wave pool malfunctions ' height='169' alt='Dozens injured after wave pool malfunctions ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4532976.1564679237!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532977"   >Wave pool malfunction triggers artificial tsunami in China</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532986"   ><div class='vid'>false</div><img title='Driver charged after driving in wrong lane' height='84' style='width:148px;height:83px;' alt='Driver charged after driving in wrong lane' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532744.1564672900!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532986"   >Driver charged after going wrong way on Hwy. 407 in Ont. </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532818"   ><div class='vid'>false</div><img title='Baby killed at Montreal-area drive-in' height='84' style='width:148px;height:83px;' alt='Baby killed at Montreal-area drive-in' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532850.1564676116!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532818"   >Baby killed after being hit by vehicle at drive-in theatre </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532572"   ><div class='vid'>false</div><img title='Teeth surgery' height='84' style='width:148px;height:83px;' alt='Teeth surgery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532557.1564665614!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532572"   >Indian surgeons remove 526 teeth from boy's jaw </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532790"   ><div class='vid'>false</div><img title='Protester interrupts Justice Minister Lametti' height='84' style='width:148px;height:83px;' alt='Protester interrupts Justice Minister Lametti' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532789.1564673677!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532790"   >Protester demands answers from Lametti on Saudi arms deal</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/toronto-neurosurgeon-who-murdered-wife-to-face-disciplinary-charges-1.4532868"   ><img title='Shamji pleads guilty in death of wife' height='84' alt='Mohammed Shamji has pleaded guilty to second-degree murder in the death of his wife, physician Elana Fric-Shamji. (John Mantha)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4370795.1554745121!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/toronto-neurosurgeon-who-murdered-wife-to-face-disciplinary-charges-1.4532868"   >Toronto neurosurgeon who murdered wife to face disciplinary charges</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/rcmp-scale-back-search-for-b-c-murder-suspects-in-manitoba-1.4530852"  title="RCMP scale back search for B.C. murder suspects in Manitoba" >RCMP scale back search for B.C. murder suspects in Manitoba</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/inquest-will-be-held-into-death-of-sammy-yatim-who-was-shot-by-police-on-toronto-streetcar-1.4531446"  title="Inquest will be held into death of Sammy Yatim, who was shot by police on Toronto streetcar" >Inquest will be held into death of Sammy Yatim, who was shot by police on Toronto streetcar</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/british-student-plunges-to-death-after-opening-airplane-door-mid-air-1.4532607"   ><img title='Alana Cutland' height='84' alt='Alana Cutland, a 19-year-old British student, can be seen in this photo. (CUTAZZ Dance Society) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532862.1564676430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/british-student-plunges-to-death-after-opening-airplane-door-mid-air-1.4532607"   >British student plunges to death after opening airplane door mid-air </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/8-killed-in-highway-attack-on-mexico-s-caribbean-coast-1.4532585"  title="8 killed in highway attack on Mexico's Caribbean coast" >8 killed in highway attack on Mexico's Caribbean coast</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/stop-charging-or-we-use-force-china-warns-hong-kong-protesters-with-army-video-1.4532379"  title="'Stop Charging Or We Use Force': China warns Hong Kong protesters with army video" >'Stop Charging Or We Use Force': China warns Hong Kong protesters with army video</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/ninja-out-gaming-megastar-leaves-twitch-for-mixer-1.4533000"   ><img title='Tyler &#39;Ninja&#39; Blevins ' height='84' alt='In this Sept. 10, 2018, file photo, Fortnite superstar Tyler &#39;Ninja&#39; Blevins watches before an NFL football game between the Detroit Lions and New York Jets in Detroit. Blevins is leaving Twitch and taking his video game live streams to Microsoft’s Mixer platform, a stunning transition that could have wide-ranging consequences for the rapidly growing industry. Blevins announced his move Thursday, Aug. 1, 2019, ending a hugely profitable partnership with Twitch, a live streaming giant owned by Amazon. (AP Photo/Jose Juarez, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4533004.1564679784!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/ninja-out-gaming-megastar-leaves-twitch-for-mixer-1.4533000"   >Ninja out: Gaming megastar leaves Twitch for Mixer</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/r-kelly-s-attorney-asks-that-singer-be-released-from-jail-1.4532801"  title="R. Kelly's attorney asks that singer be released from jail" >R. Kelly's attorney asks that singer be released from jail</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/host-a-j-calloway-exiting-extra-after-allegations-1.4532618"  title="Host A.J. Calloway exiting 'Extra' after allegations" >Host A.J. Calloway exiting 'Extra' after allegations</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/pharmacists-fear-letting-americans-buy-drugs-in-canada-will-increase-shortages-1.4532226"   ><img title='Prescription drugs' height='84' alt='Prescription drugs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3738159.1514498373!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/pharmacists-fear-letting-americans-buy-drugs-in-canada-will-increase-shortages-1.4532226"   >Pharmacists fear letting Americans buy drugs in Canada will increase shortages</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/more-young-canadians-are-getting-colorectal-cancer-study-finds-1.4528603"  title="More young Canadians are getting colorectal cancer, study finds" >More young Canadians are getting colorectal cancer, study finds</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/deer-meat-from-diseased-herd-was-allowed-into-canadian-food-system-1.4531766"  title="Deer meat from diseased herd was allowed into Canadian food system" >Deer meat from diseased herd was allowed into Canadian food system</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trudeau-seeks-to-highlight-climate-policy-in-visit-to-canada-s-far-north-1.4532369"   ><img title='Justin Trudeau ' height='84' alt='Prime Minister Justin Trudeau takes part in a signing ceremony with PJ Akeeagok, president of the Qikiqtani Inuit Association, and Nunavut Premier Joe Savikataaq following an announcement regarding marine conservation and investments in Inuit communities in Iqaluit, Nunavut on Thursday, Aug 1, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4533012.1564680268!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trudeau-seeks-to-highlight-climate-policy-in-visit-to-canada-s-far-north-1.4532369"   >Trudeau seeks to highlight climate policy in visit to Canada's Far North</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/these-were-the-most-signed-e-petitions-sent-to-the-trudeau-government-1.4532602"  title="These were the most-signed e-petitions sent to the Trudeau government" >These were the most-signed e-petitions sent to the Trudeau government</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/liberals-cannabis-possession-pardon-legislation-now-in-force-lametti-1.4532836"  title="Liberals' cannabis possession pardon legislation now in force: Lametti" >Liberals' cannabis possession pardon legislation now in force: Lametti</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/is-the-english-language-better-because-of-the-internet-this-linguist-thinks-so-1.4531769"   ><img title='Gretchen McCulloch' height='84' alt='Montreal-based Gretchen McCulloch’s new book “Because Internet: Understanding the New Rules of Language” aims to distill volumes of academic writing on Internet linguists and make it accessible to a popular audience. (Penguin Random House)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4533176.1564686567!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/is-the-english-language-better-because-of-the-internet-this-linguist-thinks-so-1.4531769"   >Is the English language better because of the Internet? This linguist thinks so</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://bc.ctvnews.ca/b-c-cryptocurrency-exchange-faces-6-lawsuits-dozens-of-unpaid-users-1.4531956"  title="B.C. cryptocurrency exchange faces 6 lawsuits, 'dozens' of unpaid users" >B.C. cryptocurrency exchange faces 6 lawsuits, 'dozens' of unpaid users</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/russian-spaceship-brings-3-tons-of-supplies-to-space-station-1.4530934"  title="Russian spaceship brings 3 tons of supplies to space station" >Russian spaceship brings 3 tons of supplies to space station</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/nervous-homebuyers-might-want-to-sit-on-sidelines-says-author-predicting-crash-1.4532849"   ><img title='Real estate for sale signs are shown in Oakville, ' height='84' alt='Real estate for sale signs are shown in Oakville, Ont. on Saturday, Dec.1, 2018. The number of homes sold in Toronto and the surrounding area fell in 2018, along with the number of new listings hitting the market, as homebuyers and sellers grappled with a new reality of higher interest rates and stricter mortgage rules. THE CANADIAN PRESS/Richard Buchan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4241148.1546640421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/nervous-homebuyers-might-want-to-sit-on-sidelines-says-author-predicting-crash-1.4532849"   >Nervous homebuyers might want to sit on sidelines, says author predicting crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/snc-lavalin-groups-posts-a-2-1-billion-loss-1.4532606"  title="SNC-Lavalin Groups posts a $2.1 billion loss" >SNC-Lavalin Groups posts a $2.1 billion loss</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/nissan-to-fix-suspensions-on-about-200k-altima-midsize-cars-in-canada-and-u-s-1.4532967"  title="Nissan to fix suspensions on about 200K Altima midsize cars in Canada and U.S." >Nissan to fix suspensions on about 200K Altima midsize cars in Canada and U.S.</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/gm-earnings-rise-1-per-cent-as-pickup-pricing-overcomes-weaker-sales-1.4532592"   ><img title='At the General Motors Oshawa Assembly Plant' height='84' alt='Vehicles are seen in a parking lot at the General Motors Oshawa Assembly Plant in Oshawa, Ont., on June 20, 2018. (Tijana Martin / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4481678.1561478185!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/gm-earnings-rise-1-per-cent-as-pickup-pricing-overcomes-weaker-sales-1.4532592"   >GM earnings rise 1 per cent as pickup pricing overcomes weaker sales</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/bmw-profits-drop-on-higher-costs-spending-for-new-tech-1.4532350"  title="BMW profits drop on higher costs, spending for new tech" >BMW profits drop on higher costs, spending for new tech</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/new-2020-honda-pilot-limited-edition-trim-paints-everything-black-1.4531091"  title="New 2020 Honda Pilot limited edition trim paints everything black" >New 2020 Honda Pilot limited edition trim paints everything black</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/ex-olympic-skater-ashley-wagner-writes-of-2008-sex-assault-1.4532726"   ><img title='Ashley Wagner ' height='84' alt='FILE - In this Jan. 5, 2018, file photo, Ashley Wagner waits for her scores during the women&#39;s free skate event at the U.S. Figure Skating Championships in San Jose, Calif. Former Olympian Ashley. (AP Photo/Tony Avelar, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532731.1564672569!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/ex-olympic-skater-ashley-wagner-writes-of-2008-sex-assault-1.4532726"   >Ex-Olympic skater Ashley Wagner writes of 2008 sex assault</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/batters-on-pace-to-shatter-mlb-home-run-record-by-10-1.4533076"  title="Batters on pace to shatter MLB home run record by 10%" >Batters on pace to shatter MLB home run record by 10%</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-gymnast-ellie-black-wins-five-medals-for-second-pan-ams-in-a-row-1.4532084"  title="Canadian gymnast Ellie Black wins five medals for second Pan Ams in a row" >Canadian gymnast Ellie Black wins five medals for second Pan Ams in a row</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/it-means-everything-childhood-friends-reunite-as-adults-for-kidney-transplant-1.4532401"   ><img title='CTV National News: Childhood friends reunite ' height='84' alt='Gordon Passage and Lily Ahonen first met in elementary school 35 years ago. Now, they have reconnected to undergo kidney transplant surgery.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532308.1564654865!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/it-means-everything-childhood-friends-reunite-as-adults-for-kidney-transplant-1.4532401"   >'It means everything': Childhood friends reunite as adults for kidney transplant</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/vacationing-teacher-finds-a-2-12-carat-diamond-at-an-arkansas-state-park-1.4531030"  title="Vacationing teacher finds a 2.12-carat diamond at an Arkansas state park" >Vacationing teacher finds a 2.12-carat diamond at an Arkansas state park</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/researchers-find-fewer-depressive-symptoms-in-dark-chocolate-eaters-1.4532678"  title="Researchers find fewer depressive symptoms in dark-chocolate eaters" >Researchers find fewer depressive symptoms in dark-chocolate eaters</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532719"   ><div class='vid'>false</div><img title='Baby run over at Montreal-area drive-in theatre' height='84' alt='Baby run over at Montreal-area drive-in theatre' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4532716.1564672270!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532719"   >Police say no charges after baby run over at Quebec drive-in</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532928"  title="Kentucky authorities electrocuting invasive species " >Kentucky authorities electrocuting invasive species </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://kitchener.ctvnews.ca/video?playlistId=1.4532559"  title="Indian surgeons remove 526 teeth from boy's jaw " >Indian surgeons remove 526 teeth from boy's jaw </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/staying-cool-in-european-heatwave-1.4523723"   ><div class='gal'>&nbsp;</div><img title='83_heatwave_Europe.jpg' height='84' alt='Children play in a water fountain in Antwerp, Belgium, Thursday, July 25, 2019. Belgium experienced a code red, extreme heat warning, on Thursday as temperatures soared during the second heat wave of the summer. (AP Photo/Virginia Mayo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4523741.1564088457!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/staying-cool-in-european-heatwave-1.4523723"   >Staying cool in European heatwave </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/one-year-later-remembering-the-danforth-shooting-victims-1.4518550"  title="One year later: Remembering the Danforth shooting victims" >One year later: Remembering the Danforth shooting victims</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/stunning-images-from-the-apollo-11-mission-1.4509999"  title="Stunning images from the Apollo 11 mission" >Stunning images from the Apollo 11 mission</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	              <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_732057231" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_732057231" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_732057231').hide();
					$('#divLogOut-7_489985_1423585512_732057231').show();
				}else {
					$('#divLogIn-7_489985_1423585512_732057231').show();
					$('#divLogOut-7_489985_1423585512_732057231').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Kitchener, Kitchener';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4533092&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "kitchener",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Jury finds Raja Dosanjh guilty of first-degree murder");
                                    });
      </script>
       </body>
</html>