<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://kitchener.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_618');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_618') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_618') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_618') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="http://cdn.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon.png">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-114x114.png" sizes="114x114">

                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/kitchener/css/kitchener_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	






<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewskitchener/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
                                      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	    jQuery(document).ready(function(){
      
        for(var i=1; i < 3; i++){
          var idArray = [];
        var gptDivs = jQuery("div[id^='div-gpt-ad']");
      
        gptDivs.each( function(index, value){
          id = jQuery(this).attr("id");
          idArray.push(id);
        });
      
        var actionedItems = [];
        gptDivs.each( function(index, value){
          var id = jQuery(this).attr("id");
          
          //if not found in actionedItems
        if(jQuery.inArray(id, actionedItems) == -1){
          var indices = [];
          var idx = jQuery.inArray(id, idArray);
          while (idx != -1) {
            indices.push(idx);
            idx = jQuery.inArray(id, idArray, idx + 1);
          }
          
          if(indices.length > 1){
            //assign unique id for each div.
            
            var repeatingDivs = jQuery("div[id="+id+"]");
            var count = 0;
            repeatingDivs.each( function(index, value){
              if(count>0){
                var divId = jQuery(this).attr("id");
                var uniqueCount = parseInt(divId.charAt(divId.length-1));
                divId = divId.slice(0, divId.lastIndexOf("-")+1).concat(uniqueCount+1);
                jQuery(this).attr("id", divId);
              }         
              count++;
            });
            
            actionedItems.push(id);
          }
        }
        });   
        }
        
      });
</script>  <title>Memorial service held for Milton woman killed in Istanbul terror attack | CTV Kitchener News </title>
      <meta name="description" content="Cars filled the parking lots and lined the street outside a Mississauga banquet hall where mourners gathered for the memorial service of Alaa Al-Muhandis." />
          <meta name="news_keywords" content="Alaa Al-Muhandis, Milton, Ontario, Istanbul, New Year, Turkey, Mississauga, terror, attack" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-08">            <link rel="canonical" href="http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://kitchener.ctvnews.ca/mobile/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398"/>
                                              <meta itemprop="description" content="Cars filled the parking lots and lined the street outside a Mississauga banquet hall where mourners gathered for the memorial service of Alaa Al-Muhandis." />
                        <meta itemprop="name" content="Memorial service held for Milton woman killed in Istanbul terror attack" />
                                  <meta itemprop="url" content="http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398" />
                    <meta itemprop="image" content="http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Memorial service held for Milton woman killed in Istanbul terror attack" />
          <meta property="og:description" content="Cars filled the parking lots and lined the street outside a Mississauga banquet hall where mourners gathered for the memorial service of Alaa Al-Muhandis." />
          <meta property="og:url" content="http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398" />
    
          <meta property="og:image" content="http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Kitchener" />
                    <meta name="twitter:title" content="Memorial service held for Milton woman killed in Istanbul terror attack" />
          <meta name="twitter:url" content="http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Cars filled the parking lots and lined the street outside a Mississauga banquet hall where mourners gathered for the memorial service of Alaa Al-Muhandis." />
              <meta name="twitter:site" content="@CTVKitchener" />
      <meta name="twitter:creator" content="@CTVKitchener" />
              <meta name="twitter:image:src" content="http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "Memorial service held for Milton woman killed in Istanbul terror attack";
        var gigDesc = "Cars filled the parking lots and lined the street outside a Mississauga banquet hall where mourners gathered for the memorial service of Alaa Al-Muhandis.";
        var gigURL = "http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398"
        var gigImg = "http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener" href="http://kitchener.ctvnews.ca/rss/ctv-news-kitchener-1.822359" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Kitchener - Videos" href="http://kitchener.ctvnews.ca/rss/ctv-news-kitchener-videos-1.2727618" />

                    <script type="text/javascript">
                      var w=window;
                      if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document,AKSB=AKSB||{};AKSB.q=[];AKSB.mark=function(a,b){AKSB.q.push(["mark",a,b||(new Date).getTime()])};AKSB.measure=function(a,b,c){AKSB.q.push(["measure",a,b,c||(new Date).getTime()])};AKSB.done=function(a){AKSB.q.push(["done",a])};AKSB.mark("firstbyte",(new Date).getTime());AKSB.prof={custid:"58389",ustr:"UNKNOWN",originlat:0,clientrtt:1,ghostip:"104.96.220.93",
                      ipv6:false,pct:10,clientip:"54.224.77.253",requestid:"3c4717dc",protocol:"",blver:10,akM:"w7",akN:"",akTT:"O",akTX:"1",akTI:"3c4717dc",ai:"193056",ra:"",pmgn:"",pmgi:"",pmp:""};(function(a){var b=
                      d.createElement("script");b.async="async";b.src=a;a=d.getElementsByTagName("script");a=a[a.length-1];a.parentNode.insertBefore(b,a)})(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")};
                    </script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291260" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://kitchener.ctvnews.ca" title="CTV Kitchener"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    <div class="element list none ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >W5</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.112">
      <a href="" class="sb">Search</a>
  <form action="/2.744/ctv-kitchener-search-7.112" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_112">CTV Kitchener Search</label>
      <input id="search_bar_7_112" placeholder="CTV Kitchener Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                                                                            
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291260' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291261 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291264 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291265 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291266 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7673851 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="http://guelph.ctvnews.ca/"  title="Guelph" >Guelph</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291267 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291271 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291269 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/mynews"  title="MyNews" >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685800 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291261" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291261").click(click_7291261);
            jQuery(".link_id_7291261 .close").click(click_7291261);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291261() {
            var itemSelector = ".item_7291261";
            var selector = ".link_id_7291261";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291264" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147261"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147286"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1730658"   >Local Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1152039"   >News at Noon Guests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2772135"   >Guelph News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Shows </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147277"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147281"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://kitchener.ctvnews.ca/video?binId=1.1807092"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147292"   >Financial Fix</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1147274"   >Local Hero</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="/video?binId=1.2564691"   >Made Right Here</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2780275"   >On the Roster</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291264").click(click_7291264);
            jQuery(".link_id_7291264 .close").click(click_7291264);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291264() {
            var itemSelector = ".item_7291264";
            var selector = ".link_id_7291264";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291265" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291265").click(click_7291265);
            jQuery(".link_id_7291265 .close").click(click_7291265);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291265() {
            var itemSelector = ".item_7291265";
            var selector = ".link_id_7291265";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291266" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291266").click(click_7291266);
            jQuery(".link_id_7291266 .close").click(click_7291266);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291266() {
            var itemSelector = ".item_7291266";
            var selector = ".link_id_7291266";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7673851" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7673851").click(click_7673851);
            jQuery(".link_id_7673851 .close").click(click_7673851);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7673851() {
            var itemSelector = ".item_7673851";
            var selector = ".link_id_7673851";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291267" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/investigates"  title="Investigates" >Investigates</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/links-numbers"  title="Links & Numbers" >Links & Numbers</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/2.737"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/who-s-playing"  title="Who's Playing" >Who's Playing</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/the-pledge"  title="The Pledge" >The Pledge</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291267").click(click_7291267);
            jQuery(".link_id_7291267 .close").click(click_7291267);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291267() {
            var itemSelector = ".item_7291267";
            var selector = ".link_id_7291267";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291271" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/2.739"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/2.740"  title="Bios" >Bios</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvkitchener"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVKitchener"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291271").click(click_7291271);
            jQuery(".link_id_7291271 .close").click(click_7291271);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291271() {
            var itemSelector = ".item_7291271";
            var selector = ".link_id_7291271";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291269" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291269").click(click_7291269);
            jQuery(".link_id_7291269 .close").click(click_7291269);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291269() {
            var itemSelector = ".item_7291269";
            var selector = ".link_id_7291269";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685800" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685800").click(click_7685800);
            jQuery(".link_id_7685800 .close").click(click_7685800);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685800() {
            var itemSelector = ".item_7685800";
            var selector = ".link_id_7685800";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                      

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_378641642_7_519996" style="visibility: hidden">
          


        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_1">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030939"   ><div class='vid'>false</div><img title='CTV Kitchener: New legislation for non-unionized a' height='84' alt='CTV Kitchener: New legislation for non-unionized a' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232552.1483918807!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030939"   >New legislation for non-unionized auto workers</a>
        </h2>
                        		<div class="airClip">Air Date: January 8, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_2">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030937"   ><div class='vid'>false</div><img title='CTV Kitchener: Dangerous weekend on the roads' height='84' alt='CTV Kitchener: Dangerous weekend on the roads' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232543.1483918528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030937"   >Dangerous weekends on the roads</a>
        </h2>
                        		<div class="airClip">Air Date: January 8, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_3">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030887"   ><div class='vid'>false</div><img title='Heavy Rescue 401' height='84' alt='Heavy Rescue 401' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232432.1483911471!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030887"   >Heavy Rescue 401: The crews that keep the highway safe</a>
        </h2>
                        		<div class="airClip">Air Date: January 8, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_4">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030894"   ><div class='vid'>false</div><img title='financial fix jan 8 2017' height='96' alt='financial fix jan 8 2017' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232442.1483912479!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030894"   >CTV Kitchener: Financial Fix, Jan. 8</a>
        </h2>
                        		<div class="airClip">Air Date: January 8, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_5">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030659"   ><div class='vid'>false</div><img title='CTV Kitchener: Windsor family recounts ordeal' height='84' alt='CTV Kitchener: Windsor family recounts ordeal' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3231861.1483832086!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030659"   >Windsor family recounts shooting ordeal</a>
        </h2>
                        		<div class="airClip">Air Date: January 7, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_6">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1030662"   ><div class='vid'>false</div><img title='CTV Kitchener: Family of three survives fire ' height='84' alt='CTV Kitchener: Family of three survives fire ' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3231878.1483832421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1030662"   >Family of three survives fire but has no insurance </a>
        </h2>
                        		<div class="airClip">Air Date: January 7, 2017</div>
	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_7">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_8">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_9">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_10">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_11">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_12">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_13">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_14">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_15">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_16">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_17">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_18">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_19">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_20">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_21">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_22">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_23">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_24">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_25">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_26">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_27">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_28">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_29">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_30">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_31">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_32">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_33">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_34">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_35">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_519996_378641642_36">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_378641642_7_519996').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_519996_378641642("7.519996", "rotator_378641642_7_519996", newIndex+1, "7_519996_378641642");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_378641642_7_519996').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_519996_378641642("7.519996", "rotator_378641642_7_519996", 1, "7_519996_378641642");
  });
  
  
  function getCarouselSlide7_519996_378641642(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_519996_378641642.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_519996_378641642";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_519996_378641642_"+carouselIndex).html($(data).find("#carousel7_519996_378641642_"+carouselIndex).html());
                  $("li #carousel7_519996_378641642_"+carouselIndex).html($(data).find("#carousel7_519996_378641642_"+carouselIndex).html());
                }else{
                  $("#carousel7_519996_378641642_"+carouselIndex).html($(data).find("#carousel7_519996_378641642_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_519996_378641642.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_519996_378641642 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Memorial service held for Milton woman killed in Istanbul terror attack</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1030000,1028695,1027714", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>
  
            

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
              <div class="playa-playa">
          <div id="mediaplayerdiv"></div>
      </div>
      
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                        
          
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1030000, "CTV Toronto: Funeral for Alaa Al-Muhandis", "A funeral service was held in Mississauga Friday for a Milton woman killed in the Istanbul nightclub attack. Austin Delaney reports. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                
          
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                    thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.3224834.1483397707!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1028695, "CTV Toronto: Body of Milton woman returns home", "The body of Alaa Al-Muhandis, a Milton woman who was killed inside an Istanbul nightclub on New Year\'s, returned to Toronto Wednesday.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                
          
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                    thumbnailUrlPlayer = "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "http://kitchener.ctvnews.ca/polopoly_fs/1.3226335.1483486394!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1027714, "CTV Kitchener: Alaa al-Muhandis killed", "Friends of a Milton woman killed in a terror attack in Turkey are trying to come to terms with her death. Abigail Bimman reports.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('http://kitchener.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewskitchener");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV Kitchener Video Player Story");
                initPlayer(1030000);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("91.228.167.130");
                                                                     setPFClientSite("kitchener.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.618%2Fmemorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398");
                                                                     //setPlaylistTmp(playlist, 0, "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('http://esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV Kitchener Video Player Story";

                                      requiresDependency('http://player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it in the story-video-player nav.
   jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );

   requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {

     // Populate video nav.  Initially load page 1.
     populatePlayerNav(1);
     setCurrClipPage(1);
     setCurrUserPage(1);

     // Populate video nav pagination.  First page's index is 0.
     populatePagination(0);

     // Highlight page 1 by default.
     highlightCurrPageNum(1);

   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "http://kitchener.ctvnews.ca/polopoly_fs/1.3226323.1483486213!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script>
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, January 8, 2017 3:49PM EST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Sunday, January 8, 2017 6:05PM EST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A cousin of the Ontario woman killed in the New Year's Eve terrorist attack in Turkey says his family feels empty without her.</p>
<p>
	Ammar Abdul-Raheem spoke outside the memorial service of Alaa Al-Muhandis Sunday, who was one of 39 people killed when a gunman opened fire at an Istanbul nightclub during New Year's Eve celebrations.</p>
<p>
	Abdul-Raheem said his cousin, a 29-year-old mother of two, always tried to be there for her loved ones.</p>
<p>
	He said she loved art, fashion, and everything that sparkles.</p>
<p>
	&quot;Just like anything that sparkles, how it brightens a room up and brings joy to everyone, that's who Alaa was to us.&quot;</p>
<p>
	Cars filled the parking lots and lined the street outside a Mississauga, Ont., banquet hall as mourners gathered for the service.</p>
<p>
	Outside of the hall, a picture of Al-Muhandis was surrounded by wreaths, flowers and candles.</p>
<p>
	The service was closed to media, but a close friend of Al-Muhandis's father, Kemal Degistani, said the hall was packed past its 300-person capacity.</p>
<p>
	He said the whole Iraqi-Canadian community came together to mourn.</p>
<p>
	&quot;It's tragedy,&quot; he said &quot;We're all affected since day one.&quot;</p>
<p>
	Basim Yousif, who did landscaping at Al-Muhandis's home and her family's businesses, said he felt like he lost a family member.</p>
<p>
	He remembered Al-Muhandis as a kind woman, who let all the neighbourhood kids play in her backyard.</p>
<p>
	&quot;She left them to play, to make noise, whatever,&quot; he said.</p>
<p>
	He said the family's home and businesses are out of the way for him, but he happily made the trip because he loved working with them.</p>
<p>
	Hasan Rahim had lost touch with Al-Muhandis, but he remembered time they spent together walking home from high school.</p>
<p>
	&quot;She was hyperactive,&quot; he said. &quot;She liked to talk. She was a sociable kind of person.&quot;</p>
<p>
	&quot;Innocent people keep getting killed,&quot; he added. &quot;I have no words to explain the situation.&quot;</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://toronto.ctvnews.ca/milton-mom-killed-in-turkey-terror-attack-always-had-a-smile-on-her-face-friend-says-1.3225887">Milton mom killed in Turkey terror attack 'always had a smile on her face,' friend says</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://kitchener.ctvnews.ca/milton-woman-identified-as-canadian-killed-in-istanbul-attack-1.3224952">Milton woman identified as Canadian killed in Istanbul attack</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Alaa Al-Muhandis" alt="Alaa Al-Muhandis, of Milton, is seen in this undated photograph obtained from Facebook.">
                        
                        <div class="viewLarger"></div>
                                                <img title='Alaa Al-Muhandis' height='132' alt='Alaa Al-Muhandis' width='225' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3224893.1483399837!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Alaa Al-Muhandis, of Milton, is seen in this undated photograph obtained from Facebook.</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
        
      <div class="column col1 ">
      



  
  
    <h4 style="text-transform: uppercase;">MyNews <img src="http://static.ctvnews.ca/bellmedia/common/img/double-arrow-h3.gif" /></h4>
<p style="font-size:12px">If you are on the scene of breaking news and capture it with your mobile device, share your pictures or video with MyNews.</p>

  
</div>
<div class="column col2 ">
      



  
  
    <br/>

<script type="text/javascript">

  /* UGC Widget 4.0.12 Powered by Filemobile (May 8 2014) */
  /* vhost:43 App ID:6529 Widget ID:7231 */

  var uploaderUrl = "//7231-43.projects.fm"; /* This should not be changed */
  var widgetType = 15; /* This should not be changed */

  /* Optional variables - Set these if you wish to override the widget settings */
  var uploaderName = "stories"; /* If 2 or more widgets on single page, set unique names for each */
  var channelId = "75323"; /* Set this to override the channel ID in the widget settings */
  var groupId = ""; /* Set this to override the group ID in the widget settings */
  var width = ""; /* Set this if you require a fixed width for the Uploader */
  var height = ""; /* Set this if you require an initial set height for the Uploader */

</script>

<script type="text/javascript" src="//7231-43.projects.fm/static/ugcwidget/js/ugcembed-4.0.12.min.js"></script>

<noscript>You will need to enable JavaScript in order to use the Widget.</noscript>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br/>

  
  
  
    						  																					
                                      

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_378641749_7_678709" style="visibility: hidden">
          


        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_1">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1030939"   ><div class='vid'>false</div><img title='CTV Kitchener: New legislation for non-unionized a' height='100' alt='CTV Kitchener: New legislation for non-unionized a' width='180' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232552.1483918807!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1030939"   >CTV Kitchener: New legislation for non-unionized </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 8, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_2">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1030949"   ><div class='vid'>false</div><img title='Couple on vacation in Cuba die in ambulance crash' height='100' alt='Couple on vacation in Cuba die in ambulance crash' width='180' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232579.1483919440!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1030949"   >Couple on vacation in Cuba die in ambulance crash</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 8, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_3">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?clipId=1030937"   ><div class='vid'>false</div><img title='CTV Kitchener: Dangerous weekend on the roads' height='100' alt='CTV Kitchener: Dangerous weekend on the roads' width='180' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232543.1483918528!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?clipId=1030937"   >CTV Kitchener: Dangerous weekend on the roads</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 8, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_4">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_5">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_6">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_7">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_8">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_9">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_10">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_11">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_678709_378641749_12">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_378641749_7_678709').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_678709_378641749("7.678709", "rotator_378641749_7_678709", newIndex+1, "7_678709_378641749");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_378641749_7_678709').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_678709_378641749("7.678709", "rotator_378641749_7_678709", 1, "7_678709_378641749");
  });
  
  
  function getCarouselSlide7_678709_378641749(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_678709_378641749.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.618/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_678709_378641749";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_678709_378641749_"+carouselIndex).html($(data).find("#carousel7_678709_378641749_"+carouselIndex).html());
                  $("li #carousel7_678709_378641749_"+carouselIndex).html($(data).find("#carousel7_678709_378641749_"+carouselIndex).html());
                }else{
                  $("#carousel7_678709_378641749_"+carouselIndex).html($(data).find("#carousel7_678709_378641749_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_678709_378641749.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_678709_378641749 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://kitchener.ctvnews.ca/local-news"  title="Local News" >More stories from CTV Kitchener<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    <div class="element list none ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/drivers-dealing-with-snow-squalls-slick-roads-1.3232244"   ><img title='snow Ontario' height='168' alt='snow Ontario' width='300' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232316.1483899246!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://kitchener.ctvnews.ca/drivers-dealing-with-snow-squalls-slick-roads-1.3232244"   >Drivers dealing with snow squalls, slick roads </a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    <div class="element list none ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_673598_1455652263_378642203' updated='1483914840000' created='1483915320000'>
              
                                                                  	            <a  href="http://kitchener.ctvnews.ca/more-snow-headed-for-southwestern-ontario-1.3232467"  title="More snow headed for Southwestern Ontario " >More snow headed for Southwestern Ontario </a>
                                                        </li>
        
            
                                <li class='listItem_7_673598_1455652263_378642203' updated='1483905240000' created='1483906080000'>
              
                                                                  	            <a  href="http://kitchener.ctvnews.ca/mayors-ring-in-2017-with-new-year-s-levees-1.3232364"  title="Mayors ring in 2017 with New Year’s Levees" >Mayors ring in 2017 with New Year’s Levees</a>
                                                        </li>
        
            
                                <li class='listItem_7_673598_1455652263_378642203' updated='1483916700000' created='1483908540000'>
              
                                                                  	            <a  href="http://kitchener.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terror-attack-1.3232398"  title="Memorial service held for Milton woman killed in Istanbul terror attack" >Memorial service held for Milton woman killed in Istanbul terror attack</a>
                                                        </li>
        
            
                                <li class='listItem_7_673598_1455652263_378642203' updated='1483833300000' created='1483824960000'>
              
                                                                  	            <a  href="http://kitchener.ctvnews.ca/portion-of-highway-401-closed-in-bowmanville-after-multi-vehicle-crash-1.3231773"  title="Portion of Highway 401 closed in Bowmanville after multi-vehicle crash" >Portion of Highway 401 closed in Bowmanville after multi-vehicle crash</a>
                                                        </li>
        
            
                                <li class='listItem_7_673598_1455652263_378642203' updated='1483832640000' created='1483831080000'>
              
                                                                  	            <a  href="http://kitchener.ctvnews.ca/three-people-escape-house-fire-early-saturday-morning-1.3231826"  title="Three people escape house fire early Saturday morning" >Three people escape house fire early Saturday morning</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_673598_1455652263_378642203");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Alaa+Al-Muhandis&amp;d=/2.628/2.629/2.618&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Milton+woman+killed+Turkey&amp;d=/2.628/2.629/2.618&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                            <div class="weather element" id="weather_7293216_46">
                  <script>
            jQuery("#weather_7293216_46").hide();
          </script>
        
        <p class="weatherBottomID">

        <span class="weatherCity">Kitchener Weather</span>
        <a class="changeWeatherCity" id="NotYourCity_7293216_46" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
        <form id="weatherform_7293216_46" action="#" onsubmit="javascript:return false;">
          <input style="display:none;" name="city" id="city_7293216_46" type="text" onblur="javascript:return false;"/>
          <input name="city_id" id="city_id_7293216_46" type="hidden"/>
        </form>
      </p>

              <div class="weathergraphic">
                                <img src='http://static.ctvnews.ca/bellmedia/common/img/weatherImages/cni.png'  width='70' height='53'>
                  </div>
                                      <p class='weatherTopID'><span class='weatherTemp'>-15 &#176;C</span>Clear</p>
      
        </div>
  <div class="clearfix"></div>
    <script type="text/javascript">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</script>
  
  
  
    <div class="connect">
  <h3>Connect with CTV Kitchener</h3>
  <a href="http://www.facebook.com/CTVKitchener" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-facebook.jpg"></a>
  <a href="https://twitter.com/CTVKitchener" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-twitter.jpg"></a>  
  <a href="https://plus.google.com/+ctvkitchener" target="_blank"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-gplus.jpg"></a>
  <a href="http://kitchener.ctvnews.ca/rss/Kitchener"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-rss.jpg"></a>
  <a href="http://kitchener.ctvnews.ca/contact-us"><img src="http://ctvnews.cookieless.ca/bellmedia/common/img/30x30-contact.jpg"></a>
</div>




  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewskitchener/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <div class="element list videoPromosHomepage teaserGrid">
              <h3>            	          <a  href="http://kitchener.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232584"   ><div class='vid'>false</div><img title='Couple on vacation in Cuba die in ambulance crash' height='169' alt='Couple on vacation in Cuba die in ambulance crash' width='300' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232579.1483919440!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232584"   >Winnipeg couple die after crash while vacationing in Cuba</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232465"   ><div class='vid'>false</div><img title='CTV Atlantic: Coast Guard rescues 6 ' height='84' style='width:148px;height:83px;' alt='The Canadian Coast Guard rescued six crew members from a tanker on Sunday, Jan. 8, 2017. ' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232463.1483915662!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232465"   >Caught on Cam: Six rescued from vessel off N.S. coast</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232567"   ><div class='vid'>false</div><img title='CTV Montreal: Boil water advisory in Ormstown' height='84' style='width:148px;height:83px;' alt='CTV Montreal: Boil water advisory in Ormstown' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232534.1483918188!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232567"   >Community near Que. facing boil water advisory for 3 months</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3231846"   ><div class='vid'>false</div><img title='Nova Scotia braces for up to 40 cm of snow' height='84' style='width:148px;height:83px;' alt='Nova Scotia braces for up to 40 cm of snow' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232462.1483914368!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3231846"   >Maritimers digging out after wallop of snow sweeps region</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232063"   ><div class='vid'>false</div><img title='Donald Trump' height='84' style='width:148px;height:83px;' alt='In this Dec. 28, 2016 file photo, President-elect Donald Trump speaks to reporters at Mar-a-Lago in Palm Beach, Fla. (AP Photo/Evan Vucci, File)' width='150' src='http://kitchener.ctvnews.ca/polopoly_fs/1.3232239.1483893382!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://kitchener.ctvnews.ca/video?playlistId=1.3232063"   >Could Trump's Twitter tirades hurt Canadian trade?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2415"></div><script src="//api.flyertown.ca/2415/8b0b860665132048/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    <div class="element list li-divider ">
              <h3>Most popular stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483833300000' created='1483824960000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/portion-of-highway-401-closed-in-bowmanville-after-multi-vehicle-crash-1.3231773"  title="Portion of Highway 401 closed in Bowmanville after multi-vehicle crash" >Portion of Highway 401 closed in Bowmanville after multi-vehicle crash</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/portion-of-highway-401-closed-in-bowmanville-after-multi-vehicle-crash-1.3231773?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>3
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483920240000' created='1483894680000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/drivers-dealing-with-snow-squalls-slick-roads-1.3232244"  title="Drivers dealing with snow squalls, slick roads " >Drivers dealing with snow squalls, slick roads </a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/drivers-dealing-with-snow-squalls-slick-roads-1.3232244?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483832640000' created='1483831080000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/three-people-escape-house-fire-early-saturday-morning-1.3231826"  title="Three people escape house fire early Saturday morning" >Three people escape house fire early Saturday morning</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/three-people-escape-house-fire-early-saturday-morning-1.3231826?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483745160000' created='1483740960000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/tow-truck-drivers-must-now-disclose-rates-in-advance-get-permission-to-tow-1.3230880"  title="Tow truck drivers must now disclose rates in advance, get permission to tow" >Tow truck drivers must now disclose rates in advance, get permission to tow</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/tow-truck-drivers-must-now-disclose-rates-in-advance-get-permission-to-tow-1.3230880?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483835100000' created='1483834980000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/environment-canada-warning-of-the-potential-for-hazardous-travel-1.3231944"  title="Environment Canada warning of the potential for hazardous travel" >Environment Canada warning of the potential for hazardous travel</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483815300000' created='1483815540000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/judge-who-wore-make-america-great-again-hat-in-court-no-longer-hearing-cases-1.3231683"  title="Judge who wore 'Make America Great Again' hat in court no longer hearing cases" >Judge who wore 'Make America Great Again' hat in court no longer hearing cases</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/judge-who-wore-make-america-great-again-hat-in-court-no-longer-hearing-cases-1.3231683?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483746300000' created='1483743960000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/18-month-jail-sentence-for-former-uw-employee-convicted-of-fraud-1.3230990"  title="18-month jail sentence for former UW employee convicted of fraud" >18-month jail sentence for former UW employee convicted of fraud</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/18-month-jail-sentence-for-former-uw-employee-convicted-of-fraud-1.3230990?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483892220000' created='1483810800000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/university-caf%C3%A9-scheduled-to-reopen-after-controversial-help-wanted-ad-1.3231624"  title="University café scheduled to reopen after controversial “help wanted” ad" >University café scheduled to reopen after controversial “help wanted” ad</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483914840000' created='1483915320000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/more-snow-headed-for-southwestern-ontario-1.3232467"  title="More snow headed for Southwestern Ontario " >More snow headed for Southwestern Ontario </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678710_1464617880_378642282' updated='1483744920000' created='1483735740000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	            <a  href="http://kitchener.ctvnews.ca/kitchener-man-accused-in-deadly-crash-wants-to-retain-new-lawyer-1.3230747"  title="Kitchener man accused in deadly crash wants to retain new lawyer" >Kitchener man accused in deadly crash wants to retain new lawyer</a>
        <span class="comment-video">
  <a href="http://kitchener.ctvnews.ca/kitchener-man-accused-in-deadly-crash-wants-to-retain-new-lawyer-1.3230747?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678710_1464617880_378642282");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_378642469" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_378642469" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_378642469').hide();
					$('#divLogOut-7_489985_1423585512_378642469').show();
				}else {
					$('#divLogIn-7_489985_1423585512_378642469').show();
					$('#divLogOut-7_489985_1423585512_378642469').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2016 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3232398&amp;d=/2.628/2.629/2.618' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.618';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="http://components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Kitchener",
						"story", 
						"www", 
						"Kitchener", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Memorial service held for Milton woman killed in Istanbul terror attack");
                                    });
      </script>
     </body>
</html>